Jump to content

Wer hat Erfahrungen mit 3DColorMFD?


wittia2
 Share

Recommended Posts

Ich hatte hier schonmal irgendwo etwas über 3DColorMFD gelesen.

Gibt es ein spezielles Forum darüber? Kenne nur das vom "VW Bully" und bei Facebook.

Kennt sich hier einer näher damit aus?

Danke!!!

Link to comment
Share on other sites

  • Nagah changed the title to Wer hat Erfahrungen mit 3DColorMFD?
  • 11 months later...

hi, ich hab mir eines einbauen lassen und seit letzter Woche meinen Tacho auch wieder retour. Habs in ein KI ohne FIS einbauen lassen. Hatte noch nicht viel Zeit es zu testen oder gewisse Dinge (Ganganzeige etc.) zu justieren, aber es schaut schon mal super aus :D Macht das Auto gleich gefühlt 10 Jahre jünger. 

 

Bin übrigens aus Österreich und hab mir das auch hier einbauen lassen, aber ich glaube in D gibts eh auch einige die das anbieten. In der A2-Facebook-Gruppe gibts übrigens schon einige, die das machen haben lassen, und auch einiges an Info dazu.

 

LG Philipp

Unknown.jpeg

Unknown-1.jpeg

Unknown-2.jpeg

  • Like 1
Link to comment
Share on other sites

Hallo zusammen, 

 

Ich interessiere mich nun auch schon einige Zeit für die Color MFA / MFD. Welche Firma in D baut diese ein bzw wer hat mit welcher Firma gute Erfahrungen gemacht oder gesammelt und welche Firma gibt Club Mitgliedern Rabatt? 

 

Besten Dank und Gruß 

Kai

Link to comment
Share on other sites

Schaut euch mal die Facebook-Gruppe (ist öffentlich) bzw. die Website an: https://3dcolormfd.com

da sind auch Einbaupartner in den jeweiligen Ländern angeführt. Anders als bei der Russischen Version kann das 3DColorMFD jeder bestellen, bekommt alle nötigen Infos/Anleitungen und großartigen Support. So hat der ukrainische Entwickler (Eduard Diaz) z.B. bei mir nach Problemen - die aufgrund falscher Verlötung aufgetaucht sind und nach seiner Hilfestellung behoben wurden - über Teamviewer die Konfiguration vorgenommen und auch gleich alle Updates eingespielt… da braucht man beim Preis von 200€ für das Basisteil (schneller Versand, Custom-Auto-Grafik in Wagenfarbe, Kennzeichen kosten extra) nicht zu verhandeln find ich. 
 

> aktuell gibts allerdings Lieferschwierigkeiten, da die Produktion in der Ukraine (verständlicherweise) im Moment nicht weiterlaufen kann und eine neue Produktionsstätte gesucht wird. 

 

@janihani übrigens Danke für die bebilderte Einbauanleitung im KI ohne FIS - hat meinem Techniker sehr geholfen :cool:

Vom deutschen Einbaupartner „Dashboy“ wird auf Anfrage übrigens behauptet, der Einbau in ein KI ohne FIS wär nicht möglich…

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Gerne.

 

vor 18 Minuten schrieb phipsey:

Vom deutschen Einbaupartner „Dashboy“ wird auf Anfrage übrigens behauptet, der Einbau in ein KI ohne FIS wär nicht möglich…

 

Ganz unrecht hat Dashboy ja nicht. A fehlt der Hebel, B die Verkabelung und C die graue Buchse.

 

 

 

Link to comment
Share on other sites

… das heißt aber nur dass man diese Teile zusätzlich braucht. Hebel/Kabelsatz kriegt man inzwischen wirklich leicht online, und die graue Buchse hat mein Techniker aus einem anderen, kaputten Audi-KI (glaub es war ein A4) genommen. 

Link to comment
Share on other sites

Ja aber dashboy baut die Teile ja nicht selbst ein, und wenn dann was nicht läuft ist es schwieriger den Fehler und die Schuld für den Fehler zu finden. 

Aber: es geht und man muss es nur selber machen oder jemanden finden. 

 

So gerne mehr Berichte über das MFD :) will auch! 

Link to comment
Share on other sites

So, irgendwas läuft falsch bei mir. Hatte die letzten Tage keine Zeit mich mit dem ColorMFA zu beschäftigen, und hab das Auto jetzt auch ein paar Tage nicht bewegt. Heute wollte ich mich mal eingehend damit beschäftigen und siehe da - die Autobatterie ist fast leer (Zündung geht, starten aber nicht mehr). Anscheinend schaltet das Display nicht ganz aus, sondern die Tür-Anzeige bleibt an (Display ist aber sehr dunkel, daher ist es mir nicht aufgefallen). Außerdem zeigt es nur die Öffnung der Fahrertür an, und nicht die anderen Türen. 
@janihani ev. irgendwelche Tipps, was falsch sein könnte? Könnte ich ev. beim Einbau von Lenkstockhebel was falsch verkabelt haben, oder liegt’s ev. daran wie das ColorMFA im Tacho eingelöst wurde? 
sehr ärgerlich…

 

42B46697-71FB-4F9E-AE5C-DEC3D26F11BF.thumb.jpeg.35d58b00f879dd76322ad33a8771ed82.jpeg

 

Noch eine Frage: in der Anleitung von k-electronic, die beim Kabelsatz zum Nachrüsten des FIS-Schalthebels dabei war, steht:

 

Aktivieren Sie die Funktion des Fahrerinformationssystems per Diagnosesystem:
- Diagnosesystem verbinden.
- Kombiinstrument / Schalttafelansatz anwählen.
- Zahlencoder erweitern auf „FIS 2-Ebenen verbaut“– somit wird das FIS aktiviert.
Somit sind alle nötigen Freischaltungsarbeiten erledigt.

 

kann mir jemand sagen, wo ich da in VCDS reinmuss? Find kein Steuergerät „Kombiinstrument/Schalttafelansatz“ - gibts das wirklich nicht oder bin ich blind? 
 

Danke für die Hilfe!

Link to comment
Share on other sites

Normalerweise ist es Steuergerät 17.

 

schau nochmal genau nach (es heißt Kombiinstrument ODER Schalttafeleinsatz, nicht Komiinsterument/Schalttafeleinsatz.

EA175FEA-B525-4ACA-ABFA-5F21003C6536.jpeg

Edited by S-Tronic
  • Thanks 1
Link to comment
Share on other sites

vor 3 Stunden schrieb phipsey:

Anscheinend schaltet das Display nicht ganz aus, sondern die Tür-Anzeige bleibt an (Display ist aber sehr dunkel, daher ist es mir nicht aufgefallen).

 

Das würde dafür sprechen, dass Dauerplus und Zündung miteinander vertauscht wurden.

 

vor 2 Stunden schrieb phipsey:

Zahlencoder erweitern auf „FIS 2-Ebenen verbaut“

 

Rein vom Namen her, sagt mir das nichts. Besser wäre, wenn es heißen würde, die Codierung muss angepasst werden, und dann, welches Bit auf welchen Wert gesetzt werden muss.

 

So bleibt nur, in VCDS die Codierung II (11) bzw. Codierung (07) aufzurufen und dann zu schauen, wo die Einstellung "FIS 2-Ebenen verbaut" erscheint, und welche Codierung dafür angegeben werden muss.

 

grafik.thumb.png.854724473c32580e292c877b9799370e.png

Link to comment
Share on other sites

Dank deines Bildes von Anpassung erinnere ich mich an meinem Automatikumbau, dass ich damals Änderungen vorgenommen habe, damit ich die Automatikanzeige habe, wobei mein KI FIS hatte.

 

Kombi Codierung 1035.jpg

 

Dem Kombiinstrument konnte ich durch umcodieren auf 1035 die Ganganzeige und die Meldung "Beim Einlegen einer Fahrstufe im Stand Fussbremse betätigen" beibringen. :)

 

Ganganzeige.jpg

 

Schau mal in den 3 CAN-Bussen nach, und kontrolliere die Codierung.

 

Aber, weil du ein KI ohne FIS umgebaut hast, wirst du den CAN-Bus Infotainment gar nicht haben, bzw. nicht in VCDS auswählen können. Also die beiden anderen kontrollieren.

 

Link to comment
Share on other sites

9BA3ECBF-1F08-4053-A825-057C5BA67214.thumb.jpeg.be845ccdcffa1ab1459495cb010fcb9d.jpeg89FF049B-1874-4BD0-AF1D-DE20E5FB8D5C.thumb.jpeg.22ea9be81c5a794220ffb4732ca20a19.jpeg
 

Das hätt ich da. Bin nicht so der VCDS-Pro, da müsste ich aber jetzt die Werte fürs Kombiinstrument einfach addieren, richtig? Also beim CAN Antrieb 2057 und beim CAN Komfort 2562, wenn ich nicht verrechnet habe. 
 

Im Debug-Menü vom 3DcolorMFA ist beim Komfort-CAN nix los… liegt wahrscheinlich auch daran, richtig?

 

EB228AFB-BC4A-4BB9-84BE-43A4BDF36B91.thumb.jpeg.fc9b88548478e49a0feb174d3d1291d7.jpeg

E04524F2-55F2-4C67-B21D-5A6359E85314.thumb.jpeg.57bceb219ec72d3c100d7a1190a08464.jpeg

Link to comment
Share on other sites

vor 24 Minuten schrieb phipsey:

da müsste ich aber jetzt die Werte fürs Kombiinstrument einfach addieren, richtig?

 

Du musst die Werte addieren, deren Komponenten/Steuergeräte in deinem Fahrzeug verbaut sind.

 

1024 (KI) + 8 (Lenkhilfe) + 1 (Motor) = 1033

2048 (Klima) + 256 (KI) + 2 (Komfortsystem) = 2306

 

vor 29 Minuten schrieb phipsey:

Im Debug-Menü vom 3DcolorMFA ist beim Komfort-CAN nix los… liegt wahrscheinlich auch daran, richtig?

 

Da die beiden CAN-Busse in deinem KI anscheinend korrekt konfiguriert sind, sollte auch etwas beim Komfort-CAN angezeigt werden.

 

vor 19 Stunden schrieb phipsey:

Zahlencoder erweitern auf „FIS 2-Ebenen verbaut“– somit wird das FIS aktiviert.

 

Diese Aussage wird sich wohl auf das ColorMFD beziehen.

Irgendwo muss eingestellt werden, wie viele Ebenen verbaut wurden.

 

Aufgrund deines Debug-Bildes würde ich darauf tippen, dass die Anzahl der CAN-Busse gemeint ist. Dein ColorMFD scheint max. 4 CAN-Busse zu unterstützen.

 

Mich wundert es ein wenig, dass CAN1-Comfort und CAN2-Motor zugeordnet ist.

Ich hätte angenommen, dass Motor die Nr. 1 ist und Comfort dann Nr. 2.

 

Der CAN-Bus Motor hat eine höhere Übertragungsrate als der CAN-Bus Comfort. Ich stell mir die Frage, ob das ColorMFD auf beiden "Eingängen" die jeweils korrekte Übertragungsrate automatisch erkennt?

 

Link to comment
Share on other sites

Hm ok, werde mal bei der Fa. K-Electronic anfragen, ob die mir sagen können wo da die 2 Ebenen zu aktivieren sind. Die Anleitung/Kabelsatz war fürs „normale“ FIS-Upgrade, also nicht speziell fürs ColorMFA. 

Dachte gerade, ich hätts gefunden - hab online gelesen dass es bei anderen Audis unter 19 „Verschiedenes“ zu aktivieren ist (xx?xx Fahrerinformationssystem 0-FIS/1-ohne FIS), und den Kanal gibts da ja auch. Nur leider schaut’s da beim A2 anders aus…

C1F2228F-BF31-4613-9952-6E23BADEB129.thumb.jpeg.84444d36ca5eaec11a508ae46228026c.jpeg

Link to comment
Share on other sites

Warum ist auf dem Comfort CAN nichts los? Das dürfte so nicht stimmen und prinzipiell müsste sich auch noch der Infotainment CAN anschließen lassen, wenn die Kiste vorher ein FIS hatte. 

 

Vielleicht ist das schon der Grund warum das MFA nicht ausgeht, denn über den Bus kommt ja der "S-Kontakt", um bspw. das Radio zu steuern. 

Edited by Mankmil
Link to comment
Share on other sites

@Mankmil Nein mein A2 hatte vorher kein FIS, daher auch kein Info-Can. 
Aber ja - aktuell ist das auch mein erster Ansatz um das an-bleibende MFA zu fixen; wenn ich herausfinde wo ich das 2-Ebenen-FIS aktivieren kann, kommt dann ev. auch vom Komfort-CAN was ans KI und behebt ev. mein Problem. 

Link to comment
Share on other sites

Für mich sieht es so aus, als wäre der Comfort-CAN nicht an das MFA abgeschlossen. 

Soweit ich weiß, muss das nicht extra aktiviert werden. Der Comfort-CAN liegt immer am KI und muss dort nur vom MFA abgeholt werden.

 

Das scheint nicht geklappt zu haben (vielleicht Kabel nicht angelötet).

Link to comment
Share on other sites

Kleines Update: bin mit Hilfe eines anderen A2-Fahrers mit ColorMFA aus der Facebook-Gruppe draufgekommen, dass es ein Fehler in der neuen Firmware war. Hab eine andere installiert, und noch funktioniert die Tür-Anzeige zwar nicht - aber das Display schaltet sich schon mal aus wenn es das soll 😉  in noch auf der Suche nach einer älteren Firmware, bei der im A2 alles funktioniert- so lange bis dann bei der neuen auch wieder alles passt. 

Link to comment
Share on other sites

  • 7 months later...

Hi,

I had the same problem. I connected MFD pin 13 and 14 (display can) to the wires coming out the back of my radio (chorus) and now the display shows all the doors opening and closing.

 

Halo,

Ich hatte das gleiche Problem. Ich habe MFD-Pin 13 und 14 (Display-Dose) mit den Kabeln verbunden, die aus der Rückseite meines Radios (Chorus) kommen, und jetzt zeigt das Display alle Türen, die sich öffnen und schließen.

doors.jpg

Edited by belaabodi69
Link to comment
Share on other sites

Also bei mir klappt alles seit der neuen Software perfekt. Was ich nur schade finde ist, das es keine richtigen Anleitungen dazu gibt. Zum Beispiel den Startbildschirm verändern. Das raffe ich nicht so richtig.....und bevor ich wieder was verbiege, lasse ich es lieber....

 

Link to comment
Share on other sites

Auch meins zeigt derzeit immer wieder eine offene Fahrertüre an, das kam damals auch erst mit einem Systemupdate.

 

vor 1 Stunde schrieb wittia2:

Also bei mir klappt alles seit der neuen Software perfekt.

Danke, dann werde ich mich mal um ein weiteres Update bemühen.

 

  • Like 1
Link to comment
Share on other sites

vor einer Stunde schrieb Nagah:

Auch meins zeigt derzeit immer wieder eine offene Fahrertüre an, das kam damals auch erst mit einem Systemupdate.

 

Danke, dann werde ich mich mal um ein weiteres Update bemühen.

 

Meins wurde per Teamviewer im September draufgespielt. Seitdem ist die Begrüßung weg. Das was ich vorbereitet hatte, war nicht kompatibel mit dem System. Irgendwelche Größen nicht angepasst🙈 

Aber wie soll es gemacht werden, wenn sich keiner dazu äußert! Man könnte von den Entwicklern eine bebilderte Reihe machen, wie es geht! Würde für so einen "Workshop" ja noch bezahlen🥴 ....eigentlich sehr Schade. Sonst möchte ich die Anzeige nicht mehr missen...macht schon Spaß und wertet die Kugel moderner auf!

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

In der Facebook-Gruppe (3DColorMFD) gibts Anleitungen für so ziemlich alles, auch mit Video. 
 

-> bei mir funktioniert inzwischen alles (Ölstand-Sensor und Tür-Anzeige); allerdings wird die hintere rechte Tür nicht angezeigt, wenn sie geöffnet ist… glaubt ihr das liegt am Tür-Kontakt oder doch eher Software-seitig?

D15BE4B2-A4B1-43CD-837F-4D9F33F9E679.jpeg

Link to comment
Share on other sites

vor 48 Minuten schrieb phipsey:

allerdings wird die hintere rechte Tür nicht angezeigt

Da ist sehr wahrscheinlich der Microschalter im Türschloss defekt. Das kommt oft vor.

 

vor 48 Minuten schrieb phipsey:

bei mir funktioniert inzwischen alles (Ölstand-Sensor und Tür-Anzeige)

Hast du vielleicht einen Link zum Firmware Update?

Link to comment
Share on other sites

vor 1 Stunde schrieb phipsey:

allerdings wird die hintere rechte Tür nicht angezeigt, wenn sie geöffnet ist… glaubt ihr das liegt am Tür-Kontakt oder doch eher Software-seitig?

 

Kannst du recht einfach prüfen. Alle Türen zu und dann die hintere rechte Tür öffnen. Wenn die Innenraumbeleuchtung nicht angeht (obwohl der Lichtschalter entsprechend eingestellt ist), wird es sehr wahrscheinlich am Türkontakt selbst liegen. Ansonsten mit VCDS die Werte vom Komfortsteuergerät auslesen und prüfen, ob beim Öffnen/Schließen der Tür eine entsprechende Veränderung eintritt.

Link to comment
Share on other sites

Am 7.12.2022 um 22:25 schrieb Nagah:

Hast du vielleicht einen Link zum Firmware Update?

die Updates werden immer in der Facebook-Gruppe gepostet. Diese Gruppe ist sowieso Pflicht für jeden 3DColorMFD-User ;-)

 https://www.facebook.com/groups/3DcolorMFD/announcements

 

> bei mir wars aber dann doch nicht die Software, wos gehakt hat, sondern die Hardware - da das ColorMFA ja in mein KI ohne FIS eingebaut wurde musste noch was anders verkabelt werden, wie @belaabodi69 das etwas weiter oben geschrieben hat.

  • Like 1
Link to comment
Share on other sites

Wird beim A2 auch die eingestellte Tempomat Geschwindigkeit angezeigt?

 

Kann man auch über die eingebaute Diagnose vom Color MFD sowas wie die Getriebegrundeinstellung machen, sowas exotisches geht eher nicht, oder?!

 

Messwertblöcke lesen, Fehler lesen und löschen geht ja schon mal alles.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo A2-Gemeinde,....

Ich habe ja einen FIS mit FIS-Control (Manche von euch erinnern sich sicher noch...  ;-)

und das mit der farbe finde ich natürlich Mega!

also hier meien Fragen:

Ersetzt dieses System den FIS-Control komplett das ich es rausschmeisen kann/muss?

Oder benötige ich das FIS-Control trotzdem zusätzlich?

Danke für eine kurze Info.

Link to comment
Share on other sites

vor 34 Minuten schrieb ZENTAC:

Ersetzt dieses System den FIS-Control komplett das ich es rausschmeisen kann/muss?

Oder benötige ich das FIS-Control trotzdem zusätzlich?

 

Du musst dein FIS-Control nicht raus schmeissen, aber es muss auch nicht vorhanden sein, um das ColorMFA oder 3DColorMFD einzubauen.

 

Irgendwo in den Untiefen des Forums hat einer FIS-Control und Color... verbaut.

Ob nun das aus Russland oder der Ukraine, steht da auch irgendwo.

 

Warum das FIS-Control benötigen?
Das würde ja bedeuten, dass man die farbigen Displays nur einbauen kann, wenn man vorher FIS-Control hatte.

Ne, die beiden Module können auch ohne FIS-Control eingebaut werden. FIS-Control ist nicht notwendig.

 

 

 

 

Link to comment
Share on other sites

Also kann ich mit dem 3DColorMFD

Alles soweit das MSG abfragen wie im FIS-Control inkl der geilen Farbgrafik?

dann würd eich nur das 3DColorMFD einsetzen und das FIS-Control anderweitig verkaufen.

denn 460€ ist schone Stange Geld..  ;-)

Link to comment
Share on other sites

  • 2 weeks later...
Am 22.12.2022 um 16:32 schrieb ZENTAC:

Also kann ich mit dem 3DColorMFD

Alles soweit das MSG abfragen wie im FIS-Control inkl der geilen Farbgrafik?

dann würd eich nur das 3DColorMFD einsetzen und das FIS-Control anderweitig verkaufen.

denn 460€ ist schone Stange Geld..  ;-)

Ja, genau, das color mfd kann alles, was das Fis control auch kann und noch viel mehr.

Link to comment
Share on other sites

Am 21.12.2022 um 21:00 schrieb phipsey:

Tempomat-Geschwindigkeit wird angezeigt - wobei diese vom Motorsteuergerät ausgelesen wird und nicht zu 100% mit der Geschwindigkeit am Tacho übereinstimmt. 
Getriebe-Einstellungen gibts keine. 

Weißt du zufällig, welcher Messwertblock das genau ist?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.