Jump to content

ZV klackt bei Zündung an


DerTimo

Recommended Posts

Hab neuerdings folgendes Phänomen: jedesmal, wenn ich die Zündung einschalte, "klackt" die Zentralverriegelung einmal - hört sich genauso an, als wenn man nach dem Entriegeln nochmals die "öffnen"-Taste drückt. Hab erst gedacht, das ich beim drehen des Schlüssels im Zündschloß versehentlich die Taste drücke, aber daran liegts nicht! Ich kann auch 10x die Zündung ein- und wieder ausschalten, es klackt dann auch 10x! Ich kanns mir nicht erklären, vielleicht weiß einer von euch weiter...

 

Gruß Timo

Link to comment
Share on other sites

Guest erstens

Da erkennt das KSG ein per FB geschlossenes Fahrzeug und bekommt standardgemäß die Krise, wenn eben doch einer drin sitzt und die Zündung rumdreht, denn dann ist es sein Job (es also so programmiert), die Türen alle sofort zu verriegeln.

Aber ob nun das KSG kaputt ist oder so... keine Ahnung...

 

Gruß 1.

Link to comment
Share on other sites

Also in der Tat ist das klacken. das Entriegeln der ZV.

 

Ist mir beim Einbau meiner FFB aufgefallen.

 

Beim einschalten der Zündung wird auf die Öffnenfunktion der ZV

negative Spannung gelegt und somit öffnet diese. Dies sollte allerdings nur passieren wenn die ZV bzw. eine der Türen tatsächlich durch die ZV oder FFB verschlossen ist.

 

Das es jedesmal passiert ist untypisch.

Haste schon mal gecheckt ob dein KST irgend einen Fehler gespeichert hat?

 

Gruß

Jörg

Link to comment
Share on other sites

  • 4 years later...

@ xyz1411

 

Schloss hinten ca. 83 Euro / rechts Art.Nr. 8Z0 839 016 D

 

...........................................links Art.Nr. 8Z0 839 015 D

 

 

Schloss vorne ca. 75 Euro / rechts Art.Nr. 8Z1 837 016 E

 

...........................................links Art.Nr. ?

 

 

Hinten kann man die Schlösser problemlos wechseln, sobald

man die Türverkleidung und den darunterliegenden Aludeckel

entfernt hat.

 

Vorne muss der Scheibenrahmen vom Rest der Türe getrennt

werden. Das gelöste Türschloss kann mit drehender Bewegung

aus dem " Scheibenschacht" geholt werden.

 

Du solltest umbedingt vorher den Fehlerspeicher auslesen, da

du erst anhand des Fehlercodes das defekte Türschloss inden-

tifizieren kannst.

 

Wenn dir der Weg von Freiburg nach München zum Schrauber-

treffen nicht zu weit ist, dann bin ich mir sicher, dass dir dort

ein paar fachkundige Clubmitglieder erklären, wie man die Tür-

schlösser wechselt.

 

Schau einfach im Forum " Treffen " - " Bayern " - " 9. Münchner

Schraubertreffen am 07.Januar 2012 " nach und zieh dir da die

Info´s.

 

 

Gruss aluboy

Edited by aluboy
Link to comment
Share on other sites

  • 1 year later...
@ xyz1411

Hinten kann man die Schlösser problemlos wechseln, sobald

man die Türverkleidung und den darunterliegenden Aludeckel

entfernt hat.

 

Na, dann kann man ja fast froh sein wenn es "nur" die hinteren Schlösser betrifft. ;)

 

Gibt´s irgendwo ´ne Anleitung, wie man die hinteren Verkleidungen abbekommt ?

Wäre super!

 

Falls man es beim :D machen läßt, wieviel muß man so anlegen ?

 

Schönes Pfingstfest noch !

Edited by jx123
Link to comment
Share on other sites

Eine Frage hätte ich noch :

Könnte es auch am Komfortsteuergerät liegen ?

Es existiert zwar kein Fehlereintrag wie "Komfortsteuergerät defekt" o.ä. aber irgendwie kommt es komisch, daß gleich 2 Schlösser auf einmal defekt sein sollen.

 

P.S.: die sehr gute Anleitung "Türverkleidungen hinten abbauen" habe ich inzwischen erstöbert. Somit erledigt.

Link to comment
Share on other sites

  • 1 month later...

Hinten kann man die Schlösser problemlos wechseln, sobald

man die Türverkleidung und den darunterliegenden Aludeckel

entfernt hat.

 

Muss ich auch für die hintere Türe den Türgriff (außen) ausbauen? Geht es realtiv einfach? Soll ich auch die "8Z0 863 197 A" Dichtstreifen zwingend ersetzen?

Link to comment
Share on other sites

Update : scheint doch das KSG zu sein.

Habe die Batterie mal für 20 Sek. abgeklemmt und siehe da : das Klackern bei "Zündung ein" ist aktuell weg.

 

Nochmaliges Update :

Das KSG war es nicht. Hatte es getauscht, Fehler blieb. Wahrscheinlich doch ein -oder mehrere- Türschlösser.

 

Kurios : Klackern ist derzeit wie weggeblasen. Komisch, komisch :crazy:

Link to comment
Share on other sites

Der rechten Türschloss hinten habe ich erfolgreich getauscht.

Die Simptome sind weg, entweder beim Starten oder Öffnen entrigelt das Auto alle Schlösse zwei mail nicht .

 

Kurios : Klackern ist derzeit wie weggeblasen. Komisch, komisch :crazy:

 

Bei mir war das temperaturabhängig, was mich auch gewundert und etwas irritiert. Hast Du die Fehlermeldungen ausgelesen?

Link to comment
Share on other sites

Alternative Lösung für den Mikroschalter im Türschloss. Ich glaube, es lohnt sich, falls 2-3 Türschlösser defekt sind.

 

Der neuen Mikroschalter sollte ELFA: 35-831-50 sein: (muss gelötet werden)

3583150-01.jpg

 

Es kann sein, dass nur den Deckel oben ersetzt werden sollte, in diesem Fall passt den folgenden Mikroschalter (als Deckel-Spender):

 

ELFA: 35-831-43 .

 

3583143-01.jpg

 

Manchmal macht den Knopf eine Rinne in der Platine, dann muss auch diese Platte ersetzt werden, die Platine selbst hat folgende Nummer:

 

ELFA: 35-831-76.

3583176-11.jpg

 

 

Ich hoffe, dass die Information richtig ist, selbst habe ich einen gebrauchten Schloss bei callparts bestellt.

Link to comment
Share on other sites

Bei mir war das temperaturabhängig, was mich auch gewundert und etwas irritiert. Hast Du die Fehlermeldungen ausgelesen?

 

Moinsen,

ja die Fehlermeldungen hatte ich ausgelesen.

Beide hinteren Türen entriegelten lt. Protokoll mal und mal wieder nicht.

Mal war es auch nur eine Türe (hinten rechts) usw.

 

Liegt m.E. an den Mikroschaltern im Schloss welche wohl ab einem bestimmten Alter Probleme machen.

Edited by jx123
Link to comment
Share on other sites

Manchmal kann die (temporäre?) Lösung ganz einfach sein:

 

siehe: Fehlerspeicher löschen = Problem gelöst? - A2 Forum

 

Bei mir hat das Löschen des Fehlerspeichers des KSGs auch die Symptome (vorerst) beseitigt.

 

1. Das Klacken ist weg

2. Die hinteren Türen öffnen beim abziehen des Zündschlüssels wieder

 

Erklärung zu 2.: Ich habe das remoteKey-Modul verbaut und die Funktion so programmiert, dass die ZV bei Geschwindigkeiten >10km/h verriegelt und beim Abziehen des Zündschlüssels entriegelt.

 

Ich werde das Ganze beobachten, da A2-D2 mich darauf aufmerksam gemacht hat, dass mein KSG am sterben sein könnte. Die Türschlösser selber scheinen i.O. zu sein, jedenfalls deutet bisher nichts auf eine Fehlfunktion derselben hin.

Link to comment
Share on other sites

Matvey: Hat das irgendjemand mit genau diesen Mikroschaltern schon mal jemand bei einem A2-Schloss probiert oder hast du diese Info von einer Anleitung eines anderen Fahrzeugtyps?

 

Wir haben damals schon mal solche Schalter besorgt. Die Größe war identisch, aber der Schalter aus dem A2-Schloss hatte andere Befestigungen/Haltenasen und lies sich nicht zuverlässig einbauen.

Link to comment
Share on other sites

Ich habe diese Information im Forum für Audi 4B/C5 gefunden, die behaupten aber, dass den Mikroschalter sollte passen. Als ich diese Information gefunden habe, hatte ich schon einen neuen Schloss im Auto. Habt Ihr tatsächlich diese Schalter ausprobiert? Der alten Schloss habe ich noch und den Mirkoschalter sieht tatsächlich sehr ähnlich aus.

Falls die Information falsch ist, bitte ich meine Nachricht zu entfernen.

Link to comment
Share on other sites

Danke für die Infos Jungs, das kommt wohl auch noch auf mich zu.

 

Ja - heute Nachmittag war es bei mir soweit. Klack-Klack bei Zündung an. Konnte man x-mal wiederholen.

Sonst hatte immer mal das Schloss HL beim öffnen 'nachgetreten', dann auch ab und zu HR.

Heute Abend, nach 150 km Autobahn, 2 Stunden 'Eiserne Hochzeit' bei den Schwiegerleuten und nochmals 150km Autobahn, war wieder alles o.k.

 

- wird hier wohl mein nächster Lieblingsthread.

 

Lasse mal den Speicher auslesen, wenn es mal wieder 'schlimm' ist.

Edited by mamawutz
Link to comment
Share on other sites

  • 2 weeks later...

Ich hab grade 4 neue Schlösser geordert und werde die alten Schlösse mal genau unter die Lupe nehmen.

 

Zum Test hab ich gerade eben ein defektes von hinten rechts geöffnet um mal zu sehen wie es mit den Schaltern von Matvey ausschaut und festgestellt, dass diese Mikroschalter nicht passen.

 

Bin aber schon auf der Jagd nach den richtigen...

 

In den Schlössern hinten sind 2 Schalter von Cherry verbaut, einer von Burgess.

 

Es ist nicht ganz einfach die Schlösser zu zerlegen und wieder zusammen zu bauen. Hat was von einem mechanischen Uhrwerk.

Edited by A2-D2
Link to comment
Share on other sites

Köntest du vielleicht Bidler von dem zerlegten Schloss posten? Kann man die Schalter vielleicht öffnen? Oder mit Kontaktspray wieder zum laufen bringen?

 

Weil viel Strom werden die ja nicht zu bewältigen haben...

Link to comment
Share on other sites

Hab ich vor, sobald ich die defekten 4 Schlösser ausgebaut habe.

 

Die Schaltkontakte selbst im Bauteil sind denke ich nicht das Problem. Einen Schalter kann man öffnen, die Kontakt sind vergoldet, nicht verbrannt und scheinen mechanisch in Ordnung wenn man es mit der Hand betätigt.

 

Das Problem ist eher mechanischer Verschleiß.

 

So nutzen die Stößel ab, welche die Kontakt im Innern schalten oder die Mechanik die die Schalter hebelt ist verschlissen.

 

So wie die Schalter aufgebaut sind bin ich heute wie damals nicht grade optimistisch, genau solche Teile auf dem freien Markt zu bekommen. Die Gehäuse sehen stark danach aus, als wären sie für genau diesen Zweck gebaut worden.

 

Wir werden sehen...

Link to comment
Share on other sites

  • 3 months later...

Hallo Zusammen,

meiner hat das klacken auch. Ist mir erst nach dem Kauf aufgefallen. Ab und zu ist es auch weg. Jetzt funktioniert meine Kofferraum- Beleuchtung nicht mehr. Jetzt meine Frage: kann das an dem Microschalter in der Hecklappe liegen ? Da man hier nur meistens von der Türen und nicht von der Heckklappe ließt. Leider besitze ich noch kein Lesegerät für den Fehlerspeicher. Habe halt durch das Aus der Beleuchtung und das klacken der Zentralverriegelung die Vermutung das es das Hecklappenschloß sein könnte was solangsam den kaputt geht.

Vielen Dank

Gruß

Toby

Link to comment
Share on other sites

Hallöchen,

habe jetzt die Möglichkeit gehabt den Fehlerspeicher auszulesen und es zeigt mir als Fehler die hinteren Türschlösser an. Müßte nicht auch das Heckklappen Schloss einen Fehler zeigen da die Kofferraumleuchte nicht funktioniert

Über Hilfe wäre ich echt dankbar

Vielen Dank

 

Gruß

Toby

Link to comment
Share on other sites

Müßte nicht auch das Heckklappen Schloss einen Fehler zeigen da die Kofferraumleuchte nicht funktioniert

 

Das Heckklappenschloss hat nur einen Mikroschalter für offen/geschlossen (nicht zusätzlich noch verriegelt/entriegelt und safe/nichtsafe wie die Türschlösser).

Das Komfortsteuergerät erkennt einen defekt von Selbigem nicht, daher kann es hier keinen Fehlerspeichereintrag setzen.

Link to comment
Share on other sites

Danke Phoenix A2,

das heißt jetzt für mich Heckklappenschloß, Türschloßhinten links u. rechts tauschen.:(

PS: Habe sowas schon an meinem Touran hinten auch machen müssen, da ging aber das ganze Schloß nur sporadisch auf. Ist halt doch keine Wertarbeit mehr.

 

Vielen Dank

Mit besten Grüßen und Danke für die Hilfe

Toby

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

Kann jemand vielleicht ein Bild von einem zerlegten Türschloss einstellen? Ich würde gerne etwas recherchieren ob es nicht doch passende Taster (s.o.) gibt.

Da die betreffende Tür (HR) mittlerweile gar nicht mehr auf geht ist es wohl Zeit etwas zu unternehmen. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Aktivitäten

    1. 3

      Audi A2 fährt nach rechts, wenn das Lenkrad losgelassen wird.

    2. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

    3. 109

      9. Audi A2 Schraubertreffen am 22.06.2024 in 59510 Lippetal 🚘 / Abends Public Viewing der EM Spiele ⚽️

    4. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

    5. 14

      Mein 1,4 Aua springt nicht mehr an

    6. 14

      Mein 1,4 Aua springt nicht mehr an

    7. 14

      Mein 1,4 Aua springt nicht mehr an

    8. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

    9. 14

      Mein 1,4 Aua springt nicht mehr an

    10. 3

      [1,2 ANY], KNZ Einstellung klappt nicht

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.