bo-sh

Rücklichter leuchten die ganze Zeit weiss

Recommended Posts

bo-sh   

Hallo zusammen,

 

Ich fahre momentan den Audi A2 1.4 TDI (75PS) von meinem Bruder. Mein Bruder hat ihn mir für die Zeit seines Auslandsaufenthalts ausgeliehen.

 

Der A2 läuft wirklich super, alles tiptop bis heute Abend. Nachdem mich jemand angeblinkt hatte, habe ich mir die Rückleuchten angeschaut und musste mit Schrecken feststellen, dass sie bei eingeschaltetem Licht weiss leuchten und nicht rot. Ich habe das Problem genauer untersucht und folgendes festgestellt: Solange die Zünding nicht an ist, leuchten die Rückleuchten rot, sobald die Zündung angeschaltet wird, werden sie weiss. Wenn ich den Rückwärtsgang einlege, ändert sich nichts.

 

Ich habe schon hier im Forum gesucht, aber keinen Beitrag gefunden, der passt. Hat jemand schon mal das Problem gehabt? Liegte es vielleicht an einer defekten Sicherung? Leider ist das Bordbuch nicht im Auto, so dass ich die entsprechende Sicherung nicht überprüfen kann.

 

Vielen Dank im Voraus für eure Hilfe.

 

Gruss

Lutz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast erstens   
Gast erstens

Fahr dann am besten ohne die Lämpchen für Rückfahrlicht.

Komischer Defekt. Es müssen dazu ja andere Lampen an gehen.

Weiß jetzt auch nicht ob es was mit dem Kompfortsteuergerät zu tun haben kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bedalein   

Möglicherweise ist der Mikroschalter des Rückwärtsganges kaputt. Der sitzt am Getriebe links vorne. Zu erkennen am kleinen zweipoligen Stecker.

Kann man selber reparieren oder in der Werkstatt.

 

Evtl. bringt das Auslesen des Fehlerspeichers Aufklärung.

 

Hier ist n Link mit nem Bild:

 

Mikroschalter für Rückfahrlicht? - A2 Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Solange die Zündung nicht an ist, leuchten die Rückleuchten rot, sobald die Zündung angeschaltet wird, werden sie weiss.

 

Aber die richtigen Rückleuchten sollten trotzdem leuchten.

 

Geht das Signal für den Rückwärtsgang in ein Steuergerät, oder werden die Lampen direkt über den Schalter geschaltet?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist doch in 15 Minuten ausprobiert - einfach mal Stecker ziehen. Wenn die Lampen ausgehen, weiß er Bescheid.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Beim 1.2er hängt der Schalter mit am Getriebesteuergerät.

Bei den Fahrzeugen mit PDC hängt es mit am PDC-Steuergerät.

Wenn ein automatisch abblendbarer Innenspiegel verbaut ist hängt er dort mit dran.

Wenn ein Navi verbaut ist hängt es dort mit dran.

Wenn eine Anhängerkupplung verbaut ist, geht natürlich noch ne Leitung an den Stecker für Anhänger.

Und er hängt natürlich noch an den Rücklichtern selbst.

 

Ich würde tichy Recht geben.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bo-sh   

Vielen Dank für die schnellen Antworten!

 

Ich schaue mal nach, ob ich den Schalter am Getriebe finde.

 

Gruss

Lutz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Achso, beim TDI sitzt der Schalter glaub ich nicht wie beim Benziner an der Getriebvorderseite (also die Seite die direkt auf den Schlossträger zeigt) sondern oben beim Schaltgestänge!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich habe einen CS MJ 04 75PS TDI und

 

ich wurde heute schon 2x von anderen Autofahrern angesprochen, dass beim Fahren meine Rückfahrleuchten angehen, obwohl ich vorwärts fahre. :eek:

 

Also hab ich das heute abend auf einem Parkplatz direkt mal geprüft nachdem ich angesprochen wurde, tatsächlich gehen die Rückfahrleuchten auch an, wenn ich den 1. Gang einlege und ein kurzes "piepen" des PDC kommt auch manchmal...

hab mich schon gewundert die letzen tage was da piepst...

 

Wenn man aber ein wenig am Schalthebel wackelt (ein Finger reicht manchmal) dann gehen die Rückfahrscheinwerfer wieder aus (1.Gang).

 

Auch beim Schalten vom 1. in den 2. und beim Zurückschalten aus höheren Gängen kann ab und an das Rücklicht kurz aufblitzen.

 

ist da irgendwo ein endschalter "verstellt" oder ist dieser Mikroschalter am Getriebe defekt?

 

ich hab die SuFu schon bemüht, bin so auf diesen thread gestossen.. und hab von diesem Mikroschalter am Getriebe was gelesen...

 

vllt könnt ihr mir ja helfen, ohne dass ich zum :) fahren muss und der ewig sucht...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
horch 2   

Aus langer Erfahrung in der Mikroelektronik kann ich nur sagen: Der Mikroschalter selbst ist es in den wenigsten Fällen. Für gewöhnlich ist es die umgebende Mechanik, die ihn betätigt. Die Schaltwege des Mikroschalters sind im mm-Bereich und werden von maschinenbaugetriebener Grobmechanik bewegt. Da genügen ein Klemmer oder Dreck auf dem Hebel, um den Schalter unwirksam zu machen.

Bei diversen Sensor-Fehlern sowohl bei meiner Kugel als auch beim A4 war der Mikroschalter immer ok. Problem war die Schaltmechanik - entweder verdreckt oder trockengelaufen oder schlecht justiert.

 

Ärgerlich ist es, wenn man an die Mechanik nicht ran kommt, weil alles vernietet ist (z.B. Heckschloss A4) und es fehlt nur ein bischen Fett darin. Aber ich liebe Sprühröhrchen :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dankeschön für die Antworten!

 

Sorry wegen dem Doppelpost!

 

Am Wochenende werde ich mir das ganze mal anschauen, zu meinem "Glück" hat sich heute morgen auch noch das linke Abblendlicht verabschiedet... *hurra*

 

Dann lohnt sich das ja richtig, wenn ich das 1. Mal in meiner kurzen Zeit als A2 Fahrer auch die Haube abnehme ;)

Wobei ich darauf auch verzichten könnte...

Jetzt muss ich morgen erstmal Kugel waschen, die ist ziemlich eingesaut im Moment und so kommt die Haube nicht in den Kofferraum...

 

Ich hoffe, da ist wirklich nur bissl Dreck oder so an der Mechanik wie raki meinte...

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vierling   

Hallo Wassermann1982. Ein Tip von mir. Lege die eine Klappbox in den Kofferraum. Ich habe immer eine dabei (für Einkäufe etc.). Die verwende ich auch um die Motorhaube drauf abzulegen. So muss ich die Haube nicht irgendwo anders (Kofferraum oder so) ablegen. Prima vor allem dann, wenn ich unterwegs bin und schnell mal etwas kontrollieren will.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wieso komm ich nicht auf solche Ideen?????!!

 

DANKE! :)

 

ich hab sogar irgendwo noch eine rumlungern...

 

auch wenn ich dann heut die Kugel umsonst gewaschen hab :o

wenigstens sieht sie jetzt wieder gut aus...

 

morgen ist bei mir echt großkampftag... Lichter einbauen, nach dem Schalter vom Getriebe schauen und meine FSE will nicht mit Bluetooth funken, obwohl ich mir extra nen anderes Steuergerät gekauft hab 8PO 862 335 D, vorher war eins ohne Index drinnen aber schon FSE 2. Generation... *grrrr*

 

mit der ladeschale vom alten S55 tut die FSE ja was sie soll...

 

so long!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
morgoth   

Wenn du Hilfe brauchst sag Bescheid, mit etwas Glück ist morgen auch endlich dein Kabel da.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo allerseits,

 

ich war heute beim freundlichen und habe den mikroschalter wechseln lassen, weil es nach der diagnose des werkstattmeisters daran hätte liegen sollen...

 

nun gut, heut war der termin aber ich hab immer noch das selbe problem... aber dafür ne neue fehlerdiagnose...

 

jetzt soll die schalteinheit spiel haben und schuld sein, aber vorletzte woche hat der werkstattmeister noch an der schalteinheit die gänge durchgeschaltet und meinte, die wär okay und deshalb sollte ich den mikroschalter wechseln lassen... zurücknehmen wollten die den nicht *grr*

 

er hat mir nen ausdruck aus dem ETKA gegeben:

 

1x 02j 301 231 b schaltgehäuse 73,30

1x 02a 301 320 b anschlagring 0,30

1x 02r 301 230 d schalteinheit 105,00

1x 0a4 301 256 c verschlussdeckel 10,40

2x n 903 659 07 innensechsrund- 0,88

linsenschraube

1x 014 301 485 kappe getr.entlüftung 0,30

 

inkl. unsinnssteuer ~230€ aber wie länge denn der einbau dauern würde und was das gesamt kostet konnte er mir nicht sagen, weil es keine vorgabe von audi gäbe?? kann das sein?

 

und ich war nicht mal bei ner "dorfschmiede", sondern in einem großen autohaus hier im landkreis, dieses autohaus steht sogar auf der empfehlungsliste die hier im forum kursiert...

aber ich krieg langsam zweifel, wenn vorher die schalteinheit okay wäre und nu plötzlich getauscht werden sollte...

 

ich weiß wirklich nicht, was ich jetzt machen soll...

 

1. weiterfahren mit teilweise im 1. 2. gang leuchtenden rückfahrscheinwerfern...

 

2. geld zum :) tragen und hoffen, dass alles wieder läuft

 

oder

 

3. gleich nen austauschgetriebe kaufen schließlich hat die kugel jetzt auch 130.000tkm drauf... dann darf ich aber noch ne weile sparen :(

 

ich hoffe ihr könnt mir weiterhelfen.

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

130tkm, wie goldig ;)

 

Da ist ein Getriebe noch lang nicht fertig.

 

Wenn du nicht selbst schrauben kannst, fahr in ne andere Werkstatt, meinetwegen auch ne freie und lass dir dort ne Diagnose stellen ohne vorher was von der ersten Diagnose zu erwähnen. Sag halt, dass du vom Kumpel gehört hast, dass der Rückfahrschalter kaputt sein könnte.

 

Andernfalls kannst auch mal selbst an die Schaltwelle im Motorraum greifen und dran rumwackeln. Du hast zwar kein 02T, aber im Prinzip ist die Vorgehensweise so wie hier zu sehen:

 

 

Bei dem Getriebe siehst du den Rückfahrschalter rechts unten (grün). Beim Getriebe sitzt der Schalter halt oben an der Schaltwelle. Kann man eigentlich auch selbst tauschen wenn ma keine zwei linken Hände hat.

 

Bis du das Teil repariert hast kannst du eigentlich auch die Birnen hinten raus schrauben, dauert auch keine 5 Minuten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
morgoth   

Wir haben das ganze heute mal angeschaut, die Welle hat richtig spiel und man kann wenn der erste Gang eingelegt ist mir leichtem Druck an der Welle den Schalter für den Rückwärtsgang betätigen.

 

Dabei haben wir dann noch einen ordentlichen Ölaustritt am Motor festgestellt :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Kannst du das auch etwas genauer beschreiben (Ölaustritt)?

 

Die Schaltwelle kann ein Selbstschrauber oder regelmäßiger aktiver Schraubertreffenbesucher sicher auch selbst wechseln. Mit bisschen Geschick klappt das auch ohne großen Aufwand. Dafür muss man etwas Platz schaffen und paar Teile um die Schaltwelle herum ab bauen. Dann in den neutralen Gang schalten (wichtig!, nur dann stehen alle Schaltschienen so, dass man die Schaltwelle raus ziehen kann).

 

Nun die Schaltseile lösen und dann die zwei Schrauben vom Schaltgehäuse (das ist das Teil wo der Rückfahrschalter drin sitzt) raus schrauben. Jetzt kann man Schaltwelle samt Schaltgehäuse aus dem Getriebe nach oben raus ziehen. Ausgebaut kann man sich gut angucken, was da defekt ist und das entsprechende Neuteil besorgen.

 

Bei dem Ausbau nicht so viel rumrühren und möglichst grade raus ziehen. Ggf. sitzt das Schaltgehäuse etwas fester, da es mit Dichtmasse angebracht ist.

 

Ein paar Teile sind zwischenzeitlich entfallen, aber dafür gibts dann entsprechenden Ersatz von anderen Getrieben.

 

Das Teil schaut dann so aus wie aufm Foto im Anhang (ist aber von einem Benzinergetriebe 02T, aber macht kaum ein Unterschied...)

 

Natürlich wär noch interessant zu erfahren, warum das passiert ist. Tropft da Wasser von der Motorhaube bzw. dem Ablaufsystem des Luftkastens aufs Getriebe? Oder ist da einfach nur die Lagerung im Schaltgehäuse kaputt? Ein zusätzlich Getriebeölwechsel wäre ratsam.

Schaltwelle_inkl_Schaltgehaeuse.jpg.b88fcb27f2b8b002b876673a3ee749a5.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
morgoth   

zum Thema Öl ist im Anhang mal ein Bild.

 

Wie das mit dem Getriebe passiert ist, kann ich auch nicht sagen.

 

Er wird am Montag erst mal beim Händler anrufen bezüglich Gebrauchtwagengarantie.

DSC00252.JPG.4f8b01009338cdb4df3bcd836db282b7.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Das schaut eher nach undichter Tandempumpe aus da es zur Fahrerseite hin weniger wird und da an Schläuchen Dreck hängt wo fast kein Öl hin kommen kann. Ggf. reicht ne neue Dichtung für die Tandempumpe, evt. auch ne neue Pumpe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
morgoth   
Das schaut eher nach undichter Tandempumpe aus da es zur Fahrerseite hin weniger wird und da an Schläuchen Dreck hängt wo fast kein Öl hin kommen kann. Ggf. reicht ne neue Dichtung für die Tandempumpe, evt. auch ne neue Pumpe.

 

Es wird zur Fahrerseite deutlich mehr und geht aber rund rum an der Zylinderkopfdichtung(?)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
flip   

Bei mir sieht das ähnlich aus. Wenn auch nicht so ausgeprägt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

auch wenn das jetzt schon sehr sehr lange nach dem 1. bericht von mir ist, schreib ich mal was sich ergeben hat;-)

 

An der Schalteinheit war tatsächlich die Welle das Problem.

Die ist nach einigem hin und her auch dann von der Gebrauchtwagen-Garantie größtenteils gezahlt worden.

 

jetzt ist das Problem behoben:)

 

Das mein Motor ringsrum noch etwas ölig aussieht ist weiterhin so, aber ölverbrauch hab ich bei meinen etwas über 30.000km seit januar nicht großartig feststellen können...

 

Merci an das ganze Forum und an Morgoth!

 

noch nen guten Rutsch ins Neue!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

HalliHallo!

 

[@speziell auch an Dich Manuel!!!]

 

Jetzt hat es mich auch erwischt mit dem Piepsen und Rückwärtsleuchten im 1. und 2. Gang... ;-)

 

Aber ich wollte demnächst ja sowieso mal ein paar Sachen (Sommerreifen, Bremsen vorne, Luftfilter, Innenraumfilter, Kraftstofffilter, defekte Hupe tauschen, Aussagen, Scheiben innen putzen, außen waschen...) angehen - dann kommt das ja gerade recht!

 

tssss.

 

Bin mal gespannt - mit dem Schaltknüppel ist das leider nicht mehr ein ganz so gängiges und geordnetes Gefühl beim Gangeinlegen. Oft ein Gestochere und gewalttätiges Drücken / Ziehen. Denke davon kommt es, dass die Mechanik den Schalter in Mitleidenschaft zieht.

 

Jemand noch Tipps für mich...!? (Diesel, 75kw TDI)

 

261.xxx km hat meine Kugel jetzt :-)))

bearbeitet von thombo1893

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Service-Anzeige muss ich auch noch zurücksetzen und mein Kühlerflüssigkeitsbehälter reinigen - piept wieder wegen verschmutztem Sensor (ist mal Öl reingekommen in den Kühlkreislauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Würde einfach mal den Rückfahrschalter tauschen. Der sitzt vorne am Getriebe und kann einfach raus geschraubt werden. Der Schalter befindet sich aber im Öl, das heißt wenn man zu langsam ist läuft etwas Getriebeöl raus.

 

Du brauchst den hier, für 11,78EUR

02K945415K

 

Ansonsten halt mal Getriebeöl ablassen. Ablasschraube befindet sich am Differential unten. Einfüllschraube befindet sich im Differential oben.

 

Alternativ (so füll ich immer Getriebeöl in eingebautem Zustand ein, weil weniger Sauerei): Direkt an der Schaltwelle befindet sich eine Entlüftungskappe, schwarz, aus Kunststoff. Die kann man vom Getriebe ziehen. Da steck ich dann immer einen Schlauch drauf oder rein, mach nen Trichter dran und füll die komplette Menge (in der Regel 2 Liter) darüber ins Getriebe.

 

Zusätzlich noch die Schaltseilzüge neu einstellen.

 

Falls das nix hilft kann bei der Laufleistung ggf. n bisschen Synchronringtauschen im Getriebe angesagt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Manuel wieder!

 

Du bist einfach BÄRENSTARK. Danke für die Infos.

 

Ist das beim Diesel genauso einfach mit der Schraube für den Schalter? Ich habe gehört die sitzt woanders als bei den Benzinern...

 

 

 

Würde einfach mal den Rückfahrschalter tauschen. Der sitzt vorne am Getriebe und kann einfach raus geschraubt werden. Der Schalter befindet sich aber im Öl, das heißt wenn man zu langsam ist läuft etwas Getriebeöl raus.

 

Du brauchst den hier, für 11,78EUR

02K945415K

 

Ansonsten halt mal Getriebeöl ablassen. Ablasschraube befindet sich am Differential unten. Einfüllschraube befindet sich im Differential oben.

 

Alternativ (so füll ich immer Getriebeöl in eingebautem Zustand ein, weil weniger Sauerei): Direkt an der Schaltwelle befindet sich eine Entlüftungskappe, schwarz, aus Kunststoff. Die kann man vom Getriebe ziehen. Da steck ich dann immer einen Schlauch drauf oder rein, mach nen Trichter dran und füll die komplette Menge (in der Regel 2 Liter) darüber ins Getriebe.

 

Zusätzlich noch die Schaltseilzüge neu einstellen.

 

Falls das nix hilft kann bei der Laufleistung ggf. n bisschen Synchronringtauschen im Getriebe angesagt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Beim 90PS soll sie wohl unterm Halter der Pendelstütze sein. Einfach die Pendelstütze ausbauen, wenns so ist, aber ich glaube beim 75PS ist sie seitlich am Differential.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super - dann werde ich baldmöglichst mal schauen!

 

Wird ein schöner Schraubertag - habe beschlossen Getriebeöl auch gleich mit zu machen...

 

Hast Du mir vielleicht einen Top-Tip für eine Getriebeölsorte?

 

VG

T

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
A2-D2   

Nee, weil das genauso Religion ist wie beim Motoröl.

 

Ich schütte das Öl rein was Audi dafür vorsieht. Kostet am wenigstens, ist überall verfügbar, funktioniert.

 

Ist in jedem A2 die gleiche Brühe:

G 052726A2

Für aktuell 8,45EUR / Liter

 

Spricht aber auch nix gegen Castrol..

 

 

Dazu vielleicht noch folgende Lektüre:

Getriebeöl - Welches kommt in Frage? Auf was muss ich achten? - A2 Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Azwole   

Jetzt hat's mich auch erwischt mit aufblinkendem Rücklicht. Wenn ich es richtig deute, ist eher die Schaltmechanik und nicht der Schalter selber schuld.

 

Beim 90PS soll sie wohl unterm Halter der Pendelstütze sein.

 

Wie - der Mikroschlater befindet sich beim ATL unter der Pendelstütze? ;-)

LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Azwole   

So, habe den Schalter gewechselt. Beim ATL bzw bei meinem Bj. sitzt er nicht im Öl seitlich am Getriebe sondern oben am Flansch der Schaltwelle.

 

Am Schalter lags nicht. Bzw jetzt leuchtet es rückwärts auch im Leerlauf und in allen Gängen ausser 4 und 5.

 

Könnte es die Führungsbuchse / Lager der Schaltwelle sein?

Hat jemand von Euch bitte ein Etka Bild mit TN, so dass ich sehe, was kaputt sein könnte, was ich ersetzen kann?

 

Gänge gehen normal rein.

 

Danke Euch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Artur   
So, habe den Schalter gewechselt. Beim ATL bzw bei meinem Bj. sitzt er nicht im Öl seitlich am Getriebe sondern oben am Flansch der Schaltwelle.

 

Der Schalter für das Rückfahrlicht sitzt am Getriebe in Fahrtrichtung vorne links, unter dem Anlasser. Zumindest beim ANY und AUA.

 

Hier noch ein Bild:

 

attachment.php?attachmentid=24556

 

Edit: Trifft doch nur für die Benziner und für den ANY zu. Nehme alles zurück.

bearbeitet von Artur

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Artur   
Am Schalter lags nicht. Bzw jetzt leuchtet es rückwärts auch im Leerlauf und in allen Gängen ausser 4 und 5.
Würde systematisch vorgehen.

 

Als erstes den Stecker ziehen und schauen ob die R-Lichter noch leuchten. Wenn nein, R-Schalter ausbauen und manuell prüfen. Nicht dass der ab und zu hängt. Wenn nur ein Draht angeschlossen ist, dann dabei das Gehäuse des Schalters gegen Masse legen. Als letztes in die Öffnung im Getriebe rein schauen und dabei die Gänge durch-schalten lassen. Evtl. kommst du so zu neuen Erkenntnissen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Azwole   
Würde systematisch vorgehen.

Danke. Wodurch wird der Schalter eigentlich betätigt - von der Schaltwelle selber oder ist auf der Schaltwelle etwas drüber, was sich verdrehen kann? Hat jemand das Problem beim ATL schon gehabt, die Konstruktion scheint eine andere als bei Benzinern und 1,2l.... Zumindest sitzt hier der Schalter wo anderes. Ich werde mal reinschauen, es kommen händefreundliche Plusgrade

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Azwole   

so siehst beim ATL aus. Ob es die Buchse auf dem oberen Schaft der Welle als sep. Teil gibt? Die wird den Schalter betätigen. Ich gehe davon aus, dass sie sich verdreht hat.

Könnte jemand von Euch, der Etka oder ähnliches hat wg Teilenummer schauen? Danke.

 

Hinweis vom Moderator

Anhang aus Gründen des Urheberrechts entfernt. Bitte keine VW internen Grafiken, etwa aus ELSA, ETKA, ErWin etc. veröffentlichen!

bearbeitet von Bedalein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
famore   

Der Schalter wird über die Schaltwelle, sprichwörtlich über diese

Wellen geschaltet (Bild 1-2)

Diese kommt so aus der Packung (Bild 1) und ist nicht in

Einzelteile zu bekommen.

 

Ich gehe davon aus das der Schalter (Bild 3 am ATL/BHC)

ein Öffner ist, weil das Licht ständig an ist.

Als Test, ob die Kabel ok sind, würde ich den Stecker mit

einer Draht kurzschließen/überbrücken.

Jetzt sollten sie aus gehen. Ansonsten hast du ein Masse/Kurzschlussproblem.

 

Bilder habe ich u.a. von hier

Radialspiel der Getriebeschaltwelle - A2 Forum

und hier

Schalthebel Neutralstellung - A2 Forum

Schsei3.JPG.60c8990d270d42a8fdc3faea84730ffc.JPG

IMG_2847.JPG.ef33f0d03cd7bf28e7211817f961646e.JPG

Schalt4.jpg.c61687f0a9d4097521ca30a95d8574ba.jpg

IMG_2848.JPG.2261ea91a52e962883ed0aa8b9cd74f9.JPG

bearbeitet von famore

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Azwole   

masse/kabelproblem kann denke ich ausgeschlossen werden, wenn ich z.b. den 1. gang mehr reingedrückt halte, erlischt das rückfahrlicht. und in 5. Gang leuchtet es nie.

aber tatsächlich fühlte sich das nach dem einbau des neuen schalters als wäre der andere logik als der alte. sind die schalter evtl. unterschiedlichen baumaßes oder logik z.b. zw. ATL und ANY und der freundliche hat mir den falschen verkauft?

kann sich ab der schaltwelle etwas verdrehen? habe das teil noch nie in den händen gehabt. wenn nicht, was kann es dann sein? magic.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
famore   

Es hört sich so an, als ob der Schalter nicht öffnet,

d.h. nicht betätigt wird, wegen zu großen Abstand.

Der "Korb" Wellen Teil ist fest mit der Schaltwelle

verschweißt und lässt sich somit nicht verstellen.

 

Es gibt noch so eine Liste mit Serienfehler

Problemlösungen für Serienfehler - A2 Forum

 

könntest damit der Ursache weiter nachgehen.

Ob es verschiedene Schalter gibt weiß ich nicht.

 

da steht folgendes:

-A2 8Z0044 AMF, Rückwärtsgang schwer schaltbar

 

Rückwärtsgang nicht / nur schwer herein - bzw.- herausschaltbar.

Ursache:

1. Durch eindringendes Wasser am Wellendichtring der Schaltwelle oder durch die Getriebeentlüftung korrodiert der Kugelkopf / Schaltstift für Schalter Rückfahrleuchte und wird schwergängig. Der Schalter für Rückfahrleuchte wird über die Nockenbahn der Schaltwelle betätigt. Somit läßt sich der Rückwärtsgang durch den schwergänigen Kugelkopf / Schaltstift nur schwer einlegen.

2. Beschädigung in Form einer Eindrückung am Kugelkopf / Schaltstift für Schalter Rückfahrleuchte im Schaltgehäuse.

Lösung:

1. a. Schalter für Rückfahrleuchte eine Umdrehung herausdrehen.

b. Falls keine Verbesserung eintritt, andere Fehlerursache suchen.

c. Läßt sich der Rückwärtsgang nun immer einwandfrei einlegen, wie folgt weiterverfahren.

d. Getriebeseitige Schaltbetätigung mit Schaltwelle demontieren.

e. Lager und Rückholfeder der Schaltwelle und Schalter für Rückfahrleuchte auf Korrosion prüfen.

f. Bei leichter Oberflächenkorrosion nur Schalter für Rückfahrleuchte erneuern, ansonsten getriebeseitige Schaltbetätigung (Schaltgehäuse) komplett mit Schaltwelle erneuern.

2. a. Schalter für Rückfahrleuchte im Schaltgehäuse auf Beschädigung (Eindrückung) am Kugelkopf / Schaltstift prüfen.

b. Im Schadensfall Schalter für Rückfahrleuchte erneuern

c. Anschließend Getriebeschaltwelle von Hand auf Freigängigkeit überprüfen.

• Nach Einbau des neuen Schalters muß die Beanstandung behoben sein.

Sollte dies nicht der Fall sein, bitte getriebeseitige Schaltwelle auf Beschädigung prüfen.

Beispiel: Rasthülse im Schaft der Getriebeschaltwelle.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden