mfd

TDI BHC 09/03 sporadisch Fehler P2108 - was tun?

Recommended Posts

Bei einer mir zum Service anvertrauten Kugel habe ich o.g. Problem. Der Fehler wird nach unserer Beobachtung hauptsächlich nach Stand in feuchter Umgebung gesetzt (z.B. am Tag nach heftigem Regen wenn das Auto stand).

Der Fehler läßt sich aus dem Speicher löschen und taucht danach erstmal nicht wieder auf.

Leider habe ich über die Suche keine wirklichen Lösungsansätze finden können.

Mein einfacher Diagnoseadapter erzählt nur etwas von "Antriebsstrang" was recht wenig weiterhilft. Eine Web-Suche zum Fehler P2108 geht eher Richtung Drosselklappe.

 

Wäre sehr dankbar für Hilfe zur Ergreifung des Übeltäters.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klappe im AGR ist gereinigt?

 

Der Begriff Drosselklappe ist beim BHC verwirrend, ich empfehle Absperrklappe zu verwenden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hat der keine Drosselklappe? :kratz: wenn doch, würde ich direkt bei der Drosselklappe anfangen. Reinigen und schauen ob sie schwer oder zu leicht geht oder ob sie Spiel hat. Evtl Stellglieddiagnose durchführen. Vielleicht ist der Motor der Klappe kaputt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Klappe im AGR ist gereinigt?

 

Der Begriff Drosselklappe ist beim BHC verwirrend, ich empfehle Absperrklappe zu verwenden.

 

Das ist schonmal ein sehr guter Ansatz. Das werde ich als Erstes probieren.

Gibt es irgendwelche wesentlichen Unterschiede zum Beispiel vom ATL zu beachten?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hinsichtlich AGR nicht, da BHC und ATL die identische Wassergekühlt AGR haben.

Der AMF unterscheidet sich hier wieder vom BHC.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachdem die Klappe mittlerweile ausgebaut und gereinigt wurde (so schlimm sah die gar nicht aus, dafür aber die Finger hinterher umso mehr...) tritt oben genannter Fehler leider immer noch von Zeit zu Zeit auf.

Vielleicht ist der Schuldige doch ganz wo anders???

Gibt es auch die Möglichkeit, dass eine Steckverbindung oder etwas ähnliches in Frage kommt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nachdem die Klappe mittlerweile ausgebaut und gereinigt wurde (so schlimm sah die gar nicht aus, dafür aber die Finger hinterher umso mehr...) tritt oben genannter Fehler leider immer noch von Zeit zu Zeit auf.

Vielleicht ist der Schuldige doch ganz wo anders???

Gibt es auch die Möglichkeit, dass eine Steckverbindung oder etwas ähnliches in Frage kommt?

 

Hallo

Habe derzeit den gleichen Fehler.

Habe ihn gelöscht und bin nun mal gespannt wann er wiederkommt.

Habe das Problem nach kurzem Motorlauf (< 1min) die Motorlampe angeht. Nach 50-80km geht sie von alleine wieder aus!?!

Hängt vielleicht zusammen. Motor läuft aber immer ohne Veränderung durch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Soweit ich weiß "verflüchtigen" sich manche Fehler von selbst wieder (nach dem 3ten Mal neu Anlassen) sofern sie nicht erneut auftreten.

 

Allerdings hilft das bei obigem Problem wenig weiter was die Aufklärung bzw. Ursache angeht.

Es müsste ja eigentlich in irgendeiner Form dokumentiert sein wie dieser Fehler beim A2 zu interpretieren ist...

 

Mit der Übersetzung "Antriebsstrang" komme ich auch nicht weiter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

dieser Threat ist zwar schon etwas älter, aber eine wirkliche Lösung gibt es wohl bisher nicht.

Bei mir ist es die gleiche Symptomatik. Der Fehler tritt nur auf, wenn der Motor zweimal hintereinander kurz gestartet wird. Das ist von den Fehlersetzbedingungen soweit normal, dass das erst beim 3. Motorstart angezeigt wird. Wenn ich 2 oder 3 km fahre, macht er das nicht. Letztlich ging die Lampe sogar an, weil ich zum Einstellen der Spritzdüsen die Zündung länger eingeschaltet hatte. Das ist ja eigendlich vollkommen unlogisch, da ohne Motorlauf ja gar kein Unterdruck da ist. Gab es da eventuell mal ein Softwareupdate für die Motorsteuerung. Die Abstellklappe und das AGR wurden übrigens schon einmal komplett gereinigt. Das hat das Problem nicht beseitigt.

 

Gruß

Ingo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Entschuldigung für den Doppelpost, ich wollte eigendlich nur was ändern. Löschen geht wohl nicht.

 

Ich vergass zu erwähnen, dass auch bei mir die Lampe im zweiten fehlerfreien Fahrzyklus von selber wieder ausgeht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

seit vorgestern besitze ich auch einen A2 mit ATL Motor.

 

Die Enttäuschung mit der Motorkontrollleuchte kam bei mir schon vor der ersten Probefahrt (angeblich das erste Mal laut Verkäufer, Fehlerspeicher war ansonsten tatsächlich leer).

Gleiche Symptome wie beschrieben: Leuchte ging nach drittem Mal Starten wieder aus (haben eine Werkstatt versucht zu finden).

Habe den A2 aber trotzdem genommen.

 

Das Auto stand zuvor einige Tage bei feuchten Wetter draußen. Sollte ich dem Fehler weiter nachgehen oder warten, ob er ein zweites Mal auftritt?

Die Inspektion beim Freundlichen vor 2000km besagte, dass alles okay sei (Fehlerspeicher auslesen steht auf der Checkliste).

 

Wie würdet Ihr vorgehen?

 

MfG Honkus

 

PS: Wenn der Fehler nicht zurückgesetzt wird, ist generell ein Durchfallen bei der AU vorprogrammiert (wurde mir vom TÜV gesagt als wir den Speicher dort ausgelesen haben - Fehlercheck des Abgassystems ist wohl Bestandteil der AU von TDIs)

bearbeitet von Honkus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie hat denn der Fehlercode gelautet?

AGR im Motorsteuergerät abschalten schadet beim ATL Motor nicht. Hilft auch gegen das Geruckel usw.

Die Abstellklappe ist beim ATL/BHC übrigends schon ne Art Drosselklappe, weil die einen elektrischen Stellmotor hat (nicht wie beim EU3). Man kann die Frischluftzufuhr damit drosseln. Die Funktion ist aber AFAIK bei keinem Implementiert. Man wusste bei der Applikation auf EU4 anscheinend noch nicht ob man es zusätzlich zur AGR benötigt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oh, dachte der Fehlercode sei bekannt :o

Es war der Fehlercode P2108

 

Wie kann man das abschalten? Wieso schadet das nicht? Und gegen welches Geruckel hilft das?

 

Ja das hatte mich auch gewundert, dass es nur eine auf/zu-Klappe sein soll. Hab gesehen, dass beim ATL eine Drosselklappe mit Motor verbaut ist. Aber wenn Du sagst, dass es mit EU4 zusammenhängt ergibt das Sinn!

 

Gut dass ich noch quasi keine Ahnung von der Technik meines neuen kleinen habe :rolleyes:

 

MfG Honkus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, ich komme zurück vom TÜV. Durchgefallen wegen P2108 :yell:

 

Hatte extra den Fehlerspeicher vor der Tür mittels FIS-Control abegefragt, der Fehler war nicht hinterlegt, die MKL war aus.

 

Bei der AU tauchte dann der Fehler auf, mittels FIS-Control ist er jedoch immer noch nicht abzufragen :kratz:

 

Nun ja, gibt es inzwischen neue Erkenntnisse, was bei Fehlerfindung und -behebung weiterhilft?

bearbeitet von A2-s-line

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Offensichtlich sind auch andere Fahrzeuge / Motoren vom Fehler "P2108" betroffen.

 

Siehe: Regelklappe beim Golf 2.0 TDI 140 PS, oder Intake manifold control flap und EGR {gleicher Motor} sowie Reinigungstipps (Post #7), ... ziemlich teuer der Austausch. Wird beim A2 wohl ähnlich aussehen!?

 

Aber vielleicht ist's ja auch nur 'ne Sicherung.

 

{Keine Ahnung - und die obigen Links nur im Schnelldurchlauf überflogen ;).}

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bewegt sich die Abstellklappe denn noch, also geht er ohne viel Geschuettel geschmeidig aus beim Abstellen? Ist ja elektrisch, ev. einfach mal das Stecker ab und dran Spiel mit etwas Kontakt 60 zwischendrin. Und schau sie dir mal an, das Luftrohr geht ja seeehr einfach mal abzustecken, nicht das die Klappe vom AGR-Schmodder völlig verklebt ist auch wenn das AGR-Ventil eigentlich downstream sitzt.

 

Cheers, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich werde das Gelump morgen mal ausbauen. Ne neue gebrauchte Abstellklappe und AGR-Einheut hab ich hier rumliegen. Evtl. hilft der Tausch bzw. eine Reinigung ja weiter...

 

Der Wagen schaltet recht sanft ab, nix mit Geruckel oder so. Allerdings fiel mir ein, dass vor einiger Zeit mal ein Fehler bzgl. der Abstellklappe hinterlegt war und ich einige Zeit den Stecker gezogen hatte. Allerdings tauchte der Fehler nie mehr auf und der Stecker sitzt auch wieder drauf...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, neue Absperrklappe und neues AGR-Ventil sind drin. Stellglieddiagnose ist durchgeführt. Der Fehler ist weg und nu geht's nochmal zur ASU...

 

Zum Fehler selbst hab ich noch das hier gefunden: DTC P2108

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kurzes Update:

Mittlerweile taucht auch beim zweiten Fahrzeug seit Km-Stand 160t P2108 sporadisch auf.

Scheint vorprogrammiert zu sein.:(

 

Falls jemand eine defekte Klappe übrig hätte würde ich gerne mal tiefer in den Elektronikteil schauen... möglicherweise läßt sich da ja was machen.

 

Bei Klimasteuerung und Türschlössern sind die "Elektronikprobleme" ja auch eher banaler Natur.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, ich bin gerade dabei mich auch durch dieses Problem zu kämpfen...:bur:

 

Stand ist:

Wenn die werksseitig-verbaute Saugrohrklappe gewechselt wurde beim 1.4 TDI (BJ 2003-2005, Motorcode BHC), dann muß die Software des Motorsteuergerätes mit einem Update aktualisiert werden.

 

Die entsprechende Anweisung von Audi habe ich mit eigenen Augen beim Freundlichen gesehen. Jetzt heißt es hoffen das Audi die CD/DVD liefern kann (der Freundliche meinte der Wagen sei halt auch schon 10 Jahre alt), und das das Motorsteuergerät beim Update nicht kaputt geht.

 

(Kurze Zwischenbemerkung: Ich glaube es hackt! Ein Motorsteuergerät das man updaten muß, das aber dabei kaputt gehen kann! Geht es noch Ingolstadt und Neckarsulm??? :crazy: Wenn wir solche Produkte auf Arbeit entwickeln die beim Update kaputt gehen, dann werden wir gegrillt - und das mit Recht.)

 

Fakt ist außerdem definitiv:

Zum Beseitigen des Fehler beim o.g. Motor reicht es definitiv nicht die Saugrohrklappe "anzulernen" (Stellglieddiagnose mit VCDS o.ä. macht nix bzw. ist gar nicht möglich.)

 

Naja, ich bin verhalten optimistisch das das Update reibungslos klappt und ich dann den Ärger los bin. :cool: Ich werde berichten.

PS:

Ursprüngliches Fehlerbild war übrigens:

Saugrohrklappe kaputt (bleibt immer offen), Motor dieselt beim abstellen kurz nach, Fehler P2108 dauerhaft (Motorkontrollleuchte dauerhaft an).

 

Reparatur war:

Wechsel der Saugrohrklappe, vorher und nachher prüfen der Verkabelung (alles in Ordnung).

 

Fehlerbild nach Wechsel der Saugrohrklappe:

Nachdem man den Motor kurz anmacht, kurz ausmacht, und das ein bis zwei mal wiederholt geht die Motorkontrollleuchte an. Geht aber wieder aus wenn man länger fährt. Grummel. Vollkommen unnötige Lauferei wg. sowas.

bearbeitet von TonyMach

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Grad mit meinem Freundlichen telefoniert.

 

Also, es gibt von Audi Updates für diverse Motorsteuergeräte des Audi A2 - die ernüchternde Nachricht ist leider: mein Freundlicher hat alle verfügbaren Updates besorgt und es ist keines dabei für das Motorsteuergerät das in meinem A2 verbaut ist. ?( Einziges was der Freundliche machen könnte: Ein neues Motorsteuergerät für 1200€ verbauen...

 

Naja, jetzt werde ich mal mit meiner Stamm-Werkstatt schnacken, und hoffen das der DEKRA-Mensch es versteht das man so einen fragiles Motörchen nicht kurz laufen läßt, und dann nicht kurz abstellt, und das wenn man das vermeidet alles in Ordnung ist. :catfight:

 

Mal sehen, ich werde weiter berichten.

bearbeitet von TonyMach

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falls die Klappe wirklich mechnisch defekt ist gibt es eine Art Reparaturkit:

http://www.ebay.de/itm/381523270648?_trksid=p2060353.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT

 

Allerdings ist der Preis eigentlich eine Frechheit...

Also falls jemand eine alternative Bezugsquelle für die beiden Kunststoffteile kennt oder seinen 3D-Drucker dafür anwerfen möchte wäre das hier eine gute Gelegenheit.

 

Ich hatte bereits den Fall mit "zermahlenen Zahnrädchen", dabei war wohl Abgasschmodder ins Gehäuse eingedrungen und hat die beiden Kunststoffteile rund geschmirgelt - schöne Konstruktion. :confused:

 

Zum Thema "neu anlernen" bzw. Steuergerät-Update, gibt es da neue Erkenntnisse?

 

1. Ich habe bereits ein Fahrzeug mit einer neuen/gebrauchten Stellkappe ausgerüstet -> funktioniert

2. Es wäre bei mechanischem Defekt auch möglich nur den mechanischen Teil zu tauschen und das Häufchen Elektronik (im Deckel vergossen) weiterzuverwenden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

hab letztes Jahr meine Klappe auch getauscht und da der fehler weiterhin anstand die Verkabelung und den Stecker getauscht fehler kam Sporadisch immer mal wieder das Relai im Fußraum zur Spannungsversorgung der klappe wurde auch getauscht dann war ein Jahr ruhe und vor zwei Wochen hat er sich mal wieder kurz blicken lassen der Hund seit dem wieder ruhe:crazy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
das Relai im Fußraum zur Spannungsversorgung der klappe wurde auch getauscht dann war ein Jahr ruhe

 

Welches Relais meinst du genau?

Ist es das "Relais für Spannungsversorgung - Kl. 30 (J317)"?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja genau das, 219 im Fußraum! das hat bei mir schon verschmort gerochen, ich hatte auch irgendwo im Netz einen Plan gefunden wo das Übersichtlich gezeigt hat welche Sensoren dort drüber laufen find den dummerweise nicht mehr:(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vom Geruch der Relais sollte man sich nicht täuschen lassen. Was die Spule durch die langjährige Erwärmung so absondert ist manchmal schon erstaunlich. :D

Sofern das Relais noch sauber anzieht und abfällt kommt es lediglich auf den Zustand der Kontakte bzw. Kontaktflächen an. Ich habe diese bei Relais Nr.219 mittlerweile mal etwas gereinigt, wobei mir schon deutlich schlechtere Kontakte untergekommen sind - vielleicht hilft es ja trotzdem etwas.

Damit man besser zur Reinigung an die Kontaktflächen kommt, empfiehlt es sich die Feder vorsichtig zu lösen (nicht auf den Bildern) und den kompletten Kontaktarm abzunehmen.

01.jpg.60fbc26153796b9c40812b54160ea09f.jpg

02.jpg.245bffc364bc135a2a169810a75b8c18.jpg

03.jpg.19ac40d1ca37702a09c367fede72f4c8.jpg

04.jpg.31feab2962ea1b73c51db31e689f616d.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das das Relais ein wenig richt ok, wenn der geruch unterm Fußraum bleibt:D

bei mir hat der ganze Innenraum gerochen.

Wenn ich das jetzt so sehe hätt ich vielleicht auch mal reinschauen sollen bevor ich es entsorgt hab Funktion hatte es ja noch!:rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden