kai 1

Rote Öl-Meldung im Tacho

Recommended Posts

hallo

 

ich hab ja immer mal nen A2 zur "pflege"

 

das auto ist nen 1400er 16v benziner 55kw , Bj 2002 , hat jetzt ~156 tkm auf der uhr , MKB hab ich jetzt leider nicht

 

da kommt während der fahrt nach ein paar km die rote ölkanne im tachodisplay + 3 mal piepton , scheint mit der motortemperatur zusammen zu hängen denn wenn der kalt ist kommt das nicht , fahren lässt sich das auto ganz normal 

 

könnte doch der öldruckgeber sein ? oder kann das auch das kombiinstrument selber sein ? das ding hat schon nen fehler denn es zeigt keine motortemperatur an > wenn man mit dem auto fährt geht die temperaturanzeige nur einmal etwas hoch und fällt dann wieder auf links anschlag ( dieser fehler ist schon sehr lange vorhanden ) 

 

oder ist es ratsam wirklich mal direkt den öldruck zu messen ? kalt ist das öl ja dicker wie warm 

 

gebt mal ne richtung wo ich ansetzen sollte 

 

Mfg Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Entweder der Öldruckschalter ist defekt oder der Öldruck ist tatsächlich zu niedrig. Öl ist genügend drin? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Als erstes mal den Ölstand prüfen, wenn der i.O. ist den Öldruck messen lassen.

Bei den 1,4 16V gibt es leider oft Probleme in Richtung Lagerschäden, wodurch dann auch der Öldruck sinkt.

Die Temperaturanzeige ist zu 90% nur ein defekter Geber (G62).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vorstand:

Ich habe mal den Beitragsnamen in sauberes Deutsch übersetzt.

- Nagah

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo

 

ölstand ist okay , hab das geprüft , ölmesstab gezogen 

 

wo sitzt der geber für öldruck am motor und wie gut kommt man da drann ? welche werte soll der öldruck haben ?

 

wo sitzt der temperaturgeber ?

 

Mfg Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Öldruckschalter sitzt vorn am Zylinderkopf, ist ein Stecker mit nur einem Kabel dran.

Öldruck muss im warmen Zustand bei 2000umin min. 2 Bar betragen, sollte im Leerlauf bei ca. 0,8 Bar liegen (je nach Leerlaufdrehzahl und Zustand des Motors)

Meistens liegt der Öldruck im Leerlauf aber schon um -, oder unter 0,5 Bar, wenn die Lampe angeht.

Der Kühlmitteltemperatursensor sitzt an dem Wasserflansch am Zylinderkopf. Grüner Temperatursensor, gehen 4 Kabel dran.

Klackert der Motor denn?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo

 

auffällige geräusche gibt der motor nicht von sich

 

ich bin das auto heute wieder gefahren auch die selbe strecke , die meldung kam heute nachmittag nicht , dafür heute abend aber auch da erst knapp vorm ziel

 

ich werd nun ne messuhr organisieren und messen was an druck real da ist 

 

die frage nach den gebern und tacho hatte ich deswegen weil in meinem A6 auch diverse anzeigen sachen zeigten die unplausiebel erschienen > da durfte ich dann einen neuen tacho verbauen weil die elektronik da drinn fehlerhaft war , ich schraub ja auch nicht erst seit gestern 

 

 

an die anderen besten dank > das hilft mir weiter :TOP:

 

Mfg Kai

bearbeitet von Bedalein
Unpassenden Kommentar entfernt. Bedalein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei einem defekten Kombiinstrument "schnippen" die Anzeigen meistens, sonst ist oft nur der Geber kaputt. Steht dann aber auch im Fehlerspeicher.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb kai 1:

die frage nach den gebern und tacho hatte ich deswegen weil in meinem A6 auch diverse anzeigen sachen zeigten die unplausiebel erschienen > da durfte ich dann einen neuen tacho verbauen weil die elektronik da drinn fehlerhaft war , ich schraub ja auch nicht erst seit gestern 

Wenns ein C5 mit Jaeger KI war => Standart. Beim A2 eher untypisch, daher mal mit den günstigen Sachen anfangen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moderator:

Bleibt bitte sachlich. Eine gute Beschreibung und Rechtschreibung ist zwar wünschenswert, die Form dieser liegt jedoch stark im Auge des Betrachters.

Ich habe diverse Kommentare entfernt.

  • Danke! 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meiner hatte vorgestern auch eine rote Ölwarnung. Ich bin angehalten, habe den Ölstand geprüft und wieder gestartet, da ansonsten alles unauffällig war. Die Störung wurde in meinem Fall sehr wahrscheinlich vom Öldruckschalter. Der befindet sich, wenn Du vor dem A2 stehst, auf der Vorderseite des Motors, eher rechts über dem Abgaskrümmer, Nähe AGR-Ventil. Es ist nur ein dünnes, wenn ich richtig sehe gelb-grünes Kabel, welches an dem Schalter angeschlossen ist. Bei mit trat dort Öl aus, das man sogar im Stecker sehen konnte. Der Öldruckschalter kostet, z.B. von Hella, weniger als 15€ und ist schnell gewechselt, Ich hoffe, daß es das nun auch wirklich war.

 

Gruß

 

Uli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo

 

soo , gerade öldruck gemessen

 

standgas : nix an druck

2000 U/min : 1 bar

 

das sieht so nicht gut aus :bur:auch wenn es das erste mal war das ich nen öldruck gemessen hab und das ne günstige messuhr ist

 

der werd ich wohl nicht drumm rum kommen die ölwanne abzunehmen und die pumpe zu ersetzen

 

Ps : wieviel NM bekommt die zentralschraube der kurbelwelle ?

 

Mfg Kai

bearbeitet von kai 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo

 

kaltstart ging es direkt mit 4 bar los und nach einer weile laufen lassen ging es auf knapp über 2 bar runter , im standgas , kein zittern im zeiger , druck konstant anliegend

 

konnte den leider nicht ewig da laufen lassen in der halle weil ist nicht meine halle , ich war da nur gast zum schrauben 

 

bin dann aber zur abgabe noch ne grössere runde gefahren , da war er voll auf temperatur und es kam keine ölwarnung , wenn ich demnächst den radlauf hinten links noch ersetze werd ich aber nochmal die messuhr drann hängen , denn dann hat er richtig temperatur 

 

ich geh aber von aus das es nun behoben ist 

 

Mfg Kai

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch ich hatte jetzt leider diese Öldruck-Anzeige. Habe mir hier im Forum mehrere Threads dazu durchgelesen und werde wohl versuchen, mit Hilfe der dort gefundenen Beschreibungen und der Anleitung von Artur den Öldruckschalter auszutauschen.

Aber um sicherzugehen, bitte ich Euch noch mal um eine kurze Einschätzung. 

 

Nach dem Anfahren an einer Kreuzung gestern Abend ist die rote Leuchte angegegangen, parallel dazu das Piepen. Ich war glücklicherweise nur noch wenige Hundert Meter von zu Hause entfernt, sodass ich das Auto direkt abstellen konnte. Bis zum Abschalten des Motors blieben Leuchte und Piepen durchgehend an. Nach dem Abstellen und ein paar Minuten warten habe ich den Ölstand (mehrfach) kontrolliert: zwischen "mittel" und "hoch". (Ein niedriger Ölstand hätte mich auch gewundert, weil der letzte Ölwechsel erst diesen September war.) Habe dann noch mal kurz den Motor gestartet: Da ist die Leuchte nicht wieder angegangen, auch kein Piepen.

 

Noch zur Info: Die Fahrt bei dem Vorfall bestand aus ungefähr 20 Minuten Stadtverkehr, Temperatur war knapp über Null Grad. Der Motor hat (zumindest für mich) keine ungewöhnlichen Geräusche gemacht, aber es waren wie gesagt nur noch wenige Hundert Meter.

 

Kann ich mit dem Wagen jetzt noch fahren oder lieber nicht? Bei Gefahr (also nicht nur einem defekten Schalter) hätte die Lampe bei einem erneuten Zünden doch sofort wieder angehen müssen, oder?

bearbeitet von Karlotta

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch bei einem defekten Schalter muß die Öldruckwarnung nicht wieder aktiv werden. Bei meinem A2 war es so, daß ich zügig einige Autos auf einer Bundesstraße überholt hatte und den Motor etwas höher ausgedreht hatte. Danach war ich schon wieder etwa eine Minute wieder mit 100km/h im fünften Gang mit Tempomat gefahren, als die Warnmeldung erschien, also rote Ölkanne im Autocheck-Display und der Dauerwarnton. Ich habe den Motor sofort abgestellt, den Wagen bei eingeschaltetem Warnblinker ausrollen lasse. Auch bei mir war der Ölstand in Ordnung, so daß ich einen erneuten Start riskierte. Mit geringer Motorlast bin ich dann direkt in die Werkstatt gefahren, da aber keine Anzeige mehr zu sehen war, war man auch auf Mutmaßungen angewiesen. So bin ich mit dem Wagen zig Kilometer nach Hause gefahren und habe dann mal den Stecker des Öldruckschalters abgezogen. Im Steckergehäuse waren Ölspuren zu sehen, der Mangel für mich offensichtlich. Damit auf der Fahrt in die Werkstatt nicht wieder die Warnung erscheint, habe ich Stecker und Schalter gründlich abgewischt. Dann habe ich dort den Schalter tauschen lassen und die Meldung ist seit mehreren Tausend Kilometern nicht mehr erschienen.

 

Mein A2 ist auch 1,4er Benziner, ein AUA, wobei AUA und BBY in Sachen Öldruckschalter wohl baugleich sein dürften.

 

Also, schaue mal Deinen Öldruckschalter und auch den Stecker mit den Leitungen mal genau auf Ölspuren an. Da müßte im Falle eines Falles schon etwas zu sehen sein. So teuer ist das Ding auch nicht.

 

Gruß

 

Uli

  • Daumen hoch. 1
  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe nachgesehen: Das Teil ist ziemlich versifft!

Also werde ich mir morgen gleich den neuen Schalter bestellen.

A2-D2 hat in einem anderen Thread diese Nummer genannt: 036919081D. Ist das die Nummer des Original-AUDI-Teils? (Dachte, dass die Teile für den A2 immer mit 8Z... beginnen würden.) Bekomme ich den nur bei AUDI? Habe bei ATU (ist bei mir direkt in der Nähe) geschaut. Dort gibt es für den A2 1,4 unter Tastern/Gebern -> Öldruckschalter ein entsprechendes Teil: https://www.atu.de/pages/shop/ekat/ekat.html?todo=hop&typ=996425&vkn=#art|awst_1262

Ist dann dann trotzdem ein Originalteil?

 

bearbeitet von Karlotta

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Deichgraf63:

Auch bei einem defekten Schalter muß die Öldruckwarnung nicht wieder aktiv werden.

 

Ich meinte den Fall, dass es nicht der Öldruckschalter selbst ist, sondern wirklich der Druck nicht stimmt. Dann würde das Warnsymbol im Display doch bei einem Neustart direkt wieder angehen, oder?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, unter einer bestimmten Drehzahl kommt gar nichts. Schwelle weiss ich gerade nicht, lag aber gut über Leerlauf. 

  • Danke! 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb jopo010:

Nein, unter einer bestimmten Drehzahl kommt gar nichts. Schwelle weiss ich gerade nicht, lag aber gut über Leerlauf. 

 

Ach so. Sollte ich dann nach Wechsel des Öldruckschalters trotzdem vorsichtshalber direkt in die Werkstatt fahren, um den Ödruck messen zu lassen? Oder es drauf ankommen lassen und sehen, ob das Warnsignal nach höheren Drehzahlen wieder angeht?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn der Öldruckschalter schon ölig ist ist er abgesoffen. Ich würde nur den Schalter tauschen und kein Geld für die Messung ausgeben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb Sepp:

Wenn der Öldruckschalter schon ölig ist ist er abgesoffen. Ich würde nur den Schalter tauschen und kein Geld für die Messung ausgeben.

 

Okay Danke!

 

Kannst Du - (bzw. sonst gern auch jemand anderes ;-) - mir vielleicht noch etwas zu meiner Frage mit der Teile-Nr. und Original/ATU (s. 5 Posts weiter oben) sagen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Originalteile bekommst du neu logischerweise nur beim Audi/VW direkt. Nicht alle Teile sind ausschließlich für den A2 entwickelt worden, sondern von anderen Konzernmodellen aus Kostengründen übernommen worden. Daher die abweichende Teilenummer.

 

Bei den Sensoren und Gebern greife ich auf das Original zurück. Sind zwar teurer, dafür halten sie in der Regel länger, als vom freien Teilemarkt.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 18.12.2018 um 09:51 schrieb DerWeißeA2:

Nicht alle Teile sind ausschließlich für den A2 entwickelt worden, sondern von anderen Konzernmodellen aus Kostengründen übernommen worden. Daher die abweichende Teilenummer.

Ach so. Verstehe.

 

Am 18.12.2018 um 09:51 schrieb DerWeißeA2:

Originalteile bekommst du neu logischerweise nur beim Audi/VW direkt.

Ich war mal bei ATU wegen einer anderen Sache und da hieß es, das enstsprechende Teil müsse erst von AUDI bestellt werden.

 

Am 18.12.2018 um 09:51 schrieb DerWeißeA2:

Bei den Sensoren und Gebern greife ich auf das Original zurück. Sind zwar teurer, dafür halten sie in der Regel länger, als vom freien Teilemarkt.

Habe mit einem AUDI-Händler gesprochen. Kann das Teil am Freitag abholen. Und dann werde ich mich mit Hilfe der Anleitung hier im Forum an den Austausch wagen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Frohe Weihnachten wünsche ich zunächst einmal allen hier!

 

Dann zur Thematik:

Habe vorhin den Öldruckschalter getauscht. Hat aufgrund Eurer guten Anleitungen prinzipiell auch funktioniert, ... ABER: Ich war dabei offensichtlich nicht geschickt genug und mir ist beim Abziehen das kleine Kabel abgerissen! :/ (Wobei es so aussieht, als hätte das Kabel bereits einen Knacks gehabt - und auch im Stecker selbst war übrigens Öl drin.) Direkt hinter dem Stecker (dort wo das Kabel rauskommt), so dicht, dass ich es nicht abisolieren und wieder verbinden kann.

Auf dem Teil steht die VW-Nummer 1J0973081. (Flachkontaktgehäuse?)

 

Was mache ich jetzt?! 

Ich werde morgen früh auf jeden Fall direkt bei AUDI anrufen und fragen, ob das Teil dort vorrätig ist. Aber kann ich mit dem Fahrzeug dorthin fahren, um das Teil direkt einsetzen zu lassen? (Kann ja eigentlich keine sehr aufwendige und kostspielige Angelegenheit werden.) Beim Anlassen des Motors wird doch wahrscheinlich direkt die Warnleuchte angehen, weil der Sensor einen Fehler meldet. Oder kann ich damit überhaupt nicht fahren?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich habe mich getraut, mit durchgehend blinkender Warnleuchte zu AUDI zu fahren. ;-) Dort wurde mir gesagt, dass ich den Stecker gar nicht wechseln müsste, sondern nur das Kabel ersetzen, das in den Stecker führt. Dieses neue (gelbe) Kabel hatte an beiden Seiten Steckkontakte (Crimp?). Den abgerissenen Rest in meinem Steckergehäuse hat man mir entfernt, das neue Kabel direkt in das Gehäuse gesteckt und mir wieder mitgegeben.

Zu Hause habe ich den an der anderen Seite des Kabels noch vorhandenen Steckkontakt abgeschnitten, das Kabel abisoliert und mit dem Kabel, das aus dem Kabelbaum kommt, verbunden.

Die Warnleuchte ist heute (auch nach einer etwas längeren Fahrt, inkl. Autobahn) nicht wieder angegangen. Hoffe also, dass jetzt alles in Ordnung ist.

 

bearbeitet von Karlotta

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dank eurer Hinweise weiß ich nun, dass auch bei meinem AUA
der Öldruckschalter defekt ist. Der war leicht verölt (das Umfeld nicht)

und nach Abziehen des Steckers lief Öl raus ...

 

Und dass nach nur 441' km ;-)

Ob da was auf Kulanz geht?

 

xD

  • Haha 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden