Jump to content

[1.4 BBY] Motor läuft nach AGR-Austausch unrund.


DieMöhre
 Share

Recommended Posts

Hallo liebes Forum,

 

ich habe seit fast zwei Jahren einen A2 (BBY, 2003, >322.000km) und liebe ihn sehr. Funktionierte auch super, bis im Mai kurz vorm TÜV mal ausgelesen wurde und irgendein AGR-Fehler angezeigt wurde (den genauen Fehler weiß ich leider nicht mehr; keine Warnleuchte). Meister der örtlichen freien Werkstatt meinte, vielleicht sollten wir das AGR austauschen. Haben wir gemacht (Zubehör). Dann kam irgendwann eine gelbe Motorkontrollleuchte, Durchsatz zu groß. Das Auto fuhr aber gut, Meister löscht den Fehler, dann nach ein paar Tagen wieder eine Leuchte, Meldung: Durchsatz zu gering.

 

Weil das Auto aber an sich gut fährt und der Meister zwischendrin länger ausgefallen war, habe ich es erstmal ignoriert. Jetzt war ich vor einer Woche nochmal da, und da meinte der Meister, vielleicht liegt die Meldung am Zusammenspiel mit der Drosselklappe. Also hat er die Drosselklappe zurückgesetzt (neu eingelernt). Und dann ging gar nicht mehr viel: Christbaumbeleuchtung (Motorwarnung, EPC, ABS, ESP)... Motor sprang an aber war erkennbar schlecht gesteuert, holperte. Auf Gas sprach er gar nicht mehr an. Mehrere Fehlermeldungen, v.a. irgendwas mit dem Druckfühler (tut mir sehr leid, wenn ich die Fehlermeldungen nicht genau erinnere... Ich kann aber nochmal nachfragen, die wurden gespeichert...)

 

Weil ich das irgendwann hier mal gelesen hatte, fragte ich dann, ob es vielleicht hilfreich wäre, die Lernwerte im Steuergerät zurückzusetzen. Das ging aber erstmal nicht, weil der Bosch-Leser das nicht konnte. Abstecken der Batterie für >1h brachte auch nicht viel, also musste ich den Wagen erstmal bei ihm stehen lassen.

 

Offenbar hatte der Meister zwischenzeitlich bei einem alten Audi-Mechaniker nachgefragt, ein altes VAG-Lesegerät rausgekramt und damit war es ihnen - nach seiner Aussage - gelungen, die Lernwerte zurückzusetzen. Das Auto fuhr dann tatsächlich zwei Tage wie neugeboren, also wirklich (zumindest gefühlt) besser denn je. Aber jetzt am Freitag will ich nach der Arbeit heimfahren, plötzlich wieder das selbe Fehlerbild wie nach dem Zurücksetzen der Drosselklappe.

 

Ich bin leider nicht wirklich ein Fachmann, schon gar nicht bei der Elektrik, aber auch der Meister ist etwas ratlos. Habt ihr da eine Idee? Ich bin wirklich für jeden Tipp dankbar!!

 

Vielen Dank und viele Grüße,

Peter

Link to comment
Share on other sites

Hi,

 

hatte vor kurzem ähnlichen Effekt allerdings AUA , Gelbe Lampe an wegen dem alten AGR.  Durchsatz zu klein / groß. 

Neues AGR / Pierburg eingebaut, Fehlermeldungen zurückgesetzt, Lampe aus.  Bei der Probefahrt , 

gingen auf einmal alle Lampen an, leichtes ruckeln. Diesen Effekt hatte ich noch nie. Auto aus und wieder erstmal alles Ok.

Kurze Zeit später wieder das gleiche. Ich habe einen Rauchgenerator im Ansaugsystem angeschlossen,

und festgestellt das beide neuen Metalldichtungen am AGR leicht undicht waren, da kam Rauch raus, obwohl alles  fest angezogen

und alles bündig war.

Dichtungen zusätzlich mit Flüssiger Dichtung eingeklebt, kein Rauch mehr. Seid dem  keine Probleme  mehr ca . 1000km

Bei Falsch Luft sind die Motoren sehr empfindlich, was die gelbe Lampe angeht.

Einen China Kracher als AGR hatte ich auch vor längerer Zeit mal Spaßhalber ausprobiert, damit ging gar nichts / Schrott.

 

Grüße Andreas

  • Thanks 1
Link to comment
Share on other sites

Vielen Dank für eure schnellen und guten Ratschläge! Ich bin echt froh, dass ihr das Problem doch eher bei der Mechanik vermutet und es ist interessant zu lernen, dass so ein Fehler bereits bei kleinsten Mengen Falschluft auftreten können!

 

vor 18 Stunden schrieb Aluliebhaber:

Von welchem Hersteller stammt das Zubehör-AGR-Ventil? Wenn es nicht von Pierburg oder Audi-Original ist machen die Zubehör-AGRs aus ebay etc. auch gerne Probleme.

 

Das Ventil ist von Mahle und geliefert von einem lokalen Zulieferer für KFZ-Werkstätten (Neimcke). Sollte also kein totaler Schrott sein. Wobei natürlich ein faules Ei immer dabei sein kann...

 

Ich werde das morgen mal mit dem Meister besprechen. Ich bin ihm sehr dankbar, dass er bei der Sache so geduldig ist. Vielleicht bekommen wir es ja tatsächlich durch Abdichten des AGR oder Reinigen der Drosselklappe in den Griff...

 

Falls irgendwem noch was zu der ganzen Thematik einfällt, bin ich weiterhin für Hinweise dankbar. Ansonsten aber erstmal einen guten Start in die Woche euch! Ihr seid echt spitze!

Link to comment
Share on other sites

  • 3 weeks later...

Ein kurzes Update: Wir haben zuerst die Leitung überprüft und das AGR nochmal ausgebaut und dabei bemerkt, dass wir die Dichtungen vom AGR vertauscht hatten, weswegen es effektiv die ganze Zeit zu war, seit Mai *oh Mann!*. Mit etwas Dichtmasse richtig herum wieder eingebaut, Fehler und Lernwerte gelöscht, dann ging alles ein paar Tage wieder - bis die Fehler erneut kamen.

 

Heute also Drosselklappe raus, extrem verrußt (war erste Drosselklappe mit 322.000+km). Deshalb statt Reinigen gleich ausgetauscht (Pieburg). Dann war ein Fehler wie "Drosselklappe noch nicht angelernt", der sich nicht löschen lies. Leider funktionierte auch das Anlernen nicht (mehr), Meldung: "Diese Funktion wird vom Motorsteuergerät nicht unterstützt" (probiert mit neuem und altem Bosch-Leser sowie dem VAG 1551). Deshalb Lernwerte zurückgesetzt, seitdem zusätzlich der Fehler (sinngemäß) "AGR noch nicht angelernt".

 

Aber das Auto fuhr erstmal wieder gut und der Meister meint, dass das Anlernen evtl. nicht so wichtig sei, weil ja beides bereits neu angelernt wurde. Zur Sicherheit haben wir noch eine alte Anlernmethode (?) ausprobiert: 5 Min Zündung an, dann 5 Min. laufen lassen. Ich bin etwas skeptisch und das Grundvertrauen, dass der Wagen überall auch ohne Fehler wieder anspringt, ist erstmal weg. Habe ihn jetzt über Nacht mal auf dem Werkstattparkplatz gelassen, um es morgen nochmal zu probieren (der Fehler tauchte immer nach längeren Standzeiten im Freien wieder auf). Wenn das klappt, werde ich die nächsten Tage mal ein paar Kurzstrecken wagen...

 

So viel von mir. Ich schwanke zwischen Hoffnung und Ratlosigkeit, aber im Moment überwiegt die Hoffnung... Eine schöne Woche euch noch!

  • Thanks 1
Link to comment
Share on other sites

Ich fasse zusammen:

  • AGR-Ventil nicht von Pierburg oder OEM (Audi): Mahle fertigt die Dinger auch nicht selbst, und es ist zu vermuten, dass der Hersteller auch nicht Pierburg ist. Also nicht der Qualität ab Werk entspricht. Insofern potenzielle Fehlerquelle.
  • Wurden die Werte der alten DK aus dem MSG gelöscht? Danach neue DK nochmal anlernen.
  • Von welchem Hersteller stammt das DK-Gehäuse? Wurde dies zusammen mit dem DK-Flansch erneuert?
  • Falls der DK-Flansch noch der alte ist: wurde dieser gereinigt?
  • Wurde der Saugrohrdrucksensor erneuert? Falls nein: welcher Fehlereintrag? Ggf. erneuern.

Die Aludichtungen am DK-Flansch und am AGR-Ventil sind i.d.R. über alle Zweifel erhaben - so lange sie aus dem Audi- oder Pierburg-Regal stammen und auf vernünftig plan geschliffene Teile aus demselben Haus treffen. Da muss dann auch nicht mit Flüssigdichtung rumgepfuscht werden.

 

 

  • Like 1
  • Thanks 2
Link to comment
Share on other sites

Vielen Dank für die hilfreichen Rückfragen!

 

vor 12 Stunden schrieb heavy-metal:

AGR-Ventil nicht von Pierburg oder OEM (Audi): Mahle fertigt die Dinger auch nicht selbst, und es ist zu vermuten, dass der Hersteller auch nicht Pierburg ist. Also nicht der Qualität ab Werk entspricht. Insofern potenzielle Fehlerquelle.

Ich muss mich in diesem Punkt korrigieren: Ich war unsicher, welcher Hersteller es war, und weil ich eine blaue Packung mit rotem Logo im Kopf hatte, habe ich auf Mahle getippt. Tatsächlich ist es Herth+Buss, wobei ich jetzt nicht weiß, ob das an deinem generellen Argument was ändert...

 

vor 12 Stunden schrieb heavy-metal:

Wurden die Werte der alten DK aus dem MSG gelöscht? Danach neue DK nochmal anlernen.

Alle Lernwerte wurden aus dem MSG gelöscht. Mir ist nicht klar, wie man nur die Werte der DK löschen kann. Das Anlernen funktionierte aber wie gesagt weder vor dem Löschen der Lernwerte noch danach. Vor dem Austausch des DK ging das aber, wie oben beschrieben.

 

vor 12 Stunden schrieb heavy-metal:

Von welchem Hersteller stammt das DK-Gehäuse? Wurde dies zusammen mit dem DK-Flansch erneuert?

vor 12 Stunden schrieb heavy-metal:

Falls der DK-Flansch noch der alte ist: wurde dieser gereinigt?

Pierburg. Nein, Flansch wurde nicht ausgetauscht, aber gereinigt.

 

vor 12 Stunden schrieb heavy-metal:

Wurde der Saugrohrdrucksensor erneuert? Falls nein: welcher Fehlereintrag? Ggf. erneuern.

Nein. Er hat zwar zwischendurch den Fehler "unplausible Werte" geworfen, aber im Nachhinein erschien uns das logisch, weil das AGR ja durch die Dichtung zu war, was das MSG aber ja nicht wissen konnte. Im Livebetrieb waren die Werte des Sensors wie erwartet. Aber klar, wenn da jetzt nochmal ein Fehler kommen sollte, wäre der unser nächster Verdächtiger.

 

Hattet ihr schon mal die Meldung, dass das MSG etwas nicht anlernen konnte? Was könnte die Meldung "Adaptionsfehler" im Anlernprozess (nach dem hörbaren Einstellen der Klappe) bedeuten? Vielen Dank jedenfalls nochmal für alles Mitdenken!

Einen schönen Tag euch!

Link to comment
Share on other sites

Ich würde Folgendes vorschlagen:

- neue DK-Dichtungen, DK-Flansch-Dichtungen, Dichtung AGR-Rohr an DK sowie neues AGR und dazugehörige AGR-Dichtungen vom :) kaufen (alles neu und original!)

- die alte, ausgebaute Original-Drosselklappe nach der Anleitung hier aus dem Forum mal gründlich reinigen. Egal wie verschmockt die aussah, die wird danach wieder wie neu aussehen. Nimm Drosselklappenreiniger, sprüh die rundum gründlich ein und lass die dann erstmal etwas einweichen (den elektischen Anschluss natürlich aussparen). Dann mit einer kleinen Bürste, Zahnbürste o. ä. gründlich schrubben. Da du die sowieso neu anlernen muss, macht es auch nichts, wenn du dabei die kleine Klappe im Innerne verstellst. Wiederhole das ganze solange, bis die DK blitzsauber ist.

- Saugrohrdrucksensor ebenfalls ausbauen, reinigen (s. Anleitung) und wieder einbauen

- neue Pierburg-DK wieder ausbauen

- DK-Flansch ausbauen und reinigen

- AGR-Rohr an DK: reinigen

- DK-Flansch mit neuer Original-Dichtung vom :) wieder einbauen

- AGR-Rohr mit neue Dichtung wieder an DK verbauen

-  "alte" gereinigte DK mit neuen Dichtungen vom :) einbauen.

- neues Herth+Buss-AGR wieder ausbauen - AGR-Rohr am unteren Ende reinigen

- neues AGR von Pierburg oder vom :) mit neuen Original-Dichtungen wieder einbauen.

Unbedingt beim Einbau der o. g. Teile die Anzugdrehmomente beachten.

- DK nach Anleitung (s. o. Anleitung "DK reinigen") anlernen. AGR nach Anleitung anlernen. Dabei genau der Anleitung folgen - die alten Werte im MStG müssen gelöscht werden und die jeweils angegebenen, erforderlichen Temperaturen müssen unbedingt eingehalten werden!

 

Ich wette, die Original-DK wird sich im Zusammenspiel mit einem neuen AGR vom :) oder Pierburg und neuen, originalen Dichtungen mit korrektem Anzugdrehmoment anlernen lassen und einwandfrei funktionieren.

 

 

Edited by Räubermutti
Text versehentlich abgeschickt - war noch nicht fertig
  • Like 1
Link to comment
Share on other sites

@DieMöhre: Nein, die Tatsache, dass es sich um Teile von H+B handelt, ändert tatsächlich nichts. ;)

 

vor 6 Stunden schrieb Räubermutti:

Ich wette, die Original-DK wird sich im Zusammenspiel mit einem neuen AGR vom :) oder Pierburg und neuen, originalen Dichtungen mit korrektem Anzugdrehmoment anlernen lassen und einwandfrei funktionieren.

 

Na, wetten würde ich noch nicht, aber es ist naheliegend, es so, wie Du es beschrieben hast, zu probieren. ;) Schließlich wissen wir, dass das Auto ja mit der "alten" DK über 300 Tkm funktioniert hat, so dass es nicht zwingend eines Austauschs bedurfte und man nochmal "alles auf Null stellen" und erneut chronologisch vorgehen sollte. Also:

  1. Fehlerspeicher abfragen (Inhalte merken) und kpl. löschen
  2. Lern- / Adaptionswerte von DK und AGR-Ventil löschen
  3. DK-Gehäuse und AGR-Ventil ausbauen
  4. ab hier wie von @Räubermutti beschrieben das alte DK-Gehäuse und ein neues AGR-Ventil (Audi oder OEM i.e. Pierburg) mit neuen Dichtungen von Pierburg oder Audi einbauen. Zuvor das AGR-Rohr nochmal auf Dichtheit prüfen; das kann schnell im "Flexbereich", also dort, wo es geriffelt ist, unerkennbar einreißen.
  5. DK und AGR-Ventil anlernen - mittels Diagnosegerät! Ohne Gerät ist irgendwo zw. Zufall und Murks.

 

Die "unplausiblen Werte" des Saugrohrdrucksensors sind so "logisch" nicht, weil der Sensor im Ansaugrohr zwischen Luftfilter und DK-Gehäuse sitzt und keinen direkten Bezug zum AGR-Ventil hat. Ich empfehle, diesen gg. ein Teil von einem OEM-Hersteller (VDO oder Hella) zu ersetzen. Der mit Audi-Logo kostet das Dreifache!

 

 

Edited by heavy-metal
Link to comment
Share on other sites

Okay, ich bin zwar dankbar für die ausführlichen Antworten, aber doch etwas geknickt :/. Offenbar haben wir hier alles falsch gemacht, was man da nur falsch machen kann.

Ich bin selber ein Anfänger was das Schrauben angeht, habe da dem Meister der lokalen freien Werkstatt vertraut. Im Moment läuft der Wagen ja wieder ganz gut. Aber kommen die Fehler wieder, dann fahre ich wohl am besten gleich zum :) - soweit ich dann noch damit fahren kann.

Link to comment
Share on other sites

Das Problem mit dem AGR Ventil aus dem Zubehör ist hier im Forum bekannt, aber nicht in den Werkstätten.

 

vor einer Stunde schrieb DieMöhre:

habe da dem Meister der lokalen freien Werkstatt vertraut

 

Und die vertrauen auf ihre Zuliefer und gehen davon aus, dass das Ersatzteil was sie bekommen auch funktioniert.

 

Leider haben hier auch unzählige User "Pech" gehabt und Lehrgeld bezahlt.

 

 

Link to comment
Share on other sites

vor 12 Stunden schrieb DieMöhre:

Aber kommen die Fehler wieder, dann fahre ich wohl am besten gleich zum :) - soweit ich dann noch damit fahren kann.

aber nur zum Teilekauf :D - auf keinen Fall dort zur Reparatur abgeben. Mit den Originalteilen, den Hinweisen aus diesem Thread und den dazugehörigen Anleitungen hier aus dem Forum bekommst du oder deine freie Werkstatt das preisgünstiger und besser selber hin.

Link to comment
Share on other sites

  • Nagah changed the title to [1.4 BBY] Motor läuft nach AGR-Austausch unrund.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 1

      IMG_20230205_161646.jpg

    2. 139

      IT23: Info & Anmeldethread

    3. 4

      Marderschutzgerät einbauen

    4. 1

      1.2 TDI Startproblem

    5. 456

      Hier werden A2-Teile verkauft - könnte ja interessant sein...

    6. 11

      Zentralverriegelung Fahrertür und hintere Türen

    7. 4

      Marderschutzgerät einbauen

    8. 1

      1.2 TDI Startproblem

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.