Jump to content
Ahle-Wurscht

Beleuchtung Kombiinstr. zu dunkel

Recommended Posts

like this?

20130113_202802.jpg.13a3e143a906efa60c46f67d28cb6f81.jpg

Share this post


Link to post
Share on other sites
Genau, ab 2002 kann man Folgendes einstellen:

 

Anpassung, Kanal 19:

 

?xxxx: Instrumentenbeleuchtung (Ab Modelljahr 2002)

 

0 - Zeiger und Skalen leuchten bei Fahrlicht "ein"

1 - Zeiger leuchten bei Zündung "ein", Skalen bei Fahrlicht "ein"

2 - Skalen leuchten bei Zündung "ein", Zeiger bei Fahrlicht "ein"

3 - Zeiger und Skalen leuchten bei Zündung "ein"

 

Servus!

Wie kann ich/jemand dies mit was einstellen?!?

 

Hätte gerne bei Zündung an: Zeigerbeleuchtung an, Rest aus.

Bei Licht an: Alles Beleuchtet.

 

Merci!

Share this post


Link to post
Share on other sites

Moin,

 

danke an " flyingfuse" die Werte sind sonst nicht für den A2 beschrieben.

Habe ich glatt überlesen und das obwohl A2magica nach dieser Einstellung dringest gefragt hat... :bonk::troest::ANSCH:

 

Soeben eingestellt, und :TOP:

A2magica hat es auch gleich bekommen.

 

Für alle weiteren (Auch fürs Wiki)

 

Die Helligkeitssteuerung bleibt weiterhin vorhanden.

Also die eingestellt Instrumentenbeleuchtung steuert weiterhin die Helligkeit der Instrumente in Kombidisplay, obwohl das Licht ausgeschaltet ist.

 

 

@funfrozen

 

Das wäre die normaleinstellung beim A2

(bislang habe ich nichts anderes kennengelert.)

 

Nummer 1xxxx

 

dabei ist Zeiger = Zeigerbeleuchtung

 

 

Zum wie:

Habe eine "Blaues" OBD2 Interface aus der Bucht und die freie WBH Version (0.8x) ausprobiert, und muss sogar sagen, selbst ohne Labelfile für das Kombiinstrument konnte ich die Werte anpassen.

(O.K. ohne Beschriftung ein Bindflug, aber wenn man sich etwas auskennt geht das schon.)

 

Autodia S101 geht nicht, dort kann maximal "999" eingestellt werden brauche aber "30010" und das einzelne durchschalten ist etwas langsam.

 

Bei wem:

einem BAD mit FIS und einem ATL mit FIS, BJ nach 2002.

 

Ansonsten zum :) und Programmieren lassen.

Edited by seinelektriker

Share this post


Link to post
Share on other sites

Hallo miteinander,

Habe auch das dunkle Problem mit den LED's des Kombi's.

2005 er MJ 1.4 Benziner.

Kann man die weißen original LED' s. Irgendwo nachbestellen ?

Habe gelesen, dass manche Jungs die blauen nachgerüstet haben.

Geht doch dann bestimmt auch mit den weißen.

Danke für die Info

Gruß Stefan

Share this post


Link to post
Share on other sites

He, Du wirst natürlich auch die Weisen LED "reinbauen" können!

Aber da mußte dich schon bisschen mit der Materie auskennen -> die wollen vielleicht einen anderen Widerstand hamm, oder die Grösse der LED's ist nicht mehr identisch ..... Das sollte man zuvor mal Checken,

Eventuell bei diesen "Blau-Tacho-Leuten" aus dem Netz mal anfragen .... vielleicht haben die sogar welche Über (wenn die die bei anderen Ausbauen!)

 

Mehr weis ich leider auch nicht ...... Wie is'sen das mit dem FIS???? geht da etwa auch ne andere Farbe ??? Von rot->weiß???

:kratz:

Share this post


Link to post
Share on other sites

naja.... die LEDs sind relativ gross, also gegen 2mm x 2mm. Die sind SMD. Einfach zu tauschen ist es als unerfahrener Lötzinn-hantierer überhaupt nicht.

 

Als erfahrener isses auch nicht so einfach. Die Teile sind klein!

 

Rot auf weiss wird schwierig, die Widerstände müssten geändert werden, genau wie auf Blau. Siehe A2TDI's thread.

 

- Bret

Share this post


Link to post
Share on other sites

Ja , richtig , das mit dem Löten ist das nächste Problem!

Ein normaler Lötkolben geht da wohl nicht mehr, weil die Lötstelle auf der Platine ja nur heiß werden soll und nicht die ganze Platine -> da sind doch sicher gleich Bauteile daneben die nicht soviel Wärme abkönnen , und dann haste den Salat bzw. nen schönen Schmorbraten!

Das bescheidenste ist doch aber das Auslöten auf engsten Raum und, mit zwei stellen gleichzeitig wärmen! -> ich weiß was ich mein , weil hab grad Radio-Regler-um-Löt-Aktion, 7-Stellen -> mit Heißluft-Föhn gehts, aber es sind auch keine weiteren Bauteile in der Region!

MfG.Th.

Share this post


Link to post
Share on other sites

Hallo miteinander!

 

Auch mich nervt die imho viel zu dunkle Hintergrundbeleuchtung des Kombiinstruments. Im Vergleich zum baugleichen Vorgänger hat diese vlt. 30% der maximalen Helligkeit des Vorgängers.

 

Ausschließen kann man - so denke ich - folgendes:

- Regler am Lichtschalter. Ausgebaut, durchgemessen, alles ok, regelt bei "voller Helligkeit" den Widerstand gegen annähernd 0 Ohm.

- Verkabelung - Der Regler hängt zum einen an der "Gebermasse", welche man auch am Kombi wiederfindet (auch hier kein Widerstand messbar, sprich i.O.) und zum anderen am Eingang für die Beleuchtungsregelung Kombi, auch in Ordnung.

 

Ich weiß nicht, wie es den anderen "Betroffenen" geht, aber wenn ich an unserem Regler drehe, verändert sich die Hintergrundbeleuchtung FIS, KLIMA und RADIO LCD-Display(!) deutlich, die Hintergrundbeleuchtung der Schalter und des Kombiinstruments nur marginal.

 

Dass nun ALLE LEDs gleichzeitig so sehr gealtert sein sollen, dass es so dunkel ist, halte ich für ausgeschlossen.

 

Die Frage ist nun: Wie oder Wer oder Was regelt dieses LEDs?!

Die Regelung muss ja im Kombiinstrument stattfinden - über den Drehregler fließt imho eben kein Strom, bzw. wird dieser damit nicht direkt geregelt.

Vom Kombi aus geht ja die Verzweigung zu den einzelnen Beleuchtungselementen im ganzen Fahrzeug.

 

Kann es an einer defekten oder "beschädigten" Fotozelle im Kombi liegen (die unten im Tacho bei ca. 7-8 Uhr)? "Messen" tut unsere noch was, aber was wäre der Referenzwert?

 

Wenn es über PWM gesteuert wird, wie kann man diese beeinflussen?

 

Viele Fragen, in der Hoffnung, dass noch ein paar Ideen kommen, um auf möglichst einfache Art und Weise (also NICHT Kombitausch) ein wenig Licht ins dunkle Cockpit kommt.

 

Gruß,

 

HolgiA2

Share this post


Link to post
Share on other sites

Dass nun ALLE LEDs gleichzeitig so sehr gealtert sein sollen, dass es so dunkel ist, halte ich für ausgeschlossen.

Ich nicht. Nichia - genau wie Cree, Philips, Osram und Lumileds - war längst nicht so weit in 2002 wie heute. Und alterung ist absolut üblich mit LEDs.

 

LEDs ersetzen ist viel einfacher als alles andere und es wird auch nicht einfach. Stromlaufpläne vom Kombi sind ja auch nicht zu finden - ein PWM wird's schon sein.

 

Fotozelle im Tacho? Nee, da gibt es nur ein Sensor für Fenster offen oder nicht und dann wird aufgehellt. Ansonsten ist mein Verständnis nach kein Automatismus eingebaut.

 

- Bret

Share this post


Link to post
Share on other sites

@Bret

 

Mit alle LEDs meine ich auch die aus den Bedienschaltern, die sind ja auch alle zu dunkel und da kann man es sehr leicht überprüfen, indem man sie einfach "ungeregelt" nur mit Vorwiderstand betreibt - und siehe da: HELL!

 

Im Kombi sitzt eine Fotozelle - schau dir diesbezüglich die Bilder aus dem Thread "TT Tachonadeln" an, da kann man auf Bild zwei den helleren Punkt in der Tachoskala unterhalb de 0 sehen. Glaub es mir, ich hatte das Kombi zerlegt vor mir liegen. Die Diode dient der Anpassung der Helligkeit zu den jeweilen Umgebungshelligkeiten - sprich: Tagsüber leuchtet die Hintergrundbeleuchtung heller als nachts. Kannst du einfach ausprobieren mit kleiner Taschenlampe - einfach mal bei Dämmerung/Dunkelheit gezielt anleuchten und du siehst die Veränderung.

 

Die LEDs (zumindes ähnliche) kann man ja kaufen, vielleicht probiere ich es mal an einer oder so aus, ob die dann heller ist, aber wie gesagt, alles LEDs im ganzen Auto gealtert ist sehr unwahrscheinlich. Dagegen spricht auch ein neuer Fensterheberschalter, der genauso dunkel ist wie der Rest - und der müsste ja gemäß der Alterungstheroie dann deutlich heller sein als die anderen, oder?

 

Muss also noch was anderes sein...

Share this post


Link to post
Share on other sites

Weisse und Rote LEDs altern anders. Rot wird nur etwas dunkler mit der Zeit, die Weissen werden sehr viel dunkler.

Ich habe persönlich nie die Bedienungsschalter als zu dunkel empfunden, nur die Tachoskalen. Und die sind ja 1206er SMD LEDs - da hatte ich wohl vor, die irgendwannmal zu tauschen. Von diesen Problemstandpunkt bin ich ausgegangen.

 

Die Schalter - ich denke dass jeden Schalter ein kleiner Widerstand davor hat und alles wird per PWM gesteuert, aber genau wovon ist eine andere Frage. Entweder KSG oder Tacho. Stromlaufplan müsste das erklären können, von der Drehregler ginge ja die verdrahtungen irgendwohin.

 

Lichtsensor habe ich jetzt gefunden, nicht vorher bemerkt.

 

Wenn der Lichtsensor kaputt wäre, könnte es zu dunkel sein. Mit fehlenden Kalibrierung das gleiche Spiel. Zu stark geregelten PWM - möglich, unwarscheinlich. Oder auch der Drehregler könnte zu hohen Widerstand liefern.

 

Viele Möglichkeiten, aber ohne O-Skop sehe ich kaum wie mann die isolieren könnte....

 

- Bret

Share this post


Link to post
Share on other sites

Also die Steuerung müsste nach SLF im Kombi stattfinden - der Regler ist über Gebermasse direkt damit verbunden und aus dem Kombi kommt dann die 58s(heißt glaube ich so) raus zu den LEDs.

 

Wenn es wirklich an den einzelnen SMD-LEDs im Kombi liegen sollte, werde ich mir mal ein paar davon besorgen und meinetwegen die um den Tacho ersetzen - dann müsste man ja einen direkten Vergleich haben.

 

Ein Projekt für kalte Winterabende...

 

Wie schon erwähnt, der Drehregler geht bei max. Helligkeit auf annähernd 0 Ohm - hab die Gebermasse versuchsweise direkt an den entsprechenden Eingang "Regler" am Kombi angeschlossen, ist dann die gleiche maximale Helligkeit wie über den Regler, von daher als Fehler ausgeschlossen.

 

Oskar ist noch ne Idee, aber dann sieht man auch nur den Zustand dieses einen Fahrzeugs - man müsste also auch bei einem mit "hellerem" Kombi messen, um einen Vergleich machen zu können.

 

Die Fotozelle ist nicht gerade "0815-Standart", daher kann man wohl nicht einfach mal ne andere reinsetzen - auch da müsste man mal wissen, wie die was regelt und mit welchen Parametern.

 

Fazit: neues Auto...

 

War nur Spaß...

Share this post


Link to post
Share on other sites

Ich denke die Kalibrierung / Lichtsensor wird der Grund sein, denn nur so kann es überall dunkel sein. Aber ob was da zu machen ist? Weiss ich nicht. Neuen SMDs können nicht Schaden im Sinne von mehr Licht am Tacho, aber ob es alles löst? Das Problem mit den Schaltern wird dadurch definitiv nicht gelöst.

 

- Bret

Share this post


Link to post
Share on other sites

So Kollegen, hier mal ein möglicher Lösungsvorschlag zur Reparatur der Hintergrundbeleuchtung im Kombi.

 

Symptom: Hintergrundbeleuchtung Kombiinstrument fast nicht mehr sichtbar bzw. sehr schwach

 

Voraussetzungen: Die anderen Beleuchtungselemente funktionieren und lassen sich auch normal über den "Dimmer" regeln, auch im Kombi tut sich noch was, nur halt sehr schwach.

 

Benötigte Teile / Werkzeug:

20 OSRAM TOPLED, 224 mcd in weiss, z.B. bei Reichelt für 25ct/Stk

SMD Lötwerkzeug

Entlötlitze

Lötzinn

ruhige Hand

 

Arbeitsablauf:

Kombi ausbauen, dazu hier im Forum schauen, wie das geht, darauf achten, dass Batterie abgeklemmt ist bzw kein Schlüssel im Schloss steckt bei abklemmen der Stecker.

 

Kombiinstrument zerlegen, zwei Schrauben hinten entfernen, dann auseinanderklipsen - nichts abbrechen!

 

die Tachonadeln entfernen - steht was im Forum zu

 

Tachofolien abnehmen, muss man leicht verdrehen, erklärt sich von selbst wenn man es vor sich hat

 

Rückseite des Gehäuses abnehmen/ausclipsen

 

Jetzt muss noch der weiße Rahmen entfernt werden, hierzu auf der Rückseite an den Stellen wo Uhr und Kilometeranzeige verbaut ist, je 4 Blechhaken mit Spitzzange so verdrehen, dass sie durch die Öffnung gehen.

VORSICHT: Am besten nimmt man den Rahmen mitsamt den Blechkäfigen ab, damit die LCDs nicht rausfallen und ihr im Zweifel nicht mehr wisst, wie rum die reingehören. Das FIS hat einen eignen Rahmen und muss NICHT entfernt werden.

 

Jetzt seht ihr die LEDs - die für die Hintergrundbeleuchtung sind die mit dem gelben Punkt (die neuen, angegebenen, sehen genau so aus).

 

Um hinterher zu wissen, wie rum die reingehören, habe ich mir eine Skizze angefertigt, aus der die Position der "abgeflachten" Ecke hervorgeht - also einfache Symbole wie _/ als Orientierung.

 

Ausbau der alten LEDs:

ACHTUNG - VORSICHT - LESEN!!!

Um nicht hinterher so wie ich blöde dazustehen, achtet auf einen Potentialausgleich zwischen Lötkolben und Platine! Ich hatte mit eigens eine "billige" SMD-Lötpinzette gekauft, welche aber eben keinen Ausgleich hatte - das Ergebnis war ein defektes Kombi, bzw. die Wegfahrsperre war aktiv und ließ sich nicht mehr anlernen...

Im Zweifel fragt einen, der sich besser damit auskennt - lernt aus meinen Fehlern...

 

Das Auslöten an sich ging mit besagter Pinzette allerdings problemlos und nach 10 Minuten waren alle LEDs entfernt (NUR DIE MIT GELBEM PUNKT!!!).

 

Die Lötstellen säubern und altes Lot mit Entlötlitzen entfernen. Dann je einen Kontakt mit etwas Lötzinn neu verzinnen - dafür habe ich dann widerum meinen "guten Lötkolben" mit kleiner Meißelspitze verwendet...

Evtl Klebereste von alten LEDs vorsichtig mit Platinenbesteck oder schmaler Schraubendreherklinge entfernen - VORSICHT!

 

Jetzt neue LED mit Pinzette (gewinkelt erwieß sich als geeignet) positionieren und am vorbereiteten Lötpad anlöten (normaler Lötkolben, nicht mit Lötpinzette). Darauf achten, dass die LED möglichst mittig und gerade sitzt, dann andere Seite mit etwas Lötzinn anlöten, Lötstellen kontrollieren.

 

Das ganze dann ca. 20x, es geht hinterher recht schnell von der Hand - Vorbereitung ist alles...

Zwischendurch immer Lötspitze säubern - sollte klar sein...

 

Alles wieder zusammenbauen, Tachonadeln aufstecken und justieren - also bis "Anschlag" nach links drehen - entweder steht sie noch "vor" der 0 oder dahinter - vorsichtig auf linken Anschlag justieren.

 

Kombi wieder einbauen und testen - wenn ich Zeit habe, mache ich mal ein Foto von alter und neuer LED zum Vergleich - es lohnt sich.

 

Das ganze ist, wie ich am eigenen Laib erfahren habe - nicht ohne Risiko und dessen müsst ihr euch bewusst sein! Das Kombi kann dabei auch geschrottet werden und dann wird es u.U. richtig teuer. Mittlerweile habe ich ein paar Firmen gefunden, die Kombis reparieren und auch einen LED-Tausch vornehmen - wägt Kosten und Risiko ab.

 

Ich würde es wieder machen, aber nicht mehr mit der 9,99€ SMD-Pinzette (wobei sie an sich ihren Zweck erfüllt, gibts auch bei Reichelt...).

 

Mein SuperGau steht in anderem Thread beschrieben - muss ich nicht nochmal haben...

 

Alles auf eigene Verantwortung,

 

 

HolgiA2

Share this post


Link to post
Share on other sites

Tipp von mir:

Auslöten mit 2 gleichen Lötkolben, beide Seiten heiß machen und dann wegnehmen. Die LEDs sterben dabei dann meist garantiert, aber man grillt nichts aufm KI.

Dann einseitig ein Lötpad aufm Tacho verzinnen. LED mit Pinzette draufhalten und mit Lötkolben plan verlöten. Dann andere Seite verlöten.

Zum schluss die 1. Lötstelle nochmal nachlöten mit frischm Lot.

 

Hab inzwischen schon mehrere Tachos umgebaut so. Noch nie Defekte gehabt. SMD Lötgerät braucht man dazu nicht.

Share this post


Link to post
Share on other sites

Hallo Freunde,

leider finde ich den Beitrag zum Dauerbeleuchten des KI nicht mehr.

 

Wie kann ich mit meinem VCDS (blutiger Anfänger, gestern erst bekommen) das KI zum Dauerleuchten bringen.

In schattigen oder dunklen Wäldern kann man den Tacho nicht mehr ablesen. Dies möchte ich nun gerne ändern.

 

Wer kann mir dazu eine Anleitung geben?

Share this post


Link to post
Share on other sites

Da die Frage immer öfter kommt:

 

20160216_204703.jpg.e03a964d58aed2c0a146aae1d2cecd6a.jpg

 

Rechts unten 2 LEDs ersetzt, in live ist der Unterschied um Welten krasser.

 

Nähere Infos, auch zu den benötigten LEDs, liefere ich noch nach.

Share this post


Link to post
Share on other sites
Da die Frage immer öfter kommt:

 

[ATTACH]61901[/ATTACH]

 

Rechts unten 2 LEDs ersetzt, in live ist der Unterschied um Welten krasser.

 

Nähere Infos, auch zu den benötigten LEDs, liefere ich noch nach.

 

Sieht gut aus, nicht mehr so pampig...

Wie hast du die LEDs ausgesucht? Kennst du den Strom oder kann es sein dass die neuen LEDs über Ihrem Maximalstrom betrieben werden?

Share this post


Link to post
Share on other sites

LEDs sind so gewählt, dass man die originalen Vorwiderstände nicht anfassen muss. Es sind immer 2 LEDs in Reihe, betrieben über einen 700 Ohm Vorwiderstand.

 

Flußspannung sollte bei ca. 3V@10mA liegen, dann passt alles.

Ich habe mal iwann diese Werte aus einem neueren KI rausgemessen, wenn die Beleuchtung so schwach ist, wie oben im Bild, liegt die Flußspannung schon bei 3,5V => Strom bei 700Ohm deutlich geringer, daher dieser blau-grauer Stich und die schwache Ausleuchtung.

 

Ich betreibe sie mit ca. 10mA, eher drunter, das können sie bis 95°C. Zulässiger Nennstrom liegt bei 20mA.

 

Wichtig wäre, keine Superhelle oder sonstigem Mist nehmen, es sei denn ihr steht auf Netzhautablösung. Gern gemachter Fehler, kann man sich nachts gar nicht anschauen. Die die ich gewählt habe, liegen bei 440mcd max. Wichtig auch die Farbtemperatur, sollte schon kalt weiss sein, also mind. 5000K. Über 6000K ist es mir persönlich zu bläulig, die oben haben 5500K typisch.

 

Gehäusebauform: PLCC-2.

 

@Helli: Kannst du gerne machen.

 

Auch sonst: Wenn sich paar Leute finden, wäre eine Sammelbestellung und Materialwert/KI von unter 3€ denkbar.

  • Like 1

Share this post


Link to post
Share on other sites

Hallo Jopo, das machen wir bei meinem KI Umbau gleich mit.

Also, ich bin dabei.

Share this post


Link to post
Share on other sites

Blau fände ich auch nicht so gut. Ich könnte schon aus diesem Grunde mit einem VW aus der "blauen Periode" nicht klarkommen, weil ich eine Hornhautverkrümung mein Eigen nenne, die bei blauem Licht für unschöne Lichthof-Effekte sorgt.

 

Ich hätte Interesse an ein paar LEDs. Also konkret für zwei KIs plus ein, zwei Reserve zum Verlöten.... Sammelbestellung oder Link zu einem guten Angebot.

Share this post


Link to post
Share on other sites

Ich hätte Interesse an mind. vier Sätzen... :D

 

Wie groß ist ca. der Aufwand für das Umbauen?

Share this post


Link to post
Share on other sites

Ich nehme auch welche, falls es hochwertige LEDs sind.

Vermutlich lohnt es sich für uns einfach mal eine Rolle zu bestellen, wird selbst wenn ein paar übrig bleiben noch günstiger sein als von Conrad und Co.

Share this post


Link to post
Share on other sites

@Jopo,

 

Ich melde mich dann auch einfach mal an.

War ja schon lange nicht mehr bei Dir :D

 

Gruß Horst

Share this post


Link to post
Share on other sites

Das sind, wenn ich auf dem Foto von Bret richtig gezählt habe, 20 LEDs für die Skalenbeleuchtung, richtig?

Share this post


Link to post
Share on other sites
@Jopo,

 

Ich melde mich dann auch einfach mal an.

War ja schon lange nicht mehr bei Dir :D

 

Gruß Horst

 

Hallo Horst, dann fahren wir aber gemeinsam.:D

Share this post


Link to post
Share on other sites

Ich würde mich am Einkauf auch beteiligen.

Share this post


Link to post
Share on other sites

@nme: Sportliche Stunde pro KI, wenn man es schon paar mal gemacht hat.

Es sind 20Stk., 10 min, KI zerlegen, 10 min. zusammenbauen, 25 min. auslöten, 15 min. einlöten.

 

@cmpbtb: LEDs sind von Vishay und ja, das mit der Rolle ist genau richtig, deswegen habe ich jetzt einfach mal eine bestellt.

 

@Horst: den Weg kennst du ja inzwischen. :D

 

@all: Könnt ihr mit 3€ pro Satz inkl. Versand leben? Wenn die Rolle abbezahlt ist, geht der Rest als Spende an Club, Forum oder was auch immer.

 

Wer sich den Tausch nicht selber zutraut, kann gerne auf mich zukommen.

Share this post


Link to post
Share on other sites

Wer sich den Tausch nicht selbst zutraut, kann auch gern mal in seiner Nachbarschaft nach einer Hifi-Werkstatt schauen. So werd ich es machen. Selber löten ist mir dann doch etwas zu ....heiß...

 

Ach ja, wenn man einmal dabei ist: Die LEDs der Zeiger dürften ja einem noch höheren Verschleiß unterliegen, da sie ständig an sind. Wie sind da die Erfahrungen bezüglich eines Austausches, Jopo?

Share this post


Link to post
Share on other sites

@Hans,

 

Können wir machen wenn das für Jopo OK ist. Wir müssen nur mal schauen, wie wir unser Aktivitätszeiten in Einklang bringen. Nicht, dass Du schon müde bist, wenn ich bei Dir eintreffe :rolleyes:

 

Baust Du Dein KI vorher aus und wir fahren mit meinem? Dann kann einer beim Fahren :racer: nach Geräuschen forschen. Wenn Jopo dann die LED's tauscht, kloppen :chair: wir die Geräusche weg und danach gehen wir alle zum Griechen.

 

Klingt das nach nem Plan?

 

Gruß Horst

Share this post


Link to post
Share on other sites

@ Horst,

 

eigentlich sollte ich Deine Nähe meiden. Denn Du hast mich mit den Virus "kleines FIS" angesteckt.

Ein neues, gut gebrauchtes KI liegt schon hier bei mir zum Umbau :)

und wartet nur noch auf den Starschuss von Jopo.

 

Ist doch klar, dass man bei einem solchen Eingriff alles im Umfeld miterledigt. Auch das KI mit dem neuen Concert Radio verbinden. :D

Dann bin ich fast auf dem neuesten Stand.

 

Eine Fahrgemeinschaft wird dann wahrscheinlich in einem Mini-Konvoi enden müssen. :cool:

Share this post


Link to post
Share on other sites
@nme: Sportliche Stunde pro KI, wenn man es schon paar mal gemacht hat.

Es sind 20Stk., 10 min, KI zerlegen, 10 min. zusammenbauen, 25 min. auslöten, 15 min. einlöten.

 

@all: Könnt ihr mit 3€ pro Satz inkl. Versand leben? Wenn die Rolle abbezahlt ist, geht der Rest als Spende an Club, Forum oder was auch immer.

 

Wer sich den Tausch nicht selber zutraut, kann gerne auf mich zukommen.

 

Ja und ja. :) Erlangen soll schön sein um diese Jahreszeit... Wäre es nicht auch mal wieder Zeit für einen Stammtisch?

Share this post


Link to post
Share on other sites

Stammtisch hört sich gut an, Grieche auch. Das bischen Arbeiten zwischendurch kriegen wir sich auch hin. :)

 

Ach ja, wenn man einmal dabei ist: Die LEDs der Zeiger dürften ja einem noch höheren Verschleiß unterliegen, da sie ständig an sind. Wie sind da die Erfahrungen bezüglich eines Austausches, Jopo?

Möglich, die Frage ist, ob es bei den roten LEDs auch optisch auffällt. Es gibt ja ältere Modelle mit roter KI-Beleuchtung und weissen Zeiger. Da sind es auch nur die Zeiger, die sichtbar nachlassen.

Share this post


Link to post
Share on other sites

So weit ich weiß sind rote LEDs die robustesten LEDs. Einfach darum weil die Dotierung des Silizium die Stabilste ist.

Share this post


Link to post
Share on other sites

So wie es aussieht, ist wohl Hitze der größte Feind der LED:

 

https://www.roodmicrotec.com/fileadmin/user_upload/pdfs_Broschuere_Praesentation/Downloads_Papers/Papers_2010/Forum%20SMT2010.pdf

 

Sprich: fehlende oder zu geringe Wärmeableitung. Die LED an sich könnte extrem lange eine stabile Helligkeit liefern. Läßt man jedoch die Wärmaableitung außer acht, altern sie sichtbar und teilweise extrem schnell. In dem verlinkten Dokument werden LED-Streifen gezeigt, die aufgrund praktisch fehlender Wärmeableitung nach 2 Monaten Dauerbetrieb weniger als 20% der ursprünglichen Helligkeit aufweisen.

 

Und wenn man sich mal die LEDs im KI anschaut... Kunststoffgehäuse... nicht belüftet.... Kann man denen gar nicht übelnehmen, wenn sie nach über 10 Jahren nur noch funzeln...

Share this post


Link to post
Share on other sites

Ist nicht nur bei LEDs so.

 

Bei dennen wird es aber oft unterschätzt, so nach dem Motto, "Ah die werden gar nicht so warm".

Der Betrieb im KI ohne Kühlung ist kein Problem, wenn sie auch nur entsprechend der Umgebungsbedingungen belastet werden:

 

3V*10mA=30mW Verlustleistung pro LED.

 

Dann gibt es sowas wie thermischer Widerstand, abhängig von Gehäusebauform und Aufbau/Kühlungskonzept. Hier PLCC-2, praktisch keine Kühlung

 

=>R_th=200K/W (konservative Annahme).

=>deltaT=200K/W*30mW= 6K.

 

Maximale Umgebungstemperatur im KI würde ich mit 65°C ansetzen (Sommer, Auto in der Sonne gestanden)=> maximale LED-Temp 71°C, 100°C gibt der Hersteller an. Wenn man bedenkt, dass Lebensdauer exponential mit der Temperatur abnimmt, habe ich ein gutes Gefühl, dass die paar Tage halten. :) Nebenbei haben die sogar eine Automotive-Zulassung.

 

Was ich damit sagen will: Ich würde die Ursache für das Schwächeln der Originalen mehr bei der Technologie der LEDs vermuten und gar nicht so sehr bei der Auslegung ihrer Ansteuerung.

Edited by jopo010

Share this post


Link to post
Share on other sites

Das mit der Wärme ist tatsächlich das größte Problem. Die roten vertragen das einfach besser.

Aber was will man schon machen?

Lüfter hinters KI :)?

Heatpipe :D?

Das beste wäre man nimmt die effizientesten LEDs und steuert die dann mit 10% vom Maximalstrom (oder so) an. Dann heizen die sich wenigstens nicht durch den Betrieb auf. Nachteil, man muss die Vorwiderstände anpassen.

Share this post


Link to post
Share on other sites

So Leute,

Material ist da.

Wer Bedarf hat, einfach eine PN schreiben.

 

Grüße...

Share this post


Link to post
Share on other sites

Hallo

Kann irgendjeman hier helfen? Meine tacho-nadel ist ohne licht. Alles anderes ist ok.

Share this post


Link to post
Share on other sites
Hallo

Kann irgendjeman hier helfen? Meine tacho-nadel ist ohne licht. Alles anderes ist ok.

Für die Beleuchtung der Zeiger sind die zwei LED direckt neben der Welle zuständig, siehe Bild von Klassikfan.

Anleitungen zum zerlegen des KIs gibt es bei Bedarf auch.

Ist dir mit den Infos geholfen oder kennst du keinen, der es für dich machen kann?

Share this post


Link to post
Share on other sites
Ist dir mit den Infos geholfen oder kennst du keinen, der es für dich machen kann?

 

Ab an die werkstatt :rolleyes:

Aber wahrscheinlich sehr teur zu ausbessern.....

Share this post


Link to post
Share on other sites

send it down. Where are you in DK?

 

- Bret

Share this post


Link to post
Share on other sites
send it down. Where are you in DK?

 

- Bret

 

Esbjerg - near Fanø-Blåvand on the west coast. Send where?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.