Jump to content

Suche *dringend* Hydraulikblock (ABS/ESP)


Audi A2 1.4
 Share

Recommended Posts

Mein kleiner hat ein teures Problem. Es wurde festgestellt das mein ABS / ESP Hydraulikblock defekt ist und ich muss ja keinen hier sagen was ein gebrauchtes Teil kostet :erstlesen:

 

orig. Teilenr.: 8Z0614517C

 

Gibt es hierzu alternative Möglichkeiten,

wie zb. VW Golf 4, Audi A3 o.ä. die man problemlos verwenden kann???? Denn diese sind viiieeelll günstiger.

Edited by Bedalein
Threadnamen angepasst
Link to comment
Share on other sites

Ohne es zu wissen, behaupte ich, dass es keine Alternative gibt.

 

Gleicher Motor bedeutet nicht gleich selbe Anbauteile. Der Block im A2 wird nicht von ungefähr so teuer sein, was in kleiner Stückzahl produziert werden muss ist nunmal teurer. Beim Polo, G4 etc sinds eben Massenprodukte und deshalb auch billiger.

Link to comment
Share on other sites

Bei mir war das Steuergerät defekt. Gab keine alternativen Steuergeräte. Ich habe mir eins gebraucht inklusive Block für 450 EUR kaufen müssen!

 

Ist es denn der Block oder das Steuergerät? Welcher Fehler tritt denn auf.

 

Es gibt da auch noch die Möglichkeit der Reparatur. Bei einem defekten Steuergerät durchaus lohnenswert. Kann dir hierzu gerne Adressen raussuchen!

Bei dem Hydraulikblock lohnt es sich eher nicht, da hier noch Ausbau, Einbau und entlüften hinzukommen.

 

Grüße

Mark

Link to comment
Share on other sites

DANKE für die schnellen Antworten ....

 

Fehlermerkmal:

beim treten des Bremspedal´s zieht das Auto diagonal also VA links & HA rechts und das ABS springt sofort ein. Am Pedal merkt man halt sofort das ABS (ein sehr lautes Rattern). Es kommt auch vor das sich das Pedal überhaupt nicht treten lässt also komplett blockiert.

 

Was wurde bereits gemacht:

- Bremsflüssigkeit wurde gewechselt,

- ABS Sensoren wurden überprüft -> i.o.

- Bremsanlage zerlegt, gereinigt -> i.o.

 

Wie kann ich heraus finden, ob der Block oder das Steuerteil defekt ist?

Link to comment
Share on other sites

Hast du denn schon mal den Fehlerspeicher ausgelesen oder auslesen lassen?

Bei mir stand drin: Steuergerät defekt.

Ich denke auch Fehler aus dem Block wie zum Beispiel der Bremsdruckgeber -G201- werden angezeigt, wenn defekt.

 

Trat der Fehler vielleicht nach einem Bremsflüssigkeitswechsel das erste Mal auf? Dann kann es sein, dass noch Luft in dem Hydraulikblock ist. Diese kann über ein Entlüftungsverfahren mittels VCDS (VAG-COM) entweichen.

 

Mark

Link to comment
Share on other sites

Wenn es der Block sein sollte, dieser gatauscht wird, dann würde ich Dich bitten, mir das defekte Teil mal zu schicken. Meines Wissens können die Ventile ggf. doch repariert werden. Oft seien es Feuchteschäden, Korrosion an den Ventilen, so dass diese nicht mehr arbeiten. Ich würde das Teil öffnen und Schäden per Fotos dokumentieren, ggf, reparieren. Das dies keine Werkstatt macht, versteht sich von selbst. Stellt Euch mal vor, das Teil würde erneut nach Einabu mucken und es würde ein Unfall passieren, obwohl es am Ende nicht am Block gelegen hätte. etc. pp.

Link to comment
Share on other sites

Also für deine alte Nummer 8z0614517(+/- C) ist wohl nun diese hier zuständig: 8N0698517 (Hydraulikblock, ist noch ein MK20-System).

 

Übelst teuer :) und angeblich zu finden bei Audi A3 ab 1997, TT bis 2002, Beetle, golf, Bora, lupo,polo, octavia, diverse seat vermutlich eben nur da, wo ESP drin ist... ohne Gewähr, aber vielleicht hilft's

 

Könnte aber sein, dass dazu auch das aufgesteckte Steuergerät 8Z0907375B gebraucht wird, wenn das alte nicht dazu passen sollte.:confused:

Edited by A2-E
Link to comment
Share on other sites

zunächst wäre zu klären, ob das alte 8z0614517© überhaupt eines ist, bei dem das Steuergerät vom Hydraulikblock zu trennen ist. (Bei der alten Nummer ist nämlich immer von einer Steuer/Regel-Einheit die Rede). Vermutlich nicht. Wenn doch, wäre diese separate Nummer des Steuergerätes interessant bzw, ob diese Nummer oben denn nu Steuergerät oder Hydraulik ist.

 

Als Ersatz ist dann immer schon das 8N0698517 angegeben als Hydraulikeinheit, mit 8Z0907375A als Steuereinheit. Aus dem 8Z0907375A wurde dann noch 8Z0907375B.

Da sowohl Hydraulik als auch Steuergerät um die 1000E neu pendeln, hat man dann den wirtschaftlichen Totalschaden auf der Bühne beim :).

 

Der Kollege kann sich wahrscheinlich günstig eine VAG-Hydraulik schiessen, aber beim Audi-8Z0-Steuergerät dann bissl suchen müssen, wenn denn die alte verbaute nicht abgeht oder nicht die richtige Nummer hat.

 

Mit der Bitte um Rückmeldung ;)

Gruß A2-E, der seine MK60-Ersatz-Einheit schön im Regal liegen lässt :)

Edited by A2-E
Link to comment
Share on other sites

Meines Wissens darf ein defektes ABS nicht die Bremsleistung beeinträchtigen.

Es sollten trotzdem alle 4 Räder bremsen, aber eben ohne ABS.

Ich könnte mir vorstellen, das es irgendetwas anderes ist.

 

 

Gruß Uwe

Link to comment
Share on other sites

jo, stimmt eigentlich, sowas könnte auch der Hauptbremszylinder sein. Hatte ich mal am T4, der bremste auch diagonal (nur 2 felgen warm) und bei mehrfachem Treten ging ihm das Vakuum aus und das Pedal war logischerweise manchmal hart. War schwer zu finden, weil bei normalem Nutzen/Treten ging ja alles relativ normal (bis auf diagonal-zieh-Tendenz).

Fehler war ein Riss irgendwo im Plastikgeschlauche (wie Wurstpelle, längs). War der VW-Werkstatt so peinlich, dass sie das gratis gewechselt hat :)

Link to comment
Share on other sites

Also meine Kugel bremst halt jetzt ohne ABS wunderbar. Ich schreibe mir heute mal die Fehler aus demSpeicher auf, wieleicht kann dann jemand von Euch etwas genaueres sagen,bevor ich viel Geld ausgebe.

Habe bei abs word.de eine Einheit für 699,- gefunden -> gebraucht aber mit 12Monate Gewährleistung.

Werdesicher diese nehmen.

Link to comment
Share on other sites

Fehlermerkmal:

beim treten des Bremspedal´s zieht das Auto diagonal also VA links & HA rechts und das ABS springt sofort ein.

 

Also meine Kugel bremst halt jetzt ohne ABS wunderbar.

 

Na was denn nun???

 

Gruß Uwe

Link to comment
Share on other sites

Momentan leuchten alle Fehlerlampen (ABS,ESP,Belege,etc) und er bremst ordentlich aber halt ohne ABS und ESP.

Lass ich die Fehler löschen, ist ein bremsen nicht möglich weil sofort das Bremssystem verrückt spielt und alle Lampen wieder leuchten.

 

Ein neuer Hydraulikblock inkl. Steuerteil ist bestellt :huh:. HBZ wurde getestet und ist in Ordnung.

Link to comment
Share on other sites

Lass doch nicht immer nur löschen, sondern poste bitte mal das Fehlerprotokoll!

 

Dann kann man schon eher sagen, ob das Steuergerät defekt ist, was einen einfachen Tausch plus neu anlernen nach sich zieht oder ob tatsächlich die Hydraulikeinheit einen weg hat. Das wäre nämlich aufwendiger und kostenintensiver zu tauschen.

 

Neugierig wartend

Mark

Link to comment
Share on other sites

  • 4 years later...
Ich habe hier noch eine MK20 (Hydraulikblock+Steuergerät) im Regal liegen, ich schaue heute Abend mal nach der Teilenummer...

 

Hab das Problem jetzt leider auch. Ventil wird als Auslöser vermutet, also neuer hydraulikblock vonnöten. Hat jemand noch einen?

 

P.s. Davon mal ab, das nach dem werkstattbesuch die Tür knackst (Fahrerseite), was vorher nicht der Fall war, und es keiner gewesen ist, und hätt kxxxxx können.

Edited by RespottedBlue
Link to comment
Share on other sites

P.s. Davon mal ab, das nach dem werkstattbesuch die Tür knackst (Fahrerseite), was vorher nicht der Fall war, und es keiner gewesen ist, und hätt kxxxxx können.

 

Die Türfeststeller gehen einfach so an irgendeinem Punkt kaputt, da kann die Werkstatt wirklich nichts für.

 

Außerdem hat er die günstigste Möglichkeit, diesen Fehler zu günstig zu beheben.

Einfach zum nächsten Schraubertreffen in Ockstadt anmelden und das defekte Teil austauschen. :D

Link to comment
Share on other sites

Außerdem hat er die günstigste Möglichkeit, diesen Fehler zu günstig zu beheben.

Einfach zum nächsten Schraubertreffen in Ockstadt anmelden und das defekte Teil austauschen. :D

 

 

Das ist ne Idee. Sie (!) würde sich das gerne von jemandem abgucken, wie das geht. Wann ist das denn?

 

 

Eine Idee, wo ich nen hydraulikblock aus dem richtigen Jahrhundert herbekomme? ;):rolleyes:

Link to comment
Share on other sites

Der nächste Schraubertermin in Ockstadt steht noch nicht fest, kann aber nicht mehr lange dauern. Bist recht herzlich eingeladen.

 

Zu Deinen Hydraulikblock stelle doch einfach mal eine Suche im Basar ein.

Es gibt hier im Forum einige, welche sich damit auskennen.

Link to comment
Share on other sites

Außerdem hat er die günstigste Möglichkeit, diesen Fehler zu günstig zu beheben.

Einfach zum nächsten Schraubertreffen in Ockstadt anmelden und das defekte Teil austauschen. :D

 

Ganz so trivial ist der Austausch des Hydraulikblocks dann doch nicht.

 

Ich habe noch einen MK60-Block hier zu liegen. Du müsstes anhand der FIN (Fahrzeugidentifikationsnummer) herausbekommen, ob du noch ein MK20 oder schon ein MK60 verbaut hast.

Link to comment
Share on other sites

  • 4 weeks later...

Hallo nochmal,

 

also: Welches Teil ?

-->MK 20 natürlich. Alles andere gäbs ja online zu kaufen... (Ne Quatsch: Was halt si in nem 1.4 Benziner, Bj 2001 (AUA) so drin steckt.

 

 

Aber nochmal zum eigtl Problem:

 

Wir haben ja neulich nochmal ne Fehlerauslese gemacht und deswegen hier noch ein kurzes Nachtreten/Nachfragen: Was fällt euch noch ein, was diesen Fehler verursacht haben könnte?

"1 Fehler gefunden

18057 - Datenbus-Antrieb

P1649 - 35-00 - fehlende Botschaft vom ABS-Steuergerät

Readiness: 1110 0101"

 

(und btw / Anfängerfrage: wie krieg ich hier Fotos hochgeladen?)

 

 

Wenn es nicht der Hydraulikblock ist, was könnte es sonst noch sein?

 

(ABS tut wirklich nicht / Es gibt eine hübsche Warnung in der Anzeige in der Mitte, zusammen mit einem schönen Alphatonpiepen bei jedem Fahrtbeginn)

 

Ich bin auf jeden Fall am Samstag in Ockstadt da sein, und frag gern Löcher in die Bäuche. Werde versuchen, vorher noch Bestecherli zu backen, wenn mein Job mir Raum dazu läßt.:P

 

Lieben Gruß,

 

Hanna

Edited by RespottedBlue
Link to comment
Share on other sites

Ich habe momentan keine Ahnung was an diesem ABS Block ist, aber könnte eine "geführte Entlüftung" vielleicht hilfreich sein?

Ich stelle das mal so in den Raum. Einfach nur mal zur Diskussion.

Link to comment
Share on other sites

Ich bringe einen aus nem Schlachter mit nach Ockstadt, ohne zu wissen ob der noch funktioniert. Aber ein Kamerad sagte mir: "Bring mal mit, der muss nicht zwingend kaputt sein, Versuch macht kluch..."

 

Hanna hat sich immer noch nicht offiziell angemeldet... tz tz tz:erstlesen:;):D

Link to comment
Share on other sites

Ich habe momentan keine Ahnung was an diesem ABS Block ist, aber könnte eine "geführte Entlüftung" vielleicht hilfreich sein?

Ich stelle das mal so in den Raum. Einfach nur mal zur Diskussion.

 

Ich bringe einen aus nem Schlachter mit nach Ockstadt, ohne zu wissen ob der noch funktioniert. Aber ein Kamerad sagte mir: "Bring mal mit, der muss nicht zwingend kaputt sein, Versuch macht kluch..."

 

Hanna hat sich immer noch nicht offiziell angemeldet... tz tz tz:erstlesen:;):D

 

Den Hydraulikblock könnte ich haben. Den kann ich heute Abend mal suchen. Wäre aus einem AUA, BJ 2000

 

Wenn dann braucht Hanna ein anderes Steuergerät, keinen Hydraulikblock. Genau wissen tue ich es aber aus der Ferne auch nicht. Drücke ihr aber die Daumen, dass es "nur" das Steuergerät ist. Das zu wechseln und anzulernen ist relativ simpel.

 

Es ist im übrigen völlig wurscht aus welcher Motorisierung das Steuergerät stammt (Benziner oder Diesel). Entscheidend ist die Teilenummer.

Link to comment
Share on other sites

Hanna hat sich immer noch nicht offiziell angemeldet... tz tz tz:erstlesen:;):D

 

Hat ich wohl :rolleyes:

Hab gerade die Liste "frisiert" :D

 

Und was des abs betrifft: Danke an alle und die da mit an mich gedacht haben. Ich bin schon ganz gespannt! Hoffentlich funktioniert das alles.

 

Sollte ich dafür noch irgendwas mitbringen an Material? Werkzeug?

 

 

Ansonsten bis morgen. Noch einmal arbeiten, dann ist Wochenende,

 

Hanna

Edited by RespottedBlue
Link to comment
Share on other sites

BTW: Meinem rAudi hat es wohl gefallen, dass ihm so viele Augenpaare in den Motorraum geschaut haben.... Obwohl nix getauscht wurde ist plötzlich die ABS-Leuchte aus, :eek:

 

Heißt das jetzt, dass es auch wieder geht oder heißt das die Steuerung muss erst wieder merken, dass sie kein Signal kriegt?:confused:

 

Is irgendwie n bissi .... komisch?! Bin verwirrt.

 

Aber das türknacken ist weg, yeah!

Link to comment
Share on other sites

Das stützt weiterhin meine Theorie, einmal eine "geführte Enlüftung" durchführen zu lassen, wobei das ABS besonders entlüftet wird.

@RespottedBlue hatte mir etwas von "unterschiedlichem festem Bremsdruck" beim Bremsen erzählt.

Link to comment
Share on other sites

So wir haben gestern versucht mit VCDS auf die Bremsenelektronik zuzugreifen, Ergebnis "Steuergerät antwortet nicht".

Daraufhin wurde festegestellt, dass der Stecker am ABS Block nicht angeschlossen war, Stecker aufgesteckt, Ergebnis " Steuergerät antwortet nicht".

Mit dem ABS Block aus dem "Klumpen" von A2 Hesse blieb es auch dabei.

Das Steuergerät von A2 Hesse wurde dann noch in einem AUA aus 2000 getestet, Ergebnis "Steuergerät antwortet nicht".

Man bräuchte jetzt einen funktionierenden ABS Block um einen Kabelbruch ausschließen zu können.

Link to comment
Share on other sites

In anderen Modellen ist ein Defekt innerhalb des ABS-StG's ein häufiger Fehler. (Bonddrähte abgerissen bei den Versionen, wo StG direkt auf dem ABS-Block sitzt) Vielleicht ist dieser auch schon im A2 angekommen?

Link to comment
Share on other sites

Ist dann mal versucht worden, eine Bremsung mit ABS-Eingriff durchzuführen?

 

 

Hallo,

 

Bremstest wollte ich nach dem Schlafen machen. Die Nacht von vor gestern war leider etwas kurz und dannlief ja auch der Tag in Sachen Planung 'perfekt' (siehe 'Brandkuchen') und auf dem Treffen hab ich ja auch einiges zum verstehen und zuhören gehabt. ::huh:

 

Ich melde mich, sobald ich mal etwas schneller etwas stärker in den Eisen stand. Ggf gleich heute an geeigneter Stelle.:D in ausgeschlafen.

 

 

Hanna

Link to comment
Share on other sites

In anderen Modellen ist ein Defekt innerhalb des ABS-StG's ein häufiger Fehler. (Bonddrähte abgerissen bei den Versionen, wo StG direkt auf dem ABS-Block sitzt) Vielleicht ist dieser auch schon im A2 angekommen?

 

Wie erkenne ich die Bonddrähte (sch... Autokorrektur) , die wo an welcher Stelle abgerissen sein könnten?

Link to comment
Share on other sites

(sch... Autokorrektur)
Achso, als ich das ursprünglich Geschriebene las, dachte ich ehe an besonderem Humor. :D

Vorweg, ich weiss nicht, ob die im A2 verbauten StGs so aufgebaut sind, aber falls doch:

 

20160501_110259.jpg.d5958720ac41c137a6b2d9f9ca54e3eb.jpg

Die zwei dicken Alubonds in der Mitte brechen gerne mal vibrationsbedingt. Um ran zu kommen, muss der Deckel aufgedremelt werden, selbst danach ist die Reparatur nicht trivial.Symptome: ABS ausfall, Keine Kommunikation möglich, gerne auch zu anderen StGs, weswegen das ABS-StG schon mal abgeklemmt wird. (hoffe, das war nicht der Grund bei dir).

 

Also, bevor man was in die Richtung unternimmt, bitte alles Andere auschliessen, z.B. Verkabelung.

Link to comment
Share on other sites

vielleicht lag ein kontaktproblem vor bitte weiter auf dem laufendem halten ;)

 

Das anschlussproblem, gerne auch "Fehler in der Hauptstrom- und Datenversorgung" :janeistklar: entstand ja erst durch die Werkstatt, vorher war ja schon ein Problem da.

 

Ich glaub ich fahr mal ne runde und schau ob ich irgendwo mal gefahrlos "ordentlich" bremsen kann. Dann weiß ich ja ggf mehr.

Link to comment
Share on other sites

So, einmal über nen Bordstein gefahren, und die Lampen sind wieder an. Abs testen muss ich dann jetzt auch nimmer oder?

 

Hatte keine Gelegenheit es 'richtig' zu testen, aber wenn ich mal etwas ernster in den Eisen war, hat nichts geruckelt; kein Anzeichen was für ein kurzzeitiges lösen der Bremse gesprochen hätte.

Link to comment
Share on other sites

Klingt für mich nach nem Wackler... also entweder ists doch die Platine (kalte Lötstelle?!) oder - was ich aber noch immer für eher unwahrscheinlich halte- ein Kabelbruch im Kabelbaum zum MSG hin.

 

Der Deckel vom ABS-STG ist ziemlich bescheiden zu öffnen und wohl eher nicht dafür gedacht aufgemacht zu werden. Bleibt deshalb nur die varaiante, nen anderen funktionierenden ABS-Block zu organisieren, den einzubauen, ne geführte Entlüftung zu machen und dann mal zu schauen, was passiert...

 

Oder gibts Gegenvorschläge?

 

Gruß A2Hesse

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 15

      IT22

    2. 7

      Endlich wieder ein schönes Autoradio - mit DAB+

    3. 1

      40. Roadstop Stammtisch am 15.10.2021

    4. 5711

      Der "ich habe 'ne kurze Frage" Thread

    5. 1

      40. Roadstop Stammtisch am 15.10.2021

    6. 14

      [1.4 AUA] Wieder ESP Sensor oder diesmal ABS Sensor?

    7. 15

      IT22

    8. 94

      Fotostory zum Austausch der Handbremsseile

    9. 94

      Fotostory zum Austausch der Handbremsseile

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.