Jump to content

Motorvorwärmer OWL-1


herr_tichy
 Share

Recommended Posts

Finde weiterhin den Kaltgerätestecker ungeschützt im Motorraum nicht so optimal.

 

Den würde ich z.B. am Gerät dicht verkleben und die Außensteckdose durch ein dichtes Exemplar ersetzen. Aber der Aufwand wäre mehr als aufgewogen dadurch, dass man Pumpe und Heizung in einem Gehäuse hat und nur ein Ding einbauen muss.

Link to comment
Share on other sites

Es ist denke ich der gleiche Vorwärmer "Hot Frog" wie im Link von Pater B zum Teil beschrieben. Ein paar Einbaubilder sind in dem Thread auch vorhanden:

 

Elektrische Motorvorwärmer per Steckdose - Fotos

Edited by Phoenix A2
Erst lesen dann posten...ich hatte den Link von Pater B nicht gesehen, der auch schon auf den Thread verlinkt.
Link to comment
Share on other sites

  • 1 month later...

Hallo,

ich interessiere mich auch für den Einbau vom OWL-1 Heizer, bin mir aber nich so klar darüber ob die integrierte Umwälzpumpe nicht den Wasserdurchlauf bei laufendem Motor behindert, denn dann läuft die Pumpe ja nicht mit.

Auch hab ich bei einem OWL Angebot den Hinweis gelesen, daß es bei eingebauter Klimaautomatik nicht funktionieren würde, weil die den Durchfluss bei kaltem Motor schließen würde und dann kein Wasser mehr vom Wärmetauscher nachfliesst.

Kennt sich jemand von Euch damit aus, is das so? :kratz:

Gruß

Ingo

Link to comment
Share on other sites

Tach, da es leider hier keine Reaktion gab, bin ich einfach ma drauflos un hab mir den OWL-2 besorgt.

Nachdem ich den Vorwärmer heut eingebaut habe musste ich noch das Kühlwasser wieder auffüllen.

Um es ganz aufzufüllen musste ich den Motor laufen lassen, dabei roch es aus der Heizung, sagen wir ma "ein wenig angekokelt". Könnte das am Zuheizer liegen der original im Auto verbaut ist oder habt Ihr eine Idee woran das liegen könnte das es so komisch riecht?

 

Gruß

Ingo

Link to comment
Share on other sites

Na, vielleicht lag es auch daran, das nach der ersten Runde um den Block ein bissl Kühlflüssigkeit fehlte und dann im Wärmetauscher der Heizung nur heiße Luft war.

Ob der Vorheizer richtig funzt teste ich morgen früh.

Ich werds euch jedenfalls mitteilen, ob Ihrs wollt oder nit.;)

Link to comment
Share on other sites

  • 4 weeks later...
Tach, da es leider hier keine Reaktion gab, bin ich einfach ma drauflos un hab mir den OWL-2 besorgt.

Nachdem ich den Vorwärmer heut eingebaut habe musste ich noch das Kühlwasser wieder auffüllen.

 

An welcher Stelle im Kühlkreislauf hast du ihn eingebunden und wie befestigt? Ein paar Einbaubilder wären klasse!

 

...HotFrog Vorheizer mit Defa-Anschlussdose...

 

Hast du das komplette Defa-Anschlussset verwendet inkl. den Panzerkabel im Motorraum?

Falls ja, wie hast die den Anschluss an den Heizer gelöst? Defa hat ja diese kleinen 3-poligen Anschlussbuchsen und keine einfache Kaltgerätebuchse.

Link to comment
Share on other sites

Ein paar Einbaubilder wären klasse!

 

Da gibts leider nicht viel zu sehen. Von oben sieht man gar nix, von unten sieht man gerade den Stromanschluss zwischen Verteilergetriebe und Antriebswelle durchlinsen. Schlauch zum Wärmetauscher zwischen Spritzwand und Motor durchgeschnitten, HotFrog falschrum angeklemmt (Wasserpumpe vom Auto pumpt in die andere Richtung, egal, darf man halt den Motor nicht starten wenn der HotFrog läuft), fertig. Theoretisch soll der ja an den Schläuchen hängen, praktisch war mir das zu labberig, also hab ich ihn mit ein paar Kabelbindern an der Befestigung der Bremsleitungen an der Spritzwand aufgehängt. Sicher, Schlauchschellen und dann eine Schraube in die Wand wären schöner gewesen, aber ich hatte so schon die ganzen Hände voll mit der Drecksglaswolle von der Dämmung und ich wusste nicht, was dahinter ist, also muss er so halten. Beim Jimny wird der Wasserdurchfluss durch den Wärmertauscher nicht geregelt, also ist es egal, auf welcher Temperatur die Heizung steht.

 

Für den Anschluss habe ich das Defa-Kabel durchgeschnitten (Flex oder Säge! Alles andere endet nur in Gequetsche) und den Kaltgerätestecker angelötet und ordentlich verschrumpft. Schutzerde habe ich an die Karosserie gelegt. Die Defa-Dose mitsamt Halterung passt in eine kreisrunde 25er(?)-Bohrung. Ich hab freihand so was ähnliches (:D) in die nicht benutzte Nebleraufnahme von vorne gesehen links gedremelt und das Panzerrohr innen auf dem Leiterrahmen bis zur Spritzschutzwand gelegt. Das besteht übrigens aus einem Kunststoffrohr, einer spiralförmig gewickelten Aluminiumschicht und in der Mitte einem normalen, 3-adrigen 1.5mm² Kabel. Dann senkrecht hoch (da fängt dann das Kaltgerätekabel an), nach rechts über die Kühlwasserschläuche und von da aus runter an den HotFrog. Zum Einstecken musste die Suzi dann auf die Bühne... Mal sehen, ob das so hält, wenn nicht, wird es eingeklebt.

 

Damit bin ich dann ein paar Kilometer gefahren, trotzdem war beim ersten Einschalten noch etwas Luft drin. Scheint aber nicht geschadet zu haben. Hab ihn bisher nur 10 Minuten laufen lassen, der Zylinderkopf wird dabei ganz ordentlich warm.

 

Ich würd das Ding glaube ich niemals in den A2 einbauen wollen. Das war mir in der Suzi schon eng genug, und die ist eigentlich geräumig....

IMG_20111222_155718.jpg.b5c6efdd41a2d85abb9f5d1d975dc88f.jpg

Edited by herr_tichy
Link to comment
Share on other sites

Ich würd das Ding glaube ich niemals in den A2 einbauen wollen. Das war mir in der Suzi schon eng genug, und die ist eigentlich geräumig....

 

Das hängt auch von der Motorvariante ab, wieviel Platz vorhanden ist. Beim 1.2er sieht es zwischen Wärmetauscher und Motor relativ geräumig aus (wie ich jetzt sehe hat die Einbauposition des 1.2er-Motors weiter vorne auch Vorteile:D, nachteilig isses bei Ölfilter- und Glühkerzenwechsel:rolleyes:).

Edited by Phoenix A2
Link to comment
Share on other sites

Theoretisch soll der ja an den Schläuchen hängen, praktisch war mir das zu labberig, also hab ich ihn mit ein paar Kabelbindern an der Befestigung der Bremsleitungen an der Spritzwand aufgehängt.

 

Ich denke eine ähnliche Problematik taucht auch beim A2 auf. Mal schauen wie man das am besten löst.

 

Für den Anschluss habe ich das Defa-Kabel durchgeschnitten (Flex oder Säge! Alles andere endet nur in Gequetsche) und den Kaltgerätestecker angelötet und ordentlich verschrumpft. Schutzerde habe ich an die Karosserie gelegt. Die Defa-Dose mitsamt Halterung passt in eine kreisrunde 25er(?)-Bohrung. Ich hab freihand so was ähnliches (:D) in die nicht benutzte Nebleraufnahme von vorne gesehen links gedremelt und das Panzerrohr innen auf dem Leiterrahmen bis zur Spritzschutzwand gelegt.

 

Die Anschlusslösung ist eine von 2 Varianten die mir einfallen. Die andere wäre ein Kaltgerätstecker direkt an das Panzerkabel zu löten.

Die Defa-Dose dann in eine der Nebler-Blenden schrauben, da sollte noch genug Platz sein.

Link to comment
Share on other sites

Äh. Wo wäre da der Unterschied zu meiner Lösung? :huh:

 

Wenn ich es richtig verstanden haben, gibt es bei deiner Lösung noch ein X cm langes Stück KaltgeräteKABEL bevor der KaltgeräteSTECKER beginnt?

Wenn man nun einen separaten Kaltgerätestecker direkt anlötet, hab man ein nahtloses Panzerkabel bis zum Heizer.

Link to comment
Share on other sites

Joa, das stimmt. "Panzerkabel" heißt aber auch nur "normales Stromkabel in Aluspirale". Ich mach da morgen mal ein Fotos vom Reststück.

 

hej tichy,um diese Uhrzeit ?

 

Beim Benziner A2 kann ich die Heizpads in Verbindung mit einem Innenraumheizer nur empfehlen.

Einfachste Montage ( fragt Pater Brown ) bei geringen Kosten.

Auch im Winter wird der Motor so um die 30 Grad warm.

Das ist kein Kaltstart mehr.:)

Die Betriebssicherheit der DEFA Produkte ist bis heute unuebertroffen.:D

 

so long

Link to comment
Share on other sites

hej tichy,um diese Uhrzeit ?

 

Die Uni hat diese Woche zu...

 

Beim Benziner A2 kann ich die Heizpads in Verbindung mit einem Innenraumheizer nur empfehlen.

Einfachste Montage ( fragt Pater Brown ) bei geringen Kosten.

Auch im Winter wird der Motor so um die 30 Grad warm.

Das ist kein Kaltstart mehr.:)

 

Ich glaub, das wäre für die Kugel auch meine Lösung. Man muss ja auch mal an die Wartbarkeit denken, alles was man reinstopft ist einem irgendwann mal im Weg.

 

 

Die Betriebssicherheit der DEFA Produkte ist bis heute unuebertroffen.:D

 

Du versäumst ja keine Möglichkeit das zu erwähnen :P

Link to comment
Share on other sites

Joa, das stimmt. "Panzerkabel" heißt aber auch nur "normales Stromkabel in Aluspirale". Ich mach da morgen mal ein Fotos vom Reststück.

 

Ich habe da einfach mal den Defa-Begriff benutzt. Es hat zumindest einen weiteren Schutzmantel der besser gegen Umwelteinflüsse schützt:P.

Nachdem ich mir heute mal einen einzelnen Kaltgerätestecker zum anlöten angeschaut habe, habe ich diese Idee wieder verworfen. Den Stecker wasserdicht zu bekommen ist mir zu aufwändig.

Werde dann eher das vorkonfektionierte Kabel hernehmen und es mit wenig Restlänge mit dem Defa-Kabel verbinden. Der Stecker ist dann schon von Haus aus wasserdicht.

 

@tichy: Fotos von der Kabelverbindung wären sehr nett, falls sie nicht unerreichbar in den Tiefen des Jimny steckt:).

Edited by Phoenix A2
Link to comment
Share on other sites

  • 3 weeks later...

Hallo,

nachdem es mich gesundheitlich ein wenig aus der Bahn geworfen hatte, will ich nun endlich mal antworten.

Eingebaut habe ich den OWL-Heizer wie von OWL in der Anleitung angegeben in den Heizungsrücklauf. Ich hatte zwar bedenken das meine Klimaautomatik event. irgendwelche Ventile der Heizung schließen und somit den Wasserfluss verhindern könnte, aber bisher hat es funktioniert.

Da es hier nicht so kalt war, habe ich es erst zweimal bei Minusgraden testen können und siehe da, als ich nach 45min. an den Wagen kam war nicht nur der Motor vorgewärmt, sondern auch die Windschutzscheibe war Frost/Eisfrei. Also bisher bin ich zufrieden. Das Preis/Leistungsverhältnis bei einem Preis von 130€ find ich ok. Der Einbau war easy, wobei es von Vorteil ist keine Popeye Unterarme zu haben, weil es doch eng ist im 1.2er Motorraum. Das Anschlusskabel habe ich hinter der Serviceklappe plaziert, da ist es gut geschützt und ich bin schnell dran.

Will mal sehen ob ich Fotos machen kann.

Link to comment
Share on other sites

Ich habe mal einen kleinen Probelauf mit einem Testaufbau gemacht:

 

 

  • Hot Frog in der 55°C Version
  • Schlauch mit 16mm Innendurchmesser
  • 4,3 Liter Leitungswasser (entspricht dem Kühlwasserinhalt des 1.2er)
  • Leistungsmessgerät
  • IR Thermometer
  • Stoppuhr

 

Messergebnisse:

 

Schalttemperatur im Wasservorlauf: ca. 47°C

Leistungsaufnahme: ca. 940 Watt

Pumpvolumen: ca. 8L/min

 

Ein Diagramm der Wassertemperatur über der Zeit findet sich im Anhang. Man sieht, dass die Wassertemperatur bei diesem Aufbau schon nach 13 Minuten recht konstant bei ca. 45 °C gehalten wird.

 

Ich bin mal gespannt wie es sich dann nach Einbau im Kühlkreislauf verhält. Ich gehe mal davon aus, dass die erreichte Temperatur noch ein ganzes Stück geringer ausfallen wird, da die Oberfläche über die Wärme verloren geht sehr viel größer ist.

Außerdem wird das Aufheizen sicherlich einiges länger dauern, wenn auch noch der Motor beheizt wird.

IMG_1031.JPG.e602543fe110e3b81a22518411880af9.JPG

Auswertung_Diagramm.pdf

  • Thanks 1
Link to comment
Share on other sites

Danke. Das hätte ich auch mal machen sollen, vor dem Einbau. Es wird so sein, wie du vermutest, obwohl ich im Jimny die 80°C-Version verbaut habe rührt sich die Nadel kaum nach 30min Vorheizen, sprich, das Wasser hat noch unter 60°C. Vielleicht schaffe ich es irgendwann man, den Stromverbrauch aufzuzeichnen, vermutlich schaltet das Ding nie ab.

 

4.8L Wasser haben eine Wärmekapazität von 0.0056kWh/K, also sollte in einem verlustfreien System eigentlich die Temperatur nach 8,5 Minuten erreicht sein, der Rest ist dann bereits in deinem Setup der Abstrahlung, Verdunstung etc. geschuldet.

 

Aluminium hat etwa die Hälfte der Wärmekapazität von Wasser, sagen wir der Block wiegt 75Kg (keine Ahnung, wieviel wiegt der Motor?), dann braucht die Pumpe bei 20°C Umgebungstemperatur wie in deinem Setup rund 7mal so lange um den Block komplett auf 45°C durchzuwärmen. Also ganz grob übern Daumen eine Stunde.

Edited by herr_tichy
Link to comment
Share on other sites

:)

Danke. Das hätte ich auch mal machen sollen, vor dem Einbau. Es wird so sein, wie du vermutest, obwohl ich im Jimny die 80°C-Version verbaut habe rührt sich die Nadel kaum nach 30min Vorheizen, sprich, das Wasser hat noch unter 60°C. Vielleicht schaffe ich es irgendwann man, den Stromverbrauch aufzuzeichnen, vermutlich schaltet das Ding nie ab.

 

4.8L Wasser haben eine Wärmekapazität von 0.0056kWh/K, also sollte in einem verlustfreien System eigentlich die Temperatur nach 8,5 Minuten erreicht sein, der Rest ist dann bereits in deinem Setup der Abstrahlung, Verdunstung etc. geschuldet.

 

Aluminium hat etwa die Hälfte der Wärmekapazität von Wasser, sagen wir der Block wiegt 75Kg (keine Ahnung, wieviel wiegt der Motor?), dann braucht die Pumpe bei 20°C Umgebungstemperatur wie in deinem Setup rund 7mal so lange um den Block komplett auf 45°C durchzuwärmen. Also ganz grob übern Daumen eine Stunde.

 

Es geht hier ja darum einen Kaltstart zu vermeiden.

Schon bei einer Wassertemperatur von 20 C. kann man nicht mehr von einem Kaltstart reden.:)

Den Innenraum heizt man ja sowieso mit einem Heizluefter.

 

so long

Link to comment
Share on other sites

Wolfgang, so sehe ich das auch.

Mir reicht das schon wenn bei unter null Grad stark beanspruchte Teile des Motors beim starten auf etwas über 10 Grad erwärmt wären. Dann wäre der Verschleiß wesentlich geringer. Und wenn der Verschleiß geringer ist bin ich glücklich.

Link to comment
Share on other sites

  • 11 months later...

So, der HotFrog ist jetzt ziemlich genau ein Jahr im Jimny. Mein Vater hat dankenswerterweise mal Bilder von der Temperaturverteilung beim Aufheizen gemacht. Echtfarbbilder vom Motor schiebe ich mal nach, wenn ich mal wieder im Sauerland bin, bei 100x100 Pixel (diese Thermographiekameras werden scheißeteuer mit zunehmender Auflösung...) und wenn man den Motor nicht kennt ist es zugegebenermaßen etwas schwierig, die Abbildungen zu interpretieren. Im Gegensatz zum A2 ist der Motor längs eingebaut, obendrauf liegen Zündspulen und Zündkabel, vor Kopf sitzt der Zahnriemen. Der HotFrog / OWL-1 hängt im Innenraumheizkreislauf und pumpt wegen Ungeschicktheit meinerseits entgegen der normalen Strömungsrichtung.

suzuki.pdf

1998year_SUZUKI_JIMNY_WIDE_secondhand_car_used_car_301_107_634434798921299057_4.JPG.370c2db08ff91b1eb42cdf9d60860a6f.JPG

Edited by herr_tichy
Link to comment
Share on other sites

  • 2 months later...

Ich habe den HotFrog Typ B (55°C) in meinem 1.2er eingebaut und bin bisher sehr zufrieden.

 

Nachfolgend eine paar Bilder/Beschreibung zur Vorgehensweise beim Einbau. Es war nicht so einfach die optimale Einbauposition zu finden (einen Kühlerwasserschlauch hat es gekostet:rolleyes:).

Werkzeug

Neben einem kleinen Stecknuss-Kasten(u.a. Torx) habe ich nur eine Schlauchklemmenzange sowie eine kleine Bügelsäge gebraucht + ein kleiner Behälter zum Auffangen von etwas Kühlwasser.

Vorbereitung

Um an die gewünschte Einbauposition (zwischen Rücklauf Innenraumwäremetauscher und Motor) ranzukommen, habe ich zunächst einmal den Lüftungskanal für die Innenraumluft demontiert.

Zusätzlich dann noch die Kühlwasserschläuche an 2 Stellen mit je einer Klemmzange abgeklemmt: 1x an Zulauf zum Wärmetauscher und 1x am unteren Ablauf vom Kühlwasserausgleichsbehälter.

Damit sind bei mir nur ca. 200ml Kühlflüssigkeit während der ganzen Aktion ausgetreten.

1.Versuch

Der 1.Versuch ist auf den Bildern zu sehen. Ich habe dabei ein Stück aus den Rücklaufschlauch herausgesägt und den Heizer dazwischen geklemmt. Zur Verdeutlichung, dass diese Variante nicht empfehlenswert ist, sind diese Bilder in schwarz/weiss gehalten;).

 

Negative Eigenschaften:

 

-Kühlwasserschlauch ist relativ straff und leitet Motorvibration zum Heizer als auch bis zum Wärmetauscher (Innenraum)

-normalerweise gleicht der s-förmige Schlauch die sich verändernde Distanz zum Wärmetauscher bei Kippbewegungen des Motors aus

-zusätzlich sorgt diese Form des Schlauches dafür, dass keine Motorvibrationen auf den Wärmetauscher übertragen werden

-Anschlusskabel vom Heizer geht sehr dicht (10mm) am Abgasrohr entlang

 

2.Versuch

Für den 2.Versuch also einen neuen Schlauch hergenommen und relativ nah am Rücklaufanschluss vom Wärmetauscher 1x durchgesägt (also ohne die Gesamtlänge der Schlauchteile zu reduzieren!).

Die Orientierung des Heizers zeigt nach Einbau nun nicht mehr Richtung Motor sondern geht in etwas schrägem Winkel nah an der Querwand entlang. Das sorgt für ausreichenden Abstand des Anschlusskabels zum Abgasrohr.

Außerdem ist der Kühlwasserschlauch ähnlich entspannt wie ohne den Heizer, so dass der Heizer nicht mit dem Motor mitschwingt.

Da der Schlauch zwischen Heizer und Wärmetauscher relativ kurz ist und der Schlauch auf dieser Länge eher steif ist, wird der Heizer quasi nur durch den Schlauch gut in Position gehalten.

 

Tipps

Das Aufschieben der Kühlwasserschläuche auf den Heizer ging nur mühsam. Geholfen hat es die Kühlwasserschläuche vorher etwas aufzuwärmen.

Beim Durchsägen des Kühlwasserschlauches entstehen zwangsläufig kleine Späne. Damit diese nicht in den Kühlkreislauf gelangen ist es ratsam den Schlauch auszubauen und beide Schlauchstücke von Spänen zu befreien.

Vorbereitung_Zulauf_Abgeklemmt.jpg.47e9c868e8d4a5a2148aecfab06d021e.jpg

Vorbereitung_Ausgleichsbehaelter_Abgeklemmt.jpg.482393546516deb49c91c37eafd4598b.jpg

Erster_Versuch_Schlauch_durchtrennt.JPG.2d26054fab8c7c45b8d280cbd82994e9.JPG

58933de433a8c_Erster_Versuch_Schlauch_gekrzt.JPG.6f3b86db0fcaaf4138062c3f6374458f.JPG

Erster_Versuch_Einbaulage.JPG.814132ef9e6a97067aa3434e1112ebcb.JPG

Zweiter_Versuch_Schlauch.jpg.2c96a9df87d37eb03363af7d9648a35d.jpg

Zweiter_Versuch_Schlauch_durchtrennt.jpg.b73f26f36f10459191a4ce5239393d5b.jpg

Zweiter_Versuch_Einbaulage.jpg.b4561b63bf1653aa72c71e44052cf4ac.jpg

Edited by Phoenix A2
Link to comment
Share on other sites

Ich habe meinen Schlauch nicht Durchgesägt, sondern mit einer Garten - Rosenschere Durchgeschnitten. Davor die beiden Enden mit schlauchabdrückern versehen und Ich hatte keine Sauerei, musste nicht das Wasser tauschen (auffüllen), keine Spähne, und Fertig wars in weniger als ner halben Stunde. :jaa:

 

Ich habe die OWL - 60 Grad Version drinn und muss sagen das teil Funktioniert Perfekt, ca. 30-40 Minuten voher mit Zeitschaltuhr angemacht, und der Zeiger hebt Sich kurz nach dem Start über die 60 Grad.

Link to comment
Share on other sites

Beim Jimny liegt der Mehrverbrauch bei kaltem Motor so bei etwa 2l/100km. Man muss bei 0°C so etwa 5km fahren, bis der Zeiger sich bewegt. Übern Daumen verbraucht man auf der Strecke also etwa 0.1l mehr Sprit, also momentan so etwa 15 cent. Der OWL-1 braucht laut Phoenix' Post oben etwa 1000W (nominell 1200W). Läuft er ne halbe Stunde gibt man etwa 12,5 cent aus. Ist also kostenneutral.

Link to comment
Share on other sites

1000 Watt Leistungsaufnahme kommt ungefähr hin, damit lässt sich auch einfach rechnen (siehe Messergebnis in Beitrag #22).

Ob die Heizkosten auch bei der Sparkugel durch die Einsparung in der Warmlaufphase amortisiert werden, vermag ich nicht zu beurteilen.

Wenn ich die Jahres-Gesamtkosten bei angenommenen 90 Einsatztagen im Winter beim morgendlichen Start mit einer Laufzeit von je 30 Minuten überschlage:

 

90 x 0,125€ => 11,25€ - X (X=Kraftstoffkostenersparnis durch Vorwärmung).

 

Den eventuell verbleibenden Aufpreis nehme ich für einen vorgewärmten Motor gerne in Kauf.

Edited by Phoenix A2
Link to comment
Share on other sites

Notfalls rechnet sich das über den geringeren Verschleiß des Motors. Ich wünschte, ich hätte hier eine Garage zur Verfügung. Dann hätte ich mir auch schon einen Vorwärmer eingebaut.

Link to comment
Share on other sites

Nachdem der Heizer eingebaut ist geht es weiter mit dem Kabelbaum. Mit dem Heizer mitgeliefert wird lediglich ein Kaltgerätekabel (bis 70°C). Diesen habe ich nicht verwendet...

 

Verwendete Teile

DEFA Anschlussset

Warmgerätekabel (bis 120°C)

2m Stromkabel (3x1,5mm²)

Wasserdichte 220V Steckverbinder

Aderendhülsen

Schrumpfschlauch mit Innenkleber (16mm=>4mm , 4mm=>1mm)

Kabelbaum-Gewebeband (Certoplast 514)

Zahlose Kabelbinder;)

Verwendetes Werkzeug

Abisolierzange

Crimpzange (für Aderendhülsen)

Seitenschneider

Schraubendreher

Forstnerbohrer 24mm (Loch für Anschlussdose in NSW-Blende)

Dremel+kleiner Scheifstein

Kleiner Fräsbohrer

Heißluftfön (für Schrumpfschlauch)

 

Motivation/Ausführung

Folgende Anforderungen stelle ich an den Kabelweg/Kabelbaum:

 

  • Kabel möglichst unsichtbar neben dem originalen Motorkabelbaum
  • keine Behinderungen falls man mal an den Motor/ das Getriebe ran muss
  • Anschlussdose witterungsbeständig, klein und unauffällig
  • Anschlussdose unsichtbar wenn nicht benötigt (Sommer)

All diese Eigenschaften gibt es wohl nicht als 1 Set zu kaufen, so dass ich dazu einige Ansätzen/Lösungen kombiniert habe:idee:.

 

Für das Anschlussstück zum Heizer hin habe ich mir ein Warmgerätekabel besorgt. Der Unterschied zum mitgelieferten Kaltgerätekabel besteht in der Temperaturfestigkeit des geräteseitigen Steckers. Beim Kaltgerätekabel ist dieser nur bis 70°C spezifiziert. Für ein Gerät das im direkten Kontakt mit Kühlwasser steht ist mir das zu wenig, so dass ich ein Warmgerätekabel gewählt habe. Der Anschlussstecker ist hier für eine Temperatur bis zu 120°C spezifiziert. Man erkennt den Warmgerätestecker auch an seiner Form mit einer zusätzlichen Nut (siehe C15 hier).

 

Das Warmgerätekabel verläuft vom Heizer hoch zum Wischermotorrahmen und ab da am originalen Motorkabelbaum entlang. Hinter dem Wischermotorrahmen befindet sich dann eine Verbindungstelle zum weiterführenden Stromkabel. Der Ort der Verbindungsstelle ist nicht zufällig. Von hier lässt sich durch einen Abzweig bequem der Schutzleiter (PE) des Kabels zum Hauptmassepunkt am Längsträger verlängern (wieder entlang eines bereits vorhandenen Kabelstranges).

 

Von der Verbindungsstelle geht das Stromkabel an der Seitenwand entlang nach Vorne. In Höhe des Scheinwerfers verläuft das Kabel dann nach unten, außen an der Servopumpe vorbei zu der Öffnung in der Stoßstange.

01_Verbindungsstelle_Schutzleiter_Offen.jpg.0433b1e191a1e3abc70dff52d8c2741a.jpg

02_Verbindungsstelle_Schutzleiter_Geschlossen.jpg.abe3c9038c07348006ab2c3eca774005.jpg

03_Kabelweg_Wischermotorrahmen.jpg.433d720b65751c63709f22b7de52c29a.jpg

04_Kabelweg_Verbindungsstelle_Schutzleiter.jpg.596d89c98d7cb4a702cefdd6daeaad91.jpg

05_Kabelweg_Dom.jpg.1e888e380f3e23a25b2b47dc35276acb.jpg

06_Kabelweg_Schutzleiter_Massepunkt.jpg.d709602f1842da19301e148e0f84fd57.jpg

07_Kabelweg_Schutzleiter_Massepunkt.jpg.78ed556d39fc7c5f0c778db7ebf64c15.jpg

08_Kabelweg_Schutzleiter_Massepunktanschluss.jpg.2d7c1a2d36c40274578435acab3971a2.jpg

09_Kabelweg_Seitenteil.jpg.8dbe14f9baa8d444546ea84f0c03110d.jpg

10_Kabelweg_Servopumpe.jpg.de51f2690f1a588637d4325187f57548.jpg

Edited by Phoenix A2
Link to comment
Share on other sites

Motivation/Ausführung - Fortsetzung

 

Als Übergang von der 220V-Steckdose(Garage) zum Motorraum finde ich die DEFA-Lösung am gelungensten. Die Anschlussdose ist kompakt und während der Fahrt durch eine Klappe mit Spannfeder vor Witterrungseinflüssen relativ gut geschützt.

Die Anschlussdose habe ich in die linke Nebelscheinwerferblende installiert. Der Platz zwischen Mittelsteg(mit den 2 Befestigungspunkten für NSW oder TFL Montage) und Kühllufteinlass in der Stoßstange passt genau für die Kabeldurchführung. Für das Loch in der NSW-Blende habe ich zunächst mit einem 24mm Forstnerbohrer vorgebohrt. Das entstandene Loch hatte noch leichtes Untermaß (<1mm) welches mit einem Dremel und kleinen Schleifstein leicht auf Maß gebracht werden konnte.

Dann noch mit einem kleinen Fräsbohrer das Loch um eine Nase für die Anschlussdose erweitert, nun konnte die Anschlussdose samt Kabel (probehalber) eingesetzt werden.

 

Das DEFA-Kabel mit Anschlussdose lässt sich nur von außen in das Loch in der Blende einfädeln. Das führt dazu dass, einmal installiert, die NSW-Blende nicht mehr komplett abgenommen werden kann sondern am Anschlusskabel hängt.

Damit man die NSW-Blende weiterhin komplett abnehmen kann, habe ich kurz hinter der Blende (ca. 20cm) das DEFA-Anschlusskabel durchtrennt und einen wasserdichten Steckverbinder eingebaut (es bleibt ein recht langes Stück DEFA-Kabel übrig).

Dabei wurde Alu-Ummantelung des DEFA-Kabels bis zur Anschlussdose entfernt. Damit die rückseitige Kabelanschluss der Dose weiterhin wasserdicht bleibt, wurde ein Stück Schrumpfschlauch mit Innenkleber angebracht. Der Schrumpfschlauch sorgte gleichzeitig dafür dem Kabel die nützliche 90°-Biegung hinter der Blende zu verleihen.

Die wasserdichten Stecker haben Schraubklemmen als Leitungsanschluss, so dass die abisolierten Kabelenden mit Aderendenhülsen versehen wurden.

11_Anschlussdose_getrennt.jpg.c72c2cdd3764146380e3c49353f64248.jpg

12_Anschlussdose_Schrumpfschlauch.jpg.c49daf1a534ff03645006a7724d157d3.jpg

58933de828361_13_Stostange_Rueckansicht.jpg.f881a17b6a01230a6fb8adc5fd6c5778.jpg

14_Forstnerbohrer.jpg.1358681fe10f08e7690db83f320f5583.jpg

15_Forstnerbohrer_Bohrung.jpg.a6f8630e33954ff33a8ec341ba3a1e7b.jpg

16_Loch_fuer_Anschlussdose.jpg.202e4e0aac70c807bf3a32a8222044bd.jpg

17_Anschlussdose_Nase.jpg.87b1a3eb81d01d598183fb17ba06b5a2.jpg

18_Loch_fuer_Anschlussdose_mit_Nase.jpg.49b9ef56839304b0a66eb5472a3e5ac2.jpg

19_Steckverbinder_Test.jpg.bd3e78a97c9304f7cb7b3450afc69ad0.jpg

Link to comment
Share on other sites

Motivation/Ausführung - Fortsetzung

 

Das Kabel vom Motorraum kommend wurde relativ großzügig in der Länge abgetrennt so dass die Steckverbinder bequem verbunden und das Kabel in einer kleinen Schlaufe hinter der NSW-Blende verstaut werden kann.

 

Der Steckverbinder ermöglicht es auch, temporär die NSW-Blende durch eine 2.te NSW-Blende ohne DEFA-Anschlussdose auszutauschen. Dann ist der Motorvorwärmer, im Sommer wenn der Heizer nicht verwendet wird, von außen komplett unsichtbar.

 

Für die originale Optik und als zusätzlicher Schutz wurde das gesamte Anschlusskabel (exklusive Schrumpfschlauch) nochmal mit Certoplast 514 Gewebeband umwickelt. Dies ist das gleiche wie beim Originalkabelbaum.

 

Wie man an der Länge der Beschreibung vielleicht erahnen kann, hat dieser Teil des Einbaus deutlich mehr Zeit in Anspruch genommen als Teil 1.

Belohnt wird diese Zeit meiner Meinung nach u.a. durch die zusätzliche Praktikabilität.

20_NSW_Blende_mit_Steckverbinder.jpg.b97774793800733f21e3c50c1acc06fa.jpg

21_NSW_Blende_mit_Steckverbinder.jpg.d1b0e6d802daa463a5e8eeb02ec11ae4.jpg

22_Steckverbinder_Buchsenseite.jpg.72095b2cffb400030cd969dbeb052ab1.jpg

23_Steckverbinder_Steckerseite.jpg.c6c99e5c105a7316e80110051e74a3b5.jpg

24_NSW_Blende_fertig_angeschlossen.jpg.c5aae599894cbfa8321474a07249915d.jpg

Edited by Phoenix A2
Link to comment
Share on other sites

  • 2 weeks later...

Nach erfolgreicher Installation wurden zwischenzeitlich mehrere Testläufe mit angeschlossenem Diagnosegerät und Messwertaufzeichnung durchgeführt:

 

  • bei 5°C Umgebungstemperatur (Anhang 1)
  • bei -10°C Umgebungstemperatur (Anhang 2, hier fehlen leider die Daten für die Kühlwassertemperatur der ersten 3 Minuten, ein linearer Temperaturanstieg wie ab Minute 4 kommt dem aber sehr nah)
  • bei -10°C nach Dauerlauf über eine ganze Nacht um die max. erreichbaren Temperaturen zu ermitteln (siehe Bild)

 

 

Fazit

Der Hotfrog Typ B ist auch bei -10°C problemlos in der Lage das Kühlwasser bis zur Abschalttemperatur (47°C Vorlauf => 34-35°C am Motor) aufzuheizen. Diese Temperatur wird nach dem 1.Abschalten des Heizers/der Pumpe dann durch intervallartiges Nachheizen relativ konstant gehalten.

Bis zum 1.Abschalten dauerte dies bei +5°C Umgebungstemperatur ca. 30 Minuten, wohingegen bei -10°C schon ca. 48 Minuten benötigt wurden.

Testlauf_Umgebung_Plus5.pdf

Testlauf_Umgebung_Minus10.pdf

Dauerlauf_max_Temp_Umgebung_Minus10.JPG.d4da092c4f368a6237d5390bf4e04057.JPG

Edited by Phoenix A2
Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...

In diesem Winter war eine Gelegenheit da, den Aufheizvorgang des Motors via Hot Frog mit einer Wärmebildkamera aufzunehmen.

Für mehr Infos dazu siehe auch folgenden Thread (mit einigen weiteren IR-Bildern): Kugelimpressionen in Infrarot

 

Da die Aufnahmen sehr gut in diesem Thread passen, auch hier nochmal gezeigt. Zusätzlich noch ein Diagramm von der gleichzeitig mitlaufenden Messwertaufzeichnung via VCDS.

 

 

1.Zeitraffer-Video: Motorvorwärmung mit Hot Frog, 30 Minuten Laufzeit

Es wurde rund 30 Minuten lang ein Vorheizvorgang von Beginn an aufgenommen. Damit man die Erwärmung auch ansatzweise nachvollziehen kann, ohne den Eindruck eines Standbildes zu haben, ist das Video in eines mit Zeitraffer-Effekt umgewandelt worden (Faktor 1:20). Die in Echtzeit verstrichene Zeit ist unten rechts im Bild eingeblendet. Die Temperaturskala passt sich hier den größer werdenden Temperaturunterschieden im Motorraum an.

 

Zeitraffer-Video (2 Formate zur Auswahl je nach Rechenleistung): Xvid - H264

 

 

2.Panorama (Perspektive 1): Motorvorwärmung mit Hot Frog nach 45 Minuten Laufzeit

attachment.php?attachmentid=46377&d=1376843448

 

 

3.Panorama (Perspektive 2): Motorvorwärmung mit Hot Frog nach 45 Minuten Laufzeit

attachment.php?attachmentid=46378&d=1376843448

 

 

 

4.Messwertaufzeichnung

Als Ergänzung dazu das zugehörige Diagramm von der mitlaufenden Messwertaufzeichnung im Anhang.

Die ausgelesenen Temperaturen zum Zeitpunkt der IR-Panorama-Bildaufnahme sind bei Minute 45 (=>Sekunde 2700 auf der x-Achse im Diagramm ) zu sehen.

 

 

Erkenntnisse

Der Motor wird durch den Hot Frog mit integrierter Pumpe sehr gleichmäßig aufgeheizt. Die gute Wärmeleitfähigkeit von Aluminium spielt da sicher auch eine Rolle.

Interessant wäre in diesem Zusammenhang ein Vergleich mit einem Defa-Heizstab ohne Pumpe.

Diagramm_Testlauf_mit_IR_Kamera.pdf

Edited by Phoenix A2
Link to comment
Share on other sites

  • 2 months later...

Nach nicht ganz einem Jahr im regelmäßigen Betrieb ist der 1.Defekt am Hotfrog zu vermelden. Er läuft beim Anlegen der Stromversorgung nicht mehr.

 

Diagnose: Thermoschalter defekt

 

Glücklicherweise gibt es sämtliche Ersatzteile für den Hotfrog einzeln zu kaufen, so dass ich nun auf den bestellten Ersatz-Thermoschalter warte.

Zur Prüfung habe ich den Hotfrog ausgebaut und an der Stelle den Wasserkreislauf mit einem kleinen Rohr (Außendurchmesser 15mm) überbrückt.

IMG_4110.JPG.12e39a738fc7696fa4af99f2c1f5c78a.JPG

Edited by Phoenix A2
Link to comment
Share on other sites

Nachdem der Ersatz-Thermoschalter geliefert wurde konnte er an diesen WE eingebaut werden. Falls nochmal jemand diesen Thermoschalter bei seinem Hotfrog ersetzen muss, anbei ein paar Erläuterungen/Bilder zum Austausch:

 

Verwendete Teile

HotFrog Typ B (55°) mit defektem Thermoschalter

Ersatz-Thermoschalter (KSD301)

Wärmeleitpaste

Verwendetes Werkzeug

Schraubendreher

Lötkolben

Entlötlitze (alternativ Lötpumpe)

Lötzinn

Ratsche+Stecknuss SW 5,5

 

Vorgehensweise

1.)Die 2 Schrauben vom unteren Gehäusedeckel herausdrehen (Bild 1/2)

2.)Gehäusedeckel vorsichtig abnehmen (Stromanschlussbuchse verbleibt am HotFrog). Hierbei kam ein transparentes Plättchen zum Vorschein welches sich am Deckelboden mit den 4 Lüftungsöffnungen(?) befand. Die Funktion dieses Plättchen ist mir nicht bekannt, daher wurde es später beim Zusammenbau wieder an gleicher Stelle positioniert (Bild 3/4).

3.)Die 2 Muttern (SW5,5) lösen mit denen der Träger für Thermoschalter und Thermosicherung am der Heizwendelplatte befestigt ist (Bild 6)

4.)Lötkolben anheizen und die Kabel von den 3 rot markierten Kontakten herauslöten (Bild 5/7)

5.)Träger mit Thermoschalter und Thermosicherung von der Heizwendelplatte abnehmen (Bild 8/9/10)

6.)Reste von alter Wärmeleitpaste auf der Heizwendelplatte entfernen (Bild 11)

7.)Neuen Thermoschalter dünn mit Wärmeleitpaste bestreichen (Bild 13)

8.)Alles wieder in umgekehrter Reihenfolge zusammenbauen (Bild 14)

 

 

Der HotFrog funktioniert nach Austausch des Thermoschalters nun wieder genauso wie vorher. Warum der Thermoschalter schon nach relativ kurzer Benutzung (10 Monate) kaputt gegangen ist, da habe ich erstmal keine Erklärung für.

Mal schauen wie lange der neue Thermoschalter durchhält. Vorsorglich habe ich noch 2 weitere Thermoschalter in Reserve;). Die anderen Komponenten am HotFrog (Heizwendel, Pumpe) zeigen sich allerdings bis jetzt als sehr robust.

01_Deckel_Schraube1.jpg.aa01b23ff3056aab0b7072c496403690.jpg

02_Deckel_Schraube2.jpg.cd007428c21a05788e14265bdce4fe2c.jpg

03_Deckel_abnehmen.jpg.45cfa6d44fb97a190c18c082754b15d6.jpg

04_Deckel_abgenommen.jpg.7197c7fbc168d5283ff35a678a77a1ac.jpg

05_HotFrog_Teileuebersicht.jpg.9866ddb7baf7ce3f774e761f0c808fbf.jpg

06_Traeger_loesen.jpg.02472b1aefaa9c0c5f2ed8144283748d.jpg

07_Kontakte_abgeloetet.jpg.b66bdab5d1f569a3bf80aa606bd088e8.jpg

08_Traeger1.jpg.39b8eb7ea6edd2d418129e663d9a78b1.jpg

09_Traeger2.jpg.61d39c747630fbdd14b46b33278ece0b.jpg

10_Traeger_ausgebaut.jpg.731f8c323506ea51c065d2bf52dc4bce.jpg

Edited by Phoenix A2
Link to comment
Share on other sites

  • 2 weeks later...
Was für einen Innendurchmesser hat der Schlauch?

 

Das vorübergehend eingebaute Überbrückungsrohr hatte einen Außendurchmesser von 15mm und konnte relativ leicht reingeschoben werden.

Daher gehe von einem Innendurchmesser des Wasserschlauches von ca. 15-15,5mm aus (zumindest beim 1.2er, bei anderen Motoren habe ich es nicht geprüft).

Link to comment
Share on other sites

Damit hier auch mal Fotos vom 1.4 TDI sind:

attachment.php?attachmentid=47509&d=1384981998

 

attachment.php?attachmentid=47510&d=1384981998

 

attachment.php?attachmentid=47511&d=1384981998

Das kleine Verbindungsstück Kühlwasserschlauch ist zusätzlich reigekommen, so brauchte der originale Schlauch nicht zerschnitten werden und der Hotfrog sitzt obendrein auch gerade.

Tipp: Schrottplatz 2€

20131120_180128.jpg.850f2abc0e9c84e4dd3dd33089b7cae5.jpg

20131120_180109.jpg.581a0a8618c1dc245654ceefa344816b.jpg

20131120_180304.jpg.2253003284948b1e948c0f836304776f.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 3

      rote Öldrucklampe, Warnton, Motor geht aus

    2. 2

      Traggelenkausdrücker

    3. 74

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    4. 74

      [1.2 TDI ANY] Hydraulikeinheit: Adapter für alternativen Febi Druckspeicher

    5. 8

      Erfolgreiche Reparatur OSS hintere Mitnehmer

    6. 2

      Traggelenkausdrücker

    7. 2

      Traggelenkausdrücker

    8. 18

      Fakten zu den Serienfahrwerken (Dämpfer und Federn)

    9. 37

      Geräusch beim Fahren RRRRRR

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.