Recommended Posts

Hier gibts zukünftig Erkenntnisse des Tages und Notizen zu den unterschiedlichsten Themen. Wahrscheinlich meistens von Beitrag zu Beitrag völlig ohne Zusammenhang.

 

 

Heute: Antennendiversity-Nachrüstung ist scheinbar einfacher als gedacht, da dieser Teil des Kabelbaums recht modular gehalten ist. Die notwendigen Kabelbäume lassen sich zumindest bei Modelljahr 2004 recht einfach aus einem Schlachtfahrzeug extrahieren.

 

Von der Diversity Box im Batteriefach führen geschirmte Antennenkabel an der D-Säule hoch zur Tülle in Fahrtrichtung rechts von der Heckklappe. Dort ist der Kabelbaum am Dach geerdet und es gehen alle Antennenkabel rechts durch die Tülle zu den Aktivantennen in der Heckklappe. Die Aktivantennen sind dann an mehreren Stellen an den Antennen angeschlossen, die Teil der Heckscheibe sind. Um sie anzuschließen, muss man auf Lötpunkte, die sich auf der Heckklappe befinden, Kabel anlöten oder eine Heckscheibe einbauen die bereits diese Kabel angelötet haben. Fahrzeuge die ab Werk nicht über Diversity verfügen, haben nur Plus und Minus für die Heckscheibenheizung aufgelötet und ein einziges Kabel für die normale Antenne. Siehe auch: Heckscheibenheizung - A2 Forum

 

Dieser Kabelbaum lässt sich aus einem Schlachter recht einfach ausbauen. Dazu Kofferraumverkleidung rechts demontieren, Ladekantenverkleidung demontieren, D-Säulenerkleidung demontieren, Heckklappe innen demontieren, alle aktiven Bauteile ausbauen und abstecken (dabei gleich die Kabel von der Heckscheibe reißen um sie an die eigene Scheibe anlöten zu können). Den Kabelbaum aushängen und in Richtung Scharnier aus der Klappe raus ziehen. Dann den Himmel hinten rechts großflächig lösen und die Tülle im Dachholm nach innen ins Fahrzeug fädeln. Oben am Massepunkt losschrauben. Der Kabelbaum ist mit dem Kabelbaum der Deckenleuchte hinten für 3-4cm zusammengebunden. Dort einfach das Gewebeklebeband aufschneiden und die zwei Bäume fallen auseinander. Kabelbaum bis zur Diversitybox ausbauen.

 

Von der Diversitybox gehen 2 Antennenkabel, sowie ein Massekabel und ein Klemme 30 Kabel nach vorne. Dieser Kabelstrang ist zumindest bei Modelljahr 2004 einfach nachzubauen oder fast am Stück aus einem Spenderfahrzeug zu ernten. Er führt von der Diversitybox zum Rücklicht in Fahrtrichtung rechts, dort über den Radlauf, an der C-Säule unten unter den Teppich, über den Mitteltunnel, am Mitteltunnel auf der linken Seite in Fahrtrichtung unter der Mittelkonsolenverkleidung nach vorne und dort hinters Radio. Dort endet dann das Antennenkabel mit normalem Antennenanschluss und dem Diversityanschluss. Masse und Klemme 30 laufen dann in den Hauptkabelstrang hinterm/unterm Amaturenbrett. Diese Kabel kann man aber getrost an Masse und Klemme 30 vom Radio hängen, weil es sowieso mit dem Radio über Sicherung 20 abgesichert ist.

 

Wenn nicht unterm Teppich des Mitteltunnels entlang will, der kann evtl. auch am Schweller entlang, muss dann aber direkt vor den Sitzschienen rüber zum Mitteltunnel, weil der Umweg über den Fußraum Beifahrerseite zu viel Kabel kostet und es dann zu kurz ist.

 

A2-D2, der sich erhofft, dann einen besseren Radioempfang zu haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Auch ohne offensichtlich hör oder fühlbaren Defekt am Radlager (Kurvengeräusche) verschleißen die Dinger.

 

Nachdem an einem 1.4TDI 90PS mit 160tkm alle Radlager getauscht waren, war die Geräuschkulisse viel angenehmer. Brummen, welches ich eigentlich dem Motor zugeordnet hätte, war weg.

 

Gleiches habe ich an meinem 1.4er BBY mit 200tkm festgestellt. Rollgeräusche sind nun deutlich angenehmer.

 

Es ist vielleicht nicht ganz so abwegig, diese Teile aus Komfortgründen doch mal prophylaktisch zu tauschen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag zu Beitrag #2: Die Geräusche waren nicht so sehr dem Motor zuzuordnen, sondern eher einem lauten Abrollgeräusch der Reifen.

 

Heutige Erkenntnis:

Motorsteuergeräte überleben auch abgesoffene Fahrerfußräume, die längere Zeit unter Wasser stehen besser als gedacht. Ich hatte die Elektronik kurz an meinem 1.4er dran. Konnte das Stg auslesen, hatte aber nen Fehler drin der nicht raus ging (Tempsensor G62 unplausibles Signal). Vermutlich Kontaktproblem am Pin.

 

Die Steckverbindungen und Kabel überleben das natürlich nicht, wenn man nicht sofort trocken legt.

 

Der A2 1.4 BBY aus dem dieses Steuergerät stammt, hatte zudem ab Werk den neuesten Softwarestand 5949 auf dem Steuergerät. Das Steuergerät wurde nach Aufdruck bereits am 1.9.2004 gebaut.

MSG_abgesoffen1.jpg.e07d7330abfd36ed3a1c7cbd90479236.jpg

MSG_abgesoffen2.jpg.8794c45e0b569d3973c59b8b1f2de5c1.jpg

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

MQ200 und MQ250 sind nicht kompatibel.

 

Zu sehen ist die MQ250 Adapterplatte vom 1.4TDI 90PS ATL Motor (GRJ Getriebe) an einen Ottomotor.

MQ250_vs_MQ200_Lochbilder.jpg.41264c5e243fd7acd2fb5f3177f2cf68.jpg

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ruß von Motorteilen lässt sich wunderbar mit Backofenreiniger einweichen mit dem und Hochdruckreiniger (Waschpark mit Warmwasser) entfernen.

 

Probiert an einem Zylinderkopf, sowohl Auslasskanäle, Einlasskanäle als auch Ventiltrieb im Innern. Am besten das zu reinigende Teil vorher entfetten.

 

Funktioniert sicher auch mit Drosselklappen und anderen Teilen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der ganzjährige Steinschlagschutz vor dem neuen Klimakondensator, der vor einem Jahr eingebaut wurde, funktioniert und beeinträchtigt die Kühlung nicht (merklich). Genutzt in einem 1.4er. Bei Dieseln sollte das noch weniger ausmachen, beim FSI müsste man mal testen wie es im Hochsommer ist, denn der läuft ja gewollt schon mit ca. 100°C Kühlwassertemp.

 

Der Schutz ist gerade mal bis zur Oberkante des Lufteinlasses breit. Er ist aus einer dünnen Kunststoffplatte, die ähnlich wie Wellpappe aufgebaut ist. Die Platte kann bei abgenommener Motorhaube von oben zwischengeschoben werden. Am besten ist, der Platte über die gesamte Breite einen Knick Form eines "|_" zu verpassen und lässt das "_" ca. 3-5 cm und in Fahrtrichtung nach vorne schauen. Dieses Stück lässt sich über die gesamte Breite einklemmen und bleibt so an seinem Platz. Es muss jedoch auf Höhe des Tempsensors etwas ausgeschnitten werden, denn der ist sonst im Weg.

 

Auf die Rückseite der Pappe sollte man vier bis fünf 5-10mm-Raupen hitzebeständigen Karosseriekleber (Sikaflex) drauf machen, dass auch hinter den Schutz Luft dringen kann und dass der Schutz nicht flächig auf dem Kondensator scheuert.

Klimakondensator_Steinschlagschutz.jpg.49d436728fe3ad50f646107fb6579462.jpg

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Kupplungsgefühl (Schleifpunkt weiter vorne/hinten/wie lang und die Härte des Kupplungspedals) hängt nicht nur maßgeblich von Kupplungsscheibe und Kupplungsdruckplatte ab, sondern zu einem großen Teil vom Ausrücklager. Erkenntnis gewonnen durch:

 

Habe die Tage mein Serien 5-Gang-Getriebe (GET) aus meinem 1.4er BBY geschmissen, weil es schon ca. 100.000km mit Lagerschaden durchgehalten hat und die letzten 10.000km erst drastisch schlimmer wurde. Es wurde getauscht gegen ein FSI-Getriebe (GCD). Gleicher Getriebetyp, jedoch im Differential 1,3% kürzer übersetzt. Die Flanschwellen können vom GET an das GCD übernommen werden um kompatibel zu den Gelenkwellen zu bleiben.

 

Getauscht wurde nur das Getriebe sowie das Ausrücklager und die Hülse des Ausrücklagers. Kupplungsscheibe und Kupplungsdruckplatte wurden nicht gewechselt, weil beides noch gut war. Die Kupplung fühlt sich nun an als wäre das Fahrzeug erst vom Band gerollt. Der Schleifpunkt ist deutlich kleiner.

 

Das Fahren mit einem nahezu unverbrauchten Getriebe ist wundervoll. Kein Lastwechsel-"loch" mehr, kein Singen mehr, Unterhaltung auch bei Vmax möglich.

 

Der Tempomat funktioniert übrigens noch...

 

Edit: Noch ein paar Bilder angehängt.

Getriebetausch_GET_zu_GCD_01.JPG.9aa131d5c9007fdd96b94c36ac404eac.JPG

Getriebetausch_GET_zu_GCD_02.JPG.9029250b226b4e920f017634f8f602e9.JPG

Getriebetausch_GET_zu_GCD_03.JPG.f5b84a440f1f9fa2142cb4674f8e6c7f.JPG

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja. Die Zahnradpaare von Gang 1 bis 5 sowie der Rückwertsgang sind beim 1.4er und FSI gleich übersetzt. Das Differential/Achsantrieb ist beim FSI aber 1.3% kürzer als beim Benziner übersetzt.

 

FSI -> 59:15=3,933333333

1.4 Benziner -> 66:17=3,882352941

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wow, das hätte ich nicht erwartet.

 

Ich habe mir zwar nicht die Drehmomentkennlinien der Motoren angesehen, aber seltsam finde ich es schon.

Warum hat man bei dem deutlich stärkeren Motor das Drehzahlniveau nicht gesenkt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So voll ist eine Ölwanne vom 1.4er AUA/BBY oder 1.6FSI wenn 3 Liter Öl drin sind.

 

In die Motoren werden beim Ölwechsel 3,4L rein geschüttet, die dann auch erst mal in der Wanne stehen. 0,4L mehr würde also auch nicht merklich nach mehr aussehen.

VW_engines_1.4_1.6_16V_Oilpan_filled_w_3L_Oil.jpg.ae294f157291ee927d1953436dffc3df.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Klimalüfter zieht bei 12V maximal 30A unter Volllast, sprich er verbrät max. 360Watt.

 

Gemessen mit einem nagelneuen Lüfter an einem Netzteil mit max. 200A @ 12V mit Stromüberwachung.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Servopumpe scheint sich, wenn man im Stand lenkt, 45Ampere zu ziehen. Gemessen mit der Stromzange an der Pumpensicherung im Geheimfach der Fahrerseite.

 

Allerdings ist der Wert etwas mit Vorsicht zu genießen. Es kann sein, dass die Pumpe nicht mehr ganz frisch ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nächste Erkenntnis:

 

Wasserverlust im wischwasserbehälter kommt nicht nur von defekten Dichtungen oder leckenden Behältern. Bei mir ist die Wischwasserpumpe undicht gewesen.

 

Zuerst hat es angefangen dass die Pumpe sehr verzögert beim betätigen spritzte, dann hatte ich zusätzlich Wasserverlust und zum Schluss war die Pumpe fest. Das ganze hat 2 bis drei Jahre gedauert bis zum endgültigen Versagen.

 

Das Wasser läuft dann vom Pumpengehäuse unten durch die ganze Pumpe bis fast nach oben zum Stecker wenn die Pumpe drückt.

 

Neue Pumpe eingebaut, alles dicht und die Düse spritzt wieder kräftig und ohne merklich Verzögerung zum Wischer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Achtung ernst gemeinte Frage und ja ich weiß ich tauche im beste Zitate Thread auf:

 

Wie oft spritzt du denn so? Ist das wohl eher Gammel oder Verschleiß durch häufige Nutzung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Herrlich. Und damit es vollständig ist:

Wieviel spritzt Du und wie weit? Kommt es eher langsam raus oder ist richtig Druck auf der Leitung? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und riecht das was du spritzt im Winter auch immer so nach Spiritus?! :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich spritze meiner neuen Kugel, jetzt auch nicht mehr nur auf die Scheibe, sondern auch auf die Scheinwerfer! :jaa:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich spritze meiner neuen Kugel, jetzt auch nicht mehr nur auf die Scheibe, sondern auch auf die Scheinwerfer! :jaa:

 

Angeber :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich spritze meiner neuen Kugel, jetzt auch nicht mehr nur auf die Scheibe, sondern auch auf die Scheinwerfer! :jaa:

 

 

Und das in einem Durchgang!

 

 

 

*wo ist hier zum Teufel noch mal das "Respekt-Schild"?

 

:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich spritze meiner neuen Kugel, jetzt auch nicht mehr nur auf die Scheibe, sondern auch auf die Scheinwerfer! :jaa:

Du könntest mal mit Wolfgang B. einen Kontest angehen :D

hej,Guenter

so ein Marder kann einen richtig ärgern und allerhand Schaden anrichten.

Harnpflichtige Stoffe eines Menschen halten ihn zuverlässig fern.:rolleyes:

Ich wohne hier so in der Natur,das ich Elche und Wölfe vom Fenster

aus beobachten kann.

Unerwuenschte Nager machen mir schon seit Jahren keinen Ärger mehr.

 

so long

 

Du meine Guete,doch nicht da rein !:eek:

Davor !

Bei trockenen Wetter reicht einmal die Woche.

Bei Regen 2-3 Mal.

Gut,unsere Fahrzeuge stehen immer auf Rasensteinen,wo es immer

schön gruen ist und bleibt.

Da sieht keiner irgend was.:D

Muss aber ein Mann machen.

Bei Frauen muss irgend etwas anders sein.

Das wirkt nicht so abschreckend auf die Nager.

Ich habe seit Jahren jetzt keine Probleme mehr mit Frassschäden,und hier gibt es sogar Bieber !

 

so long

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wie oft spritzt du denn so? Ist das wohl eher Gammel oder Verschleiß durch häufige Nutzung?

 

Ich glaube nicht, dass die Häufigkeit des spritzens alleine die Ursache ist. Ich denke eine Aussage über die Ursache ist da auch nicht so einfach möglich.

 

Ich denke das hat mit Verschleiß (Laufleistung des Fahrzeugs und Häufigkeit der Nutzung der Wischwasserpumpe), Alterung des Materials, welche Mittelchen man in den Tank füllt und vielleicht auch Streckenzustand und Fahrwerksdämpfung zu tun.

 

Ich kann aber sagen weshalb die Pumpe aufgegeben hat.

 

Die Welle des Elektromotors ist von oben in das Pumpengehäuse gesteckt und treibt dort eine Zentrifugalpumpe an. Der Motor ist dabei lediglich von einem Dichtgummi getrennt, welches die Funktion einer Wellendichtung übernehmen soll. Diese Dichtung ist bei einem intakten Bauteil mehr oder weniger fest im pumpengehäuseseitigen Teil befestigt. Als ich die defekte Pumpe zerlegt hatte kam mir der Dichtring entgegen. Die Dichtung hatte einfach ihren Job verweigert. Am Anfang meines Problems muss die Dichtung nur im Betrieb dem Druck nicht mehr stand gehalten haben, zum Schluss habe ich Wasser eingefüllt und es ist dann sofort quer durch die Pumpe und zwischen den Gehäusehälften raus gelaufen.

 

Man kann den oberen Gehauseteil der Pumpe, in den der Steckeranschluss integriert ist vom unteren Teil der Pumpe mit dem Anschlussstück trennen. Dabei geht die Pumpe nicht kaputt. Dazu einfach beide Geräuseteile mit den Händen auseinander ziehen, denn sie sind nur gesteckt. Am Anfang geht es etwas schwere dann etwas WD40 dazwischen sprühen, dass die Gehäusehälften besser auseinander gehen. Jetzt kann man den Motor aus dem unteren Gehäuseteil ziehen. Wenn die Dichtung noch dicht ist, ist kein Rost am Motor zu erkennen.

 

Nichts desto trotz: Der neue Motor läuft so schnell hoch, dass ich den Leuten die unter verspätetem Einsetzen der Spritzdüsen leiden neben der Modifikation von Mankmil auch eine neue Pumpe ans Herz legen würde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Die Servopumpe scheint sich, wenn man im Stand lenkt, 45Ampere zu ziehen. Gemessen mit der Stromzange an der Pumpensicherung im Geheimfach der Fahrerseite.

 

Allerdings ist der Wert etwas mit Vorsicht zu genießen. Es kann sein, dass die Pumpe nicht mehr ganz frisch ist.

Bestätigt. 42A bei schnellem Volleinschlag.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Airbagsteuergerät vom A2 scheint wohl für mehrstufige Airbags ausgelegt zu sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Das Airbagsteuergerät vom A2 scheint wohl für mehrstufige Airbags ausgelegt zu sein.

 

Kannst du das etwas näher erläutern?

 

Er meint wohl wenn das der Fall ist, könnte man neuere Modelllänkräder verbauen, richtig?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn man im Airbagsteuergerät Messwertblock 8 ausliest, ist eine Plausibilitätscheck für zweistufige Airbags für Fahrer und Beifahrerairbag implementiert. Das könnte bedeuten, dass man zweistufige Airbags nutzen könnte. Man müsste aber noch Leitungen ziehen um zweistufige Airbags überhaupt ansprechen zu können.

 

Achtung: In keinem Fall Hand an die Airbags oder das Airbagsystem anlegen! Wahrscheinlich weiß nicht mal Audi/Bosch, ob das sicher funktioniert.

 

Das Steuergerät scheint darüber hinaus auch Gurterkennung hinten, Gurtstraffer hinten, sowie Seiten und Kopfairbags hinten zu beherrschen (siehe MWB 4, 6, 8).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tatsache, wenn man dem labelfile glauben darf...

Denke aber eher, dass es mal vorgesehen war und nicht umgesetzt wurde.

Selbst wenn die nötige Endstufe vorhanden wäre, müsste ja Diagnose und Fehlerhandling der zweiten Stufe implementiert sein. Mindestens das zweitere scheint aber nicht der Fall zu sein, sonst müsste ja auf "Widerstand zu gross" in MWB8 ein Fehlereintrag folgen.

 

Schade, wäre zu schön...:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dass die Flüssigkeit im automatisch abblendbaren Innenspiegel auslaufen kann war mir bekannt. Wenn das passiert ist der Spiegel noch als normaler Rückspiegel zu gebrauchen, auch wenns nicht schön ausschaut und die Abblendfunktion defekt ist.

 

Dass das Zeug zwangsläufig auch der Schwerkraft folgt und unten aus dem Spiegelgehäuse tropft ist auch logisch. Was ich bis gestern noch nicht wusste: Die Flüssigkeit wirkt wie Beizmittel auf Softlack und zwar ziemlich schnell. Zum Glück hats nur den ASR-Schalter gekillt.

Softlackschaden_durch_Fluessigkeit_aus_autom._abblendbarem_Innenspiegel.jpg.1aaabc2fceb7b2748a5e91d694ffa2aa.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir hat das Sauzeug eine Gammelstelle in einem Brillenetui hinterlassen... Sobald der Flüssigkeitsstand sinkt sollte man echt fix wechseln ehe das Armaturenbrett oder so versaut ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oder zunächst etwas Küchenpapier oder ähnliches an der Unterkante des Spiegels befestigen, welches die Flüssigkeit beim heraustropfen aufsaugt. Ist ja nicht so dass da literweise Material drin ist.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für den Hinweis - wieder mal so ein "Vorsprung durch Technik"- oder wahlweise "hält-ein-Autoleben-lang"-Produkt*. Habe grad kurz geforscht und festgestellt, dass das Problem VAG weit (wenn auch eher selten) auftritt. Interessanterweise wird häufiger erwähnt, dass es im Zusammenhang mit großer Umgebungshitze passierte - so wie in Württemberg in den letzten Tagen :rolleyes:

 

Kommt also auf meine kleine Wartungsliste mit den 183 anderen Punkten, die das Wartungsbuch verschweigt: Innenspiegel Sichtprüfung und etwas Rumdrücken.

 

 

*) höchstens jedoch 8 Jahre oder 150.000 Km, welches Ereignis davon zuerst eintritt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Korrekt. Es ist bei 38°C Umgebungstemp kaputt gegangen (zzgl. direkte Sonneneinstrahlung). Drauf herumdrücken würde ich vermeiden. Erhöht den Druck im Spiegel nur noch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch was neues:

 

Ab Modelljahr 2003 hat der A2 immer das ATE MAK60 Bremssystem verbaut. Im Modelljahr 2004 gab es sogar nochmal eine weiterentwickelte Version des MAK60 mit Bremsassistent mit der Teilenummer 8Z0 907 375 D

 

Dieses Steuergerät mit Index D hat im Anpasskanal 01 einen Hinweis auf Luftdrucksensoren und im Kanal 08 lässt sich sogar die Einstellung des Bremsassistent einsehen (steht auf mittel). Wie und ob man hier etwas ändern kann, ist mir nicht bekannt.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Ersatzteilkatalog sagt 5, aber kann auch sein dass sich hier die ab Werk verbauten Teile vom Nachrüstteil unterscheiden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was für Logs?

nininet sagt auch 5.

1.165,01 € incl. 19% Mwst.

NORA Rabattgruppe: 6

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch zum Thema Bremse aus #39 und #40: Es kann sein, dass die ab Werk verbauten Steuergeräte eine andere Teilenummer haben als die, die über den Ersatzteilweg zu beziehen sind.

 

Die neue Erkenntnis von heute: Konsolen aus dem Zubehörhandel haben unter Umständen eigenwillige Maße.

 

Der Plan war, günstige Zubehörkonsolen zu kaufen, die vorhandenen weichen und anfälligen Lager (die im A2 nix zu suchen haben) auszupressen und die richtigen Lager einzupressen. War wohl nix...

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab das Werkzeug, um die Dinger im eingebauten Zustand aus- und einzuziehen. Wenn er mag, schick ich es leihweise hoch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für das Angebot, aber das Werkzeug hab ich auch. Bringt aber nix, wenn die Buchse in der Zubehörkonsole zu groß ist und das A2- (oder Superpro-) Lager einfach durchfällt. :)

 

Die original Konsolen die ich hier habe sind leider nicht mehr nutzbar, weil beim herausdrehen der vorderen Lagerschraube das Gewinde gefressen hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Danke für das Angebot, aber das Werkzeug hab ich auch. Bringt aber nix, wenn die Buchse in der Zubehörkonsole zu groß ist und das A2- (oder Superpro-) Lager einfach durchfällt. :)

 

Die original Konsolen die ich hier habe sind leider nicht mehr nutzbar, weil beim herausdrehen der vorderen Lagerschraube das Gewinde gefressen hat.

 

 

gebrauchte Stative kosten nicht viel… ;) vielleicht 20-30 €...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachtrag zu #42

 

Auch die Konsolen der Firma Bugiad haben zu große Buchsen für gängige Lager. Auch hier beträgt das Buchsenmaß etwa 63,5mm und nicht 62mm wie es eigentlich sein sollte. Die Bugiad-Konsolen erwecken den Eindruck, als wären sie aus der gleichen Fabrik gefallen wie die der Firma JPGROUP.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Falls es noch nirgens anders steht:

 

Umrüstung der Servopumpe bezüglich defektem Drehwinkelsensor.

 

Audi A2 Aus Modelljahr 2001 und der laufenden FIN 8Z*1*020235 haben im Lenkgetriebe einen Drehwinkelsensor verbaut, der gerne mal durch Oxidation kaputt geht. Das Ersatzteil mit der Teilenummer 6Q2 423 291 A kostet aktuell etwa 125EUR. Fahrzeuge ab Modelljahr 2002 haben diesen Sensor nicht mehr. Ab MJ2002 werden die Drehwinkel über CAN-Bus vom Lenkwinkelsensor übernommen, der im Schleifring beim Lenkrad eingebaut ist.

 

Der Drehwinkelsensor im MJ2001 ist an der Servopumpe angeschlossen. Die Servopumpe enthält auch gleichzeitig das Steuergerät für die Servounterstützung. Das heißt, die Pumpe wertet die Signale dieses Sensors aus.

 

Zum Tausch des Sensors muss man den Aggregaträger absenken, da man sonst nicht an den Sensor oder das Lenkgetriebe ran kommt. Idealerweise ist danach eine neue Spureinstellung notwendig. Das heißt es kommen Kosten für den neuen Sensor auf (125EUR, für die Arbeit wenn mans nicht selbst machen kann (2-3 Stunden * 60EUR (?)) und noch eine Fahrwerkseinstellung für mindestens 80EUR.

 

 

Wer Probleme mit diesem Sensor hat, kann sich überlegen, den Sensor zu tauschen oder als Alternative eine Servopumpe aus >=MJ2002 einzubauen, die ohne diesen Sensor auskommt. Der Preis für eine gebrauchte Pumpe ist mit etwas Glück ähnlich zu einem neuen Drehwinkelsensor, in Zukunft vielleicht sogar niedriger.

 

Die Pumpe muss aus einem A2 aus Modelljahr 2002 bis 2005 sein. Wenn man eine neue Pumpe von TRW im Zubehör kauft, spielt es keine Rolle.

 

Nach aktuellem Stand kann man den Stecker vom Drehwinkelsensor einfach auf die neuere Pumpe stecken oder ihn unten lassen. Dann muss man aber in jedem Fall einen abgedichteten Blindstecker auf die Pumpe stecken, da sonst Wasser in die Pumpe eindringen kann. In der Regel ist dieser Blindstecker auf gebrauchten Pumpen ab MJ2002 oder neuen Pumpen schon aufgesteckt.

 

Getestet haben wir den Umbau an einem 1.4TDI aus Modelljahr 2001, der diesen Drehwinkelsensor hat. Wir haben eine Pumpe aus Modelljahr 2002 eingebaut und sind jeweils mit und ohne angestecktem Drehwinkelsensor gefahren. In beiden Fällen wurden keine keine Fehler im Speicher abgelegt oder im Kombiinstrument angezeigt. Es ist davon auszugehen, dass es auch bei Benzinern aus MJ2001 funktioniert. Ein Sonderfall könnte vielleicht beim 1.2TDI auftreten.

 

Es ist nach aktuellem Kenntnisstand aber bis jetzt noch nicht klar, ob die Pumpe aus dem MJ2002-2005 den Drehwinkelsensor auswertet, wenn er angeschlossen wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn mich nicht alles täuscht ist die Servopumpe mit Anschluss für den Drehwinkelsensor als Ersatzteil sogar entfallen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, ist sie.

 

Ein neues Ersatzteil, welches über den Vertragshändler bezogen wird, entspricht jedoch nicht immer dem, was man als Gebrauchtteil bekommt. Heißt: Neue Pumpen haben wahrscheinlich immer die Software und Hardware integriert, die es möglicht macht, das Ersatzteil universal in verschiedene Fahrzeuge zu verbauen.

 

Eine gebrauchte Pumpe, die geschlachtet wurde, könnte weniger Hardware/Software drin haben. Dahinter stecken einfach Einsparpotentiale.

 

Bei den Komfortsteuergeräten ist es genauso. Die ab Werk verbauten haben nicht immer alle Funktionen integriert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was mir nicht klar ist, wieso eine Pumpe ohne Lenkwinkelsensor in einem Auto mit dem Sensor nicht funktionieren sollte. Einfach den Stecker weglassen und gut.

Bei mir im 3L ursprünglich ohne Servo arbeitet eine 1.4i Pumpe ohne Lenkwinkelsensor - absolut unauffällig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden