Jump to content

[1.6 FSI] Saugrohr-Klappe, die 2.


Recommended Posts

Hallo Forumler,

 

nachdem die Saugrohrklappen-Einheit 2020 bei 190TSD wieder gängig gemacht, vom Stift aber falsch eingebaut wurde, also wieder nicht gscheit funktionierte (berühmte Motorlampe mit P1031/302 an), ist jetzt eine erneute Reparatur fällig.

Jetzt hat der Edel-Hobel mit viel Geruckel ca. 220TSD drauf, m.M. nach eigentlich zu schade um nur in der Garage zu stehen.

 

Als Ersatzteil gibt es die Einheit wohl nicht mehr zu kaufen. Meine Werkstatt würde zwar versuchen die Klappe wieder zu richten, gleich zusammen mit neuen Einspritz-Ventilen, aber wenn es nicht klappt, brauche ich einen Plan B.

Laut den Posts hier könnte der Plan B sein die Proboost SW einzuspielen. Hat das in letzter Zeit jemand gemacht? Wie läuft das und was kostet das?

 

Am liebsten wäre es mir den A2 im Originalzustand d.h. mit allem FSI Schnickschnack zu lassen. Wer fährt denn seinen FSI noch im Magerbetrieb und bei welchem km Stand?

Erfahrungen?

 

Gruß, Jochen

Link to comment
Share on other sites

Habe ProBoost Software seit 3 Wochen in meinem FSI. Kosten und alle wichtigen Infos stehen auf der Homepage.

Auto fährt sich anders, besser . Kann es nur empfehlen, allein um die Schwachstellen des FSI zu beseitigen. 

Link to comment
Share on other sites

Steuergerät ausbauen (Doppelboden Fahrerseite) oder halt 2.Gerät zum Bespielen  besorgen... oder dort Fragen ob es noch ein Ersatzgerät bei ProBoost zum Leihen gibt, ansonsten hinschicken , mit geänderter Software nach 3- 4 Tagen wieder einbauen, fahren und freuen. 

 

P. S. Den Magerbetrieb wirst du nicht vermissen 

Link to comment
Share on other sites

Ich hab noch den Magerbetrieb am laufen bei jetzt knapp 280tkm aber habe vor ca 40tkm noch den Kopf runter gehabt und alles Walnussgestrahlt und instandgesetzt. Trotzalledem wird es für mich in den nächsten Wochen ein ProBoost Upgrade geben. Mal schauen wie sich das so fährt aber denke da gibt es wenig Gründe wieder das originale Steuergerät einzubauen.

Link to comment
Share on other sites

Fahre jetzt auch seit gut 2 Monaten mit "ProBoost" und kann es wirklich von Herzen nur jedem FSI Fahrer empfehlen - gefühlsmäßig bekommt man ein "neues" Auto - so hätte das Motörchen eigentlich schon immer laufen sollen!!

 

Übrigens auch ein super netter und unkomplizierter Kontakt und alles extrem zuverlässig und schnell!

Link to comment
Share on other sites

Posted (edited)

Beide A2 FSI haben jetzt ungefähr 70-80000 Km ProBoost hinter sich. Ohne Probleme, Notlauf  und leuchtender MKL. :happy:Doch, einmal, als sich der Keramikkörper vom Kat zerlegt hatte und so komisch rasselte, wenn man dran gerüttelt hatte. Wie ein Eimer Scherben.:D

Edited by Nupi
Link to comment
Share on other sites

Magerbetrieb erster Motor - 320tKm, da wäre sicher noch mehr gegangen (Koppelriemen gerissen, Austauschkopf ohne Planen montiert, dann nach ZKD defekt lieber "neuen" Gebrauchtmotor genommen, als alten nochmal instand zu setzen). aktueller Motor ausm Golf 4 ca 170tKm. Ich habe die Saugrohr OP gerade wieder hinter mir. Habe beim Ausbau festgestellt, dass die Ursache tatsächlich Axialspiel der Klappenachse ist, da schleifen dann die Klappen, wenn man etwas auf die Achse drückt oder zieht an den Wänden der Ansaugkanäle. Dann noch etwas Verkokung dazu und fest..

 

Ich habe jetzt vor dem Zusammenbau mal eine Feile genommen und die Ansaugkanäle etwas ähm "Strömungsoptimiert". Jetzt streifts da erstmal nur, wenn man axial ziemlichen Druck ausübt. Mal sehen, wie lange das hält. Ich überlege mir bis dahin ob proboost oder nochmal auseinander (Dann vielleicht in 4,5h)

 

Kostet halt auch jedes Mal neue Unterdruckdose für 90eu (oder mit Kleber, Nagel usw. Stange reparieren) + Saugrohrdichtungen + AGR/DK Dichtung + ESD Dichtungen, ...

Link to comment
Share on other sites

Hallo & herzlichen Dank an euch!

 

So wie ich den Post von Fabi lese besteht doch wenig Hoffnung die Klappe reparieren zu können da die Mechanik beim Einbau "verbogen" wurde und die Toleranzen doch recht gering zu sein scheinen.

Ich hoffe die Klappe lässt sich soweit richten dass sie zumindest nicht den Luftstrom stört.

 

Auf der Proboost Seite steht was von optionaler Deaktivierung der Nachkat-Lambdasonde. Erfahrungen?

 

 

 

 

 

Link to comment
Share on other sites

vor 2 Stunden schrieb Schnitzbuckel:

Auf der Proboost Seite steht was von optionaler Deaktivierung der Nachkat-Lambdasonde. Erfahrungen?

 

Nur Positive. Immer einen fast spitzenmäßigen Lamdawert bei jeder AU! Keine Schwankungen. Nicht die Geringsten.:D

Link to comment
Share on other sites

vor 11 Stunden schrieb Nupi:

Beide A2 FSI haben jetzt ungefähr 70-80000 Km ProBoost hinter sich. Ohne Probleme, Notlauf  und leuchtender MKL. :happy:Doch, einmal, als sich der Keramikkörper vom Kat zerlegt hatte und so komisch rasselte, wenn man dran gerüttelt hatte. Wie ein Eimer Scherben.:D

Ich hatte auch schon einen klapper KAT, ist da einen zusammenhang zu dem ProBoost optimierung oder ist es einfach Pech?

Link to comment
Share on other sites

vor 1 Stunde schrieb DonRon:

Ich hatte auch schon einen klapper KAT, ist da einen zusammenhang zu dem ProBoost optimierung oder ist es einfach Pech?

Da gibt es keinen Zusammenhang. Das Ding war einfach abgerostet und die Abgase gingen so durch. Der Abgasdruck stimmt dann nicht mehr, das MSG möchte korrieren, der Motor ruckelt, MKL an.

Link to comment
Share on other sites

  • Nagah changed the title to [1.6 FSI] Saugrohr-Klappe, die 2.
vor 3 Stunden schrieb DonRon:

Ich hatte auch schon einen klapper KAT, ist da einen zusammenhang zu dem ProBoost optimierung oder ist es einfach Pech?

Da kann es keinen Zusammenhang geben, da die ProBoost Software sämtliche Lasten (insbesondere Temperaturen) senkt.

  • Like 1
Link to comment
Share on other sites

So, Magerbetrieb ist nun dank SW Update Geschichte. Merke wenig Unterschied da das Geruckel leider geblieben ist und alles andere überdeckt. Klappe hängt nun fest bei ca. 1/3 geschlossen. Ob das ein Problem bringt, vmtl fehlen jetzt ein paar PS?

 

Die NOX Fehlermeldung ist weg, allerdings poppt nun ein P139 hoch. Könnte man durch die Nachkat Sonde Deaktivierung los werden, dann fehlt aber die Rückmeldung ob der Kat noch funktioniert, wenn ich das richtig verstanden habe. Ggfs. doch neue Sonde einbauen, bin mir noch nicht sicher in welche Zitrone ich beissen soll.

 

Die Ursache/n des Geruckels lassen sich momentan nicht sicher ausmachen, könnten die Ventile sein oder die Hochdruckpumpe meint mein Schrauber. Hat Zündaussetzer auf Zyl. 2, allerdings nur spürbar bei ganz bestimmten Fahrsituationen, wie Beschleunigung besonders bei einer Steigung bei ca. 2-3000 U/min im warmen Zustand oder bei konstanter Fahrt in diesem Drehzahlbereich. Bei höheren Drehzahlen oder kaltem Motor  ist er eher unauffällig. Spricht das eher für das eine oder andere?

 

Mein Schrauber meint, fahren bis was kaputt geht. Was meint ihr?

Link to comment
Share on other sites

Du müsstest dich jetzt einfach mal durch die ganzen FSI Themen graben.

In den meisten Fällen sind Vorförder- oder Hochdruckpumpen, die aufgrund von Alterung nicht mehr voll laufen die Ursache für ein solches Verhalten.

Ich vermute aber du hast mehrere Fehlerbilder die sich überlagern.

Link to comment
Share on other sites

vor 3 Stunden schrieb Nagah:

In den meisten Fällen sind Vorförder- oder Hochdruckpumpen, die aufgrund von Alterung nicht mehr voll laufen die Ursache für ein solches Verhalten.

Das sind die Schnellschüsse die ich nicht so mag. Ich behaupte: Hochdruckpumpen gehen fast gar nicht kaputt wenn man keine Additive in den Tank schüttet. Wenn jemand andere ERFAHRUNGEN gemacht hat bitte die Hand heben. Die Additiv-Tanker sind nicht "stimmberechtigt", sie wissen ja nicht ob es auch ohne Additive passiert wäre . . .

 

Zur Benzinpumpe im Tank: wieso gibt es die überhaupt? Die Dieseldirekteinspritzer haben ja auch keine und laufen trotzdem. Benzin neigt - anders als Diesel - dazu bei hohen Temperaturen Dampfblasen zu bilden was durch einen gewissen Mindestdruck vermieden wird. Eine schwächelnde Pumpe im Tank erkennt man daher beim FSI zu allererst an einem sehr schlechten Heissstart - hat @Nupi für uns herausgefunden.

 

Zündspulen: eine nahes Ende einer Zündspule kündigt sich oft durch Ruckeln, blinkende gelbe Motorcheck und die  Fehlerspeichereinträge P0301 bis P0304 an wobei die letzte Ziffer die Zylindernummer angibt, Zylinder 1 ist auf der Beifahrerseite. Es gibt auch andere Fehlerursachen die zu diesen Fehlerspeichereinträgen führen z.B. Einspritzventile, dazu aber weiter unten mehr. Wie bestätigt bzw. widerlegt man den Verdacht auf eine defekte Zündspule? Quertausch, wenn ich einen P0301 habe tausche ich die Zündspulen von Zyl.1 gegen die von Zyl.2 - wenn der Fehler mit gleicher Fehlernummer wieder kommt war es nicht die Zündspule. Das "schöne" an halblebigen Zündspulen ist, dass sie innerhalb von ein paar Tausend km die Funktion komplett einstellen.

 

Einspritzventile: es gibt im wesentlichen zwei Fehlerarten: ein verkoktes Düsenloch, das kann man im ausgebauten Zustand reinigen. Zweiter Fehlerschwerpunkt: gebrochene Düsennadel, in diesem Fall ist das Einspritzventil Schrott. Am besten wie früher: Spritzbild beobachten und auf ein ungleichmässiges Geräusch achten. 

 

vor 6 Stunden schrieb Schnitzbuckel:

Die Ursache/n des Geruckels lassen sich momentan nicht sicher ausmachen, könnten die Ventile sein oder die Hochdruckpumpe meint mein Schrauber.

 

Und? Wurden die Zündspulen mal quergetauscht? Wenn die ok sind liegt der Verdacht nahe dass mindestens ein Einspritzventil betroffen ist, siehe oben.

 

Die Hochdruckpumpe sowie den zugehörigen Druckregler bzw. den dort verbauten O-Ring könnte man checken indem man den Druck im Hochdruckkreis ausliest, das müssen bei Vollgasfahrt etwas mehr als 100 bar sein, ohne allzu starke Schwankungen. Messwerte angucken ist leider bei vielen Mechaniker nicht so beliebt.

 

Im übrigen bin ich der Meinung dass jeder FSI-Schrauber das SSP253 gelesen haben sollte.

 

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)
vor 51 Minuten schrieb Sepp:

Im übrigen bin ich der Meinung dass jeder FSI-Schrauber das SSP253 gelesen haben sollte.

Service-LINK

P.S.: Danke für den Tipp - kannte ich noch nicht - werde ich mir gerne mal zu Gemüte führen

Edited by jurij68
Link to comment
Share on other sites

On 5/8/2022 at 9:28 PM, jurij68 said:

Service-LINK

P.S.: Danke für den Tipp - kannte ich noch nicht - werde ich mir gerne mal zu Gemüte führen

Vielen Dank, hab nur die polnische Version zum Download gefunden, aber die Seite hier ist auch lustig :

"Um der Lage sein, zum Download, eine Ihrer Studie Dokumente teilen und herunterladen alles, was Sie für die nächsten 15 Tage mögen."

In einem anderen "Vorab-" Dokument stand dass es den A2 mit einen 2.0 Liter FSI geben wird. Schade...

Liest sich alles sehr "euphorisch" was an technischen Höchstleistungen so realisiert, oder vielleicht auch nicht?, wurde.

Es ist halt nicht alles Gold...

 

Link to comment
Share on other sites

On 5/8/2022 at 8:36 PM, Sepp said:

 

Und? Wurden die Zündspulen mal quergetauscht? Wenn die ok sind liegt der Verdacht nahe dass mindestens ein Einspritzventil betroffen ist, siehe oben.

Sind erst ca. 5-10TSD km alt. Werde aber nochmals quer tauschen. Der erste Satz von Beru hat 150TSD gehalten, der zweite, auch Beru, nur noch 50TSD.

On 5/8/2022 at 8:36 PM, Sepp said:

Die Hochdruckpumpe sowie den zugehörigen Druckregler bzw. den dort verbauten O-Ring könnte man checken indem man den Druck im Hochdruckkreis ausliest, das müssen bei Vollgasfahrt etwas mehr als 100 bar sein, ohne allzu starke Schwankungen. Messwerte angucken ist leider bei vielen Mechaniker nicht so beliebt.

Hab gestern mal den Druck während der Fahrt aufgezeichnet. Bei Vollgas ca 95bar. Im Leerlauf und wenn das Auto schiebt so bei 20bar.

Ansonsten ist mir aufgefallen dass der Druck für meine Begriffe sehr stark von der Gaspedalstellung abhängt.

Bei Beschleunigung sind es 95bar, während des Schaltvorgangs bricht der Druck sofort auf Leerlaufniveau zusammen.

Wenn jetzt wieder Gas gegeben wird ruckt es kurz, vermutlich bis sich der Druck sich wieder aufgebaut hat?

Bei konstanter Fahrt auf der Ebene z.B. bei 3000U/min ca. 100kmh liegt der Druck so im Mittel bei 30-40bar, kann aber noch weiter schwanken, reagiert sehr empfindlich auf die Gaspedalstellung.

Ist das normal?

 

Vermute daher dass der Druck oft zu gering ist um den Sprit durch die verkokten Düsen zu pressen. Realistisch?

 

P.S. wie wird der Druck denn gesteuert, vmtl. wird der berechnet und über ein Ventil eingestellt?

 

Link to comment
Share on other sites

Ich hab selber noch keine Drücke ausgelesen weil ich bis jetzt keine Probleme mit dem Hochdruckgedöns hatte (heute 171000km, gekauft 2004 mit 9300km). Ich habe aber was in Erinnerung, jemand hatte einen defekten O-Ring der den Druckregler im Hochdruckkreislauf nicht richtig abgedichtet hat. Ich finde den Beitrag auf die Schnelle leider nicht.

 

Man kann wohl auch den momentanen Sollwert auslesen. Im Messwertblock 140 müsste der 2. Wert der Sollwert sein, der 3. Wert der Istwert. 

 

PS: Google findet "SSP_253.pdf" wenn man genau in dieser Weise sucht - allerdings auf Englisch. 

Link to comment
Share on other sites

Am 8.5.2022 um 20:36 schrieb Sepp:

Das sind die Schnellschüsse die ich nicht so mag. Ich behaupte: Hochdruckpumpen gehen fast gar nicht kaputt wenn man keine Additive in den Tank schüttet. Wenn jemand andere ERFAHRUNGEN gemacht hat bitte die Hand heben. Die Additiv-Tanker sind nicht "stimmberechtigt", sie wissen ja nicht ob es auch ohne Additive passiert wäre . . .

 

 

Ich hatte in meiner FSI Laufbahn sowohl defekte Vorförderpumpe als auch defekte Hochdruckpumpe schon (Ohne Additivtanken.., vermutlich reicht auf Dauer einfach E5 schon oder einfach Pech).

 

Vorförderpumpe äußerte sich im Klassiker "warm Abstellen und nicht mehr gestartet bekommen".

 

Hochdruckpumpe äußerte sich in schlagartigem  Zusammenbrechen des Raildrucks bei größerer Last auf < 30bar. Beschleunigen war nur noch mit sehr zaghaftem Gasfuß möglich.

 

Schleichende Zündspulenprobleme hatte ich nie, die fielen bei mir einfach schlagartig aus, mit 3 Zylinder Traktorlauf. Ich habe aktuell auch gelegentliche Verbrennungsaussetzer auf Zylinder 4, nehme an, dass das Einspritzventil auf der Seite einfach durch die Abgasrückführung komplett versaut ist.

  • Thanks 1
Link to comment
Share on other sites

Posted (edited)

Hallo,

 

als es bei unserem auch Probleme mit dem Kraftstoffsystem gab (Dichtring vom Kraftstoffdruckregelventil defekt) habe ich den Soll/Istwert vom Kraftstoffdruck mitgeloggt. Bist auf die Ausreiser beim Istwerk war der kleinste Sollwert 59,5.

Am besten mal wie Sepp geschrieben hat den MWB 140 Soll/Ist mitloggen.

Edited by Freakazeut
  • Thanks 1
Link to comment
Share on other sites

  • 2 months later...

Hallo Gemeinde,

 

vor 2 Wochen wurde endlich die Saugrohrklappeneinheit demontiert. Die Klappe von Zylinder 1 war in Richtung "zu" um ca. 10 Grad verbogen, der Zylinder bekam vmtl. immer etwas weniger Luft als die anderen.

Evtl. der Grund weshalb die Verbrennungsaussetzer fast nur auf 1 waren.

Hab die Klappe 1 mit der Flachzange so verbogen dass sie in etwa im gleichen Winkel steht wie die andern, nur per Auge. Klappen bleiben ja eh auf "offen" stehen dank SW Update von Adrian.

 

Zweitens waren die Einspritzventile ordentlich verkokt und wurden erneuert. Bei einem EK von 130.- wurde darauf verzichtet diese zu reinigen.

 

Was soll ich sagen, läuft wie eine Eins. Beschleunigung fühlt sich zwar nicht wie die vom Golf GTI mit ebenfalls 110PS an, aber das war ja noch nie der Fall.

Jetzt läuft er tippitoppi, kein Ruckeln im Teillastbereich und keine schwankende Drehzahl im Leerlauf mehr.

Fehlercodes bleiben bislang auch aus. Irgendwie komisch wenn die Störungslampe aus ist...

 

Bin jetzt gespannt wie der Verbrauch ist, nach dem SW Update vmtl. etwas höher.

Hab jetzt noch ein Problem mit einem sporadischem P139 und dass die Batterie ständig durch irgendwen entladen wird.

Letzteres in einem neuen Thread.

 

Vielen Dank an euch bis hierher, ich werde noch berichten :D

Link to comment
Share on other sites

Hast Du die ProBoost-Software auf dem Wagen?

Dann wundert mich Dein fehlendes "GTI-Gefühl" -  meiner fühlt sich seither so an...!

Beste Grüße,

Jurij

Edited by jurij68
Link to comment
Share on other sites

Das niedrigere Gewicht macht bei der gefühlten Spritzigkeit unten raus bei vergleichbaren Leistungswerten  mehr aus...

 

Golf Gti 1 ...850kg ...0-100 <10sec

Audi A2 FSI 995kg...real eher 1100kg+...11sec

 

Dank Top Aerodynamik (und ProBoost Drehmomentplus) ist der FSI aber im Durchzug und oben raus ab 100 natürlich weit vorne... 

Link to comment
Share on other sites

So, jetzt hab ich amtliche 5.6l/100 ausgerechnet, bin aber auch wirklich mit der 1. Tankfüllung der Umwelt zuliebe (und den Kraftstoffpreisen...) sehr zurückhaltend gefahren.

Hatte ich zuvor ohne Proboost auch im 10-Jahresmittel, da bin ich aber deutlich flotter unterwegs gewesen. Denke wird so auf max. 0.5l mehr rauslaufen.

 

Ja der Golf GTI 1... mein Bruder hatte einen, er hat so eine Teststrecke, irgendwo den Berg hoch, da war der A2 oben deutlich langsamer als der GTI.

War sicher wenig über 100km/h oben. Vielleicht weiss er noch die Daten, könnten dann einen Vergleich machen.

 

<OFFTOPIC>

A propos Nostalige: Unser Daddy hatte einen 6-Zyl. VW Porsche Targa, der ging noch mal ganz anders ab.

Obwohl er mehr als der GTI wog und - angeblich- auch nur 110 PS hatte. Letzteres bezweifelten alle die ihn mal gefahren sind.

Wurde leider um den Baum gewickelt :(

</OFFTOPIC>

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 6

      Radnabendeckel Magnesiumfelgen

    2. 6

      Radnabendeckel Magnesiumfelgen

    3. 29

      71. NRW Schraubertreffen in Legden - 20.08.2022

    4. 2

      DRINGEND: Kühlmittelschlauch nicht mehr lieferbar?!

    5. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    6. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    7. 3

      Audi A2 1,4TDi Anfängerfreundlich?

    8. 14

      [1.4 AUA] Neue Kupplung fällig bei unter 170tsd. KM?

    9. 3

      Audi A2 1,4TDi Anfängerfreundlich?

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.