loddo

Radio CONCERT: Defekt der Lautstärkeregelung bei Kälte

92 Beiträge in diesem Thema

Hallo Zusammen,

 

hat jemand von euch Erfahrungen, wie mit dem Audi bekannten Problem ... "bei Kälte geht die Lautstärkeregelung bei Radio CONCERT" nicht (Ton komplett weg oder "brüllend-laut") verfahren wird?

 

- Kulanz ???

 

Im Internet ist etwas von einer Sonderregelung zwecks Beseitgung dieses Audi bekannten Problemes zu lesen. Kostenpunkt EUR 59,90 inkl. MwSt (ET-Nr.: 4B0057186EY) - kann das jemand bestätigen?

 

Gruss, loddo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Irgendwo habe ich einmal etwas von einem defekten Eprom für die Speicherung der Lautstärke gelesen. Der Chip überlebt nur eine begrenzte Anzahl von Speichervorgängen (Lautstärkeänderungen) und funktioniert dann nicht mehr. D.h. das Radio hat so eine Art 'Ablaufdatum' :WUEBR:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Morgen

 

Ein EPROM kanns nicht sein, denn das ist die Abkürzung für "Erasable and Programmable Read Only Memory", also ein Speicherchip dessen Inhalte nur gelesen werden können.

 

Ich denke es hängt mit einen defekten Potentiometer an der Lautstärkeregelung zusammen...

 

MfG

Johannes

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Angeblich soll der Prozessor die Quelle des Übels sein. (?!?!)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

inzwischen neues Gerät verbaut ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab das Problem auch manchmal und ein Freund im Audi TT mit Concert 1 auch.

Hat schon jemand so etwas reparieren lassen?

 

mfg

Christoph

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab mal jemand bei ebay gesehen der das pauschal für 79euro (?) repariert. ist typischer serienfehler...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Selbes Problem habe ich auch - allerdings erst seit diesem Winter.

 

Nach 10 Min, wenn es im Innenraum warm ist, funktioniert die Lautstärkeregelung wieder einwandfrei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Motortalkforum ist ganz aktuell ein Thread dazu!.

Habe ich zufällig entdeckt heute.

Fehler des Concert 1 Radios

Hallo!

Das Problem ist zu 100 % von dem MC68HC05 Motorola Microcontroller der AUDI Chorus and AUDI Concert Autoradios!

Betroffen sind folgende Modelle:

 

Autoradios

Part number

AUDI Chorus

7 646 243 380 ***

AUDI Chorus

*** 4B0 035 152A

AUDI Chorus A8

7 647 243 380

AUDI Chorus M4

7 648 245 380 4B0 035 152B

AUDI Concert

7 646 248 380 4B0 035 186

AUDI Concert A8

7 647 248 380 ***

AUDI Concert M4

7 648 247 380 4B0 035 186C

AUDI Concert M4

7 646 248 380 4B0 035 186B

AUDI Concert TT

AUDI Concert NAV

7 647 247 380

 

Die Ursache des Microcontoller sterben ist eine Irsinnige Programmierung (Software) des Autoradios.

Der Prozessor(Chip) besteht aus einem Controller mit dazugehörigen RAM und EEPROM.

Der Controller führt das Steuerprogram aus und speichert Werte in den flüchtigen Speicher RAM und einige Werte wie zum Beispiel die Lautstärke in den nicht flüchtigen Speicher EEPROM. Damit wird immer die letzte Lautstärkeeinstellung gespeichert.

Der Irsinn der Blaupunkt Konstrukteure besteht nun darin, das der Wert der Lautstärke mit jeder Änderung ins EEPROM geschrieben wird. Rechnerisch ergiebt das 32 Einträge ins EEPROM bei einer vollen Umdrehung von leise zu ganz laut.

 

Nun kann sich jeder ausrechnen wieoft das EEPROM des Prozessors pro Jahr beschrieben wird.

 

Wäre ja noch ziemlich egal, wenn so ein EEPROM nicht die böse Eigenschaft hätte nach ca.50000 Programmierungen zu sterben.

Der Chip merkt sich dann nur mehr die Werte bei höheren Temperaturen, im kalten Zustand bemerkt man das bekannte Problem.

Die Abhilfe mit der IC Heizung hilft auch nicht wirlich lange, da es den Zerstörungsprozess des EEPROMS nur beschleunigt.

 

Eine Lösung ist eigentlich nur, den Microprozessor auszutauschen wobei das Spiel bei 50000 Lautstärkeänderungen von vorne losgeht. Das heißt nach ca. 2-5 Jahren das selbe von vorne.

 

Oder die Software des Autoradios so anzupassen, dass keine Werte der Lautstärkeänderung ins EEPROM geschrieben werden.

 

Nachzulesen auf: http://www.erta.ru/review/chorus-problem_eng.shtml

 

Mich wundert es ja nur das es darüber keinen Wirbel in der Autobild oder sonst wo gibt. Aber vieleicht zahlt ja jeder gerne für die Schlampereien der Herstellerfirmen!?

 

 

Also, die ganze Sache bei meinem Freundlichen nicht bekannt gewesen, aber als ich den Meister darauf hingewiesen habe, dass es einen Spezial Austausch gibt, da der Fehler bei der Audi AG bekannt sei, hat er unter der Austausch Nr des Radios nachgucken lassen, ob es einen Austausch auf Kulanz gibt und sieh da, kein Problem. Ich habe lediglich 59,90 incl. Einbau und neuer Coidierung für das BOSE Sound System zahlen müssen und gut ist. Perfekt! Es kostet was Zeit dem jeweiligen Meister zu erklären was Sache ist und das man "mehr" weiß, als er selber (Spezial Austausch!), aber dann kein Thema!

Sollte alsa klappen, nur nicht abwimmeln lassen oder sich auf ein Austschgerät einigen, nur der Austausch auf Kulanz ist der "billige"!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original von erstens
Also, die ganze Sache bei meinem Freundlichen nicht bekannt gewesen, aber als ich den Meister darauf hingewiesen habe, dass es einen Spezial Austausch gibt, da der Fehler bei der Audi AG bekannt sei, hat er unter der Austausch Nr des Radios nachgucken lassen, ob es einen Austausch auf Kulanz gibt und sieh da, kein Problem. Ich habe lediglich 59,90 incl. Einbau und neuer Coidierung für das BOSE Sound System zahlen müssen und gut ist. Perfekt! Es kostet was Zeit dem jeweiligen Meister zu erklären was Sache ist und das man "mehr" weiß, als er selber (Spezial Austausch!), aber dann kein Thema!

Sollte alsa klappen, nur nicht abwimmeln lassen oder sich auf ein Austschgerät einigen, nur der Austausch auf Kulanz ist der "billige"!

 

Was mich wundert, dass du hier ohne ärgerlich zu werden noch froh bist "NUR 59,90€" zahlen zu müssen, wenn Audi (direkt natürlich Blaupunkt) so einen Schrott produziert. Hier liegt ja wohl ein Fehler vor, der klipp und klar den Schuldigen Produzenten zugeordnet werden kann und auch immer wieder auftaucht. Die Lautstärke gehört ja wohl in flüchtigen Speicher während des Betriebs geschrieben und nur beim Ausschalten in den Eprom.

 

Originell wäre folgende Lösung gewesen:

1. Wir wissen um den Konstruktionsmangel, aber weil uns das häufige Beschreiben des Eproms so gut gefällt haben wir als Lösung

2. die glorreiche Idee 5 Reserve-Eproms zu verbauen und nach 45000 Schreibzyklen im gleichen Speicherbereich auf das nächste Eeprom zu switchen :D

 

 

mfg, Benjamin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Was mich wundert, dass du hier ohne ärgerlich zu werden noch froh bist "NUR 59,90€" zahlen zu müssen

Ääähem, ich habe damit nichts zu tun. Ich habe das nicht geschrieben sondern nur vom anderen Forum hier reinkopiert. Müßtest dich an den M-Talkthread halten.

 

Gruß erstens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry erstens, dann kannst du natürlich nichts dafür.

Bin ich froh, dass hier noch Menschen mit Verstand "rumlaufen".

 

Gruß, Benni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In Englisch und sogar Russisch kann man das lesen, aber nicht in Deutsch. Es handelt sich sogar um eine russische ULR.

 

Gibts da soviele Blaupunktradios, dass man dort ehrer darauf kommt, wie hier?

 

Hoffentlich schreibt diese automatische Lautstärkenanpassung keinen Einträge ins EEPROM!

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir wurde das Lautstärkeproblem bei Kälte immer schlimmer und wollte das reparieren lassen.

 

Hat von Euch jmd wg. des defekten Lautstärkereglers das Radio für 59.- Euro ausgetauscht bekommen?

 

Mein Freundlicher will von der Aktion nichts wissen, bzw wollte mir ein Chorus I (mit Kasette!) für 220.- + MwSt andrehen. Ähnliche Fälle von widerwilligen Händlern sind im o.g. Forum beschrieben.

 

Ich werde wohl vom Audi Radio Abschied nehmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir wurde das Lautstärkeproblem bei Kälte immer schlimmer und wollte das reparieren lassen.

 

Hat von Euch jmd wg. des defekten Lautstärkereglers das Radio für 59.- Euro ausgetauscht bekommen?

 

Mein Freundlicher will von der Aktion nichts wissen, bzw wollte mir ein Chorus I (mit Kasette!) für 220.- + MwSt andrehen. Ähnliche Fälle von widerwilligen Händlern sind im o.g. Forum beschrieben.

 

Ich werde wohl vom Audi Radio Abschied nehmen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja das ist ein bekannter Audi-Fehler (also vom Radiohersteller, genauer gesagt).

Chorus 1 ist bei ebay 30€ wert ca. Also am besten da zuschlagen alles andere ist zu viel bezahlt oder besser gleich concert 1 rein machen für gut 100€, dann auch Line-in Eingang möglich..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja das ist ein bekannter Audi-Fehler (also vom Radiohersteller, genauer gesagt).

Chorus 1 ist bei ebay 30€ wert ca. Also am besten da zuschlagen alles andere ist zu viel bezahlt oder besser gleich concert 1 rein machen für gut 100€, dann auch Line-in Eingang möglich..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

JA, ich hab getauscht für ~59,- beim freundlichem, Concert1.

"Tausch Spezial" ist das Zauberwort.

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

JA, ich hab getauscht für ~59,- beim freundlichem, Concert1.

"Tausch Spezial" ist das Zauberwort.

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo.

hat inzwischen jemand herausbekommen, welches das kaputte bauteil ist? bei ebay gab es doch mal jemanden, der den fehler für knapp 50,- euro behoben hat. oder meint ihr, er hat die radios einfach unter dem genannten "zauberwort" bei audi abgegeben :D ?

ein wenig löten könnte ich, ich kann nur nicht herausfinden, welches elektro-bauteil kaputt ist. ist bestimmt nur nen pfennigartikel.

gruß aus bremen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie oben steht, ist das EEPROM kaputt. Aber das würde ich vermutlich kaum selbst tauschen können (zu viele SMD Pins, denke ich).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wie oben steht, ist das EEPROM kaputt. Aber das würde ich vermutlich kaum selbst tauschen können (zu viele SMD Pins, denke ich).

oben steht doch klar und deutlich:

Das Problem ist zu 100 % von dem MC68HC05 Motorola Microcontroller

also, es geht um die INNERE EEPROM des Mikrokontrollers, daher muss das ganze Teil in PLCC52-Gehäuse mit Heißluft ausgelötet und dann wieder ein Teil (mit einem speziellen Programmiergerät gebrannt) eingelötet werden...

dazu muss auch die Software in dem uC so angepasst werden, dass die den Lautstärke-Pegel nur bei dem Ausschalten des Radios abspeichert

:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab dazu noch eine Frage:

Sind davon auch die Concert II-Modelle betroffen, oder wurde der Fehler abgestellt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nö glaub nicht. Nur die Concert 1 mit einem Drehknopf imho.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo bin auf der suche nach einem Stromlaufplan für den A2 genau für die sound Anlage im Auto.

Hab mir vor kurzen ein Audi A2 gebraucht gekauft , Auto tipp topp km Stand 60.000 baujahr 2000 gut.

zu meiner feststellung hab ich gemerkt das nur vorne links (fahrerseite) die lautsprecher gehen . Hab dann auch mal unter den andderen Türverkleidung nachgesehen und hab einen schreckliche erfahrung machen müssen . Lautsprecher ja an jeder tür ok aber die Kabel hat mein vorbessitzer mit den blossen Hände zusammen gedrielt. War nur in den Türen so der rest alles ok . Mein concert 1 radio hab am audio ausgang nur 4 pings ist das richtig so weill ich hab von vielen leute gehört da gehen nur die LS vorne .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe auch das Problem mit der Lautsärkeregelung.

Befürchte nur, dass ich das zuspät bemerkt habe und die "Spezial-Tausch" Aktion vorbei ist.

Ich war heute beim Audihändler zum Reifenwechseln und habe das mit dem Radio und dem Tausch erwähnt - nur dass es heute leider zu warm ist, es vorzuführen. Sie haben in ihrer Datenbank keine Tausch-Aktion gefunden - soweit so schlecht.

Dann haben sie mir aber 57 Euro für Aus- und Einbau und Prüfung des Lautstärkereglers berechnet (plus 22,50 für Fehlerspeicher auslesen).

Als ich protestierte hieß es, dass sie nur durch den Ausbau an die Teilenr. rangekommen sind... Ist das ein Witz oder kann das sein?

Die Seriennummer des Radios habe ich, da müsste sich doch auch die Teilenummer rausfinden lassen ohne das halbe Auto auseinander zu bauen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja da sind nur die LS für vorne dran. Hinten war nicht serie!! Also da muss der Blaupunktverstärker im Geheimfach sein, dann hat man LS auch hinten. Alles mit der Suche zu finden.

 

Ja Radio raus ziehen und man kann Teilenummern ablesen. Sollte aber gratis Service sein. Geht in 2 Minuten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Probleme mit dem Lautstärkeregler müssen nicht unbedingt das EEPROM-Problem sein, das sich nur durch einen Auschtausch beheben lässt.

 

Bei meinen Concert II Bj. 2004 Made by Grundig ist die Lautstärke häufig auf 0 gesprungen, wenn man lauter gedreht hat. Das kam oft, aber nicht immer vor. Dabei konnte ich jedoch keinen Zusammenhang mit Kälte feststellen.

 

Als Ursache haben sich korrodierte Kontakte im Inneren des Lautstärkereglers (Inkremantalgeber) herausgestellt. Mit einem Geber aus einem anderen Radio, das ich mal als Ersatzteilspender angeschafft hatte, konnte ich das Problem beheben. Man konnte schon an den braun angelaufenen Pins des Inkrementslgebers erahnen, dass es im Inneren ein Korrosionsproblem gibt. Mein Ersatzteilspender war übrigens ein Chorus Kassettenrradio, das den gleichen Inkrementalgeber hat.

 

Es geht aber auch ohne Ersatzteil. Wer vor filigranen Arbeiten nicht zurückscheut, öffnet vorsichtig das Gehäuse des Inkremantalgebers und putzt die Kontakte mit Kontaktspray und einem Glasfaserpinsel. Hierbei äußerste Vorsicht walten lassen, da die Kontaktzungen wirklich sehr filigran sind.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Icfh würde meinen, der hat ev. gar keine Kontakte. Könnte sein, dass es eine magnetische Erkennung durch Induktion gibt. Aber könnten auch Kontakte sein.

Den kann man ja beliebig weit durchdrehen, daher..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Laustärkeregler hat definitiv Kontakte im Inneren und die waren korrodiert und die hätte ich auch nicht reinigen können wenn es sie nicht gegeben hätte.

 

Die Tatsache, dass man das Ding durchdrehen kann, sagt nicht aus, ob der Abgriff induktiv oder mittels Kontakt ist.

 

Ich habe extra geschwollen von einem "Inkremantalgeber" geschrieben, um deutlich zu machen, dass es sich nicht einfach um einen gewöhnlichen Potentiometer handelt.

 

Lasst euch nicht verwirren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Erstens does this stand in the UK, ie does the special exchange work in the UK, a friend of mine has got a 2003 A4 with the cocert stereo he's having a problem with his volume goes to turn it up it goes to 0 and if tries to turn it up it will go all the way ot half way, he was told by UK Audi dealer its a new head unit at £200+. so would he be able to get this on an exchange?

 

Cheers Phil

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

I have seen that someone in the british forum has the volume problem.

I don't know if there still is the exchange program for the Concert here or in the UK.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Moin,

 

gibt es diese Tausch Spezial Aktion eigentlich noch? Laut Audi 'Kundenservice' hat es nie eine solche Aktion gegeben (... niemand hat vor eine Mauer zu errichten) und auch lügt das komplette Internet, wenn es um Audi Fehler geht :-) War ein tolles Telefonat... naja egal... Also gibt es Tausch Spezial noch und wenn ja, wie wäre die Teilenummer für ein Concert?

 

Viele Grüße,

Marc

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

sollte ebenfalls wissen, ob es die Umtauschaktion für das Chorus noch gibt. Falls ja, unter welcher Bestellnummer. Mein Freundlicher weiß nichts davon.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

fahre zwar einen A6, habe aber dasgleiche Problem.

Lautstärke beim Concert 1 läßt sich ab ca. 5° Außentemperatur nicht mehr regeln.

Das war letzten Winter auch schon so. Da hab ich mich für eine Notlösung entschieden und eine 2 Watt Birne eingelötet, die nur brennt, wenn der Radio angeschaltet ist. Diese habe ich dann auf den Chip geklebt. Die Wärme der Birne half, nach ca. 3 Minuten konnte man die Lautstärke wieder regeln.

Diesen Winter die gleiche Sch.... wieder. Nur, die Wärme der Birne half jetzt auch nicht mehr. Scheinbar verschlechtert sich das Verhalten des Chips zunehmend.

Hab mich jetzt entschieden, dort für 88,00 € einen neuen Chip einlöten und programmieren zu lassen, nachdem mein Audi-Händler überhaupt nichts von der Sache wissen will. Alle stellen sich doof, einzige Möglichkeit Tauschradio, ca. 250,00 €:crazy:

Autoradio-Service Berlin, einfach auf "Unser Shop" klicken, dann auf "Produktübersicht", anschließend auf "Service", ganz runterscrollen, da ist das Thema "AUDI CHORUS / CONCERT REPARATUR"

bearbeitet von McGraesch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

unser Chorus 1-Radio hat den bestens bekannten Lautstärkeregelungsfehler.

Im Kaltzustand brüllt der Radio plötzlich los, wenn man nur einen Millimeter am Regler dreht.

 

Ist das jetzt ein reines Temperaturproblem oder ein Lautstärke-Speicherproblem?

 

Aber die wichtigste Frage:

 

Hat jemand gute Erfahrungen mit günstigen Austausch-/Reparaturangeboten von Audi gemacht bei so alten Radios ?

(Ist ja kein normaler Verschleiß...scheint ja ein Konstruktionsfehler zu sein)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Isabelllla,

 

erstmal herzlich Willkommen bei den A2 Freunden!

 

das wird vermutlich das Speicherproblem sein. Kauf Dir ein günstiges und gutes Radio für ~100€. Die haben dann MP3-CD, Bluetooth, USB.

 

Reparatur lohnt sich bei dem alten Radio nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das hängt zusammen. Zunächst geht das Radio noch normal, wenn es nicht so kalt ist, später geht es nur im richtigrn Sommer anständig zu regeln und irgendwann ev. nahezu gar nicht mehr.

Ich nutze den Fader, bei meinem Umbau kommt hinten nur wenig raus, dann wird es leiser.

Es hat schon jemand eine kleine 2W Glühlampe auf den Speicherbsustein geklebt. Und bald werde ich meines mal öffnen und jemand der Ahnung hat, wird mir einen neuen Chip rein löten (hoffe ich).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Info.

Wollte einfach das alte originale Radio behalten. Zur Zeit bei leichten Plusgraden funktioniert der Regler auch wieder ohne dass die Maximallautstärke ausgelöst wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zusammen wäre nicht hier wenn mein Radio

funktionieren würde. So,was kaufe ich alles? wenn ich ein neues Radio einbauen will (Aktivlautsprecher)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

CAN-Bus vorhanden, Boxen hinten oder Bose, welches Radio verbaut?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es ist Bose, Can-Bus ??? Das Radio ist ein Standard mit Kassette

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

28 Tage... für diese Antwort....

 

Hier ist es immer einfacher vernünftige Antworten zu bekommen, wenn man zeitnah antwortet und dabei den Eindruck macht, dass man sich wenigstens ein bisschen Mühe gibt, auch selbst an seinem Problem zu arbeiten. Und wenns nur die Arbeit ist, mal den Namen vom Radio abzuschreiben oder ein Foto zu machen...

 

Naja, Bose und Kasette, kann ja dann nur concert I oder symphony sein, welches isses denn?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eher Standard, nicht Doppel-DIN. Also dann Concert I.

 

Dann kaufst du irgendein Radio und Adapterstecker dazu. LS hinten kannst du über den Bosevertsärker laufen lassen (samt Subwoofer) oder direkt anfeuern, dann kein Subwoofer mehr bzw. die Endstufe muss noch das Line-in für einen Kanal bekommen, damit der Sub läuft.

Wenn du Pins nicht auspinnen kannst, lasse es besser einbauen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oder direkt anfeuern

 

Verwechselst du gerad evtl. BOSE mit Blaupunkt? Beim BOSE sind alle Lautsprecher direkt am BOSE-Verstärker angeschlossen, da müsste man dann extra Strippen ziehen. Außerdem haben die BOSE-Lautsprecher, wenn ich mich recht erinnere, 2Ohm, das muss das Radio auch mitmachen, nicht jedes kann das.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nö verwechsel ich nicht. Man könnte die Ausgänge Radioseitig umbelegen, sodass nicht das Lineout am Amp ankommt sondern direkt die LS Ausgänge, dann aber Auspinnen die Pins am Stecker (am Amp) und mit den Ausgängen verbinden, sonst nimmt der Amp Schaden.

Man kann also eigentlich alles machen, wie man mag mit etwa gleichem Aufwand.

 

Dass die Lautsprecher nur 2 Ohm haben, stimmt allerdings, was ein gewisses Risiko für die Endstufe im Radio bedeuten würde, wenn man den Amp überbrückt und direkt befeuert. Von daher empfiehlt es sich, den Verstärker wie zuvor laufen zu lassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nö verwechsel ich nicht. Man könnte die Ausgänge Radioseitig umbelegen, sodass nicht das Lineout am Amp ankommt sondern direkt die LS Ausgänge, dann aber Auspinnen die Pins am Stecker (am Amp) und mit den Ausgängen verbinden, sonst nimmt der Amp Schaden.

 

Achso, ja klar. Naja, klar, das geht... :jaa: Was ist denn für eine Querschnitt vom Radio zum Line-In am BOSE-Amp gelegt? Das könnte die Achillesferse an dem Plan sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja da hat du recht, da sollte man neue Drähte ziehen, was nicht so schwer ist. Analog zum Blaupunkt Amp. Ansonsten ginge es noch so mit ein wenig Lsistungseinbuße vielleicht bei großer Lautstärke. (also so max 3(-5)A auf die 0,35mm²)

Wenn man auf die Fader-Funktion verzichtet, könnte man die SIgnalleitungen für hinten und vron parallel nehmen mit dann 0,7mm² was dann schon so grade ginge und muss nur noch einen Draht für dickere Masse legen. Aber eben besser doch gleich Drähte ziehen.

bearbeitet von erstens

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe jetzt das gleiche Problem mit dem Lautstärkeregler des Concert im A2 EZ 04/02. Das Ding macht was es will, vor allem gehts gerne schlagartig auf Null! War heute damit beim Freundlichen. Der will nix wissen vom Spezialtausch, sondern mir im Austausch für 230,- plus Einbau ein generalüberholtes Gerät aufs Auge drücken. Könnte nach Bestellung aber bis zu 3 Monate dauern. Was mach ich nun?

 

Ein anderes Radio will ich eigentlich nicht. Irgendwie sind entweder die Drehknöppe aalglatt und schlecht zu drehen oder die Bedienung für mich irgendwie kryptisch. Neue Radios führen bei mir gerne zu ziemlichem Verdruss. Oder kennt jemand ein wirklich leicht zu bediendes Autoradio?

 

Aber wie gesagt, Altes Radio wär mir im Tausch irgendwei lieber, passt auch besser zum A2.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden