Jump to content
Aus Sicherheitsgründen ist eine Anmeldung nur noch mit der hinterlegten E-Mail Adresse möglich. ×

Ohne Klimaanlage zum Jahrestreffen?


AL2013
 Share

Recommended Posts

Tja, übermorgen geht's elektrisch nach Island (www.uw4e.de) und wenn ich zurückkomme sind noch 4 Tage zum JT.

Meine Klima geht nicht. Den Kompressor hatte ich ja schonmal vor zu tauschen, aber da ist noch ein bisschen Druck auf der Anlage.

Kann's auch dieses schwer zugängliche Ventil vorne beim Kühler sein?

 

Diagnose: Bild 1 Motor läuft und Klimaanlage ist ein (also Econ off). Außentemp. 30°C ...

Bild 2 ECON ein und Klima damit aus.

 

Der Kühlerlüfter läuft bei ECON aus!

 

Grüße,

Uwe

 

AL2013_Klima2018.jpg

Link to comment
Share on other sites

Was ist Abschaltbedingung 3?

Ansonsten sieht es doch gut aus - Druck ist da (gemeldet vom Hochdruckgeber vorn am Kühler - der ist somit i.O.) und Strom geht durch das N280.

Damit ist nach meinem Verständnis die Klima glücklich und läuft.

 

Wenn keine kalte Luft kommt, dann reicht entweder das Kältemittel nicht, oder es stimmt etwas mit der Klappensteuerung nicht.

Wird denn die Kältemittelleitung im Motorraum kalt (die kühlt soweit runter, das sich Kondenswasser bildet)?

Link to comment
Share on other sites

Bei meiner Klimaanlage war es ähnlich, alle Werte deuteten auf funktion hin, aber kalte Luft kam nicht.

Irgendwann auf der Autobahn bei Vollgas kam dann wieder kalte Luft, beim Abfahren hat dann der gerade gefressene Kompressor den Motor abgewürgt und der Anlasser hat lange gebraucht bis die Kupplung durch war.

Link to comment
Share on other sites

vor 1 Stunde schrieb Mankmil:

Was ist Abschaltbedingung 3?

Ich meine der Hochdruckschalter. Klimaanlage bis zum Service

nur noch auf economie laufen lassen! Ich bin heute auch 350€,

für meine Klima los geworden.

Dafür habe ich nun wieder einen Eisschrank:rock2:

 

MfG Chris

Link to comment
Share on other sites

vor 4 Stunden schrieb AL2013:

Tja, übermorgen geht's elektrisch nach Island (www.uw4e.de) und wenn ich zurückkomme sind noch 4 Tage zum JT.

Meine Klima geht nicht. Den Kompressor hatte ich ja schonmal vor zu tauschen, aber da ist noch ein bisschen Druck auf der Anlage.

Kann's auch dieses schwer zugängliche Ventil vorne beim Kühler sein?

Meist ist der Hochdruckgeber entweder funktional oder ganz defekt.

Von daher würde ich dem Geberwert erstmal trauen.

 

vor 4 Stunden schrieb AL2013:

Diagnose: Bild 1 Motor läuft und Klimaanlage ist ein (also Econ off). Außentemp. 30°C ...

Bild 2 ECON ein und Klima damit aus.

 

Der Kühlerlüfter läuft bei ECON aus!

 

Der Mindestruhedruck als Bedingung dass der Kompressor anläuft ist gegeben.

Nur der Arbeitsdruck ist mit 7,2bar viel zu niedrig. Bei meiner Kugel waren es heute mit eingeschalter Klima und ähnlicher Ansteuerung des Kompressorregelventil an die 22bar Druck.

Das heisst der Kompressor schafft den Druckaufbau nicht, entweder weil er defekt ist oder weil zu wenig Kältemittel in der Anlage ist.

 

Link to comment
Share on other sites

Kompressorabschaltbedingung 3: "Kompressor aus. Der Druck im Kältemittelkreislauf war oder ist zu niedrig".  Der Zustand muss mindestens 20 Sekunden gedauert haben, sonst wirft er den Fehler nicht.

 

Der gemessene Druck von 7,8 bar bei 30C ist gerade eben noch in der von Audi vorgegebenen Toleranz, der Druck muss mindestens bei 7,6 bar liegen, bei kleinen Schwankungen hast du zu wenig Druck. => keine vernünftige Kälteleistung und Fehler 3. 

Zum Vergleich: der maximale Druck kann bis ~30 bar ansteigen, typisch sind 10 bis 23 bar. Mehr habe ich bei meinen A2s auch bei größter Hitze und höchster Drehzahl noch nie gemessen.

 

Wenn in den letzten 2-3 Jahren kein Kältemittel aufgefüllt wurde, würde ich damit mal anfangen. Falls kürzlich aufgefüllt wurde: Dichtemessung des Kühlkreislaufs bei einem Klimaspezi, ist auch billig.

 

Wie sieht es mit dem G263 aus? Wenn der einen Schlag hat, kann der Regelkreis instabil werden und alle möglichen Zustände auftreten.  Schau mal die Anzeigegruppe 007 an und prüfe auf Plausibilität. 

 

Link to comment
Share on other sites

vor 2 Stunden schrieb Colombia:

Der gemessene Druck von 7,8 bar bei 30C ist gerade eben noch in der von Audi vorgegebenen Toleranz, der Druck muss mindestens bei 7,6 bar liegen, bei kleinen Schwankungen hast du zu wenig Druck. => keine vernünftige Kälteleistung und Fehler 3. 

 

Mh, das ist mal eine interessante Info. Hatte heute einen A2 mit defektem G263 hier (der mit der ständig fliegenden Sicherung) und der hatte bei laufendem Motor etwa 8,6bar, es kam allerdings keine, also garkeine kalte Luft. Kältemittelleitungen blieben auch brüllend warm.

 

Mein Verdacht wäre dennoch Kältemittelmangel, denn in den Messwerten sah alles plausibel aus.

Link to comment
Share on other sites

Der Ablauf einer Klimawartung erfordert zuerst das Abpumpen des aktuellen Inhalts mit feststellung der derzeitige Füllmenge.

Danach wird eine Druckprobe für die Dichtheitsprüfung und ohne Kühlmittel durchgeführt.

Erst wenn diese ohne festgestellte Mängel abgeschlossen ist, darf die benötigte Kühlmittelfüllung incl. Schmieröl eingefüllt werden.

Eine Füllung ohne diese Dichtheitsprüfung kann zur Bestrafung durch den Gesetzgeber führen.

 

Link to comment
Share on other sites

Hast Du von dieser Prüfung einen Prüfbericht bekommen?

Dieser zeigt die alte und auch die neue Füllmenge.

 

Klima.thumb.jpg.80f9e1fb4d83910a22aa4c4598e35a0d.jpg

 

Edited by Papahans
Testergebnis beigefügt
Link to comment
Share on other sites

Dieser Prüfungen decken aber IMHO nicht sehr kleine Lecks auf die innerhalb von ein, zwei Jahren das Kältemittel verschwinden lassen. Auch kann es sehr gerne genau bei der Wartung passieren, daß die Anschlußventile nicht 100%ig abdichten. Und dann steht man im zweiten Sommer wieder ohne Klimaanlage da. Unser A2 hat IIRC in seiner Lebensdauer schon mindestenes zwei komplette Ladungen verloren, irgendwann zur Halbzeit, dann rel. kurz nach diesem Service, und jetzt läuft sie schon wieder was länger. Gehe davon aus, daß beim ersten Service die Ventile nicht richtig geschlossen haben.

 

Soviel zum Thema Absaugen, Umwelt und Ozonloch...ich gehe mittlerweile davon aus, daß im Schnitt jedes Fahrzeug in seinem Autoleben mindestens einmal das komplette Kältemittel in die Umwelt absondert. Vor dem Hintergrund wären Kohlendioxidanlagen das Mittel der Wahl...aber ich entscheide ja nicht welche politischen Vorgaben gemacht werden... 9_9

Link to comment
Share on other sites

vor 2 Stunden schrieb Papahans:

Druckprobe

 

Genau hier liegt das Problem.

Der Klimaservice-"Automat" prüft die Dichtigkeit der Anlage mit Unterdruck. Wenn der Unterdruck nicht abfällt bzw. in einem Toleranzbereich bleibt, ist die Prüfung bestanden, und die Anlage wird gefüllt.

 

Wenn die Anlage dann Betrieb macht, wird ein hoher Druck erzeugt.

 

vor 21 Stunden schrieb Colombia:

typisch sind 10 bis 23 bar

 

vor 1 Stunde schrieb Mankmil:

Problematisch ist, dass Vakuum genau das Gegenteil der eigentlichen Drucklage in der Anlage sind. Als Ergebnis kann eine Klima gerade durch einen Service undicht werden, da sämtliche Dichtungen nun in die entgegengesetzte Richtung beansprucht werden.

 

Also müsste der Klimaservice-"Automat" nicht mit Unterdruck sondern mit Druck prüfen. Aber Druckluft enthält Feuchtigkeit, und die vereist in der Anlage, was auch nicht gut ist.

Link to comment
Share on other sites

vor 14 Minuten schrieb janihani:

Also müsste der Klimaservice-"Automat" nicht mit Unterdruck sondern mit Druck prüfen. Aber Druckluft enthält Feuchtigkeit, und die vereist in der Anlage, was auch nicht gut ist.

 

Evakuieren muss immer sein, um Platz für das Kältemittel zu schaffen - folglich kommt man darum nicht herum.

Eine Werkstatt gab mir vor einigen Jahren aus dem Grund den Tipp, die Finger von der Anlage zu lassen, wenn sie vernünftig läuft.

 

Es gibt wohl noch die Möglichkeit mit Stickstoff abzudrücken - aber dazu benötigt man sicherlich wieder spezielles Equipment, das über den Füllautomaten hinaus geht. 

Link to comment
Share on other sites

Bei mir wurde vorgestern mit Stickstoff geprüft. An meiner

Klimaanlage war der Leitungsanschluss Innenraum/Trockner,

am Trockner undicht. Der Trockner wurde letztes Jahr beim

Klimaservice getauscht. Nun war eine neue Leitung fällig

und 350€....:bur:

Link to comment
Share on other sites

vor 18 Minuten schrieb Mankmil:

Warum? Dazwischen sitzen O-Ringe, die werden getauscht und gut ist

Angeblich war der Anschluss gestaucht, da der

neue Trockner nicht ganz kompatibel war...

Es war dort undicht, da ich selber das  Leck gesucht hatte

und Kontrastmittel drin war.

 

MfG Chris

Link to comment
Share on other sites

vor 1 Minute schrieb McFly:

Ja hätteste das mal besser nicht gemacht... :Hofnarr:

Ich habe halt den Grund für die Fehlfunktion gesucht,

nach dem mein VCDS, mir die letzte Abschaltbedingung mitgeteilt

hat....

Link to comment
Share on other sites

Am 29.5.2018 um 17:38 schrieb Mankmil:

 

Mh, das ist mal eine interessante Info. Hatte heute einen A2 mit defektem G263 hier (der mit der ständig fliegenden Sicherung) und der hatte bei laufendem Motor etwa 8,6bar, es kam allerdings keine, also garkeine kalte Luft. Kältemittelleitungen blieben auch brüllend warm.

 

Mein Verdacht wäre dennoch Kältemittelmangel, denn in den Messwerten sah alles plausibel aus.

 

Welche Sicherung ist denn ständig geflogen? Die Sicherung Nummer 38?

Link to comment
Share on other sites

vor 6 Stunden schrieb Nagah:

Welche Sicherung ist denn ständig geflogen? Die Sicherung Nummer 38?

 

Ja genau. Haben uns dusselig gesucht, bis wir den Hochdruckgeber als Verdächtigen ausgemacht hatten.

Link to comment
Share on other sites

vor 3 Stunden schrieb Mankmil:

 

Ja genau. Haben uns dusselig gesucht, bis wir den Hochdruckgeber als Verdächtigen ausgemacht hatten.

 

Das glaube ich dir aufs Wort. Ich habe nämlich aktuell das gleiche Problem. Ich dachte schon meine Servopumpe ist kaputt, bis ich auf den anderen Thread gestoßen bin.

Siehe da: Wie bei euch fliegt bei mir die Sicherung 38 auf die gleiche Art und weise. Aber erst seit ich die Klimaanlage wieder neu befüllt habe und mit "ECON aus" gefahren bin. (Trotz Druck auf der Anlage kommt keine warme Luft.)

Daher vermute ich durch eure Vorarbeit auch ganz stark den Hochdruckgeber.

 

P.S. Es ist bei mir super schwer an 10A Mini Sicherungen zu kommen...

Link to comment
Share on other sites

Haha, das kann ich so gut nachvollziehen. Lady stand als es passiert ist in der verwinkelten Tiefgarage bei mir in der Arbeit und weit und breit keine Chance an eine solche Sicherung zu kommen.

Musste sie dann stehen lassen. Fehlersuche in einer Tiefgarage ohne Möglichkeit das Auto aufzubocken. Ein Riesenspaß.

Link to comment
Share on other sites

Klingt plausibel was gesagt wurde, aber könnte das nicht auch ein Temperaturklappen-Poti-Problem sein? bzw. korrodierte Steckerstifte am Poti.  Die Stifte am Poti für die Temperaturklappe in unserem Fabia habe ich am 22.April 2012 mit Zewa poliert, geht heute noch.

 

 

Das Steuergerät versucht auch gar nicht einen höheren Druck zu erreichen, es steuert das Regelventil nur zu 65% an.

 

 

Edited by Sepp
Link to comment
Share on other sites

vor 3 Stunden schrieb Sepp:

Das Steuergerät versucht auch gar nicht einen höheren Druck zu erreichen, es steuert das Regelventil nur zu 65% an.

Ich bin mir nicht sicher ob das Klimasteuergerät das Regelventil für den variablen Hub des Klimakompressors weiter (voll) aufsteuert sofern der Solldruck nicht erreicht wird.

Bei meinem Vergeleichswert von oben (22bar) war das Regelventil fast auf dem gleichen Wert (ca. 65%). Daher die Annahme dass da etwas nicht stimmt.

 

Bei einem alleinigen Temperaturklappen-Poti-Problem würde ich erwarten dass der Klimadruck hoch genug ist (wenigstens >10bar) und nur keine kalte Luft aus dem Ausströmern kommt.

Link to comment
Share on other sites

vor einer Stunde schrieb Phoenix A2:

Ich bin mir nicht sicher ob das Klimasteuergerät das Regelventil für den variablen Hub des Klimakompressors weiter (voll) aufsteuert sofern der Solldruck nicht erreicht wird.

edit, Blödsinn durchstreichen: Bin mir auch nicht sicher, aber in den VCDS-screenshots von ra9na im unteren Drittel des Beitrages sieht es schon danach aus:

 

Meine Messwerte von damals waren bei fast leerer Anlage ähnlich wie die von Uwe AL2013. Somit ist seine Anlage vermutlich auch fast leer.

 

 

Edited by Sepp
Link to comment
Share on other sites

  • 1 month later...

Hab gestern nochmal mit  VCDS geschaut, wie es aussieht. Die Anlage dürfte nach der Fahrt zum JT jetzt leer sein, wird nur noch 1 bar angezeigt... :/

Bin der ausführlichen Anleitung von A2-D2 gefolgt, die hier irgendwo gepostet war (hab den Link gerade nicht).

Nach der sollte das N280 auch irgendwann einen höheren Strom haben.

Was war denn jetzt Abschaltbed. 3?

 

Klimadiagnose1_AL2013_Juli2018.jpg

Klimadiagnose2_AL2013_Juli2018.jpg

Edited by AL2013
Link to comment
Share on other sites

Bei 1 Bar Druck auf der Anlage wird das N280 nicht (mehr) angesteuert - folglich kein Strom durch selbiges und auch keine Funktion der Klima.

 

Der angzeigte Druck kann aber auch auf einen defekten Hochdruckgeber hindeuten, denn wenn der nicht funktioniert wird manchmal auch nur 1bar angezeigt.

Die Abschaltbedingung 3 müsste (aus dem Kopf) zu niedriger Druck oder defekter Hochdruckgeber bedeuten. VCDS verrät es dir als ToolTip, wenn Du die Maus auf dem Feld parkst.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

    2. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

    3. 5

      [1.6 FSI] Kraftstoffleitung undicht

    4. 0

      Verkaufe: Fahrwerksfeder hinten; neuwertig

    5. 9

      Fahrwerksfedern für 1.6FSI mit Panoramadach und S-Line Sportfahrwerk

    6. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

    7. 1

      Kabelbruch zwischen Karosserie und Fahrertür

    8. 0

      Lenkung muht wenn man rechts einschlägt

    9. 1

      Kabelbruch zwischen Karosserie und Fahrertür

    10. 25

      66. NRW Schraubertreffen in Legden - 24.07.2021

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.