Jump to content

[1.4 TDI AMF] Wieso hat mein Auto das Ding nicht? (Zuheizer)


gaudi
 Share

Recommended Posts

Ich rede von dem Dieselbetriebenen Zuheizer des 1.4 TDI, der sich suf dem vorderen Kotflügel im Motorraum befindet - normalerweise. Wenn man ETKA befragt heißt es dort, daß alle 1.4 TDI bis Nummer 30.000 (müßte ca. Februar 2003 sein) des Modelljahres 2003 das Ding haben sollten.

 

Mein Audi-Ersatzteilverkäufer kann sich mit seinem Spezial-PC direkt über das Internet bei Audi einloggen und dort eine ETKA-Version betreiben, die nach Eingabe der Fahrgestellnummer nur die teile anzeigt, die laut Werksunterlagen tatsächlich am Fahrzeug verbaut sind. Auch dort kommt heraus, daß mein Auto keinen (Diesel-)Zuheizer hat. Hat also niemand "aus versehen" ausgebaut...

 

Sind Euch Kriterien bekannt, nach denen entschieden wird, den (Diesel-)Zuheizer nicht zu verbauen? Mein Auto wiegt nach Datenschild z.B. 1160 kg, hat fast Vollausstattung. Könnte sein, daß der Wagen dann insgesamt mit Zuheizer zu schwer wird, oder daß er bei diesem Übergewicht nicht mehr so sparsam ist, daß nicht mehr genug Abwärme entsteht. Sind aber alles Mutmaßungen.

 

Müßte ich dann den leichteren und preiswerteren elektrischen Zuheizer haben? Wißt Ihr etwas Genaueres?

 

Ratlos

gaudi

 

PS frido und audimicha, könnte sein, daß wir Autos aus der selben "Charge" haben, von meinem wurden im November 2002 eine ganze Menge gebaut, alle mit der gleichen Ausstattung und alle in Kobaltblau oder Delfingrau. Wie ist's bei Euch mit den Zuheizern(wenn Ihr diesen Beitrag überhaupt lest)?

Link to comment
Share on other sites

Schau mal in den Kofferraum oder Dein Serviceheft. Was steht da bei den Ausstattungscodes?

 

7E4 Zusatzheizung

7E6 Luftzusatzheizung elektrisch

7E7 Luftzusatzheizung elektrisch

7E8 Zusatzheizung

 

Jetzt haben die doch glatt das Ding eingespart. Ich bin entsetzt.

 

Gruß

Thomas

Link to comment
Share on other sites

hi also mein kleiner TDI ist Baujahr 06.2001

und er hat diesen Zuheitzer serienmäßig drin gehabt. :D

Bin ich auch echt froh drüber ob wohl er ab und zu richtig schön stinkt.

Der Diesel Geruch zieht von dem super Auslass der direkt unter dem Voderwagen ist in die Lüftung und das Richt :( na ja aber was soll es ;)

Link to comment
Share on other sites

Vielleicht wird meiner ja warm weil er so schwer ist...naja, zumindest wärmer .

 

Kann leider die genannten Codes gerade nicht prüfen, meine Freundin ist mit dem Auto dauernd zum Nachtdienst unterwegs, und wenn ich mit dem Fahrrad von der Arbeit nach Hause komme, ist sie schon weg und umgekehrt. Wollte Ihr aber auch nicht verweigern, mit einem Auto mit Klimaanlage zu fahren bei dem momentanen Wetter.

 

Wenn meiner einen elektrischen Zuheizer hat würde das vielleicht auch erklären, warum die Lichtmaschine eine 140A-Version ist - irgendwo muß der Heizstrom ja herkommen. Standard ist 120A beim 1.4 TDi, soweit ich weiß (und mein erstes Auto, ein 1979er Audi 80 1.3 hatte eine 35A-Lichtmaschine und fuhr auch - wo soll das noch hinführen???!!?).

 

Und wenn eine 140A-Lichmaschine angetrieben werden muß, wird der Motor ja auch wieder ein bischen wärmer weil belasteter.

 

(Beschwert Euch wenn meine Theorien allzu merkwürdig werden. Halte mich dann hier etwas zurück und nerve andere Opfer damit. :D )

  • Haha 1
Link to comment
Share on other sites

Um das Thema noch abzurunden: Habe keinen der genannten 7E... Codes. Werde im Winter also wohl frieren müssen oder muß immer sehr unwirtschaftlich fahren (mit angezogener Handbremse oder so).

589338036b22d_DatenschildA2.jpg.7d3c1bdfca6ceec61c2ffb27013d93a2.jpg

Link to comment
Share on other sites

@gaudi:

Irgendwie sieht dein Modellaufkleber bis auf die Fahrgestellnummer EXAKT so aus wie bei mir...(gleiche Farbe, gleicher Baumonat, gleiches Gewicht, gleiche Ausstattung) Als ich das Auto gekauft habem standen bei dem Händler auch noch zwei in derselben Farbe und Ausstattung rum....Micha´s habe ich mir auf dem Treffen leider nicht so genau angeschaut...

 

Also ist wohl bei mir auch kein Zusatzheizer verbaut..:-( Ich mache die Tage mal ein Foto vom Motorraum...

 

Ciao, Frido.

Link to comment
Share on other sites

  • 1 month later...

Folgendes zum Zuheizer Thema:

 

Alle 1.2 TDI haben haben einen 900W PTC Zuheizer im Lüftergehäuse.

 

1.4 TDI vor FG. Nr. 8Z-3-030 000 im MJ2003 haben einen Webasto Kraftstoffzuheizer mit 5,2kW. 3 Softwarestände mit gleitendem Ersatz in MJ2001 und MJ2002. Funktion unterscheidet sich nicht.

 

1.4 TDI vor FG. Nr. 8Z-3-030 000 im MJ2003 und Auführung warme Länder haben einen 900W PTC Zuheizer. (kein Index)

 

1.4 TDI nach FG. Nr. 8Z-3-030 000 im MJ2003 haben einen 1500W PTC Zuheizer. (Index A)

 

1.4 TDI nach FG. Nr. 8Z-3-030 000 im MJ2003 haben einen 900W PTC Zuheizer. (Index B)

 

Die FG. Nr. 8Z-3-030 000 lief ungefähr am 20.03.2003 vom Band. Frido müsste also noch einen Webasto Zuheizer haben.

 

Jetzt ist die Frage: Wieso hat Qaudi keinen? Seine FG-Nr. ist 8Z-3-020 xxx

 

Gruß

Thomas

  • Like 1
Link to comment
Share on other sites

Irgendwie haut das mit den FG-Nummern nicht hin... meiner ist etwas später als Gaudi´s gebaut (21xxx), sieht bei mir unter der Motorhaube aber genauso aus wie bei gaudi (habe grade eben nochmal nachgeschaut).

 

So sieht mein Datenaufkleber aus:

 

 

Also Ciao, Frido.

DCP_3081.jpg.cff8d769e105d60e92f93ae28104af0d.jpg

Link to comment
Share on other sites

@A2TDI: Was Du schreibst deckt sich mit dem, was mein Freundlicher ET-Berater aus ETKA herausgezogen hat. Leider sieht die Realität aber anders aus (siehe auch frido).

 

In der online-Version des ETKA, bei dem man eine FG-Nummer eingeben kann und dann die im Auto nicht verbauten Teile nur grau erscheinen, war der Zuheizer tatsächlich grau dargestellt, also sollte laut Audi-Bauplanung in mein Auto auch keiner verbaut werden/sein.

 

Habe deswegen schon bei Audi angerufen. Beim Rückruf kam die wenig präzise Aussage, daß nach wissen dieses Audi-Beraters alle 1.4 TDI, die keinen Diesel-Zuheizer mehr haben wenigstens ein elektrischer (PTC) Zuheizer drin sein sollte. Wenn ich aber die Codes von meinem Typenschild oben ansehe sieht das nicht nach PTC aus.

 

Großes "?" auf meiner Stirn.

Link to comment
Share on other sites

  • 4 weeks later...

Ich habe auch noch eine Frage zum Zuheizer:

 

Hat einer von Euch schon mal versucht, diesen Zuheizer zu einer Motorvorwärmung mit Zeitschaltuhr umzubauen?

Meines Erachtens ist dieser Zuheizer nichts anderes als ein Motorvorwärmgeraät eben ohne die Uhr. Ich habe schon mal Webasto deswegen hontaktiert, bisher aber keine Antwort bekommen. Evlt. hat ja einer von Euch die Pinbelegung mit den entsprechenden Kabelfarben für den Zuheizer. Mit diesen dürfte es kein Problam sein, diesen mit einer Uhr auszustatten.

 

Tilux

Link to comment
Share on other sites

Zu meiner und vielleicht auch Eurer Beruhigung habe ich festgestellt, daß mein 1.4 TDI aus Italien (09/2002) auch einen elektrischen Zuheizer hat. Das Ding heizt eigentlich ganz ordentlich, obwohl der Motor sehr lange nicht auf Betriebstemparatur kommt. Fest steht, daß auf dem Fahrzeugdatenträger längst nicht alle Fahrzeugspezifika eingetragen sind.

Link to comment
Share on other sites

Über den Durchblick bei Audi kann ich auch ein Liedchen singen: Laut Onlineauskunft vom Händler hat mein A2 auch keine FSE-Vorbereitung, keine Einparkhilfe, etc....

Fand ich gut zu wissen :D

Also diese Auskünfte sind sehr mit Vorsicht zu geniesen.

Zum Thema Zuheizer kann und will ich nichts sagen, denn ich hab' auch keinen. Allerdings wurde der nicht vergessen, sondern daran bin ich selbst schuld, weil ich einen Benziner fahre/geafhren habe. :(

 

mfg, Benjamin

Link to comment
Share on other sites

  • 5 months later...
Die FG. Nr. 8Z-3-030 000 lief ungefähr am 20.03.2003 vom Band. Frido müsste also noch einen Webasto Zuheizer haben.

 

Meiner lief irgendwann vor dem 05.03.2003 vom Band. Bestellt habe ich ihn damals am 08.01.2003. Müsste mal nachschauen wann genau er fertig gestellt worden ist. Ich habe aber leider auch keinen Webasto Zuheizer drin. So wie es ausschaut, muss man das System aber nicht verstehen. Kann im Moment erst mal nur weiter von einer Standheizung träumen. :(

 

Gruß

Andrea

Link to comment
Share on other sites

Ich habe aber keinen Zuheizer mehr drin, daß Auto muß irgendwann im November 2002 vom Band gelaufen sein (EZ 2.12.2002).... und der von gaudi hat auch keinen mehr, seiner ist etwa genauso alt.

 

Ciao; frido.

Link to comment
Share on other sites

  • 7 months later...
  • 13 years later...

Hallo liebe A2 Freunde, 

 

Mein kleines Schnauferl hat seine Heizung verloren. Mein Motor wurde nicht mehr warm, weshalb ich meinen 1,4 TDI seither unter 4 Liter (Bj. 06/2001, 274.000 km) fahre und die Webasto Standheizung geht auch nicht mehr. In der Werkstatt haben sie festgestellt,  dass das Steuergerät einen Wasserschaden hat und durch ist. Ersatz gibt es laut Werkstatt nicht.

 

Hat wer eine Idee ob ich eine Chance hab Ersatz zu finden? Oder gibt es wen, der das Steuergerät nachbauen könnte?

 

Freu mich auf Eure Antworten

 

LG Birgit 

Link to comment
Share on other sites

Du brauchst die Steuerplatine neu. Die gibt es als Nachbau bei Ebay & Co, allerdings bekommt man meistens den Deckel nicht mehr ab, weil die Schrauben festgammeln.

 

Ein gebrauchter Zuheizer würde das Problem natürlich lösen und ist meist mit 50-70 Euro günstiger als eine neue Steuerplatine. :bonk:

Link to comment
Share on other sites

Aufpassen bei den "günstigen" Ersatzplatinen: die Firmware im originalen Steuergerät ist Fahrzeug-spezifisch, eine Kommunikation und Diagnose über A2 K-Line ist bei Verwendung der universellen Platinen nicht mehr möglich. Lösung: (gebrauchtes) Ersatzteil aus einem A2 kaufen, dann funktioniert auch nachher noch alles.

  • Like 1
Link to comment
Share on other sites

  • 3 years later...

ich hänge mich hier Mal dran, mein 1,2er müsste ja einen elektrischen Zuheizer haben? kann ich den irgendwie prüfen oder ist die Wirkung eher homeopathisch? ich habe das Gefühl, für Kiste wird erst mit dem Kühlwasser warm, und das dauert....

Die nächste Frage wäre dann, wenn ich das Teil eh tauschen muss, kann man auch die größere Version des Zuheizers verbauen? also den 1500 Watt statt 900 Watt plug an play oder müsste ich dann gleich die Lima mit tauschen?

Danke im voraus!

Link to comment
Share on other sites

vor 6 Stunden schrieb A2 HL jense:

ich hänge mich hier Mal dran, mein 1,2er müsste ja einen elektrischen Zuheizer haben? kann ich den irgendwie prüfen oder ist die Wirkung eher homeopathisch? ich habe das Gefühl, für Kiste wird erst mit dem Kühlwasser warm, und das dauert....

 

Der elektrische Zuheizer wird bei niedrigen Außentemperaturen aktiviert wenn "ECON" am Klimabedienteil ausgeschaltet ist.

Dann heizt es solange bis die Kühlwassertemperatur etwa 45°C erreicht hat.

Prüfen lässt sich das indirekt z.B. mit VCDS wenn man sich mit dem Motorsteuergerät verbindet und im Messwertblock 16 sich die Auslastung der Lichtmaschine in % anschaut.

Wenn die Limaauslastung relativ hoch (80-100%) liegt bei nominell eingeschalteten elektrischen Zuheizer (Kühlwassertemperatur kleiner 45°C), ist das ein Indiz dass der Zuheizer läuft.

 

vor 6 Stunden schrieb A2 HL jense:

Die nächste Frage wäre dann, wenn ich das Teil eh tauschen muss, kann man auch die größere Version des Zuheizers verbauen? also den 1500 Watt statt 900 Watt plug an play oder müsste ich dann gleich die Lima mit tauschen?

 

Ist bei deiner Kugel der 900W-Zuheizer verbaut?

Nachrüstung des stärkeren Zuheizers ist neben dem Aufwand des Austausches ansich leider nicht Plug&Play, da sich die Verkabelung bei beiden Varianten unterscheidet.

Der 900W-Zuheizer ist 3-stufig über 2 Relais geschaltet (300W, 600W, oder 300W+600W).

Der 1500W-Zuheizer hat eine eigene Regelung integriert und benötigt dafür das Lastsignal von der Lichtmaschine.

 

Damit der 1500W-Zuheizer bei voller Leistung laufen kann, wird eine 140A-Lichtmaschine benötigt.

Bei kleinerer Lichtmaschine funktioniert der 1500W-Zuheizer grundsätzlich auch, läuft aber bei geringerer Leistung (weil die Lichtmaschine früher 100% Last meldet).

 

  • Like 2
Link to comment
Share on other sites

Wer hat den Webasto und wer nicht?

Ich habe einen.

Unten in der schwarzen Motorabdeckung, auch genannt Unterfahrschutz ist weit vorne auf der Beifahrerseite ein Loch mit ca. 2 cm Durchmesser.

Durch das Loch geht der Auspuff von dem Zuheizer nach unten. Hat dein Auto da kein Loch hat es auch keinen Webasto.

Außerdem habe ich ein Typenschild von Webasto vorne wo der Ölpeilstab ist.

Mein 1,4 tdi bläst auch bei Frost nach zwei Km Fahrt angewärmte Luft aus der Öffnung, die die Seitenscheibe frei blasen soll und aus anderen Öffnungen.

Der sehr kurze Lauf mit kalten Zylindern und Kolben verlängert vermutlich die Lebensdauer des Motors.

Die Teile des Motors unterliegen ja einer Ausdehnung und Schrumpfung je nach Temperatur.

Der Kaltlauf ist echter Stress für den Motor. Man soll auch den Motor nicht kalt im Standgas laufen lassen. Dann dauert es viel länger bis er warm wird.

Gleich los fahren und den Motor mit mittlerer Drehzahl unter Last betreiben.

Link to comment
Share on other sites

vor 1 Stunde schrieb Brukterer:

Wer hat den Webasto und wer nicht?

Ich habe einen.

 

Den Diesel-Zuheizer von Webasto haben 1.4 TDI mit dem Motorkennbuchstaben AMF der ersten Modelljahre. Hier wird das Kühlwasser des Motors beheizt.

Alle anderen Motorisierungen haben einen elektrischen Zuheizer (900W oder 1500W) eingebaut, der prmimär den Innenraum beheizen soll.

 

Link to comment
Share on other sites

Ausserdem haben alle A2 einschließlich der Benziner dieses Loch in der Motorabdeckung. Man sollte als nicht nur danach schauen, sondern ob der "Auspuff" auch montiert ist. Aber wie @Phoenix A2 schon schrieb nur die ersten AMF's hatten diesen Zuheizer....

Edited by Superduke
Link to comment
Share on other sites

vor 16 Minuten schrieb Superduke:

Man sollte als nicht nur danach schauen, sondern ob der "Auspuff" auch montiert ist.

Ich habe nicht nur danach geschaut. Ich habe auch meinen Finger rein gesteckt und wieder raus gezogen. 

Der Finger war voller Ruß und Öl und musste danach gründlich gereinigt werden. (Sauerei das Ganze!)

Ebenso habe ich mich mal beim Kaltstart vor das Auto gekniet und meine Hand an den Auspuff gehalten. Es kamen Abgase aus dem Auspuff.

Ich habe vor längerer  Zeit einen neuen Unterfahrschutz montiert. Da musste ich das Loch für den Auspuff aufschneiden. Es war nur vorgezeichnet und nicht aus gestanzt. 

Ich bin ja richtig glücklich :HURRA: das ich so ein altes Schätzchen habe. Meiner hat auch Querlenker aus Gußstahl. 

Merke: Neuer ist nicht immer besser. :shake:

Edited by Brukterer
Ergänzung
Link to comment
Share on other sites

vor 10 Stunden schrieb Brukterer:

Wer hat den Webasto und wer nicht?

Ich habe einen.

Unten in der schwarzen Motorabdeckung, auch genannt Unterfahrschutz ist weit vorne auf der Beifahrerseite ein Loch mit ca. 2 cm Durchmesser.

Durch das Loch geht der Auspuff von dem Zuheizer nach unten. Hat dein Auto da kein Loch hat es auch keinen Webasto.

Außerdem habe ich ein Typenschild von Webasto vorne wo der Ölpeilstab ist.

Mein 1,4 tdi bläst auch bei Frost nach zwei Km Fahrt angewärmte Luft aus der Öffnung, die die Seitenscheibe frei blasen soll und aus anderen Öffnungen.

Der sehr kurze Lauf mit kalten Zylindern und Kolben verlängert vermutlich die Lebensdauer des Motors.

Die Teile des Motors unterliegen ja einer Ausdehnung und Schrumpfung je nach Temperatur.

Der Kaltlauf ist echter Stress für den Motor. Man soll auch den Motor nicht kalt im Standgas laufen lassen. Dann dauert es viel länger bis er warm wird.

Gleich los fahren und den Motor mit mittlerer Drehzahl unter Last betreiben.

Man könnte auch einfach die Motorhaube öffnen und schauen ob einer drin ist

  • Haha 2
  • Sad 1
Link to comment
Share on other sites

vor 19 Minuten schrieb morgoth:

Man könnte auch einfach die Motorhaube öffnen und schauen ob einer drin ist

Bei dem vielen Gedöns, das da drin ist? 

Für einen, der den Motor nicht wirklich gut kennt eher ein Ratespiel.

Link to comment
Share on other sites

vor 25 Minuten schrieb morgoth:

Komischer Link.

In meinem Browser kein sichtbares Ergebnis. (Chrome)

Auch nicht mit Firefox.

Der Zuheizer und seine Bilder sind schwer zu finden.

Ich habe es doch gewusst! :rolleyes:

 

Ich weiß ja jetzt an welcher Stelle der sitzt.

Werde bald mal von oben gucken wie der von oben aussieht.

Bestimmt ist es nach 20 Jahren auch sinnvoll den Zustand der Zuleitungen zu kontrollieren. Die werden wohl nicht aus Metall sein wegen Schwingungen.

Edited by Brukterer
Ergänzung
Link to comment
Share on other sites

vor 6 Minuten schrieb Superduke:

Nun ja, auf dem "Schlossträger" ist auch noch ein Webasto Aufkleber mit den Daten des Zuheizers - da muss man nicht wirklich Ahnung vom Motoren haben.... 

Aber dennoch die Motorhaube dazu öffnen.

Link to comment
Share on other sites

vor einer Stunde schrieb Schwabe:

die Motorhaube dazu öffnen

Danke für eure wertvollen Tipps.

Sicher könnt ihr mir auch sagen wie man die Funktion des ZH überprüft ohne sich vorne auf der Beifahrerseite hin zu knien.

(Man könnte bei unter 4° den Motor starten und dann das Gehäuse vorsichtig anfassen und prüfen ob der ZH warm wird.)

Gibt es noch andere Testmöglichkeiten?

Edited by Brukterer
Ergänzung
Link to comment
Share on other sites

Natürlich gerne:

Meines Wissens nach läuft der Zuheizer bei Tempearuren unterhalb 5 Grad Celsius mit an, wenn man den Motor startet.

Dabei darf am Klimabedienteil die ECO-Taste nicht aktiviert sein.

Zum Überprüfen, ob der Zuheizer funktioniert würde ich bei abgenommener Motorhaube den kalten Motor starten und am Zuheizer (den Du bestimmt findest) hören und an den abgehenden Wasserschläuchen fühlen.

Hört sich an wie eine hochlaufende Turbine.

Wasserschläuche müssten warm werden.

Und unter dem Auto kommt warmes/stinkendes Abgas aus dem schon bekannten Abgasrohr.

(Wenn man sich ganz sicher sein will, ob es so ist muss man sich eben doch mal bücken).

Link to comment
Share on other sites

vor 33 Minuten schrieb Brukterer:

Gibt es noch andere Testmöglichkeiten?

 

Einfach und schnell geht es, wenn man die Hand unter dem Auspuff des Zuheizer hält. Kommt da warmes Abgas raus, weiß man, dass der Zuheizer funktioniert. Wer bei dem Wetter keine Lust hat sich zu bücken, kann auch mit VCDS den Zuheizer, die Messwertblöcke auslesen.

 

 

Link to comment
Share on other sites

  • Nagah changed the title to [1.4 TDI AMF] Wieso hat mein Auto das Ding nicht? (Zuheizer)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Aktivitäten

    1. 4

      [1.6 FSI] Leerlauf Schwankungen

    2. 4

      [1.6 FSI] Leerlauf Schwankungen

    3. 4

      [1.6 FSI] Leerlauf Schwankungen

    4. 4

      [1.6 FSI] Leerlauf Schwankungen

    5. 2

      Suche Bose Türlautsprecher-Abdeckungen!

    6. 4

      [1.6 FSI] Verbrennungsaussetzer zum x-ten

    7. 4

      [1.6 FSI] Leerlauf Schwankungen

    8. 1

      Biete einen H&R Stabi Set für den Audi A2 an

    9. 1

      Biete einen H&R Stabi Set für den Audi A2 an

    10. 0

      Biete Super Pro Lenkgetriebe Lagerung an

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.