Jump to content
Schnitzbuckel

[1.6 FSI] Gelbe Motorstörungslampe - schon wieder...

Recommended Posts

Ich sage: FSI, Bj 2003, km 210xxx

Ihr sagt: puuh, lohnt sich das denn noch?

Na ja, sagte jedenfalls jede Werkstatt bislang die ich ansteuerte in den letzten Jahren . Aber sowas spornt an, oder?

Aber Galgenhumor beiseite und das Positive vorab: Nachdem in den letzten Jahren viel am Motor getauscht, gebastelt und wieder in Gang gebracht wurde,

ich 4000 Euro ärmer bin aber der A2 dafür jetzt mindestens genausoviele Fehlercodes weniger hat , hat besagter tatsächlich ohne Beanstandungen den TÜV geschafft. Freu!

Totgesagte leben einfach länger. Leider war die Freude nicht von langer Dauer...

 

Vor ca. 8 Wochen: besagte Störunglampe an und Motor läuft im Leerlauf und Teillast etwas rauh und unrund.

 

Also Fehlerspeicher in der Werkstatt ausgelesen:

 

P0301: Verbr. Zyl. 1 Aussetzer

P0139: Lambdasonde

P2208: Nox Sensor Signal fehlerhaft

P2201: Nox Sensor Stromkreis fehlerhaft

P1176: Lambdakorrektur nach Kat Regelgrenze erreicht

16684: Verbrennungsaussetzer

16685: Verbrennung Zyl. 1

16523: Lambdasonde Sondenalterung

17480: Nox Sensor Heizkontrollsignal Stromkreis fehlerhaft

17441: Nox Sensor Signal zu niedrig

17443: Nox Sensor Signal unplausibel

17584: Lambdakorrektur Regelgrenze erreicht

 

Kfzler hat Zündkerze und Spule mit Zyl. 2 getauscht, Fehler blieb auf 1.

Meister meint vmtl. Ventil durchgebrannt ... lohnt sich nicht ...

Also Fehler zurückgesetzt, Lampe aus: siehe da: fährt wieder wie eine eins.

 

Tag drauf: gelbe Lampe an, Motor läuft unrund aber "richtige" Zündaussetzer fühlen sich meiner Meinung nach schlimmer an, war jedenfalls so als bei km 130xxx nacheinander die Zündspulen über den Jordan gingen.

Aber es riecht verdächtig nach unverbranntem Sprit im Leerlauf.

 

Selbst Fehlerspeicher ausgelesen:

16684: Verbrennungsaussetzer

16685: Verbrennung Zyl. 1

17480: Nox Sensor Heizkontrollsignal Stromkreis fehlerhaft

 

Sicherungen sind ok und das Spielchen löschen, fahren, Lampe wieder an lässt sich wiederholen.

 

Was meint ihr? Kann das die 1. Lambdasonde sein? Kann ich da was prüfen? Kann ich die selbst tauschen, welche ist die richtige? Ich hab was von einer "Spezialnuss" gelesen, brauche ich die und welche?  Lässt sich der Stecker problemlos abziehen?

 

Ich hab gelesen dass andere im Forum ähnliche Fehlercodes hatten, leider blieb offen was letztlich die Ursache war bzw. repariert wurde.

 

Vielen Dank und allzeit Gute Fahrt!

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Einspritzventile sind noch die ersten?

Share this post


Link to post
Share on other sites

Sorry, hab deinen Beitrag eben erst entdeckt. Dachte ich bekomme automatisch eine Benachrichtigung bei einem neuen Beitrag...muss man wohl erst aktivieren...

 

Ventile sind die 1sten. Der Motor wurde letztes Jahr z.T. zerlegt und alles gecheckt, ich meine auch die Kompression wurde geprüft. Und war erst im April wegen Probleme mit Saugrohrklappen in der Werkstatt, dabei wurde m.E. alles getauscht was damit zu tun haben könnte. Die Klappen waren letztlich schwergängig/verklemmt.

Dann noch neue Zündkerzen bei 140tkm und Zündspulen bei 175tkm. Abgas Sensoren sind noch die alten.

 

Gestern wieder ausgelesen:

16684: Verbrennungsaussetzer

16685: Verbrennung Zyl. 1

17480: Nox Sensor Heizkontrollsignal Stromkreis fehlerhaft

 

Wie soll ich vorgehen? Werkstatt oder Teile auf Verdacht tauschen?

Share this post


Link to post
Share on other sites

Wie sieht es mit den Kabeln aus? Evtl. Kabelbruch?

Share this post


Link to post
Share on other sites

Mein A2 ist zwar ein AUA. aber bei meinem waren merkwürdige Fehler auf eine defekte Einspritzdüse zurückzuführen. Allerdings hat mein A2 damals schon >300.000 km auf dem Tacho gehabt (Aktuell über 314.000km). Bislang war es auch die einzige Einspritzdüse, die fällig war. Auch möglich sind irgendwelche Undichtigkeiten, die zu Falschluft führen, z.B. Schlauch der Kurbelgehäuseentlüftung. Ein Marder kann da etwas angerichtet haben, diese Kurbelgehäuseentlüftungsschläuche werden aber mit den Jahren auch so mürbe und brüchig, darunter litt damals sogar das weltbeste Auto überhaupt, mein seliger Audi 80, Typ 89. Das war und ist wohl eine "Sollbruchstelle", damit auch ja mal etwas kaputt geht. Beim Audi 80 war so etwas wirklich "notwendig", da waren es der Vergaserflansch, Bremsleitungen und eben dieser Kurbelgehäuseentlüfungsschlauch, nach über 15 Jahren dann der Heizungswärmetauscher, für dessen Wechsel die Armaturentafel ausgebaut werden mußte.

 

Sonst hatte so ein 1,8 Liter mit 75 PS nichts, einfach nichts, da könnte sich der AUA doch eine dicke Scheibe von abschneiden, auch vom Drehmoment und dem beim RU nicht vorhandenen Ölverbrauch. Früher war doch manches besser, vor allen die Qualität bei Audi.

 

Gruß

 

Uli

Share this post


Link to post
Share on other sites
Am 22.6.2019 um 12:34 schrieb Schnitzbuckel:

...

Also Fehler zurückgesetzt, Lampe aus: siehe da: fährt wieder wie eine eins.

 

Tag drauf: gelbe Lampe an, Motor läuft unrund aber "richtige" Zündaussetzer fühlen sich meiner Meinung nach schlimmer an,...

Aber es riecht verdächtig nach unverbranntem Sprit im Leerlauf.

 

Selbst Fehlerspeicher ausgelesen:

16684: Verbrennungsaussetzer

16685: Verbrennung Zyl. 1

17480: Nox Sensor Heizkontrollsignal Stromkreis fehlerhaft

 

Sicherungen sind ok und das Spielchen löschen, fahren, Lampe wieder an lässt sich wiederholen.

 

Rückfrage: nach dem Löschen des Fehlers läuft der Motor wieder einwandfrei - oder "grade so"?

 

Denn wenn ich das ganze bisher richtig verstanden habe, kann es nur ein Elektr(on)ik-Fehler sein und nicht Ventile, Einspritzdüsen oder ähnliches....

Share this post


Link to post
Share on other sites
Am 22.6.2019 um 12:34 schrieb Schnitzbuckel:

16684: Verbrennungsaussetzer

16685: Verbrennung Zyl. 1

Damit deutet doch eigentlich alles auf Einspritzventile hin!

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Deichgraf63:

Früher war doch manches besser, vor allen die Qualität bei Audi. 

 

Trauer meinem A100 2.3E auch nach...

 

Schläuche, Kabel hab ich mal durchgeschaut, nix verdächtig, aber kann natürlich sein, vor allem "unten" an den Sonden wo man schlecht hin sieht...

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb ItsHigherToBeABayer:

 

Rückfrage: nach dem Löschen des Fehlers läuft der Motor wieder einwandfrei - oder "grade so"?

 

Denn wenn ich das ganze bisher richtig verstanden habe, kann es nur ein Elektr(on)ik-Fehler sein und nicht Ventile, Einspritzdüsen oder ähnliches....

 

Läuft meine ich nach dem Reset etwas besser aber nicht wirklich top, wobei der unruhige Lauf bei Teillast schon immer da war nur der Leerlauf ist jetzt schlechter denn je, Motor geht fast aus. Bei Vollgas und über 3000Umin merke ich widerum fast nichts.

Kann es sein dass bei einer Motorstörung eine Art Notprogramm läuft was dazu führt dass die Möhre noch schlechter läuft als sonst?

 

Die Werkstatt meines Vertrauens hat gerade zurück gerufen, sie tippen auch auf eine defekte Düse, werde ich wohl doch machen lassen müssen, oder? Wieder 2000.- im Eimer?

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Schnitzbuckel:

Gestern wieder ausgelesen:

16684: Verbrennungsaussetzer

16685: Verbrennung Zyl. 1

17480: Nox Sensor Heizkontrollsignal Stromkreis fehlerhaft

 

Wie soll ich vorgehen? Werkstatt oder Teile auf Verdacht tauschen?

Hat mit Verdacht eigentlich nichts zu tun!

Einspritzventil 1. Zylinder. Ist doch beim 1.6FSI fast der Standartfall.

Aber man sollte dann gleich alle 4 tauschen! Zumal es noch die ersten sind.

 

Grüße aus Braunschweig

Martin

Edited by Unwissender

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb ItsHigherToBeABayer:

Denn wenn ich das ganze bisher richtig verstanden habe, kann es nur ein Elektr(on)ik-Fehler sein und nicht Ventile, Einspritzdüsen oder ähnliches....

Wie kommst du darauf?

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Unwissender:

Hat mit Verdacht eigentlich nichts zu tun!

Einspritzventil 1. Zylinder. Ist doch beim 1.6FSI fast der Standartfall.

Aber man sollte dann gleich alle 4 tauschen! Zumal es noch die ersten sind.

 

Grüße aus Braunschweig

Martin

Was jetzt nun, Ventil oder Düse? Ich muss mich jetzt doch als DAU outen :) Ich weiss es gibt Ein- und Auslassventile und Einspritzdüsen wo der Kraftsoff in die Kammer geblasen wird. oder?

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Schnitzbuckel:

Was jetzt nun, Ventil oder Düse? Ich muss mich jetzt doch als DAU outen :) Ich weiss es gibt Ein- und Auslassventile und Einspritzdüsen wo der Kraftsoff in die Kammer geblasen wird. oder?

Die Düse heisst wirklich Ventil. Ist sowas hier gemeint?

BOSCH 0 261 500 005 OE 3905I0111
Einspritzventil Benzin mit OEM-Nummer 036906036
       
Edited by Schnitzbuckel
Sorry, sah in der Vorausschau ganz anders aus...

Share this post


Link to post
Share on other sites

Genau das ist gemeint!

Gibt es aber auch noch günstiger, nämlich hier:

https://www.ebay.de/itm/Hochdruckeinspritzventil-BDE-fur-AUDI-VW-BOSCH-0-261-500-005/162616797271?hash=item25dcb76857:g:hZoAAOSwqklZhCAK&frcectupt=true

Da habe ich seinerzeit gekauft. War alle einwandfrei.

 

Entschuldigung, aber daraf bin ich nicht gekommen dass du unter Einspritzventil das Einlassventil verstehst. :$

Share this post


Link to post
Share on other sites

Liegt wohl daran dass meinem Bruder neulich das Einlassventil in den Zylinder gefallen ist :)

 

Im ersten Beitrag hatte ich einen Wust an Fehlermeldungen gepostet. Meint ihr das sind mögliche. Folgefehler eines defekten Einspritzventils oder ist es doch wahrscheinlich dass da weitere Reparaturen sich anschliessen z.B. an der Abgasanlage?

 

Ist der Tausch der Einspritzventile selbst machbar oder muss da z.B. der Motor halb aus der Verankerung geholt werden?

 

Vielen Dank übrigens für die Beiträge, wenn ich in etwa verstehe was kaputt sein könnte ist es halb so schlimm :)

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Schnitzbuckel:

 

Ist der Tausch der Einspritzventile selbst machbar oder muss da z.B. der Motor halb aus der Verankerung geholt werden?

Ist machbar, aber viel Arbeit, und man sollte schon ein gerüttelt Maß an Erfahrung haben. 

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Unwissender:

Ist machbar, aber viel Arbeit, und man sollte schon ein gerüttelt Maß an Erfahrung haben. 

Und dabei unbedingt das Kühlmittelrohr samt Dichtungen wechseln Kostet nicht die Welt, geht gerne kaputt, da die 110° Kühlwassertemperatur des FSi das Material ermüden lassen. Wenn die Einspritzdüsen getauscht werden, kommt man an das Rohr gut dran, weil fast alles was im Weg ist demontiert ist.

Share this post


Link to post
Share on other sites

Hallo,

 

ja er lebt noch. Aktuell läuft er, gelbe Lampe ist nach dem 3. Löschen des Fehlerspeichers dauerhaft aus.

Bin allerdings auch nicht viel gefahren. Hab vor einem halben Jahr einen Lupo mit 40TSD Km geerbt und den erstmal "richtig eingefahren". Aber langsam hab ich von den 50PS die Nase voll...

 

Womit  aber dass das Problem noch nicht aus der Welt ist, schon klar. Hat jemand schon mal die Einspritzventile "chemisch" reinigen lassen? Könnte das in meinem Fall was bringen, scheinen ja nicht völlig verkokt zu sein.

Wird da auch der Ansaugtrakt, der ja auch verkokt sein könnte, mit gereinigt oder muss dazu quasi alles demontiert werden? Macht sowas Sinn beim A2, hat da jemand mal rein geschaut bei einem FSI Motor um die 200TSD km?

 

Meine Werkstatt verlangt 230€ pro Ventil plus 4-6h Arbeitsaufwand a 60€ (freie Werkstatt), in der VAG ebenso, jedoch bei 120€ Stundensatz.

Ist schon ein Brett, vor allem keine Garantie dass da nicht noch mehr kaputt sein könnte

 

Gruß

Share this post


Link to post
Share on other sites

Wie willst du die Einspritzventile im eingebauten Zustand chemisch reinigen?

Nein, ich denke raus müssen die in jedem Fall. Ich habe das bei meinem gemacht, der Ansaugtrackt war völlig "clean".

 

230,-€ pro Ventil ist etwas viel. 4-6 Stunden insgesamt wäre SEHR günstig. Das dauert viel länger. Deutet darauf hin, dass die das noch nicht gemacht haben!

 

Grüße aus Braunschweig

Martin

Share this post


Link to post
Share on other sites

Wurde die erste Lambdasonde schonmal getauscht?

Share this post


Link to post
Share on other sites

Hab einen Artikel gelesen. Da wird an die Benzinleitung? ein Behälter mit "Reinigungsflüssigkeit" angeschlossen die durch die Einspritzventile gepumpt wird oder so ähnlich. Wollte nur wissen ob das hier bekannt ist.

 

Angeblich kosten die "Orginal" Venile so viel. Wie lange dauerte der Tausch der Ventile bei euch bzw. Kosten? Warum ist das so aufwändig, kommt man schlecht hin, muss der Motor ausgebaut werden etc.

Gibt es eine Beschreibung im Netz die ich mir mal anschauen kann? Hab leider nichts gefunden, gedruckte bebilderte Reparaturanleitungen a la "So wirds gemacht" gibt es kaum/keine  für den A2.

 

Lamdasonde ist noch die erste.

 

 

 

Share this post


Link to post
Share on other sites
vor 39 Minuten schrieb Schnitzbuckel:

Lamdasonde ist noch die erste.

Dann würde ich da mal anfangen, es sei denn der Vorbesitzer hat sie bereits getauscht. Beim FSI würde ich unbedingt eine Bosch nehmen, ich bin da ein gebranntes Kind.

 

Share this post


Link to post
Share on other sites
vor 50 Minuten schrieb Schnitzbuckel:

Angeblich kosten die "Orginal" Venile so viel. Wie lange dauerte der Tausch der Ventile bei euch bzw. Kosten? Warum ist das so aufwändig, kommt man schlecht hin, muss der Motor ausgebaut werden etc.

Etwas weiter oben habe ich ja einen Link eingetragen.

Dort gibt es die Einspritzventile aktuell für 107,45€ (ab 3 Stück).

 

Es dauert so lange, weil sehr viel abgebaut werden muss! Der Motor muss nicht ausgebaut werden.

Share this post


Link to post
Share on other sites

Ja,  nur will jede Werkstatt die ich gefragt habe a) nur die Original Ventile einbauen und b) nur zu ihren VK Preisen "wir müssen ja auch was dran verdienen...". Frage mich zwar ob sie an 120€/h nicht schon genug verdienen, aber möchte mich ja nicht unbeliebt machen :)

Enn Werkstätten die gewillt sind A2 FSI zu reparieren sind eh in meiner Gegend rar. Hatte da ja schon dazu geschrieben. Also wird es leider nichts mit den "günstigen" Ventilen. Wobei ich gelesen habe: es gibt angeblich nur einen Hersteller dieser Ventile, Bosch.

Billigheimer kann es somit eigentlich nicht geben..oder?

 

Lamda Sonde:  Eine Werkstatt war der Meinung es liegt nicht an den Ventilen, eher an der Elektrik. Könnte also auch / beides sein.

 

Danke für euere Antworten. Sehe schon, muss weiter eine  Werkstatt suchen.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hast du deinem FSI in der Vergangenheit auch mal ordentlich Vollgas gegeben oder bist du eher der ruhigere Fahrer, der sich von hohen Drehzahlen fern hält?

Share this post


Link to post
Share on other sites

90% Landstraße, bin zwar flott unterwegs, der FSI liebt die Kurven, allerdings komme ich mit 1-3 TSD U/min  meist aus d.h. ich schalte früh hoch.

Ab und zu überholen, da geht es  schon an den roten Bereich weil die Strecke recht unübersichtlich ist.

Dauerhauft hohe Drehzahlen bzw. lange Fahrten auf der  Autobahn kennt meine Kugel nicht.

Share this post


Link to post
Share on other sites

Die Gelbe Motorkontrolle leuchtete mal wieder, jetzt war der A2 in der Werkstatt. Zündaussetzer Zilynder eins  und drei wegen verölter Zündkerzen. Montag wird der Zahnriemen gewechselt und die Nockenwellengehäuse Dichtung erneuert, der Motor läuft für die 193000km sehr ruhig, daher wird wohl nichts weiteres kaputt sein so wurde es mir gesagt.

Share this post


Link to post
Share on other sites

Hallo Schnitzbuckel,

bin auf genau dem gleichen Stand wie Du.

Hab am 13.2. einen Termin in der Werkstatt um die Fehler etc. auszulesen,

morgen werde ich erst mal die defekte Zündspule ausfindig machen und tauschen.

Zu den restlichen Überlegungen hab ich Dir ne PN geschickt.

 

Share this post


Link to post
Share on other sites

Der A2 war jetzt in der Werkstatt. Der Zahnriemen mit Wasserpumpe alle Dichtungen am Nockenwellengehäuse, insgesamt 1400€ wurden investiert. Der Motor ist jetzt trocken  und läuft wieder ohne Ruckeln.   

  • Like 5

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Cabriofahrer:

Der A2 war jetzt in der Werkstatt. Der Zahnriemen mit Wasserpumpe alle Dichtungen am Nockenwellengehäuse, insgesamt 1400€ wurden investiert. Der Motor ist jetzt trocken  und läuft wieder ohne Ruckeln.   

Meiner Frau wird grad schlecht! Diese Arbeiten sind an unserem silbernen FSI im Sommer auch vorgesehen. Zusätzlich kommt noch die Ventilschaftdichtung und Kurbelwellengehäusedichtung dabei. Da liege ich wohl bei 2000€. Du warst bei Turck, nehme ich an. Dann hättest Du beim Plettenberger Glaspalast gut 2500€ gelöhnt.

  • Like 2
  • Sad 1

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb Nupi:

Meiner Frau wird grad schlecht

 

Das kann ich Verstehen :troest:

Aber da muss sie durch ich auch ,  mag meiner Finanzbeauftragten gar nicht Beichten was außerdem noch gemacht werden muss :evilatyou:

Es ist zwei Jahre her da war sie noch erstaunt wie Billig der A2 in der Anschaffung und dem Verbrauch ist .

Da wusste sie noch nicht das der Wagen den selben Motor hat wie ihr alter der kurz vorher wegen Rost und Motorproblemen zum Türk ging .

Aber genau wegen dem Motor hab ich ihn ja gekauft den A2 den wenn er richtig läuft macht das Fahren richtig Spaß

zumindest Rosten kann der A2 nicht so schnell :HURRA:

  • Like 1

Share this post


Link to post
Share on other sites

Die Sache mit dem Zahnriemen hake ich unter Wartung ab. Aber auch unser A2 hat leicht ölige Zündkerzen. (Seit über 4 Jahren schon.) 1x im Monat die Zündspulen und Kerzen putzen und mit einem kleinen Kärchersauger die Zündkerzenlöcher aussaugen hat eine Ruckeln immer vermieden. Aber das soll ja kein Dauerzustand über Jahrzehnte werden.

  • Like 1

Share this post


Link to post
Share on other sites

nach dem Einbau von vier neuen Zündspulen von NGK und Kerzen von Bosch startete der Motor erst mal mit den selben Symptomen.

 

Drei Kerzen waren schwarz und verrußt, nur eine zeigte ein normales Bild.

 

Es waren auch unterschiedliche Spulen drin, 3xBeru, 1xVW-Audi

Hab leider keine Aufzeichnungen der Vorbesitzer über das was wann gemacht wurde.

 

Dann wurde es etwas besser mit dem Ruckeln und der blinkenden MKL.

 

Fuhr jetzt mit einem Tank E10 ; 686 KM  / 5,8 l , trotz dem geruckle.

Wenn der Motor kalt ist läuft er fetter angereichert deutlich besser, macht mit zunehmender Betriebstemperatur schlecher.

Kältere und feuchte Aussenluft scheint er auch lieber zu verbrennen...

Über 3500/4000 U/min läuft er dann wieder rund.

 

Heute ein Auslesegerät über OBD-Stecker vom Kolllegen bekommen, und siehe da;

im Cockpit werden stur 90°C angezeigt,  System meldet aber 102-108°C  !

 

Zeigt ausserdem die Fehlercodes 0300 und 0302 an.

 

Manchmal läuft er top an, ein ander mal rechne ich mit einem  Sterben des Motors, so laut und lange nagelt er.

 

Nächste Woche ist mal noch Werkstatt-Diagnosegerät angesagt.

 

 

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb de-windig-klaus:

 

Fuhr jetzt mit einem Tank E10

Solltest du mit einem FSI unterwegs sein halte ich E10 für unangebracht.

 

vor 10 Stunden schrieb de-windig-klaus:

im Cockpit werden stur 90°C angezeigt,  System meldet aber 102-108°C  !

Das ist bei einem FSI allerdings bis 110 Grad normal !(auch das er dann 90 Grad anzeigt)

 

Wäre also interessant zu wissen welche Motorisierung.

LG

 

PS:  bin auch Raum WT  evtl. kann man ja helfen!;)

Edited by cannymann
  • Like 2

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb de-windig-klaus:

Kältere und feuchte Aussenluft scheint er auch lieber zu verbrennen...

Das ist ja klar, ist ja mehr Sauerstoff enthalten!

 

vor 11 Stunden schrieb de-windig-klaus:

Fuhr jetzt mit einem Tank E10 ;

Ganz schlecht! E10 solltest du, zumindest in dem Fall, nicht fahren!

Besser V-Power oder Ultimate.

  • Like 1

Share this post


Link to post
Share on other sites

Zum Thema MKL und dem Eintrag "Durchsatz zu gering" im Fehlerspeicher, habe ich auch einmal eine Verständnisfrage.

 

Vorab, einneues AGR-Ventil und diverse Teile zur Reparatur (Wartung mit Ölwechsel bei 290.000 Km) liegen schon bereit.

Dazu brauche ich keine Hilfe.

 

Aaaaber ich möchte gerne wissen, was das Leuchten der gelben MKL Lampe im Motorsteuergerät bewirkt?

Wird da etwa eine andere Einspritzmenge öder ähnliches anders geregelt, als im Normalzustand?

Ich bin der Meinung, seitdem die MKL leuchtet, könnte mein Benzinverbrauch geringfügig gestiegen sein.

Ist aber nur so ein Gedanke von mir.

 

Share this post


Link to post
Share on other sites

Wenn man keinen Schrauber hat, der einem die komplizierten Sachen per Zahlung "per manus" macht, dann werden so Reparaturen in der Tat teuer.

Ich würde an Eurer/Deiner Stelle mal ein Inserat unter https://www.my-hammer.de/ einstellen und einen Mechanikus suchen.


Die meisten Sachen (eigentlich alle?), die an einem A2 zu machen sind, erfordern keinen studierten Raketentechniker, sondern eigentlich nur jemanden, der Zugang zu einer Hebebühne und dem notwendigen Werkzeug hat.

1400,- € für ZR/Wapu & eine Dichtung am Ventildeckel (20,- €)  sind mehr als happig, selbst für Oberbayrische Verhältnisse.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Papahans:

Zum Thema MKL und dem Eintrag "Durchsatz zu gering" im Fehlerspeicher, habe ich auch einmal eine Verständnisfrage.

 

Steht zwar nicht in der Überschrift aber hier geht es doch um FSI ?

 

Man kann es gar nicht oft genug betonen: ganz entscheidend sind bei FSIs die saubere Funktion von Luftmassenmesser und erster Lambdasonde. Der FSI fährt ja im Schichtladebetrieb extrem mager, bis Lambda 3,55 laut SSP253. Da kommt auch aus der Lambdasonde kein verwertbares Signal mehr raus, er kann nur nach LMM fahren. Das setzt voraus dass der LMM immer wieder im Homogenbetrieb mit dem Lambdasignal verglichen, quasi kalibriert wird. Die Toleranz eines LMM beträgt laut Bosch-Datenblatt +-4%, das ist eine Menge Holz.

 

Ich fahre meinen FSI ebenfalls seit 4500km mit E10, meine Erfahrungen schreibe ich hier rein.

 

Wieso immer wieder Kraftstoffe mit über 98 Oktan empfohlen werden verstehe ich nicht. Ok, da ist ein höherer Anteil des Klopfverbesserers ETBE drin. Kann ein Vorteil sein wenn man ständig über 5500 1/min fährt.

 

E10 wurde von Audi im FSI nicht getestet weil es das um die Jahrtausendwende noch nicht gab,  Ultimate und V-Power ebenfalls nicht . . .

 

Nach Ansicht einiger Leute mache ich so ziemlich alles falsch: falsches Öl (irgendein Marken 5W40 alle 23000km), falsche Benzinsorte, viel Gas geben bei wenig Drehzahl damit die AGR nicht so oft aktiv ist. Und dabei läuft er seit 150 000km bei uns ohne dass am Hochdruckgedöns irgendwas gemacht wurde, insgesamt ist er jetzt 161 000km gelaufen. 

 

Die 102 bis 108 Grad sind übrigens bei einem Original-FSI normal wenn mit wenig Last gefahren wird (Kennfeldkühlung). Damit der Fahrer nicht nervös wird werden zwischen 80 und 115 ° immer 90° angezeigt. Die hohen Temperaturen beschleunigen natürlich den Verschleiß sämtlicher Motoranbauteile sowie der Dichtungen - bei mir seit 10 Jahren nicht mehr :D

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb Sepp:

Wieso immer wieder Kraftstoffe mit über 98 Oktan empfohlen werden verstehe ich nicht.

Weil er schlicht besser/ruhiger und agiler damit läuft, und auch weniger verbraucht!

Edited by Unwissender

Share this post


Link to post
Share on other sites

Wie soll das denn gehen bei einem Motor der auf 95 Oktan ausgelegt wurde? Der kann weder mehr Leistung noch geringeren Verbrauch haben. Selbst die Tankstelle oder die Mineralölhersteller sind egal, weil alle ihre Kraftstoffe aus der selben Eaffinerie beziehen und lediglich ihre Farbstoffe und Additive im Tanklastzug beimischen. Das in so geringen Mengen, das das homöophatisch zu betrachten ist.

Share this post


Link to post
Share on other sites
vor 16 Stunden schrieb Nickellodeon:

Wie soll das denn gehen bei einem Motor der auf 95 Oktan ausgelegt wurde? Der kann weder mehr Leistung noch geringeren Verbrauch haben.

Diese "Erkenntnis" hast du woher?

 

vor 16 Stunden schrieb Nickellodeon:

weil alle ihre Kraftstoffe aus der selben Eaffinerie beziehen und lediglich ihre Farbstoffe und Additive im Tanklastzug beimischen.

Leider völlig falsch!

https://www.shell.de/ueber-uns/projects-and-sites/shell-rheinland-refinery.html

https://de.wikipedia.org/wiki/Liste_der_Erdölraffinerien#Deutschland

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

2 neue Fehlercodes, hoffe ich hab sie richtig interpretiert

 

    16684: Verbrennungsaussetzer
    16685: Verbrennung Zyl. 1
NEU 16686: Verbrennung Zyl. 2
    16523: Lambdasonde Sondenalterung /  Sonde 2 - Signal zu schwach
NEU 17861: Abgastemperaturgeber 1 - G235 Stromkreisunterbrechung/Kurzschluss gegen Plus
    17584: Reihe 1 Lambdakorrektur hinterer Kat. Regelgrenze erreicht
    17480: Nox Sensor Heizkontrollsignal Stromkreis fehlerhaft

 

Die hiesige Werkstatt würde tatsächlich gegen Bezahlung die Lambdasonde erneuern. Denke den Versuch mach ich noch.

 

Ansonsten fährt er noch, etwas rucklig, halt mit gelber Lampe an, aber man gewöhnt sich an vieles am A2...

 

Gruß

  • Like 1

Share this post


Link to post
Share on other sites

Aber du weist: mit leuchtender Motorkontrolleuchte gibt es keine HU/AU!

Share this post


Link to post
Share on other sites
Am 6.2.2020 um 13:20 schrieb Unwissender:
  Am 6.2.2020 um 13:03 schrieb Sepp:

Wieso immer wieder Kraftstoffe mit über 98 Oktan empfohlen werden verstehe ich nicht.

 

Empfehle Lektüre 'Klingeln und Klopfen beim Verbrennungsmotor' >> goto  Brauser.

Die vorgeschriebene Auswahl der Oktanzahl des Kraftstoffs hängt von der Verdichtung des Motors ab.  Inwieweit Billigsprit immer der Spezifikation entspricht, bin ich nicht sicher. Es lohnt sich, gelegentlich Markentankstellen anzufahren.

Auch bei beim Diesel öfters mal solchen mit höherer Cetanzahl tanken.

Nebenbei generell: wann war der letzte Lufi-Wechsel? Verminderte Luftzufuhr ist immer kontraproduktiv.

Gruß

 

 

 

Share this post


Link to post
Share on other sites

Ich habe jetzt auch noch neue Zündkabel von Bremi und eine neue Zündspule von Hella eingebaut, schnurrt jetzt wieder Top.:happy:

  • Like 1

Share this post


Link to post
Share on other sites

Beim auslesen der Fehler in der Werkstatt kam raus, dass ich Verbrennungsaussetzer auf allen vier Zylindern habe.

Dann haben wir alles gelöscht und neu angelernt.

Aus der Werkstatt raus gefahren, gleich alles wieder beim alten mit der blinkenden MKL.

 

Mittags dann Sepps Empfelung mit der 1. Lambdasonde ( die vor dem Kat) umgesetzt, also neue eingebaut.

 

Beim Vergleich der Werte im Diagnosegerät  zeigte das Bild mit der neuen Sonde wirklich eine etwas bessere Reaktion auf Veränderungen, gab es keine so langen Verzögerungen bis zum einregeln mehr. Neue Lambdasonde braucht also erst mal was.

Bis nach dem Werkstatttor...dann ging die MKL schnell wieder an, altes Bild.

 

Jetzt tausche ich noch den LMM und dann schauen wir mal.

 

Jetzt auf jeden Fall ganz deutlich abzugrenzen;   bei Kaltstart bis zum erreichen der Motortemperatur von ca. 75/80° läuft der Motor durch die Anreicherung im Kaltlauf erst mal rund und so wie er soll.

Sobald Temperatur höher ist, ruckeln, Ansprechprobleme und blinkende MKL.

 

Da ist meiner Meinung nach einfach die mechanische Stellung der Drosselklappen für den Schichtladebetrieb nicht mehr so möglich wie das sein sollte.  Also doch extreme Abmagerung durch Schichtladebetrieb  deaktivieren und Ruhe ist....

Bin zum Vergleich einen ProBoost-FSI gefahren, der geht wie er soll.

 

Share this post


Link to post
Share on other sites

Die Saugrohrklappen sollen nicht in erster Linie den Luftdurchsatz verringern sondern den Luftstrom so umlenken dass rund um die Kerze ein fetter es Gemisch herrscht als im Rest des Brennraumes. Das Erreichen der Sollposition wird überwacht, Fehler 17439 falls NiO.

 

Was steht denn im Fehlerspeicher? Wieder Verbrennungsaussetzer?

 

  • Like 1

Share this post


Link to post
Share on other sites
vor 21 Stunden schrieb Sepp:

Die Saugrohrklappen sollen nicht in erster Linie den Luftdurchsatz verringern sondern den Luftstrom so umlenken dass rund um die Kerze ein fetter es Gemisch herrscht als im Rest des Brennraumes. Das Erreichen der Sollposition wird überwacht, Fehler 17439 falls NiO.

 

Mit dem 17439 bin ich fast 2 Jahre herumgefahren. Klappen sind in der Stellung "Durchzug" festgebacken. Selten so viel Fahrspaß mit dem A2 gehabt.

Hab die Klappen wieder gängig machen lassen (müssen) wegen TÜV. Ab dem Werkstatttor wieder das nervige Geruckel im Teillastbereich.

Kaum 100km später ging die Lampe wieder an, jetzt Fehlercodes Verbrennungsaussetzer, Lamdasonde und Abgastemperatur Signale schlecht, s.o.

Zufall?

 

Denke ich werde jetzt Lamdasonde und AG Temperatur Geber tauschen lassen. Evtl. doch Kabelbruch oder Marderfraß?  in der Hoffnung dass erst mal keine neuen E-Ventile notwendig sind.

  • Like 1

Share this post


Link to post
Share on other sites

Verbrennungsaussetzer sind die Einspritzventile!

Was hat die Werkstatt denn da „gängig“ gemacht?

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb Unwissender:

Verbrennungsaussetzer sind die Einspritzventile!

Was hat die Werkstatt denn da „gängig“ gemacht?

Die Verbrennungsaussetzer kamen erst nachdem die Klappen sich wieder bewegen ließen.

Kann mir das als Laien nur so erklären dass dann das Gemisch nicht mehr so zündfreudig war. Was das Teillast-Geruckel erklärt.

Vielleicht passt die Mischung nicht mehr bedingt durch verschlissene Sensoren?

Und/oder die E-Ventile haben sich in kürzester Zeit zugesetzt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.