Jump to content
Guest Honko78

[1.6 FSI] Unfreiwilliges FSI-Tuning

Recommended Posts

Ja, ist schon echt komisch und für mich natürlich auch ärgerlich, da es immer ein blödes Gefühl ist, dass da was im Argen liegt.

 

Mit den gerade getauschten Zündkerzen kann sowas aber nichts zu tun haben, oder?

 

Ist mir gerade nur so aufgefallen, nachdem ich das hier bei Bosch gelesen hatte: "Bei Verwendung einer ungeeigneten Zündkerze kann es zu Motorklopfen kommen. Daher ist es besonders wichtig, dass die passende Zündkerze anhand des Katalogs ausgewählt wird."

Edited by klaba

Share this post


Link to post
Share on other sites

@ Adrian

Ja sicher möglich, aber ich wie du schon sagst, bei den alten Fahrzeugen weiß nie einer was alles gemacht wurde, oder welche Werkstatt was "repariert" hat...

 

Da ist zu 95% was defekt. Die WRC Polos ziehen mal 3-4° Zündung, wenn man 98 Oktan fährt, aber mit 100/102 ist da Serie nichts....

Wie gesagt Adrian alles cool - aber die anderen sollten mal loggen!

 

Hat der FSI A2 nen Abgastempsensor? Eventuell zeigt der zu wenig an, und die Anfettung funktioniert nicht wie gewollt? Aber bei Teillast Klopfen, kann das ja auch nicht erklären. Außerdem hat es eigentlich den Anschein als ob du genau weißt wann er wieviel anfettet, dann wäre das ja auf gefallen. Mir fällt da leider nichts schlaues zu ein - ist ja kein TDI :)

 

gruß

Edited by Blackfrosch

Share this post


Link to post
Share on other sites

Fahrt beendet, er schafft nur 202 km/h laut Speedmeter (Laufleistung 186243km).[emoji106]

Wohin mit den Daten?

 

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites
Fahrt beendet, er schafft nur 202 km/h laut Speedmeter (Laufleistung 186243km).[emoji106]

Wohin mit den Daten?

 

Kurze Info, damit Antworte entfallen können:

Daten an Klaba verschickt, er letet sie an Adrian weiter

3. Gang geht bis 120 km/h bei ca. 6200 rpm.

Vmax (wie Werksangabe 202 km/h, also Autochen wie neu) mit Super+ im Tank (kein Ultimate)

 

Gute Nacht

Share this post


Link to post
Share on other sites

Habs Adrian weitergeschickt! Bin ja auch mal gespannt.

Share this post


Link to post
Share on other sites
was natürlich auch absolut im Rahmen des Möglichen liegt! Kann ja auch keiner verlangen dass man nach 24h ein fremdes Auto mit seinen "Macken" hardwareseitig in und auswendig kennt :D

 

ansonsten...ja, ich glaubs halt auch nicht dass das iO ist! Ich hab heut nochmal ein bissl rumprobiert und den oberen Schlauch der Kurbelgehäuse-Entlüftung mal dicht gemacht, ohne Verbesserung. Dabei auch nochmal penibel geschaut ab wann das Klopfen denn so auftritt und das ist einfach bereits mega früh....bereits ab knapp 40% Füllung/Last....das ist verhältnismäßig nix...

 

Vielleicht liegt es am Sprühbild der Einspritzventile.

Wenn das nicht fein, gleichmässig und sauber ist, ist auch keine optimale Füllung des Brennraums mit einem homogenen Kraftstoff-Luft-Gemisch möglich.

 

Das Ganze an einem weiteren FSI probieren?

Bei dem die Einspritzventile erneuert wurden....

Diese machen bei fast jedem FSI Probleme...Thema Verkokung...unrunder Motorlauf....Zündaussetzer...

Share this post


Link to post
Share on other sites

hi, da ist bei der datei aufm weg mal irgendwas vom formatieren her schief gelaufen, hat die einer von euch in excel geöffnet und nochmal gespeichert oder so? Sowohl alle Kommas als auch Spaltentrenner wurden nur noch durch semikolons ersetzt. Dadurch kann man das nicht mehr aufbereiten. Wäre also gut wenn mir der ersteller die unberührte Original-Datei an info@Pro-Boost.de schicken könnte. Wenn man jetzt händisch durch scrollt sieht man aber schon dass es in dieselbe richtung geht wie bei michael...

Share this post


Link to post
Share on other sites

Nee, ich habs nur weitergeleitet.

Share this post


Link to post
Share on other sites

2 Dinge noch:

1. Bei beiden Autos ist jetzt der Datenstand 4628 drauf. Also Erstauslieferung. Es gibt ein Update. Wäre mal gut sowohl dieses update als datenstand zu haben als auch zu wissen wie sich so ein auto verhält, also obs überhaupt irgendwas ändert.

 

 

2. Ich habe mir jetzt auch mal die Klopferkennung im Datenstand angesehen und die ist ultra sensibel eingestellt. die hört jede mücke im brennraum husten wenn man so will. Ist halt fraglich ob das wirklich einen Sinn hat, weil der Motor eben auch extrem klopfempfindlich ist oder ob das eigentlich kontraproduktiv ist weil der motor im laufe seines lebens sowieso dazu tendiert lauter zu werden und die jetzt brutales klopfen registriert wo eigentlich keines ist. Lustigerweise ist der 1.4fsi ausm polo da wesentlich robuster angelegt.

Edited by ProBoost

Share this post


Link to post
Share on other sites

Leider nicht, ich habe auf die Originaldatei dummerweise einen Doppelklick gemacht und Windows hat ein Hinweis gebracht, dass es was geschrieben hat... I hate Windows - hast Du eine Originaldatei als Beispiel? Dann kann ich versuchen, die Datei zurückzuführen...

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Ok, das mit dem Klopfsensor ist interessant!

 

Ansonsten hieß es aber hier im Forum soweit ich weiß immer, dass es kein Update für den FSI gab. Jedenfalls keins, das man sich hätte bei Audi aufspielen lassen können. Kann also höchstens sein, dass die letzten FSI einen anderen haben.

Share this post


Link to post
Share on other sites

Weis nicht ob es damit zu tun hat, aber hatte Audi nicht damals was homogen/schicht betrifft doch die software verändert? Irgendwo habe ich das gelesen

Share this post


Link to post
Share on other sites

@Proboost

- spätere FSI hatten nur noch 105 PS im Golf - vielleicht deshalb?

- mir persönlich ist eine Leistungssteigerung egal, wichtiger ist für mich, wenn die Temperatur gesenkt wird und dadurch die Teile länger halten und die Ausfallsicherheit erhöht wird, ich möchte meine Holde nicht in der Nacht in Berlin 1,5h mit der Bahn durch Berlin juckeln lassen, wenn es mit Autochen nur 25 Minuten sind - deshalb auch die späte Testfahrt

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Wer kennt sich hier mit Zündkerzen aus?

 

Bei mir verbaut sind die NGK ZFR6S-Q, die laut Liste für den FSI schon passend sind. Im Vergleich zu den ebenfalls passenden Bosch FGR 6 HQE 0 gibt NGK einen Elektrodenabstand von 0,5 mm an. Die Bosch aber 1,35 mm.

 

Ist das irgendwie relevant? Mir scheint der Unterschied ziemlich groß.

Edited by klaba

Share this post


Link to post
Share on other sites

Es gab auch nie ein Update von Audi, was man sich hätte in der Vertragswerkstatt aufspielen lassen können. Die meisten A2 FSI haben 4628 aufgespielt. Einige der letzt gebauten FSI aus MJ2005 haben 5130 aufgespielt.

 

Ich hab die 5130 von einem Steuergerät gezogen. Ging heute noch mal an Adrian raus. Scheint auch angekommen zu sein.

 

Edit1: Die Deaktivierung des Schichtladebetriebs wurde am 1.6FSI mit Zahnriemen nie von VW oder Audi angeboten. Die Deaktivierung des Schichtladebetriebs gab es offiziell nur bei den FSI der zweiten Generation. Die sind zwar ähnlich zu dem 1.6FSI im A2, aber scheinbar wurde dafür kein Geld mehr in die Hand genommen. Die FSI der zweiten Generation haben soweit mir bekannt immer eine Steuerkette.

 

Edit2: Frage noch an Adrian. Im Nox-Sensor ist doch afaik auch eine gewöhnliche Monitorsonde (Sprung oder Breitband?) für die Kontrolle des Katalysefunktion des Hauptkat ( der mit dem Nox-Speicher drin) integriert. Bleibt die Funktion der Monitorsonde erhalten (was schlecht möglich wäre wenn man den Nox-Sensor oder das Nox-Steuergerät abzieht)?

 

Edit3: Hab leider keinen FSI in greifbarer Nähe um zu loggen... Tipp an die Logger mit original VCDS: Schaltet rechts oben den Turbomodus ein, wenn ihr im Steuergerät eingeloggt seid. Das gibt mehr Messpunkte pro Sekunde (geht nur beim FSI).

Edited by A2-D2

Share this post


Link to post
Share on other sites

Mein FSI, der im Mai 2005 vom Band lief,

Geht subjektiv deutlich besser vorwärts als der aus 2003.

Wäre interessant, zu wissen, ob sich dies auch durch Messwerte bestätigen

Liesse.....

Und ob es mit der Software zu tun hat.

Bei 120tkm hat er neue Einspritzventile bekommen.

Edited by Audia5sport

Share this post


Link to post
Share on other sites

Kannst Du ein Logfile erstellen? Das wäre vielleicht hilfreich.

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Stimmt, das wärs sicher. Denn wie es aussieht, verhält sich der FSI von malesc ganz genau so wie meiner, was die Zündwinkelrücknahme angeht. Also entweder haben beide den gleichen Defekt oder das gleiche Serienproblem. Je nachdem.

Edited by klaba

Share this post


Link to post
Share on other sites

Da die Leistung auf der To-Do Liste sowieso hinten anstand kümmerte ich mich erstmal um die anderen Dinge

-Schichtbetrieb aus (ebenso den Übergangsbetrieb Homogen-Mager)

-Kühlmitteltemperaturen in normale Regionen bringen

-AGR aus

-Wenn möglich Sensorik abstecken können.

 

Nach einigen Stunden und Datenständen waren dann auch alle dieser Probleme gelöst!

-Das Steuergerät fährt nun im Teillast immer homogen mit Lambda = 1.0

-Das Thermostat regelt nun im Bereich 90° mit Tendenz zur Abkühlung bei Vollast-Fahrten.

-Der Nox-Sensor kann komplett entfernt werden bei Bedarf

-Die Abgasrückführung kann komplett entfernt werden bei Bedarf

 

Da ich es bisher nirgends angesprochen gesehen habe: Was passiert in dem Zusammenhang eigentlich mit den Saugrohrklappen? Werden die anders programmiert oder mechanisch im offenen Zustand fixiert? Oder bleibt es dabei, dass sie auch bei hoher Last erst ab 3000/min öffnen?

Share this post


Link to post
Share on other sites

Da Autochen aber definitiv 202 real rennt, denke ich, dass es nichts mit einem Defekt zu tun hat. Ich denke, dass die Ingenieure den Motor schon ziemlich ausgereizt haben, weshalb er im Golf eben nur noch 105 PS hat (oder als Abgrenzungsmerkmal, weil die 5 Mehr-PS ein unschlagbares Kaufargument sind [emoji848]).

Aber interessant definitiv, nicht das Autochen ein beginnendes Problem hat.

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites
Da Autochen aber definitiv 202 real rennt, denke ich, dass es nichts mit einem Defekt zu tun hat. Ich denke, dass die Ingenieure den Motor schon ziemlich ausgereizt haben, weshalb er im Golf eben nur noch 105 PS hat (oder als Abgrenzungsmerkmal, weil die 5 Mehr-PS ein unschlagbares Kaufargument sind [emoji848]).

Aber interessant definitiv, nicht das Autochen ein beginnendes Problem hat.

 

 

Gesendet von iPhone mit Tapatalk

 

Weil ein A2 mit 105PS keine 202km/h fährt? evtl. das:confused:

Share this post


Link to post
Share on other sites

Naja... so ganz richtig ist das ja aber auch nicht, dieser Vergleich. Es gab im Golf 4 einen FSI mit 105 PS mit verschiedenen Motorkennbuchstaben, aber es gab auch unseren BAD mit 110 PS im Golf, der im übrigen auch erst später als der mit 105 PS verbaut wurde, wobei sie am Ende eine ganze Weile parallel eingesetzt wurden.

 

Edit: und ich habe mich selbst verlesen. Der 105er scheint kein FSI zu sein. Richtig ist dann aber, dass der FSI im Golf eben der gleiche wie unserer war, mit ebenfalls 110 PS.

Edited by klaba

Share this post


Link to post
Share on other sites
Kannst Du ein Logfile erstellen? Das wäre vielleicht hilfreich.

 

 

Gesendet von iPhone mit Tapatalk

 

Ich persönlich nicht.

Müsste mal einen Kollegen von den Hessenschraubern mit VCDS fragen, ob er dies mit mir erledigen könnte....

Share this post


Link to post
Share on other sites

Ah ok, dass wusste ich nicht, bin nur Fahrer und ein Mietwagen damals mit 1.6 FSI mit 105 PS war echt lahm (wobei das Gewicht als Kombi eine größere Rolle spielen mag, als die 5 PS). Aber ich glaub es ging um Fehler ja/nein (ehe mich wieder ein Admin zurechtweist....)

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites
Mein FSI, der im Mai 2005 vom Band lief,

Geht subjektiv deutlich besser vorwärts als der aus 2003.

Wäre interessant, zu wissen, ob sich dies auch durch Messwerte bestätigen

Liesse.....

Und ob es mit der Software zu tun hat.

Bei 120tkm hat er neue Einspritzventile bekommen.

 

Wir haben im Zuge einer Fehlersuche die eigentlich identischen Motorsteuergeräte unserer beiden FSI (EZ 02/03 & EZ 12/04) quergetauscht. Das Ergebnis war ein leicht besserer Durchzug im Modell 02/03. Vorher hatte ich das Gefühl, das der 12/04 etwas besser geht. Beide Steuergeräte sind laut Kennzeichung identisch. Der Spritverbrauch beider Autos ist identisch, die Höchstgeschwindigkeit auch.

Share this post


Link to post
Share on other sites

Ich bin auch mega gespannt, was den neueren Datenstand angeht und was Adrian nachher vielleicht sogar schon dazu sagen kann.

 

An dieser Stelle auch nochmal Danke an A2-D2!

Edited by klaba

Share this post


Link to post
Share on other sites

Soooo.... Gerade eben nach Hause gekommen, rund 300 km mit meinem "neuen" FSI zurückgelegt und nun ein Feierabendbier aufgemacht. Also die beste Zeit für einen ersten ausführlichen Bericht zu der ganzen Aktion :)

 

Habe heute Nachmittag noch mehrere Testfahrten zusammen mit Adrian unternommen. Dazu wurde der neue FSI Softwarestand 5130 genommen und dort die bisherigen Modifikationen wieder übernommen. Also Schichtladebetrieb und AGR aus, sowie das neue Kennfeld für die Nockenwellen. Leider gab es hier aber auch keine Besserung bei den Zündwinkelrücknahmen. Auch andere Zündkerzen hatten keinen Effekt. Warum mein FSI (vermeintlich?) schon zu klopfen beginnt, wenn ich gemütlich durch die 30 Zone fahre, kann sich bis jetzt niemand so wirklich erklären. Das Gleiche gilt dem Logfile zufolge im übrigen auch für @malescs FSI, wenn nicht sogar noch stärker, wobei er 98 Oktan tankt und ich 100. Dürfte sich also letztlich nix geben.

 

Zu dem Thema wären also weitere Logfiles von anderen FSI sicher extrem hilfreich! Und besonders interessant wohl von FSI mit wenig Kilometern und/oder neuen Ventilen.

 

Da die Zeit ja heute auch schon etwas knapp war, hatte Adrian soweit ich weiß auch nicht mehr wirklich die Gelegenheit, signifikante Unterschiede der beiden Softwarestände auszumachen. Klopfregelung und Schichtladebetrieb sind aber wohl gleich. Ich habe ihn für eine einzelne Probefahrt sogar quasi schon genötigt, doch mal testweise die Klopfregelung etwas weniger sensibel zu programmieren und den Zündwinkel noch etwas früher zu stellen. Das brachte im Log zwar weniger Zündwinkelrücknahmen, aber interessanterweise auch nur eher minimal. Spürbar war da auch nicht wirklich etwas, also alles wieder auf den normalen sicheren Stand zurück. Interessant fand ich, dass die Klopfregelung aber auch im Serienzustand bei kaltem Motor 20% weniger empfindlich eingestellt ist, als bei warmen.

 

So, was kann ich bis jetzt schon sagen...

 

Durchzug 2000 - 3000 (4000) u/m

 

Vorher: Ein FSI, wie ich - und sicher viele hier - ihn nicht anders kannte: Von 2000 bis 3000 u/m wie zugeschnürt, danach plötzlich ein kleiner "Kick", als hätte man ein Turboloch überwunden. Gerne im Bereich um 2000 - 2500 u/m auch zusätzlich noch ganz leicht ruckelig. Beim schnellen Hochbeschleunigen aus der Ecke heraus und Durchschalten im 2ten, 3ten und 4ten auch gerne mal leicht ruckelig nach dem Hochschalten.

 

Nachher: Das gehört alles der Vergangenheit an und ist wahrscheinlich der bis jetzt deutlichste Effekt, den ich durch die Softwareanpassung gespürt habe. Absolut kein Ruckeln, kein gefühltes Turboloch, garnix. Bereits unter 2000 u/m spricht er super an und zieht über den vorher so kritischen Bereich 2000 - 3000 u/m absolut linear hoch. Allerdings fehlt jetzt natürlich der erleichternde Kick danach, weil es im gesamten Bereich einfach gut läuft.

 

Beschleunigen im 3ten und 4ten macht deutlich mehr Spaß als vorher, besonders wenn man z.B. aus einem Kreisverkehr herausbeschleunigt oder ähnliches. Ich würde sagen, der ganze mittlere Bereich um 2000 - 4000 hat eine spürbare Veränderung erfahren, am deutlichsten aber von knapp unter 2000 bis etwa 3000. Klar, der FSI ist jetzt natürlich nicht plötzlich zur Rakete mutiert, aber diese Veränderung kann kein Placebo sein! :)

 

Bis man hier aber noch deutlich verlässlichere Infos von mir bekommt, wird noch einige Zeit ins Land gehen. Dazu muss ich erstmal mit etwas Abstand in all den normalen Alltagssituationen fahren, ohne ständig, wenn auch nur unterbewusst, etwas "testen zu wollen", was jetzt natürlich erstmal der Fall ist. Ich war heute die meiste Strecke auf der Autobahn unterwegs über 140 km/h und hier verhält der FSI sich wie immer, würde ich sagen. War heute aber auch kein tolles Wetter, aber subjektiv ging er oberhalb 140 - 150 km/h schon immer ziemlich gut auf der AB und das ist jetzt auch nicht anders.

 

Motorgeräusch

 

Es kann Zufall sein und vielleicht muss ich mal meine Abgasanlage etc. überprüfen. Vielleicht aber auch nicht und ein Zusammenhang besteht zu AGR und/oder Schichtladebetrieb. Mein FSI war aber auch noch nie ein besonders ruhiger Zeitgenosse, daher weiß ich nicht, ob das uneingeschränkt übertragbar ist:

 

Vorher: Ihr kennt das kernige Motorengeräusch des FSI auf der Autobahn, wenn man bei etwas höheren Drehzahlen Gas gibt? Also dieses leicht Rallye-mäßige und für einen 1.6er schon "etwas" übertriebene Röhren? (Meiner jedenfalls verhält sich so.)

 

Nachher: Bereits beim Losfahren fiel mir auf, dass er anders klingt. Denn er klingt jetzt schon bei geringen Drehzahlen unter Last in etwa so kernig. Klingt ganz anders als vorher. Ist natürlich nicht so laut, wie auf der Autobahn, aber definitiv ein anderes Geräusch als zuvor. Deutlich. Auf der Autobahn ists etwa wie immer, würde ich sagen.

 

Wie gesagt, mag auch nur Zufall sein, aber ein deutlicher Unterschied ist da. Ich habe da auch noch keine Meinung zu. Klingt halt anders jetzt. Punkt.

 

Kühler / Motorlüfter

 

Da die Motortemperatur auf max. 90 Grad festgenagelt wurde, fiel mir zuerst auf, dass der Motorlüfter nun deutlich öfter anspringt. Ist natürlich auch irgendwo logisch. Aber mal eine halbe Minute im Leerlauf an der Kreuzung stehen und zack ist er an. Für mich noch ungewohnt. Muss ich mal weiter beobachten, ob mich das nicht vielleicht irgendwann stört. Wird der Haltbarkeit und Lebensdauer aber sicher zuträglich sein.

 

Fazit für heute: Zunächst mal an dieser Stelle auch noch ganz offiziell ein großes Dankeschön an Adrian!

 

Er hat sich die Tage wirklich richtig Arbeit mit dem FSI gemacht. Ich dürfte nicht ganz daneben liegen, wenn ich sage, dass es seit Dienstag ein ziemlicher Fulltime Job gewesen sein dürfte. Schließlich habe ich zum Teil noch nach 0 Uhr Updates bekommen und am nächsten Morgen direkt wieder :crazy:

 

Ich hatte ja am Dienstag absolut keine Ahnung, wer oder was da auf mich zukommen würde und wurde auf ganzer Linie positiv überrascht. Der Adrian ist ein wirklich super netter und kompetenter Typ und wenn man sich seine Halle und all das Equipment (die vielen Turbolader nicht zu vergessen) ansieht, wird auch gleich klar, dass man hier bei einem professionellen Schrauber / Coder ist. Wenn bei mir mal in Zukunft noch etwas Turbobetriebenes ins Haus kommen sollte und ich Lust auf mehr Leistung verspüren sollte, weiß ich jedenfalls ganz sicher, wen ich anrufen werde.

 

Abschließend: Wenn es meinerseits neue Erkenntnisse gibt, melde ich mich natürlich sofort. Auch was den Spritverbrauch angeht, werde ich jetzt erstmal ein paar Wochen abwarten müssen, bis ich da eine aussagekräftige Tendenz werde feststellen können. Was die technische Seite angeht, wird Adrian hier sicher noch einiges zu sagen können. Beispielsweise zum Thema Saugrohrklappen. Diese haben wir auf komplett offen getestet, was jedoch weder spür- noch messbare Unterschiede ergab und daher wieder in den Serienzustand versetzt wurde. Aber da kann er vielleicht noch genaueres zu sagen.

Edited by klaba
  • Like 1

Share this post


Link to post
Share on other sites

@nupi: Ich habs gerade dort im Thema schon geschrieben und eigentlich müsste ich es hier nicht mehr schreiben, tue es aber trotzdem mal: Über solche Angaben wie 122 PS beim FSI kann ich inzwischen nur noch müde lächeln! ;)

 

Sollte sich anhand von weiteren Logfiles herausstellen, dass möglicherweise nicht nur mein und malescs FSI sich so verhalten, dann ist an reiner Leistung auf dem Papier praktisch nichts zu machen, da die Teile sogar weit unter Serienleistung laufen. Etwas Drehmoment ist drin (bei mir waren es rund 9 Nm) und durch Schichtladebetrieb und AGR kann man auch spürbare Unterschiede hervorbringen. Aber solche schön klingenden Tuningwerte wie +12 PS und +15 Nm sind reine Fantasie... Wer einem sowas verkauft... naja denkt euch den Rest.

 

Um das aber abschließend zu klären, müssten wie gesagt weitere A2s mal die Zündwinkel loggen. Kann gut sein, dass welche mit weniger Kilometern und frischeren Ventilen sich da anders verhalten.

Edited by klaba

Share this post


Link to post
Share on other sites

ICh logge heute mal meinen. Der fährt seit 40.000 km nur noch mit 100 bzw. 102 Oktan. Vor ca. 10.000 km wurde der Kopf komplett gereinigt und neue Einspritzdüsen verbaut.

Share this post


Link to post
Share on other sites

Ohhh ja. Bin ich gespannt, vielleicht kannst das dann hochladen irgendwo. Würde mich auch unheimlich interessieren.

Edited by klaba

Share this post


Link to post
Share on other sites

Ok, habs etz mal da.

Hab aber 2-3 kleine Probleme dennoch mit dem A2.

 

- Defekte Lambdasonde (zeigt die Falsche Spannung an). Diese wird morgen getauscht.

- 17413 - Momentendifferenz Zylinder 2

P1005 - 35-10 - Grenzwert überschritten - Sporadisch

Readiness: 0000 0000

- 00716 - Stellmotor für Umluftklappe (V113)

41-10 - Blockiert oder Spannungslos - Sporadisch

00601 - Potentiometer-Stellmotor für Zentralklappe (G112)

30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

00600 - Potentiometer-Stellmotor für Temperaturklappe (G92)

30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

 

Denk die Klimaklappen machen nichts am Motorlauf.

Ansonsten regelt meiner kaum den Zündwinkel zurück. Bei Volllast im 5 rein inden Begrenzer bleibt die Anzeige bei Null. Manchmal beim Gleiten im 3-5 oder beim Gaswegnehmen zeigte er dann eine Zündwinkelrücknahme... warum auch immer...

Share this post


Link to post
Share on other sites

Okay, interessant! Kannst du das File denn zur Verfügung stellen?

 

Edit: Wer weiß, vielleicht sind die Düsen ja wirklich der Zusammenhang. Müssen sich mal noch weitere Leute finden, um ein genaueres Bild malen zu können.

Edited by klaba

Share this post


Link to post
Share on other sites

Glühende Kohle an der Spitze als Zündungstrigger wäre eine Hypothese.

Share this post


Link to post
Share on other sites

Hätte alles in Excel umgewandelt. Gib deine Email und dann können wir es hier mal einfügen

Share this post


Link to post
Share on other sites

Hier mal der 3. Gang komplett durchbeschleunigt rein in den Begrenzer. Aber bei mir scheint auch was nicht zu stimmen. Bei mir nimmt er meist nur auf einem Zylinder die Zündung zurück ... warum auch immer ... es ist aber auch nicht immer der Zyl. 3

 

log-3-gang92qmk.png

Share this post


Link to post
Share on other sites

Sieht ja echt gut aus. Bin neidisch ;)

Share this post


Link to post
Share on other sites

Und hier sieht man, dass er auch mal auf den anderen Zylinder zurücknimmt.

Hab hier aber immer MWB 002, 003 und 020 geloggt.

 

 

log-komplettgdsw3.png

 

 

Und das wäre der letzte Logg

 

log-komplett2q9sth.png

Edited by Kawa-racer

Share this post


Link to post
Share on other sites
Soooo.... Gerade eben nach Hause gekommen, rund 300 km mit meinem "neuen" FSI zurückgelegt und nun ein Feierabendbier aufgemacht. Also die beste Zeit für einen ersten ausführlichen Bericht zu der ganzen Aktion :)

 

Habe heute Nachmittag noch mehrere Testfahrten zusammen mit Adrian unternommen. Dazu wurde der neue FSI Softwarestand 5130 genommen und dort die bisherigen Modifikationen wieder übernommen. Also Schichtladebetrieb und AGR aus, sowie das neue Kennfeld für die Nockenwellen. Leider gab es hier aber auch keine Besserung bei den Zündwinkelrücknahmen. Auch andere Zündkerzen hatten keinen Effekt. Warum mein FSI (vermeintlich?) schon zu klopfen beginnt, wenn ich gemütlich durch die 30 Zone fahre, kann sich bis jetzt niemand so wirklich erklären. Das Gleiche gilt dem Logfile zufolge im übrigen auch für @malescs FSI, wenn nicht sogar noch stärker, wobei er 98 Oktan tankt und ich 100. Dürfte sich also letztlich nix geben.

 

Zu dem Thema wären also weitere Logfiles von anderen FSI sicher extrem hilfreich! Und besonders interessant wohl von FSI mit wenig Kilometern und/oder neuen Ventilen.

 

Da die Zeit ja heute auch schon etwas knapp war, hatte Adrian soweit ich weiß auch nicht mehr wirklich die Gelegenheit, signifikante Unterschiede der beiden Softwarestände auszumachen. Klopfregelung und Schichtladebetrieb sind aber wohl gleich. Ich habe ihn für eine einzelne Probefahrt sogar quasi schon genötigt, doch mal testweise die Klopfregelung etwas weniger sensibel zu programmieren und den Zündwinkel noch etwas früher zu stellen. Das brachte im Log zwar weniger Zündwinkelrücknahmen, aber interessanterweise auch nur eher minimal. Spürbar war da auch nicht wirklich etwas, also alles wieder auf den normalen sicheren Stand zurück. Interessant fand ich, dass die Klopfregelung aber auch im Serienzustand bei kaltem Motor 20% weniger empfindlich eingestellt ist, als bei warmen.

 

So, was kann ich bis jetzt schon sagen...

 

Durchzug 2000 - 3000 (4000) u/m

 

Vorher: Ein FSI, wie ich - und sicher viele hier - ihn nicht anders kannte: Von 2000 bis 3000 u/m wie zugeschnürt, danach plötzlich ein kleiner "Kick", als hätte man ein Turboloch überwunden. Gerne im Bereich um 2000 - 2500 u/m auch zusätzlich noch ganz leicht ruckelig. Beim schnellen Hochbeschleunigen aus der Ecke heraus und Durchschalten im 2ten, 3ten und 4ten auch gerne mal leicht ruckelig nach dem Hochschalten.

 

Nachher: Das gehört alles der Vergangenheit an und ist wahrscheinlich der bis jetzt deutlichste Effekt, den ich durch die Softwareanpassung gespürt habe. Absolut kein Ruckeln, kein gefühltes Turboloch, garnix. Bereits unter 2000 u/m spricht er super an und zieht über den vorher so kritischen Bereich 2000 - 3000 u/m absolut linear hoch. Allerdings fehlt jetzt natürlich der erleichternde Kick danach, weil es im gesamten Bereich einfach gut läuft.

 

Beschleunigen im 3ten und 4ten macht deutlich mehr Spaß als vorher, besonders wenn man z.B. aus einem Kreisverkehr herausbeschleunigt oder ähnliches. Ich würde sagen, der ganze mittlere Bereich um 2000 - 4000 hat eine spürbare Veränderung erfahren, am deutlichsten aber von knapp unter 2000 bis etwa 3000. Klar, der FSI ist jetzt natürlich nicht plötzlich zur Rakete mutiert, aber diese Veränderung kann kein Placebo sein! :)

 

Bis man hier aber noch deutlich verlässlichere Infos von mir bekommt, wird noch einige Zeit ins Land gehen. Dazu muss ich erstmal mit etwas Abstand in all den normalen Alltagssituationen fahren, ohne ständig, wenn auch nur unterbewusst, etwas "testen zu wollen", was jetzt natürlich erstmal der Fall ist. Ich war heute die meiste Strecke auf der Autobahn unterwegs über 140 km/h und hier verhält der FSI sich wie immer, würde ich sagen. War heute aber auch kein tolles Wetter, aber subjektiv ging er oberhalb 140 - 150 km/h schon immer ziemlich gut auf der AB und das ist jetzt auch nicht anders.

 

Motorgeräusch

 

Es kann Zufall sein und vielleicht muss ich mal meine Abgasanlage etc. überprüfen. Vielleicht aber auch nicht und ein Zusammenhang besteht zu AGR und/oder Schichtladebetrieb. Mein FSI war aber auch noch nie ein besonders ruhiger Zeitgenosse, daher weiß ich nicht, ob das uneingeschränkt übertragbar ist:

 

Vorher: Ihr kennt das kernige Motorengeräusch des FSI auf der Autobahn, wenn man bei etwas höheren Drehzahlen Gas gibt? Also dieses leicht Rallye-mäßige und für einen 1.6er schon "etwas" übertriebene Röhren? (Meiner jedenfalls verhält sich so.)

 

Nachher: Bereits beim Losfahren fiel mir auf, dass er anders klingt. Denn er klingt jetzt schon bei geringen Drehzahlen unter Last in etwa so kernig. Klingt ganz anders als vorher. Ist natürlich nicht so laut, wie auf der Autobahn, aber definitiv ein anderes Geräusch als zuvor. Deutlich. Auf der Autobahn ists etwa wie immer, würde ich sagen.

 

Wie gesagt, mag auch nur Zufall sein, aber ein deutlicher Unterschied ist da. Ich habe da auch noch keine Meinung zu. Klingt halt anders jetzt. Punkt.

 

Kühler / Motorlüfter

 

Da die Motortemperatur auf max. 90 Grad festgenagelt wurde, fiel mir zuerst auf, dass der Motorlüfter nun deutlich öfter anspringt. Ist natürlich auch irgendwo logisch. Aber mal eine halbe Minute im Leerlauf an der Kreuzung stehen und zack ist er an. Für mich noch ungewohnt. Muss ich mal weiter beobachten, ob mich das nicht vielleicht irgendwann stört. Wird der Haltbarkeit und Lebensdauer aber sicher zuträglich sein.

 

Fazit für heute: Zunächst mal an dieser Stelle auch noch ganz offiziell ein großes Dankeschön an Adrian!

 

Er hat sich die Tage wirklich richtig Arbeit mit dem FSI gemacht. Ich dürfte nicht ganz daneben liegen, wenn ich sage, dass es seit Dienstag ein ziemlicher Fulltime Job gewesen sein dürfte. Schließlich habe ich zum Teil noch nach 0 Uhr Updates bekommen und am nächsten Morgen direkt wieder :crazy:

 

Ich hatte ja am Dienstag absolut keine Ahnung, wer oder was da auf mich zukommen würde und wurde auf ganzer Linie positiv überrascht. Der Adrian ist ein wirklich super netter und kompetenter Typ und wenn man sich seine Halle und all das Equipment (die vielen Turbolader nicht zu vergessen) ansieht, wird auch gleich klar, dass man hier bei einem professionellen Schrauber / Coder ist. Wenn bei mir mal in Zukunft noch etwas Turbobetriebenes ins Haus kommen sollte und ich Lust auf mehr Leistung verspüren sollte, weiß ich jedenfalls ganz sicher, wen ich anrufen werde.

 

Abschließend: Wenn es meinerseits neue Erkenntnisse gibt, melde ich mich natürlich sofort. Auch was den Spritverbrauch angeht, werde ich jetzt erstmal ein paar Wochen abwarten müssen, bis ich da eine aussagekräftige Tendenz werde feststellen können. Was die technische Seite angeht, wird Adrian hier sicher noch einiges zu sagen können. Beispielsweise zum Thema Saugrohrklappen. Diese haben wir auf komplett offen getestet, was jedoch weder spür- noch messbare Unterschiede ergab und daher wieder in den Serienzustand versetzt wurde. Aber da kann er vielleicht noch genaueres zu sagen.

 

Hallo FSI - Fans,

sehr, sehr interessant zu lesen.

Ging es hier nun um V1 oder V2?

Der Leistungszuwachs klingt derzeit eher nach, na ja ein bisserl was geht immer. Ist der dann tatsächlich auch spürbar, wenn man bedenkt das allein die Klimaanlage einige PS verbrät und man dieselbe trotzdem nicht abschaltet?

Ist es eigentlich sinnvoll bei einem Motor der doch schon einige Jahre und Kilometer auf dem Buckel hat und keiner so richtig weiß ob alles noch im "Neuzustand" an die Grenzen der Machbarkeit zu gehen?

Beim letzten Besuch beim TÜV bekam unser BBY fast keinen Stempel weil er die Daten die im Rechner abgelegt waren nicht erreicht hatte. Grund: Die Klimaanlage lief und erst als dieselbe abgeschaltet wurde waren alle Daten im grünen Bereich, ein Stempel wurde aufgeklebt. Wie sieht das beim modifizierten BAD aus?

V1 wäre für unseren FSI sicher ein Thema, denn auch beim A3 FSI und Golf FSI konnte man beim Freundlichen die Software aufspielen, die dieses ominöse Saugrohrklappenproblem beseitigt hat.

Die Kosten für die immer wieder auftretenden Probleme sind schließlich auch nicht ohne.

Ich habe gelesen das der Lüfter relativ häufig anspringt.

Was macht dann das Kühlsystem bei 35 Grad im Sommer nach langem Anstieg auf der Brennerautobahn und evtl. Stau?

Das ist sicher auch ein heißes Thema.

Gruß in die FSI - Runde.

Share this post


Link to post
Share on other sites

Ähhh nee, da war ja nix mit "Grenzen der Machbarkeit". Durch die Nockenwellenverstellung wurde ein wenig mehr Drehmoment durch die bessere Luftfüllung erreicht, aber das wars... Bei mir war nix mit V2, weil aufgrund der ständigen Klopfregelung auch gar nichts gegangen wäre. Also nur V1 plus Nockenwellenkennfeld.

 

Zum Motorsound

 

Da es immer lauter wurde, wurde ich doch stutzig... Tja, was soll ich sagen, der Ansaugschlauch oben am Luftfilterkasten war nicht gescheit drauf. Problem gelöst, Sound wieder wie immer :rolleyes: Hoffe nur, dass die 300 km Fahrt in dem Zustand nicht all zu übel für mein Motörchen waren, so ganz ohne Lufi :o

Share this post


Link to post
Share on other sites

Hallo Klaba,

eigentlich würde ich auch gerne die Saugrohrklappen deaktiviert wissen, da ja alles, was bewegt wird, auch kaputt gehen kann. Warum wurden diese wieder bei Dir aktiv geschaltet?

Dann bewegt mich natürlich noch das TÜV-Thema: Haben die Änderungen Auswirkungen auf die AU - siehe Post wegen der hinterlegten Werte von RS655 beim BBY?

Ansonsten freue ich mich auf Updates von Dir und bei Bedenkenlosigkeit auf das MSG-Update.

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Du kannst die Klappe auch deaktivieren. Wir haben es getestet und es gab eben weder eine Änderungen bei Luftmasse, Zündung und so weiter, noch irgend einen spürbaren Unterschied. Adrian ging davon aus, dass sie wohl wirklich nur zur Effizienzsteigerung im FSI dient und es blieb eine Restunsicherheit, ob sich das dann nicht doch nachteilig auswirken könnte. Allein schon, weil man das in ein paar Testfahrten nicht sofort merkt. Also entschieden wir uns, sie im Serienzustand zu belassen und nicht zum "Deaktivieren des Deaktivierens willen". Aber machbar wärs.

Share this post


Link to post
Share on other sites

AU ist kein Thema, da der Motor im Stand ohne nennenswerte Last weiterhin Lambda 1,0 anfährt.

 

Die geänderte Nockenverstellung kann das Klangbild des Ansaug- und Auspuffgeräusches minimal verändern.

 

Das mit den massiven Problemen bei der Zündung ist wirklich krass.

Share this post


Link to post
Share on other sites

Da das Klopfen nicht normal zu sein scheint, habe ich folgenden Gedankengang und bitte ggf. um Korrektur:

Klopfen entsteht durch unsaubere Verbrennung, andere Fremdgeräuche oder immer sensibler werdenden Klopfsensor.

- Hydrostößel als Fremdgeräuschverursacher kann ich nicht ausschließen, allerdings sind diese leise und vorsichtshalber habe ich dem Öl einen Hydrostößelreiniger beigefügt -> würde ich also eher ausschließen

- ein Sensor wird meiner Erfahrung nach eher unsensibler -> würde ich auch erst einmal ausschließen

- bleibt die unsaubere Verbrennung. Da die Zündkerzen neu sind und keine Zündaussetzer erkannt werden bleiben eigentlich nur die Einspritzdüsen -> also Additiv zum Reinigen kaufen und in den Tank kippen?

Danke für Eure Antworten schon mal vorab!

 

 

 

Gesendet von iPhone mit Tapatalk

Share this post


Link to post
Share on other sites

Das mit dem Additiv mache ich auch. Habe mir mal das berüchtigte Lambda Tank Otto bestellt. Ist ja meines Wissens für unsere FSI freigegeben bzw. wird auch von Audi benutzt. Also schaden wirds nicht.

 

Ansonsten bleiben noch Fremdgeräusche auch zumindest eine denkbare Möglichkeit. Nachdem ich meinen Luftfilterschlauch wieder befestigt habe und der Motor deutlich (!) leiser wurde, habe ich spaßeshalber nochmal die Zündwinkelrücknahme während der Fahrt angeguckt und hatte das Gefühl, dass die Werte zumindest kleiner geworden sind (maximal mal 4.x) und ab 4000 u/m im dritten Gang sogar alle auf 0 fallen.

 

Kann jetzt aber auch nur Zufall sein. Ich habe momentan nur ein Handgerät hier, das die Werte nicht loggt. Man muss also während der Fahrt draufschauen, was natürlich nicht so schön ist, wie ein Log, das man sich hinterher in Ruhe anschauen kann.

Share this post


Link to post
Share on other sites

War gestern zufällig in der Heimat und habe beim FSI vom Bruder mal MWB 2, 3, 20 aufgezeichnet. Hab Adrian gerade Logfiles geschickt.

 

Wenn ich die Logs so überfliege, sind die Zündwinkelrücknahmen maximal bei 6°. Das auch nur, wenn man im dritten Gang bei 700rpm fährt und dann mit Vollgas raus beschleunigt oder ähnliche ungünstige Lastsituationen hat. Bei steigender Geschwindigkeit wird die Rücknahme tendenziell weniger und geht gegen 0.

 

Daten zum Fahrzeug: BJ2002, etwa 140tkm, ersten Düsen, wird immer mit SuperPlus betankt, hat vor etwa 10tkm die Saugrohrklappe repariert bekommen und dabei wurden die Ansaugwege mechanisch und mit Lösemitteln gereinigt. Lambda-Produkte hat der Motor noch nicht gesehen.

Edited by A2-D2

Share this post


Link to post
Share on other sites

Die ME7.5 unterstützt doch auch Launchcontrol. Ist es möglich die zu implementieren und über ein Coding aktivierbar/deaktivierbar zu machen?

Gleiche Frage für No-Lift-Shift und solche Späße.

Share this post


Link to post
Share on other sites

Nur so ein Gedanke: 102 Oktan ist ja ein Kraftstoff den es noch nicht gab als unser FSI entwickelt wurde. Und häufig tauchen in den LOGs Zündwinkelrücknahmen von NULL auf.

 

Wie diagnostiziert eigentlich das MSG einen verstorbenen Klopfsensor? -> Wenn es gar nicht mehr klopft . . . Kann es sein dass das MSG den Klopfsensor aufgrund fehlender Klopfvorgänge als defekt einstuft und ganz vorsichtig mit spätem Zündzeitpunkt fährt?

Share this post


Link to post
Share on other sites

Was willst du mit LaunchControl beim Sauger erreichen? Den Lader hochdrehen? Oder kannst du Gas und Kupplung so schlecht bedienen, dass du beim Drehzahl halten 4000rpm (ca) und zügig Kupplung rauslassen, abwürgst? ;-)

Share this post


Link to post
Share on other sites

:rolleyes:

 

Du weißt doch: Weils geht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.