Gast Honko78

Unfreiwilliges FSI-Tuning

Recommended Posts

Gast Honko78

seit einem zeiterl leuchtet wieder mal die motorelektronik-leuchte.

war Fehlerspeicher auslesen und da stand irgendwas mit kühlmitteltemp.sensor zu hoher Wert, oder so ....

naja jedenfalls lässt die motorsteuerung jetzt keinen Schichtladebetrieb mehr zu und ich hab das drehmoment bis 3500U/min wie es bisher immer nur in der warmlaufphase (also nach dem starten wenn der motor noch kalt ist)hatte ... positiver nebeneffekt: schnellere Beschleunigung von unten raus ohne nervige drehzahlorgien; schaltfaules fahren deshalb 0,5l weniger Verbauch; besseres anfahrverhalten ... genial .... des lass i sicher ned herrichten :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Audi TDI

dann such mal unter g62 und schau wie man den auswechselt :D

 

Geht einfach.

 

Gruß Audi TDI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Honko78

also ich meinte: ich hab waaahnsinnig tolles drehmoment .... :-)

voi cool! da dua i do ned an fühler kaufen und dann geht de kistn wieder so mies wie vorher!

aber trotzdem danke für deinen gut gemeinten Rat!

 

gibts eigentlich ein software update wo der schichtladebetrieb unterbunden wird?

dann lass ichs vielleicht herrichten und lass das draufspielen ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

in einem der Audi Programme der Werkstatt steht eine Codierung um den Schichtladebetrieb abzustellen wenn es einen Kunden gibt den das z.T. raue Motorgeräusch stört. Hat dies jemand schon gemacht und ist wieder zurück zu stellen?

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vorsicht mit dem Abstellen des Schichtladebetriebs!

 

Soweit ich weis, wurde der Schichtladebetrieb zur Verbesserung der Abgas-Werte eingeführt, und nicht zur Verbesserung des Drehmoments :P

 

Wenn man den Schichtladebetrieb abstellt, kann es schon sein, daß man jetzt mehr "Power" hat, aber evtl. fällt man beim nächsten Abgas-Test durch. :troest:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja der Sinn ist schon klar ... aber wenn man es abstellen kann - kann man es vor dem Test ja auch wieder anstelllen ;-)

 

Ich wollte nur wissen ob es jemand gemacht hat. Die Arbeitsanweisung stammt ja von Audi - und die werden das sicher überprüft haben das der Kunde nach dem Abstellen auch duch die AU kommt..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ja der Sinn ist schon klar ... aber wenn man es abstellen kann - kann man es vor dem Test ja auch wieder anstelllen ;-)

 

Ich wollte nur wissen ob es jemand gemacht hat. Die Arbeitsanweisung stammt ja von Audi - und die werden das sicher überprüft haben das der Kunde nach dem Abstellen auch duch die AU kommt..

 

 

 

Hmmmm :kratz: - wenn man auch ohne Schichtladebetrieb durch die AU kommt, dann hat doch der Schichtladebetrieb gar keinen Sinn mehr, oder?

 

Und: Wieder Anstellen des SLB wenns zur AU geht ...:janeistklar: Keine schlechte Idee: AU-Tuning vorher, damit man die Plakette kriegt, und nachher wieder Power-Tuning für mehr Fahrspaß .....

 

 

 

Nachtrag:

Ich hab mal gehört, da gibts ein Auto das erkennt, ob gerade ein AU-Test durchgeführt wird und schaltet die Motorelektronik auf "Clean-Mode": und die Abgas-Werte sind hervorragend (leider kann man in dem "Clean-Mode" deshalb nicht fahren: keine PS mehr und Schneckentempo)

Sobald der AU-Test vorbei ist, schaltet das Auto wieder auf "Drive-Mode" und man kann losheizen.

 

Gerücht? Oder wahr? Keine Ahnung - technisch wäre es allerdings möglich ......

bearbeitet von Semmel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Schichtladebetrieb dient doch der Verbrauchssenkung, bzw. sollte dazu dienen. Außerdem werden die Stickoxide und der CO Ausstoß reduziert.

Was also passieren kann ist, dass die NOx-Werte und/oder CO-Werte nicht mehr passen. Muss aber nicht so sein. Ich hab grad mal auf meine Abgasuntersuchung geschaut, NOx wird gar nicht erfasst... Lediglich CO und Lamda. Lambda wird geregelt. Beim CO-Wert ist bestimmt noch Luft. Bei mir war vorgeschrieben 0,3 %vol und die Messung hat 0,004 %vol ergeben (Ok anderer Motor, aber vielleicht ist es beim FSI ähnlich...)

Vielleicht traut sich jemand, das mal auszuprobieren. Ich möchte allerdings nicht wissen, wieviel der FSI schluckt, wenn ausschließlich homogen gefahren wird.

 

Ausprobieren kann mans ja. Vor allem, wenn Audi es bei empfindlichen Menschen ;) empfiehlt. Sollte es ja gehen :janeistklar:.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In der Anweisung steht "ein geringer Mehrverbrauch" ist nun die Frage wie viel gering das ist ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht traut sich jemand, das mal auszuprobieren. Ich möchte allerdings nicht wissen, wieviel der FSI schluckt, wenn ausschließlich homogen gefahren wird.

 

 

Hmm - Wiki meint dazu folgendes:

 

"Erst seit einigen Jahren ist dieses Verfahren mit moderner Einspritztechnik wieder aktuell geworden. Bekannt sind etwa das GDI-Verfahren (Gasoline Direct Injection) von Mitsubishi und das FSI-Verfahren (Fuel Stratified Injection) von Volkswagen, wobei bei letzterem eine Gemischschichtung aber nur in einem kleinen Teil des Betriebsbereichs realisiert und mit steigender Last und Drehzahl wieder mit homogenem stöchiometrischem Gemisch gefahren wird. VW hat dieses Verfahren aber wegen technischer und prinzipbedingter Probleme aufgegeben. Alle aktuellen FSI-Modelle werden nur im Homogenbetrieb gefahren (Stand: 2009)."

 

http://de.wikipedia.org/wiki/Schichtladung#Version_B

 

 

Sieht so aus, als ob der Schichtladebetrieb wirklich ohne Probleme abschaltbar ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Honko78

tja also wie gesagt bzgl. Mehrverbrauch:

z.Z. brauche ich lt. Borcomputer 0,3l weniger als sonst, da ich den Motor untertouriger fahr als früher, da er ja mehr drehmoment hat!

wenn ich so die tanknadel beobachte, schauts ganz gut aus z.Z.

 

Leider war heute früh ein etwas kälterer morgen, hatte massive kaltstartschwierigkeiten, nachdem das FIS aufgeschrien hat von wegen Kühlmitteltemperatur zu hoch (wg. dem defekten Sensor) .... naja mal schauen, wie sich das ganze weiterentwickelt ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Schichtladung ist scheinbar ab 01/05 bei allen Fahrzeugen im Konzern deaktiviert. Bei einigen früheren Fahrzeugen mit der 1.6FSI und 2.0FSI Maschine (A3 und A4) kann der Schichtladebetrieb per Codierung deaktiviert werden. Allerdings ist hierzu ein Softwareupdate oder ein anderer Softwarestand der Motorsteuergeräte nötig. Ein Update scheint wohl für A3 und A4 verfügbar zu sein, allerdings nicht für den A2.

 

Wer es trotzdem mal versuchen will, kann auf eigene Gefahr hin folgendermaßen vorgehen, sofern das im A2-Steuergerät schon implementiert ist:

 

Im Motorsteuergerät:

Anpasskanal 15 ist für Homogen und Magebetrieb

Anpasskanel 16 für Schichtladebetrieb außerhalb des Leerlaufs

Anpasskanal 17 is für Schichtladebetrieb im Leerlauf

 

Die dort eingetragenen Werte stellen die Freigabetemparturen für den jeweiligen Kanal bzw dessen Betriebsart dar. Wird der Wert auf 255 gesetzt, wird die entsprechende Betriebsart deaktiviert.

 

Bitte die voreingestellten Werte notieren, bevor man da was ändert - sofern es überhaupt geht. Bitte nur dran rumschrauben, wer sich seiner Sache sicher ist.

 

Übrigens: Man kann im Messwertblock 7, Wert 4 (8bit Binärzahl) erkennen, ob der Motor im Homogenmodus (0000 0001) oder im Schichtlademodus (0000 1000) ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ich seiner Sache sicher ist.

 

Übrigens: Man kann im Messwertblock 7, Wert 4 (8bit Binärzahl) erkennen, ob der Motor im Homogenmodus (0000 0001) oder im Schichtlademodus (0000 1000) ist.

 

kann man das irgendwie auslesen und anzeigen lassen? wäre für diesen gedanken interessant: Verrückte Gedanken: FSI mit ECO Funktion? - Seite 2 - A2 Forum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielleicht mit Scangauge... aber den digitalen Wert in - platt gesagt - ein Lämpchen umwandeln was grün im Schichtlademodus und rot im Homogenmodus brennt dürfte recht aufwendig sein. Damit kenn ich mich nicht aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

der 1,6 FSI läuft ab ca. 50% des max. eff. Mitteldrucks (also oberhalb ca. Halbgas) ohnehin im Homogenbetrieb. Oberhalb ca. 3500 1/min läuft er ebenfalls im Homogenbetrieb, aber in einem begrenzten Drehzahlband noch homogen mager.

 

Wer also glaubt, daß der Schichtladebetrieb nicht funktioniert und deswegen mehr "Drehmoment" zur Verfügung steht, irrt sich bzw. bildet sich das nur ein.

 

Wer den Schichtladebetrieb deaktivieren will, um mehr "Drehmoment" zu erhalten, kann sein Ziel auf diesem Weg nicht erreichen.

 

Das die A2 mit dem 1,6 FSI-Motor ab 1/05 keinen Schichtladebetrieb mehr haben (A2-D2), halte ich für äußerst unwahrscheinlich.

 

Soweit ich weis, wurde der Schichtladebetrieb zur Verbesserung der Abgas-Werte eingeführt, und nicht zur Verbesserung des Drehmoments
Der Schichtladebetrieb dient nur einer Verringerung des spezfischen Verbrauchs im Teillastbereich! (die große Schwäche des Ottomotors im Vergleich zum Dieselmotor).

 

Die Abgasnachbehandlung ist bei Schichtladern eher problematisch, da aufgrund von Lambda-Werten bis zu 3 (extrem mageres Gemisch) kein geregelter Dreiwegekat eingesetzt werden kann. Daher mußte ein NOx-Speicherkat eingesetzt werden.

 

Es liegt nahe, daß die problematischen Emissionen und die teure und aufwendige Abgasnachbehandlung die Ursache für das Ende der Schichtlader bei VW waren und die aufgeladenen Motoren das Rennen gemacht haben. Für hohe Motorleistungen ist das m.E. auch die vernünftigste Entscheidung (siehe z.B. 1,4 TSI mit 125 kW bzw. jetzt 118 kW).

Leider fehlt jetzt aber im Bereich von Ottomotoren mit geringer Leistung (40-60 kW) ein im Teillastbereich verbrauchsarmes Motorkonzept, da man einen aufgeladenen Downscaling-Zweizylinder mit ~ 0,6 l Hubvolumen dem Kunden anscheinend nicht zumuten will.

 

Gruß

 

Andreas

bearbeitet von AH.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider fehlt jetzt aber im Bereich von Ottomotoren mit geringer Leistung (40-60 kW) ein im Teillastbereich verbrauchsarmes Motorkonzept, da man einen aufgeladenen Downscaling-Zweizylinder mit ~ 0,6 l Hubvolumen dem Kunden anscheinend nicht zumuten will.

 

Gruß

 

Andreas

 

Das Problem ist doch nicht, dass die Technologien nicht verfügbar sind, sondern eher, dass der Kunde sie nicht bezahlen will/soll, oder?

Die Basismotorisierungen besitzen nur wenige der verbrauchsreduzierenden Maßnahmen die heute möglich sind. Beispielsweise variable Steuerzeiten, variabler Nockenhub, variable Ansauglänge, Direkteinspritzung. Die größeren Motoren sind mit allen möglichen Finessen ausgestattet, um den Verbrauch zu senken. Aber bei kleinen Motoren macht man sich anscheinend nicht die Mühe und wenn doch, dann nur in Verbindung mit Leistungssteigerung.

Find' ich echt schade, wobei es sicher nicht an der Entwicklung liegt...

 

Der neue Polo hat ebenfalls mit dem 1,4 Liter/63kW Motor die gleichen angegebenen Verbrauchswerte wie der AUA - Motor vor 10 Jahren :kratz:.

 

Ich fänd' auch einen aufgeladenen 1-Liter Dreizylinder Motor mit 70kW i.O. Hauptsache der Verbrauch beginnt endlich zu sinken.

 

@AH. Falls du da mehr Infos hast, warum wieso weshalb man sich dagegen entschieden hat, die kleinen Saugmotoren wirklich zu verbessern wäre ich sehr dankbar!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

moin

man darf dabei auch nicht vergessen, der neue 1,2 tsi motor kostet ja auch einiges extra.

nicht jeder kann und will mehr PS im auto haben.

Dazu kommt das ein bautechnisch einfacher motor sehr günstig im bau ist und den fahrzeugpreis senkt.

 

der 700ccm motor mit 60ps aus dem smart war ne saugeile idee, der klang aber wie ein formel 1 motor.

ich erinner mich an den 1.0 motor mit 45ps

das war ne genauso eine möhre.

Aufgeladen und mit einiger moderner Technologie mitsicherheit

ein spritsparender und sportlicher motor

 

aber immer an den kostenfaktor denken!

 

Aus meinem bekanntenkreis haben sich einige Autos mit "verhältnismäßig" alten motoren gekauf, warum? günstiger

denen kommt auf 2-3ltr mehrverbrauch nicht an

 

Ich denke mal das ist der Ultimative Faktor der die Entwicklung kleiner Motoren stört.

 

 

MfG Grey

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der neue Polo hat ebenfalls mit dem 1,4 Liter/63kW Motor die gleichen angegebenen Verbrauchswerte wie der AUA - Motor vor 10 Jahren :kratz:.

 

Ich fänd' auch einen aufgeladenen 1-Liter Dreizylinder Motor mit 70kW i.O. Hauptsache der Verbrauch beginnt endlich zu sinken.

 

Der Polo von vor 10 Jahren war wieviel Kg leichter ?

Von daher sind die neuen Motoren schon effektiver.

Der Verbrauch fängt dann an zu sinken, wenn die Modelle nicht mehr von

Generation zu Generation schwerer werden.

 

Ich selber halte von soviel Technik bei Benzinmotoren leider nichts, da ich

meine Autos eigentlich immer lange fahre.

Da kann ich mir an 5 Fingern abzählen, was da auf einen an Reparaturkosten

zu kommen kann, wenn mal der Kompressor und der Turbo das zeitliche segnen.

Soviel kann man garnicht an Sprit einsparen.

Mir ist deshalb ein 2L Motor lieber als ein aufgeblasener 1.4er.

 

 

Gruß Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Honko78

Der Motor hat ohne Schichtladebetrieb im unteren Drehzahlbereich ganz bestimmt mehr Drehmoment als mit Schichtladebetrieb .... das ist so! Spritzt ja viel mehr ein ... Der Verbrauch sinkt, weil zum ordentlichen Beschleunigen viel weniger ausgedreht werden muss.

Ist ein viel angenehmeres Fahren!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Na? Schonmal jemand probiert die Schichtladung zu deaktivieren? Hab zwar nen FSI vor der Tür stehen, aber der gehört nicht mir ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe es ausprobiert. Kanal 15 bis 17 sind bei mir nicht verfügbar. Ist ein 02er FSI. Schade, ich hätte einen Versuch gewagt ;)

 

Übrigens was bedeutet im Block 7 der Wert 1000 0001 ? Den habe ich bei Leerlaufdrehzahl nach dem Anlassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Motor hat ohne Schichtladebetrieb im unteren Drehzahlbereich ganz bestimmt mehr Drehmoment als mit Schichtladebetrieb .... das ist so! Spritzt ja viel mehr ein ... Der Verbrauch sinkt, weil zum ordentlichen Beschleunigen viel weniger ausgedreht werden muss.

 

Honko, das stimmt wirklich nicht! Das maximale Drehmoment wird bei Volllast (d.h. bei Vollgas) erreicht und dabei arbeitet der FSI ohnehin im Homogenbetrieb, wie ich bereits geschrieben habe.

Da der Motor bei hohen Lasten (oberhalb ca. 50% des max. eff. Mitteldrucks) sowieso im Homogenbetrieb läuft, bring eine Deaktivierung des Schichtladebetriebs (der nur im Teillastbereich stattfindet) ganz sicher kein höheres Drehmoment.

 

Auch Deine Schlußfolgerungen bezüglich des Verbrauchs sind unzutreffend, es ist genau andersrum. Der Schichtladebetrieb führt zu einem geringeren Verbrauch.

 

Gruß

 

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vermutlich meint Honko, daß die Drehmomentkurve einfach steiler ansteigt ab Standgas mit seinem "Fehler" als im fehlerfreien Schichtladebetrieb.

Kann ich auch nachvollziehen, die Spritersparnis aber kann nur durch den anderen Fahrstil generiert sein. Hat er halt vorher vermutlich öfter mal hochgedreht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@AH und Honko (Vermittlungsversuch eines Unbeteiligten):

Mit fällt auf, dass AH immer vom maximalen Drehmoment spricht. Darum geht es aber gar nicht, sondern um den Verlauf der Drehmomentkurve.

Könnte es sein, dass die untenrum tatsächlich etwas steiler ansteigt (was das ist, was Honko zu beobachten meint)?

Den Verbrauch mal ganz außen vor gelassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Honko78

dieselzersoibe und cer haben mich verstanden!

AH. hat auch recht, aber ich rede nur vom unteren Drehzahlbereich bis ohnehin in homogenbetrieb geschalten wird!

Im oberen drehzahlbereich bleibt alles beim alten!

 

also eine steilere Drehmomentkurve!

max. leistung und drehmoment bleiben natürlich unverändert!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mit fällt auf, dass AH immer vom maximalen Drehmoment spricht. Darum geht es aber gar nicht, sondern um den Verlauf der Drehmomentkurve.

Könnte es sein, dass die untenrum tatsächlich etwas steiler ansteigt (was das ist, was Honko zu beobachten meint)?

Hallo Cer,

 

mit der Drehmomentkurve meinst Du das maximale Drehmoment als Funktion der Drehzahl, nehme ich an.

 

Ich habe leider auf die Schnelle kein besseres Bild im Web gefunden, aber vielleicht sagt es doch mehr, als meine Worte (der 1,6 FSI ist ähnlich abgestimmt):

 

K22.jpg

 

Man beachte, daß das maximale Drehmoment (Drehmoment ist direkt proportional zum eff. Mitteldruck) im gesamten nutzbaren Drehzahlband ausschließlich im Homogenbetrieb erreicht wird.

Schichtladung findet dagegen nur bei geringen Motorlasten (d.h. bei geringen eff. Mitteldrücken) statt.

 

Gruß

 

Andreas

 

Nur zur Erklärung der Graphik (hat nichts direkt mit dem Thema hier zu tun): In dieser Graphik steht l offenbar für den Lambda-Wert. l = 1 bedeutet stöchiometrischer Betrieb, l > 1 Magerbetrieb, l < 1 angefetteter Betrieb.

bearbeitet von AH.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im übrigen noch ein Wort zum Threadersteller:

 

Durch einen defekten Kühlwassertemperatursensor kann es sein, dass der Motor viel zu mager oder fett läuft. Beide Zustände können dazu führen, dass der Kat kaputt geht und zu mageger Lauf auch dazu, dass dir die Brennräume oder Ventile durch zu hohe Verbrennungstemparaturen beschädigt werden. Die FOlgen können unter Anderem ein Motorschaden sein.

bearbeitet von A2-D2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Um Missverständnissen vorzubeugen: ich generell höchst skeptisch gegenüber jeder Art von technische Modifikation, sei es durch Zufall oder durch (vermeintliches) Besserwissen.

 

Dutzende von (erfahrenen Fahrzeug-)Ingenieuren, hunderte von Rechenstunden Simulation, hunderttausende Kilometer Tests, endlose Prüfstandläufe plus die Erfahrung von Leuten, die ihren Job seit Jahrzehnten machen – also ich hab da Respekt davor und bilde mir nicht ein, dass irgendjemand da mal schnell mit einer kleinen "Modifikation" echte Verbesserungen erreichen kann. (Aufwertungen mit Serienteilen – an Stellen, wo sichtlich der Rotstift regierte – mal ausgenommen, wenn's gut geht).

 

Bin froh, das hier aus berufenen (weil kompetenten) Mündern mal eine Warnung vor so was kam.

 

PS: Das gilt vielleicht auch für Modifikationen am Strömungsverlauf am und im Motorraum. Glaubt irgendjemand, so was würde heutzutage noch dem Zufall überlassen?

bearbeitet von cer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Honko78

Ok, wenn es wirklich stimmt, dass bei voll durchgetreten fahrpedal der motor auch im unteren drehzahlbereich im homogenen betrieb läuft, dann vermute ich, dass das gehobene drehmoment im unteren drehzahlbereich alleine durch das angefettete gemisch entsteht.

Witzig an der ganzen Sache ist, dass ich durch die andere Motorcharakteristik tatsächlich eher weniger verbrauche. Liegt wahrscheinlich daran, dass ich viel kurzstrecke fahre wo der motor ohnehin verhältnismäßig viel mit choke (also fett) betrieben wurde. außerdem fahre ich auf langstrecke jetzt viel untertouriger weil von unten mehr bums da ist!

werde wahrscheinlich den sensor nächste woche im urlaub tauschen lassen, wegen massiver warmstartprobleme ....

 

gruße aus steyr!

morgen gehe ich wieder dieselmotoren für die konkurenz aus dem süden entwickeln

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin zusammen,

Seit längerer Zeit nervt mich der Schichtlader im Stadtverkehr mit Geruckel.

 

Mit Vagcom ausgelesen zeigen sich Zündaussetzer auf 2 Zylindern, aber nur im Schichtlademodus. Diese Einträge werden vom Steugerät automatisch "genullt" wenn der NOx Kat auf Reinigung schaltet (ca alle 10sek- kein Fehlereintrag) Beim Beschleunigen aus niedrigen Drehzahlen ergibt sich so ein "inhomogenes" Beschleunigungsverhalten.

 

Chiptuner wie SKN deaktivieren den Schichtlademodus. Audi tut es beim a3 mittels Softwareupdate und Kanalanpassung. Warum sollten die Motoren Schaden nehmen? Im Steuergerät des FSI A2 sind die Kanäle 15,16,17 nicht belegt, 11,12,13,14 schon. Wer kennt sich da aus?

 

Habe meinem FSI kurzerhand den G62/G2 Geber gezogen. Fazit: Die Umschaltzeit fällt weg - gefühlte 130 PS - bei gemessenem Lambda 1 . Im Vagcom wird -40 grad Kühlwassertemp angezeigt. Motor läuft gut - Steuergerät berechnet plausiblen Ausweichwert aber deaktiviert Schichtlader. Verbrauch weiterhin 5,6. Jetzt nur noch das gelbe Lichtlein aus..hat jemand eine Idee?

bearbeitet von dasaudimonster

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

schichtladebetrieb ausschalten ist ja nicht schlimm. wie du ja schreibst schalten die chiptuner die schichtladebetrieb aus. das problem ist das wenn man einfach den sensor aussteckt ein falscher wert bzw. keiner ausgegeben wird. was ist wenn der motor wirlich mal heiß läuft oder ähnliches. der sensor ist bestimmt nicht umsonst da.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jo, nicht umsonst. Kombinierter Geber G2/G62. Einer schickt den Wert zum Kombiinstrument, der andere zum Motorsteuergerät. "Ausweichgeber" ist der G82 unten am Kühlerflansch, zuständig für den Kühlerlüfter.

 

Jetzt könnte man den G62 z.B. mittels Widerstand so "einfrieren" daß er bei 40 Grad stehenbleibt (Freigabetemperatur für den Schichtlademodus ca.50Grad ). Damit hätte man die Realtemperatur im Kombiinstrument(scangauge) und die gefakte am MSG.Ob dabei ein Fehler erkannt wird hab ich noch nicht ausprobiert.

 

Eine weitere Möglichkeit wäre es den Schichtlader aktiviert zu lassen aber die minimale Einspritzzeit auf 0,77 ms zu begrenzen. Dazu benötigt man aber die Informationen über die Anpassungskanäle im MSG. Von Audi bekommt man diesbezüglich aber keine Informationen.Daher ist die Frage ob jemand Infos über diese Kanäle hat.

Die Idee mit dem G62 ist jedenfalls ein Ansatz. Es geht aber darum herauszufinden in welchem Anpassungskanal die Freigabetemperatur für den Schichlademodus abgelegt ist, dann muss auch nicht über den Geber gefaket werden. Jedenfalls erlebt man ohne Schichtlader ein völlig anderes Auto.

 

@Honko78: Habe keine Warmstartprobleme. Anscheinend ist der Ausweichwert über den G82 plausibel aber nur dann relevant wenn der G62 ganz tot ist.

bearbeitet von dasaudimonster

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau mal hier:

Anleitung: G2 G62 tauschen (Kühlwassertemperaturgeber) - A2 Forum

 

Wo er beim FSI sitzt weiß ich nicht, allerdings siehst Du den grünen Sensor am Wasserschlauch. Gibt nur den einen. Auf der Seite 7 in der PDF, letztes Bild, da siehst Du wie der eingebaute Sensor ausschaut!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wow danke für die schnelle Reaktion ... ja nach intensiver Suche hab ich ihn...

 

Danke und schönen Abend!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gerne. Dir auch nen schönen Abend!

 

Edit sagt: Kane, entmutige ihn doch ned so! :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wo sitzt denn der Kühlwassertemperatursensor beim FSI? Ich würd ihn ja zu gerne mal ziehen.

 

Hat übrigens schon mal einer das Chiptuning für den FSI ausprobiert ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier mal mein Umbau + Ergebnisse:

 

In die Messleitung von Geber G62 einen zusätzlichen Widerstand eingelötet (1,2kOhm) + Schalter zum Überbrücken. Das ganze direkt am Kabel zum Doppelgeber gemacht (ja, man kommt noch recht gut ran..)

 

Ergebnisse:

-> Schichladebetrieb wie erwartet deaktiviert, Motorkennline wird sauber durchlaufen

-> Öltemperatur steigt nicht über 98°C an, war bei Schichtladebetrieb auch immer um die 109°C

-> das Kombiinstrument zeigt die Kühlwassertemperatur korrekt an: der Geber G2 ist ja immer noch dran.

. . Man kann hier sogar die mechanische Regelung des Thermostats an der jetzt schwankenden Anzeige erkennen (zw. 85 und 90°C)

-> Thermostat wird deswegen anscheinend dauerd beheizt. Ein Infrarotthermometer zeigt nach 45km immer noch 80°C an (Motor aussen)

-> Die Motorwarnlampe bleibt aus: nur ein unkritischer Fehler im Speicher: "16500 - Wert Geber G62 unplausibel". ..ist mir doch egal ! :)

-> Kühlwassertemperatur laut G62 jetzt bei 34°C Schluss, bei durchgewärmten Motor.

 

Den Widerstand habe ich mit einem Schalter überbrückbar ausgeführt: somit für TüV abschaltbar - oder falls der Schichtladebetrieb doch wieder erwünscht sein sollte.

 

Bin hochzufrieden: mit einer Maßnahme 2 Dinge erledigt: themische Entlastung (mein FSI ist nun 10 Jahre alt) + besserer Durchzug unten rum ! :jaa:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hier mal mein Umbau + Ergebnisse:

 

-> Thermostat wird deswegen anscheinend dauerd beheizt. Ein Infrarotthermometer zeigt nach 45km immer noch 80°C an (Motor aussen)

 

Welches Thermostat? Danke!

 

PS: Kann man den Schichtladebetrieb nicht auch im Motormanagement deaktivieren lassen beim :)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bin hochzufrieden: mit einer Maßnahme 2 Dinge erledigt: themische Entlastung (mein FSI ist nun 10 Jahre alt) + besserer Durchzug unten rum ! :jaa:

Interessant! Lass mal hören, wie sich bei dir der Verbrauch nach dieser Modifikation entwickelt hat -- danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, nun nach 1000km

 

  • 480km Autobahn mit Anhänger 450kg (Moppeds drauf); mit und ohne Stau; Tempo 110, flach und bergig
  • 280km Landstraße mit Anhänger
  • 220km Landstraße ohne Zuladung
  • also alles dabei..

ein Update:

 

Grundsätzlich funktioniert der Trick..

ABER

Das Motorsteuergerät kennt manchmal die Kühlwassertemperatur nicht (..wer hätte das gedacht..) und fährt mit einer falschen Kennline.

 

Erkennungszeichen: starke Klingelneigung oberhalb von 2600U/min und >50% Drosselklappe.

Effekt tritt selten auf, vielleicht auf für insgesamt 3 min gehabt. Habe natürlich sofort Gas weggenommen um Schäden zu vermeiden.

(1x direkt nach Stauende und 1x nach längerem Schiebe- / Schlumperbetrieb..)

 

Vorzeichen: Öltemperatur war atypisch über 105°C gestiegen, sonst eigentlich immer um die 90-95°C.

 

Was hat geholfen: wieder "Freifahren" ohne Klingeln, nach 1..2 min und 1/3 Last geht die Kühler(ausgangs)temperatur wieder hoch, die Öltemperatur wieder runter und alles ist gut. Blöd nur mit Anhänger auf der BAB4 hinter Jena den Berg hoch - das war richtig Mist..

Bei durchgehender Belastung kein Klingeln, auch unter Vollast nicht.

 

Tendiere dazu den Trick NICHT dauerhaft einzusetzen - Motorreparaturen sind recht teuer.. Gaspedal richtig durchtreten hat ja die selbe Wirkung: kein Schichladebetrieb mehr.

 

Widerstand zur Zeit wieder überbrückt (also wie original..) - und schon merkt man das Momenten-Ruckeln in den Übergangsbereichen / Schichtladebetrieb. Grrrrrrrr !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Alter Schwede... ich merk schon.. das Forum besteht aus bastelfreudigen A2lern.. wie grandios!!! Danke für den Erfahrungsbericht!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schöne Erfahrungen, Danke dafür. Aber bitte nicht doppelposten, dem Übersicht zuliebe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden