ningo

Abblendlicht ausgefallen - Lichtschalter überbrücken

Recommended Posts

A2 mit EZ=Okt.2002, 163000 km, 1.4 TDI

 

Gestern waren plötzlich beide Abblendlichter dunkel.

- Glühbirnen kontrolliert : ok

- Sicherungen (23,24) : ok

- Fernlicht / Standlicht : ok

- Spannung Lampen-Anschluß : Fehler, keine Spannung

- Spannung an Licht-Sicherungen: Fehler, keine Spannung

- Lichtschalter :

- Spannung an Xz wenn Zündung ein

- Spannung an Klemme 56 wenn eingeschaltet

 

--> also Vermutung: Lenkstockschalter (Fernlicht / Abblend / Lichthupe)

 

Dann zum Freundlichen : Der nimmt testweise einen Lichtschalter vom Golf 4 und siehe da : Abblendlicht leuchtet :-)

Also doch Lichtschalter und nicht Lenkstockschalter *glück*.

 

Da ich am Samstag um 16:00 Uhr aber kein Lichtschalter für A2 mehr bekomme ... nehm ich das Ding auseinander, weil ich den Wagen abends dringend brauche.

 

Den Lichtschalter kann man leicht vom Modul-Träger (mit Leichtweite) trennen, mit einem kleinen Ruck ist er raus.

 

Der Lichtschalter selbst besteht aus zwei Teilen -> Drehknauf und Schaltmodul sind an mehreren Stellen zusammengeklickst (sieht man). Mit leichter Hebelwirkung bekommt man den Innenteil.

 

Nun die LED-Platine abnehmen: Zahnklemmkontakte leicht spreizen und Platine abnehmen (LEDs, Widerstände und 1x Transistor).

Jetzt kann man den Schalter vollständig öffnen (4x Klickhaken).

Innen findet sich eine Dreh-Kodier-Achse die verschiedene Kontakte hebt.

 

Schon beim Öffnen war eine Schmorstelle erkennbar (siehe Foto).

 

Nach Durchpiepsen war schnell klar das die Klemme 56* keine Spannung mehr bekommt wenn das Abblendlicht eingeschaltet wird.

 

Nachdem die Klemme 56 dieselbe Dreh-Kodierung besitzt habe ich jetzt provisorisch zwei Kontakte überbrückt ... siehe Fotos. Abblendlicht geht wieder :-)

 

Fragen: (die ich im Forum noch nicht klären konnte)

- Wofür dient Klemme 56* ? Wo geht die hin ?

- Kann bei meiner Überbrückung was kaputt gehen ?

- Warum schmort mir 56* weg ? Wenn ich einen Kurzschluß hätte dann würde doch die Sicherung fliegen ? Kann da sonst noch was sein (ich meine: wo kommt die Überlast her) ?

A2_Lichtschalter_defekt.jpg.88b7ccb7df35386d4935f5fcbac70b02.jpg

A2_Lichtschalter_Bruecke.jpg.a6461f3e3c8d030c5ee246596b183947.jpg

A2_Lichtschalter_Innen.jpg.d0984013a3d98c9f667f0285d8aa7e74.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Lichtschalterproblem zieht sich durch die ganze VW/Audi/Seat/Skoda Palette ... bei unserem Passat schon der 2. neue Schalter, liest man in sämtlichen Foren. Ich habe beim ersten Mal auch alles andere vermutet und probiert.

 

Deswegen testen die Werkstätten auch sofort den Schalter ehe sie sich für die Sicherung bücken ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klemmenbezeichnungen Elektrik - A2 Forum

 

Bevor du neue Lichtschalter kaufst kannst du auch mal im Basar nach nem gebrauchten fragen. Das Modul was du zerlegt hast ist bei Fahrzeugen mit und ohne NSW soweit mir bekannt gleich. Nur der Schalter vorne ist unterschiedlich zwischen NSW und kein NSW.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Links, aber eben dort wird 56* leider nicht beschrieben.

 

Ich werd gleich am Montag einen neuen Original-Lichtschalter bestellen, habe Angst das ich mir noch das Steuergerät zerschieße.

 

Deshalb wären meine Fragen interessant:

- Wofür dient Klemme 56* ? Wo geht die hin ?

- Kann bei meiner Überbrückung was kaputt gehen ?

- Warum schmort mir 56* weg ? Wenn ich einen Kurzschluß hätte dann würde doch die Sicherung fliegen ? Kann da sonst noch was sein (ich meine: wo kommt die Überlast her) ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hatte mir mal folgende klemmenbezeichnungen abgespeichert, vielleicht hilfts:

 

  • 15 +12V, geschalten über Zündschloß (schwarz)
  • 15a Ausgang am Vorwiderstand zu Zündspule u. Starter
  • 30 +12V dauerhaft Eingang von Batterie direkt (rot)
  • 31 Masse (blau, schwarz od. braun)
  • 31b Rückleitung an Batterie, geschaltenes Minus
  • 49 Blinkgeber Eingang +
  • 49a Blinkgeber Ausgang +
  • 50 Plus, der anliegt, wenn Starter betätigt wird.
  • 53c Eingang Scheibenwischer-Relais
  • 53e Eingang Scheibenwischer-Relais
  • 54 Bremslicht bei Leuchtkombinat. und Anhänger-Vorichtungen
  • 55 Nebelscheinwerfer
  • 56 Ausgangsklemme Lichtschalter
  • 56a Fernlicht und Fernlichtanzeige
  • 56b Abblendlicht
  • 56d Ausgangsklemme Lichthupe
  • 57 Standlicht
  • 57a Parklicht
  • 57L Parklicht links
  • 57R Parklicht rechts
  • 58 Begrenzungs-,Schluß-, Kennzeichen- Instr.-Licht
  • 58b Schlußlichtumschaltung bei Einachsschleppern
  • 58d regelbare Instrumentenleuchte, Schluß-Begrenzungsleuchte
  • 58g Status (mind. Stand-) Licht ein
  • 58L Schluß- und Begrenzungsleuchte links
  • 58R Schluß- und Begrenzungsleuchte rechts
  • 59 AC-Ausgang, DC-Eingang am Generator
  • 61 Generatorkontrolle
  • 75 Radio, Zigarettenanzünder
  • 76 Lautsprecher
  • 81 Eingang Wechsler und Öffner
  • 81a Öffner 1. Ausgang
  • 81b Öffner 2. Ausgang
  • 82 Eingang Schließer
  • 82a Schließer 1. Ausgang
  • 82b Schließer 2. Ausgang
  • 83 Eingang Stufenschalter
  • 83a Stufenschalter 1. Ausgang
  • 83b Stufenschalter 2. Ausgang
  • 85 Wicklungsende (an Masse)
  • 86 Wicklungsanfang (an +)
  • 87 Relaiskontakt Ausgang Schließer / Wechsler
  • 87a Relaiskontakt Ausgang Öffner / Wechsler
  • 88 Relaiskontakt Eingang bei Schließer
  • 88d Relaiskontakt Ausgang bei Schließer

 

EDIT: upppps, das ist das selbe wie oben im forums-link, sorry.

bearbeitet von vfralex1977

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Fragen: Warum schmort mir 56* weg ?

 

wenn du einen kurzschluß hättest, dann würde auf jeden fall die sicherung kommen, das hast du ja schon selbst erkannt.

 

das kokeln oder schmoren kommt eher, wenn der kontakt nicht sauber schließt oder zu verzögert öffnet/schließt. die dabei entstehenden funkenstrecken erweitern dann das problem bis zum totalausfall. gründe für dieses problem könnte eine ermüdung der federwirkung des kontaktes sein, oder einfach zunehmende verschmutzung des kontaktes selbst.

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Neu 77EUR - oder mir ne PN schreiben ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

nun hat es meinen Schalter vor zwei Tagen vermutlich auch erwischt. Hab mich gewundert warum es morgens in der Tiefgarage so dunkel war beim Losfahren... beide Abblendlichter aus.

 

Hab den Schalter ausgebaut und zerlegt und siehe da, es sieht original wie bei ningo auf dem Foto aus.

 

Damit dürfte die Diagnose klar sein oder?

 

Bevor ich nun aber gleich beim Freundlichen einen neuen bestelle, gibts vielleicht jemanden im Großraum Hamburg mit funktionierenden Schalter, den ich mal kurz testen könnte (Wechsel des Schalters dauert < 1 Minute).

 

Oder hat jemand ein Ersatzteil?

 

 

Gruß,

Le Chuck

 

 

Nachtrag nur so zur Info: EZ 12/2002, ~110.000 km

bearbeitet von Le_Chuck

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab noch einen kompletten gebrauchten Schalter+Modulträger übrig (ohne NSW). Ist aus MJ 2004 mit Softlack - bei Interesse PN.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sein Schalter ist verratzt, wie er im Basar beschreibt. Mit deinem Schalter ohne NSW kann er dann nur bedingt was anfangen.

 

Der hintere Teil der Lichtschalter wie in #1 gezeigt ist bei jedem Schalter identisch.

Der Unterschied zwischen Schaltern ohne und mit NSW sitzt in der Blende - also dem Sichtteil, nicht in dem hinteren Teil.

 

Er könnte dann nur mit dem hinteren Teil deines Schalters was anfangen. Wenn dein Schalter optisch in Ordnung ist, verkauf ihn besser an einem Stück.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jetzt hats mich auch erwischt... Wollte vorhin nach Hause fahren aber das Licht ging nicht mehr an! Sicherung und Birnen sind OK - ADAC konnte auch nix tun ausser mir zu raten ohne Licht nach Hause zu fahren denn auf der Autobahn kommt ja eh kein Auto entgegen :eek:. Werde mich wohl schnellstmöglich um einen neuen Schalter kümmern müssen. Weiss jemand wie lange so maximal die Lieferzeit für solche speziellen Teile beim Audi/VW Händler sind? Die werden ja wohl kaum nen A2 Lichtschalter auf Lager haben.

Einen Vorteil hats aber - ich hb ne Ausrede morgen auschlafen zu können da ich nur im hellen zur Arbeit fahren kann.

Gruss,

Erik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Früher wurden ja noch Relais verbaut, über den Lichtschalter liefen nur die 100mA Steuerstrom fürs Relais. Heute jagt man die 15A (mit Rückleuchten) über 2-3 Minikontakte, die bei jedem einschalten schön funken...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich wollte nur noch kurz Rückmeldung geben.

 

Heute morgen gegen 9 Uhr beim Teiledienst vom Freundlichen angerufen, neuen Schalter bestellt, wurde gegen 14 Uhr geliefert, nach Feierabend für 75 Euro gekauft, eingebaut und das Licht brennt wieder. :)

 

Interessanterweise ist das aber ein schlicht schwarzer Schalter ohne Softlack. Ist mir sogar recht damit es nicht bald wieder so angegrabbelt aussieht, aber der Mitarbeiter meinte es gab schon immer nur diesen einen Schalter und keinen mit Softlack... :kratz:

 

Gruß

Le Chuck

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kannst du mal die Teilenummer vom Schalter nennen?

 

Das Baudatum des Schalters wäre ebenfalls von Interesse. Müsste aufgedruckt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ebenfalls nur zur Rückmeldung: Schalter um halb neun an der VW Theke bestellt und dort um 15 Uhr eine komplette Schaltereinheit ( mit Leuchtweitenregulierung und softlack Soul ) für 88€ erhalten. Eingebaut = Licht geht wieder Hurra!!

Teilenummer lautet :8Z1 941 531 D 5PR - 71,06€ + MwST. =88,13€

Gruss,

Erik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

eine unart mancher händler: sie rechnen vorab 10% auf den netto-preis.

tatsächlich kostet der schalter 64,40€ zzgl. märchensteuer.....

und bei bestellung mit rabatt (nora8 = ca. 7%) kostet er nur noch 59,89€ ohne bzw. 71,27€ inkl. mwst.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Kannst du mal die Teilenummer vom Schalter nennen?

 

Das Baudatum des Schalters wäre ebenfalls von Interesse. Müsste aufgedruckt sein.

 

 

Teilenummer ist 8Z1-941-531-E-5PR

PP 02.06.2010 (Made in Spain)

 

Alter Schalter (liegt hier vor mir und sieht definitiv anders aus und fühlt sich auch anders an) hat die gleiche Teilenummer aufgedruck zzgl. "11E-K 2332 8". Baudatum finde ich da nicht. Steht aber auch Spain und dahinter noch "04 0533 11", aber Wagen ist BJ 2002.

 

Und was die Preisgestaltung angeht... haben die da Spielraum? Hatte beim selben Händler schon Freitag angerufen, telefonisch hieß es dann 78 Euro und ein paar Zerquetschte. Beim Anruf gestern morgen hieß es 85 Euro. Bezahlt hab ich 75 Euro. Alles inkl. MwSt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, die Händler sind nicht mehr an den Ersatzteilepreis gebunden sondern können auf- oder abschlagen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hallo allerseits.

kurz zur info: nach 51000 km (8/05) gleichzeitger ausfall beider abblendlichter. dank forum bequemer ausbau der lichtschaltereinheit: kontakt 56* verkokelt (wie bei ningo). gelötet und überbrückt. licht ging wieder:). 1 Tag später erneut ausfall beider abblendlichter:eek:. wieder ausbau lichtschalter. konnte beim durchprüfen der kontakte allerdings keinen fehler finden:kratz:. dann vor 4 tagen für 85€ vom freundlichen neuen schalter bekommen (softlack) und eingebaut: licht geht zum glück wieder!

 

Gruss

wegees

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe heute mal meinen alten Lichtschalter auseinandergenommen. Das ist ja konstruktionsbedingt dass da irgendwann kein Strom mehr fliesst. Dieses Plastik um die Kontakte herum hätte wohl besser Keramik sein sollen.

Denke mal dass jeder A2 Fahrer dessen Wagen so langsam in die Jahre kommt so einen Schalter als Reserve im Auto haben sollte.

Gerade jetzt in der kalten (dunklen) Jahreszeit.

Gruss,

Erik

kontakte.jpg.f3e285be9b8ef76a214cecda62bc79f1.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

bei mir fällt seit ca. einer Woche der komplette rechte Scheinwerfer aus und geht sporadisch wieder an und bleibt dann an.

Wenn er ausgefallen ist leuchtet garnichts, auch nicht die Standlichtbirne.

Habe gegen den Lichtschalter geklopft, aber der Leuchtzustand bleibt unverändert, also entweder ausgefallen oder an.

Der Stecker am Scheinwerfergehäuse steckt auch fest und der Kabelbaum zum Scheinwerfer sieht in Ordnung aus.

Der Lichtschalter ist ca. ein halbes Jahr alt, weil der alte komplett abgegriffen war.

Schon mal jemand dieses Problem gehabt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bau doch mal den alten, abgelutschten Schalter ein?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ningo scheint nicht mehr unter uns zu weilen. Trotzdem mein Dank an ihn als Themenstarter und alle Poster.

 

Gestern abend fällt das Abblendlicht total aus. Heute in die Werkstatt, Lampen geprüft, alles ok.

"Zum Wochenende wird das nichts mehr. Da müssen wir länger suchen"

 

Dank ningo konnte ich den Lichtschalter prüfen. Gleiches Fehlerbild wie bei ihm. Habe die gleiche Reparatur gemacht , und alles geht wieder! siehe

 

Was mich wundert ist, dass in der Funktion keine Änderung ist, obwohl eine feste Brücke eingelötet ist, d.h. der Kontakt ist jetzt immer geschlossen.

Hoffentlich brennt mir nichts ab :eek:.

 

Oder weiss jemand, ob da Schäden auftreten können?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

War im Urlaub und beim Hausbau ...

Eine ganze Menge Antworten auf meinen Thread ... Danke.

Ich bin ja garnicht der einzige dens erwischt hat. Dachte schon ich hab ne Montags-Kugel.

 

Not-Reparatur : Brücke im Schalter:

Der Freundliche meinte das man sich damit evtl. die Elektronik, also das Steuergerät zerschiessen kann und das wird dann teuer. Deswegen hab ich dann die Woche drauf auch gleich gegen Original-Ersatzteil Komplett-Schalter getauscht.

Begründung: Die Elektronik kann evtl. eine defekte Birne anzeigen und dafür eine Rückleitung / weiteren Sensor-Anschluss haben der dann Strom bekommt, wenn normalerweise eben kein Strom fliesst. Schließlich überbrückt / mißbraucht meine Not-Lösung einen anderen Kontakt ... damit man wenigstens noch heim kommt und Licht hat.

 

Ich garantiere also für nichts und würde es wegen den Lichtschalter-Kosten nicht drauf ankommen lassen.

Andererseits war das natürlich eine schnelle / technisch ungeprüfte Aussage des Freundlichen und nur ein Audi-Elektro-Ingenieur könnte das mit klärender Sicherheit beantworten ob gefährlich oder nicht ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hauptsache, Du lebst noch :)

 

Habe es bei mir genau so gemacht wie Du, und es funktioniert. Hab' auch keinen weiteren Gedanken darin verschwendet, was ich da überbrücke.

 

Morgen bekomme ich aber das Neuteil.

 

Noch eine Frage: Den Schalterknauf bekomme ich nicht ab. Die Blende muss man dann ziemlich "rüberwürgen". Oder gibt's da auch wieder einen Trick?

 

Toi, Toi, Toi für den Hausbau

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Joa, Schalterknauf in ausgeschalteter Position rein drück und ca. 5-10° nach rechts drehen. Dann kann man die ganze Einheit raus ziehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, aber genau das war nicht die Frage, sorry.

Das was Du beschreibst ist zum Ausbau der ganzen Einheit - kein Problem.

Wenn man den Schalter wechselt, muss aber die Blende ab. Ich habe sie über den Schaltknauf "gewürgt", aber das kann's ja wohl nicht sein. Eigentlich muss der Knauf ab, und das ist mein Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn man den Schalter neu kauft um ihn zu wechseln kommt das Teil als eine Einheit, also Blende, Knauf und die Schalteinheit hinten dran wo der Kabelbaum aufgesteckt wird in einem Teil. Diese ZSB-Teile gibts nicht einzeln.

 

Willst du das Teil zerlegen musst du die Blende drüber würgen - geht nicht anders. Hab noch nicht raus gefunden wie man den Knauf von der Welle bekommt... Ich glaub der Knauf ist so verrastet oder aber auf die Welle geklebt, dass man ihn nicht zerstörungsfrei runter machen kann.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Yupp, Du hast recht A2-D2 :)

 

Hab' heute den Schalter abgeholt. Ist komplett mit Blende. 79EUR.

Bin wahrscheinlich der einzige, der die Blende über den Schalter bekommen hat :eek:.

 

Nach Einbau des Schalters habe ich 5 Minuten lang auf das einzige Teil im Auto geschaut, bei dem der Softlack unbeschädigt war :crazy:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist nicht so kompliziert, hab ich auch schon öfter gemacht. Manchmal passierts aber, dass man beim drüber stülpen der Blende mit der Kante von der Blende Softlack vom Knauf runter schabt. Ist dann nicht so schön.

 

Hast du dir denn wenigstens gleich den Schalter mit NSW bestellt sofern du kein NSW hast ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe NSW. Von da aus konnte ich den Originalschalter bestellen. Teilenummer stand auf den Barcode-Aufkleber.

Ich muss VAG auch mal loben: Freitag kurz vor 18Uhr bestellt. Samstag um 8:30 war er da. Und dat auf'm Dörpe.

 

Bin schwer am überlegen, ob ich auf den betroffenen Kontakt (ist ja immer der gleiche) nicht Kontaktfett aufbringe. Verhindert Funkenkorrosion. Ich denke nicht, dass es hier im Forum Erfahrungen dazu gibt.

bearbeitet von horch 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zusammen,

scheinbar hat es mich nun auch erwischt. Gibt es eigentlich unterschiedliche Teilenummern für Schalter mit und ohne NSW? Ich brauche nämlich den mit NSW...

 

THX

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Teilenummer Schalter mit NSW:

8Z1941531E 5PR (schwarz)

 

Preis 2008: 66,11 (netto)

 

Beim Clubdealer gabs damals übrigens 10% Rabatt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super. Vielen dank. Mal sehen, wie schnell er liefern kann. Vielleicht habe ich auch Glück und hier bei MAHAG werden mal nicht 10 % Zuschlag erhoben ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vor kurzem waren bei meinem A2 auch beide Abblendlichter ausgefallen. Durch die Hinweise dieses Forum habe ich den Lichtschalter zerlegt. Kontakt 56+ war ziemlich abgenutzt und verkokelt. Nach einer gründlichen Reinigung war der Kontakt wieder vorhanden aber an dem Verschleißbild gab ich diesem max. 1Jahr.

Bin aber dann auf eine andere Lösung gekommen.

Pin 1 XZ (schwarz/gelb) am Stecker des Lichtschalters ist die Spannungsversorgung +12V und versorgt gleichermaßen den Kontakt von Pin 4 (gelb/schwarz) über den Lenkstockschalter zu den Fernlichtern und den Pin 7 (gelb) zu den Abblendlichtern.

Der Kontakt vom Fernlicht zeigte keine nennenswerte Abnutzungserscheinung.

Habe nun hinter dem Stecker einfach die Kabeln abgeschnitten und vertauscht wieder zusammengesteckt. gelb/schwarz mit gelb und gelb mit gelb/schwarz.

Sollte so lange halten bis ich die Lust habe ein Entlastungsrelais einzubauen das nur ca. 5 Euro anstatt +/-80 fürn Lichtschalter kostet

  • Daumen hoch. 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Schalter "sterben" wegen der Funkenbildung beim Prellen und hohen Einschaltströmen, was zur Mikroschmelze und damit Korrosion am Kontakt führt. Der Einschaltstrom von Halogenlampen ist z.B. 7x höher als der Nennstrom. Es treten bei einer Halogenlampe 55W Stromspitzen von über 50A auf (siehe Bild).

Ich würde bei Kontakten wie im A2 Kontaktfett nehmen, z.B. Electrolube CG60. Das verhindert die Funkenbildung und schützt vor der o.a. Korrosion. Kontaktspray hilft da nicht als Langzeitschutz.

Lampenstrom_ohne_Vorw_ein_ 1ms[1].pdf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So wollte heute mein Auto nach Zahnriemenwechsel von der Werkstatt holen.

Was ging nicht, das Abblendlicht.:confused:

- Glühbirnen kontrolliert : ok

- Sicherungen (23,24) : ok

- Fernlicht / Standlicht : ok

- Spannung Lampen-Anschluß : Fehler, keine Spannung

- Spannung an Licht-Sicherungen: Fehler, keine Spannung

-12V mit Hand an Sicherung angelegt, Abblendlicht geht.

 

Dank diesem Thread hier hatten wir sofort den Lichtschalter in Verdacht.

Es gibt aber einen entscheidenten Unterschied.

Ich hab das S34XP von Nikutronic drin.

Also müsste ja das Modul das Licht einschalten wenn der Schalter nicht geht oder versteh ich das falsch?

Aber vielleicht hab ich den Sensor nicht gut genug abgedeckt.

Hab jetzt erstmal im Scheinwerfer die Kabel vom Fernlicht aufs Abblendlicht gesteckt damit ich fahren kann.;)

Was würdest ihr als nächstes machen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So Lichtschalter (gebraucht) getauscht, es geht kein Abblendlicht.

Lichtschalter zerlegt, schaut alles i.O. aus.

 

:confused: :confused:

Würde gern die Ursache finden.

Kann mir jemand sagen wo die 12V vom Abblendlicht aufs Fernlicht getrennt werden? Ich raffe immer noch nicht ob der Lenkstockschalter vor oder nach dem Lichtschalter sitzt. Wieso kommen die Sicherungen erst zum Schluss? Da kommen ja in meinem Fall nie 12V an. :confused:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So kann die Lösung präsentieren.

Ich hab ja das Lichtmodul S34XP von nikutronics drin. Der Kabeldieb an Pin4 hatte keinen richtigen Kontakt mehr. Neue Kabeldiebe eingebaut und jetzt haut alles wieder hin. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So war's bei meinem 8Z0014: Beide Glühlampen sind beim Einschalten gleichzeitig durchgebrannt. Nach Lesen dieses Threads dachte ich natürlich an den Schalter, den ich gleich beim Freundlichen besorgen wollte. Der hat aber erst die Glühlampen kontrolliert und ersetzt. Alles wieder ok. Außer die Rechnung: Für den Austausch von zwei Halogenbirnchen rief der Freundliche sagenhafte EUR 51,90 auf. Der sieht mich (hoffentlich) nie wieder!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
So war's bei meinem 8Z0014: Beide Glühlampen sind beim Einschalten gleichzeitig durchgebrannt. Nach Lesen dieses Threads dachte ich natürlich an den Schalter, den ich gleich beim Freundlichen besorgen wollte. Der hat aber erst die Glühlampen kontrolliert und ersetzt. Alles wieder ok. Außer die Rechnung: Für den Austausch von zwei Halogenbirnchen rief der Freundliche sagenhafte EUR 51,90 auf. Der sieht mich (hoffentlich) nie wieder!

 

Haste die Dinger schon mal selbst gewechselt? Beschwer dich lieber beim Hersteller. :D

Nach Anweisung müssen Räder runter, Abdeckung im Radkasten und dann von hinten.

Ich wechsel sie selbst, aber von oben. Ziemliche Bastelei und immer mit verkratztem Handrücken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
...

Nach Anweisung müssen Räder runter, Abdeckung im Radkasten und dann von hinten....

 

Das ist jetzt aber nicht dein Ernst, oder etwa doch? :huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In der Anweisung (aka Reparaturleitpfaden) steht es so nicht drin.

Dort ist tatsächlich die einfachste Methode mit schlanken Fingern ohne Ausbau der Scheinwerfer beschrieben.

 

Das kann dann auch schonmal dauern, wenn man dies das erste Mal am A2 macht. Ich habe da beim 1.Mal auch sicher 30 Minuten gebraucht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Nach Anweisung müssen Räder runter, Abdeckung im Radkasten und dann von hinten.

Das ist falsch. Schön isses aber nicht ohne Ausbau der Scheinwerfer (SuFu).

 

Cheers, Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem ist gestern Abend auch das Abblendlicht links und rechts komplett ausgefallen. Zum Glück waren es nur wenige Meter bis nach Hause.

 

Dank dem Forum und einem zweiten A2 als "Teilespender" war die Ursache schnell gefunden:

Der Schalter ist defekt.

 

 

Vielen Dank ans Forum. Eure Berichte machen einem die Fehlersuche oft wesentlich leichter :-D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden