Jump to content

Keinerlei Anfahrschwäche mehr - völlig neues Fahrgefühl


Harlekin
 Share

Recommended Posts

Hallo,

 

bei meinem FSI gibt es absolut keine Anfahrschwäche mehr. Weder mit noch ohne Klimaanlage, egal ob es draußen 35 Grad oder 18 Grad hat.

 

Wie es aussieht war die Ursache das permanente Anlaufen und Stoppen des Kühlerlüfters, hörbar durch ein stetiges Schwanken der Lüfterdrehzahl. (an/aus). Außerdem gab es gurgelnde Geräusche im Innenraum.

 

Beseitigt wurde dieser Fehler, der Audi übrigens bekannt ist und für den es allerdings keine Rückrufaktion gibt, durch Austauschen des Kühlerlüftersteuergeräts.

 

Die Serienlösung dafür sind Kühlerlüfter-Steuergeräte mit geänderter Kurzschlusserkennung ab KW 11/05 und 8Z85N016345

 

Das heißt, alle A2 vor KW 11/05 dürften fehlerhafte Klimalüftersteuergeräte verbaut haben.

 

Die Kundendienstlösung sind Kühlerlüfter-Steuergeräte mit gelbem Punkt und unveränderter Teilenummer 8Z0 959 501.

 

Der Freundliche findet die Lösung im ELSA unter 2008703/3.

 

 

So wie jetzt habe ich mir das Fahren mit dem A2 immer vorgestellt. Unfaßbar, daß ich schon von Anfang an, als ich ihn als Werkswagen mit 2000 km im Oktober 2004 gekauft habe, mit dem Problem zu kämpfen hatte. Ich kann mir schon vorstellen, warum er in einem halben Jahr nur 2000 km gefahren wurde. Wahrscheinlich weil der Fahrer/Fahrerin mit der - sorry - "Gurke" nicht zurecht kam. Ich denke auch, daß ich jetzt mit dem Spritverbrauch runterkommen werde. Wer weiß, wieviel Leistung da unnütz verblasen wurde.

 

Unfaßbar weiterhin, daß der Freundliche keinen Plan hatte und zuerst mal den Lüfter austauschen wollte. Mein Hinweis auf das Steuergerät wurde gar nicht ernst genommen. Erst mit Hilfe aus diesem Forum konnte er sich selbst die Lösung auf seinem PC ansehen und hat daraufhin das Steuergerät getauscht. Wer weiß, wie lange da ohne Erfolg herum gedoktort worden wäre. Wer soll denn das alles bezahlen? Zum Glück habe ich eine Perfect Car Pro, die das ganze ohne Selbstbehalt bezahlt.

 

Das Steuergerät kostet übrigens laut Info aus dem Forum (wenn ich mich richtig erinnere) um die 140 Euro und kann problemlos selbst gewechselt werden. Ich übernehme jedoch keine Haftung, wenn ihr es wechselt und der Erfolg ausbleibt. :D

 

Weitere Infos findet Ihr hier: Schwankende Drehzahl Kühlerlüfter der Klima - Steuergerät Fehler bei Audi bekannt - HELFT MIR BITTE

 

Wenn es Alternativen zum A2 im preislichen Rahmen geben würde, hätte ich ihn übrigens schon längst verkauft gehabt.

 

 

Gruß Harlekin

Link to comment
Share on other sites

Guest ChristianR

Mal eine dumme Frage: Was kann die Kühlerlüfter-Steuerung für einen Einfluß auf das Anfahrverhalten haben? Da muß doch noch etwas anderes hinterstecken.... ??

Link to comment
Share on other sites

Hallo,

 

kann schon verstehen, daß Du mir nicht glaubst. Es ist bei mir aber so. Ich schreibe hier nichts, wenn es nicht so ist.

 

Ich denke das mit starten des Lüfters auch der Klimakompressor immer wieder neu anläuft und daß das enorm Leistung kostet. Ebenso glaube ich nicht, daß das Steuergerät nur einzig und allein für den Lüfter verantwortlich ist.

 

Aber die genauen technischen Zusammenhänge kenne ich nicht.

 

Ach ja, ich habe auch den Eindruck, daß der aufgeheizte Innenraum jetzt schneller runterkühlt. (Umluftschaltung)

 

 

Gruß Harlekin

Link to comment
Share on other sites

Guest erstens

Nur zur Richtigstellung:

 

Es handelt sich hier um den Lüfter (Ventilator) für den Autokühler. Der hat mit der Klimaanlage direkt gar nichts zu tun. Die Klima hat auch einen Regler und einen Lüftermotor (und das ist das Innenraumgebläse).

 

Aber das Problem betrifft den etwa 350Watt starken Lüfter, der nur im Sommer in Aktion isthinter dem Kühler. Und wie man sieht kann es sich in der ersten Daumenpeilung nur um max. 0,5 kW handeln, da der Regler mehr als 100 Watt kaum in Wärme verheizen kann, da er sonst kaputt geht. (aber, s.u.)

 

Es ist also erstaunlich oder merkwürdig (oder unlogisch? :ver;) ), dass damit sämtliche Anfahrschwäche weg sein soll,

 

aber:

Ich weiß es nicht, aber falls es eine "intelligente" Regelung gibt, die beim Anfahren/Beschleunigen den Lüfter abschaltet, dann spart das etwa 500Watt und dass sind 1000Watt Motorleistung (wegen dem Wirkungsgrad der LIMA) und das sind schon fast 1,4PS

 

Also möglich ist das schon, dass es was bringt.

 

Gruß erstens

Link to comment
Share on other sites

Guest erstens
Original von dr.cueppers

Schaltet ein mangelhaft laufender Autokühler den "Notlauf" ein?

 

Nein.

 

Also nicht bekannt. Es könnte höchstens einen Zusammenhang geben, wenn die Kühlwassertemperatur drastisch hoch ist, dass dann etwas geregelt oder der Notlauf aktiviert wird aber weiß ich nicht auswendig.

Aber eine Erkennung der Lüfterdrehzahl gibt es so nicht. Also keine Diagnosefähigkeit des Reglers und damit keine aktive Steuerung zu irgendwelchen Steuergeräten vom Lüfterregler.

Link to comment
Share on other sites

Und das tollste an dieser ganzen Steuergerätwechselgeschichte ist:

 

Ich war letzte Woche beim Freundlichen, habe das Problem geschildert und gesagt, dass das Steuergerät Schuld ist - mit Hinweis auf ELSA. Jetzt hab ich nen Termin für Donnerstag.

War heute nochmal da, um dem Freundlichen in ELSA das Problem zu zeigen, damit er das Teil auch da hat:

 

Auf Kies gefurzt!

 

Die Werkstatt kann die Teile nur nach Durchlaufen der geführten Fehlersuche bestellen. Ich gebe also Donnerstag den Wagen ab, die Werkstatt findet den Fehler, stellt fest, dass das Teil nicht da ist und ich darf einen neuen Termin ausmachen...

 

 

AAAAhhHHHHH! :WUEBR:

 

Kann die Werkstatt nix für, ärgert mich aber trotzdem!

 

Grüße...

 

Matthias

Link to comment
Share on other sites

Original von erstens

Nur zur Richtigstellung:

 

Es handelt sich hier um den Lüfter (Ventilator) für den Autokühler. Der hat mit der Klimaanlage direkt gar nichts zu tun. ...

 

Gruß erstens

 

 

Das glaube ich widerum nicht.

 

Warum schaltet dann der von Dir beschriebene Lüfter für den Autokühler bei deaktivieren der ECON-Taste ein und bei Drücken der ECON-Taste wieder aus?

(entsprechend hohe Außentemperatur vorausgesetzt und Kühlerwasser noch nicht so heiß, daß dieser Lüfter notwendig ist, bzw. selbsttätig einschaltet zum Herunterkühlen des Kühlerwassers)

 

Original von dr.cueppers

Schaltet ein mangelhaft laufender Autokühler den "Notlauf" ein?

 

Etwas in der Richtung halte ich auch für möglich. Vielleicht ist dabei auch die Funktion oder das Ansprechverhalten des elektronischen Gaspedals beteiligt.

Diese Anfahrschwäche zeigte sich ja auch dadurch, daß man auf das Gaspedal getreten hat, aber nichts kam. Ich mußte das Pedal stärker durchtreten und mit einigem Mehr an Drehzahl anfahren.

 

 

Ich kann nur berichten, wie sich das ganze bei mir ausgewirkt hat. Da ich schon geahnt habe, wie darüber spekuliert werden wird, wollte ich diesen Bericht erst gar nicht hier hereinstellen.

 

Welche technischen Zusammenhänge da genau bestehen oder warum das bei mir so ist, kann ich nicht sagen. Ich glaube auch nicht, daß das aus dem Forum jemand kann, sondern nur jemand von der Entwicklung von Audi, weil dazu sicherlich mehr KnowHow nötig ist, als das Lesen und Interpretieren irgendwelcher Schaltpläne. Man weiß ja auch nicht, was in den Mikroprozessoren der Steuergeräte abläuft und wie und ob die einzelnen Steuergeräte untereinander vernetzt sind.

Vielleicht weiß ja auch MisterX dazu etwas zu sagen.

 

 

Gruß Harlekin

Link to comment
Share on other sites

Ein interessanter Ansatz ist es allemal. Diese Anfahrschwäche tritt bei mir aber nur noch sehr selten und auch sehr unregelmäßig auf. Wenn mich das auf Dauer heimsuchen würde, dann wären mir die 140 Euro auch egal, wenn eine Chance zur Besserung bestünde. Aber mit zunehmender Laufleistung tritt das Problem kaum noch auf. *aufholzklopf*

Link to comment
Share on other sites

Guest WilliButz

Also ich habe das gleiche Problem wie Harlekin und wollte heute mal zum Freundlichen (Auto heute morgen extra in der Sonne geparkt)

 

Es ist definitiv so, dass die Geräusche/Vibrationen verschwinden, wenn ich die Klima ausmache. Kühlwasser bleibt auf 90 Grad (wobei er von 80-100 Grad immer 90 anzeigt...).

Testumgebung: Stau auf der Autobahn und Aussentemperatur um die 36 Grad.

 

LG

Willi

Link to comment
Share on other sites

Original von Asante Sana

[

Original von dr.cueppers

Schaltet ein mangelhaft laufender Autokühler den "Notlauf" ein?

 

Etwas in der Richtung halte ich auch für möglich. Vielleicht ist dabei auch die Funktion oder das Ansprechverhalten des elektronischen Gaspedals beteiligt.

Diese Anfahrschwäche zeigte sich ja auch dadurch, daß man auf das Gaspedal getreten hat, aber nichts kam. Ich mußte das Pedal stärker durchtreten und mit einigem Mehr an Drehzahl anfahren.

 

 

Ich kann nur berichten, wie sich das ganze bei mir ausgewirkt hat. Da ich schon geahnt habe, wie darüber spekuliert werden wird, wollte ich diesen Bericht erst gar nicht hier hereinstellen.

 

Welche technischen Zusammenhänge da genau bestehen oder warum das bei mir so ist, kann ich nicht sagen.

 

Soweit mir bekannt, wird ein Notlauf aktiviert wenn ein Fehler im Kühlsystem erkannt wurde. War hier ja nicht der Fall (kein Fehlereintrag im Speicher) und würde sich auch eher nicht beim Anfahren auswirken, sondern in einer Leistungsbegrenzung (um möglichst wenig Abwärme zu erzeugen) bemerkbar machen. D.h. die Karre beschleunigt oben rum nur noch zäh und will nicht schneller als irgendwas um die 100km/h fahren. Hatte den Fall mal, war sehr spaßig :III:

 

Beim Anfahren kann es sich schon bemerkbar machen ob die Lichtmaschine mit voller Leistung, womöglich noch schwankender Leistungsaufnahme wenn sich der Lüfter dauernd zu- und abschaltet, läuft oder nicht. Da greift ja auch noch der Leerlaufregler mit ein. Und beim Anfahren fordert man normalerweise dem Motor auch nur wenige kW ab, so dass die in einem anderen Beitrag genannten 1kW schon beträchtlich sein können.

 

Gruß Chrysalis

Link to comment
Share on other sites

Guest erstens
Original von Asante Sana
Original von erstens

Nur zur Richtigstellung:

 

Es handelt sich hier um den Lüfter (Ventilator) für den Autokühler. Der hat mit der Klimaanlage direkt gar nichts zu tun. ...

 

Gruß erstens

 

 

Das glaube ich widerum nicht.

 

Warum schaltet dann der von Dir beschriebene Lüfter für den Autokühler bei deaktivieren der ECON-Taste ein und bei Drücken der ECON-Taste wieder aus?

(entsprechend hohe Außentemperatur vorausgesetzt und Kühlerwasser noch nicht so heiß, daß dieser Lüfter notwendig ist, bzw. selbsttätig einschaltet zum Herunterkühlen des Kühlerwassers)

 

Gruß Harlekin

 

Hallo Harlekin, lass uns doch ruhig etwas diskutieren ;)

zu oben:

Woher weißt du dass? (nicht, dass ich es nicht glaube nur ich konnt das nie feststellen, s.u.)

Den einzigen Lüfter, den ich hören kann ist der Lüftermotor der Klimalüftung. Den Motor vom Autolühlerlüfter kann ich zwar laut hören, wenn ich vor dem Auto stehe aber nicht wenn ich drin sitze. Selbst mit ganz abgeschalteter Klima kann ich den nicht hören auch wenn ich vermute, dass er laufen müßte da er bai der Hitze immer läuft wenn ich parke und den Motor abschalte.

Aber wissen kann ich es eben daher nicht genau. Müßte ich mit zweitem Mann oder abgenommener Haube prüfen, wann der Kühlerlüfter läuft.

 

Ich meinte ja , dass die Klima nicht direkt zu tun hat mit dem Autokühler aber durch geänderte Leistungsabforderung auch der elektischen Leistung (LIMA) kann es schon einen indirekten Zusammenhang geben. Denn der Motor wird weniger beansprucht und das macht was aus, wenn er heiß ist.

Aber Fakt ist, dass das (softwarefalsche) Steuergerät nicht den Lüfter, der die Luft in den Innenraum pustet regelt.

 

Das habe ich extra gründlich gelesen, weil ich auch nicht sicher war.

 

Deshalb kann die Klima nur einen indirekten und bei manchen A2s eben praktisch imho auch keinen Einfluß haben. (müssen noch mehr Informationen dazu sammeln..)

 

Aber dann gibt es ja noch das andere Problem: Geräusche wegen Unwucht des Lüfterrades der Innenraumbelüftung und das betrifft dann den Lüfter, den man innen hören kan...(oder irre ich mich da, hab ich mal gehört aber finde die Info grad nicht mehr...)

 

Gruß 1.

 

@leofsi: gute Frage..

Link to comment
Share on other sites

Hallo 1.,

 

Aber wissen kann ich es eben daher nicht genau. Müßte ich mit zweitem Mann oder abgenommener Haube prüfen, wann der Kühlerlüfter läuft.

 

Du schreibst es ja. Du kannst es nicht genau wissen, weil Du es nie richtig nachgeprüft hast. Deshalb kann nicht verstehen, daß Du etwas behauptest, ohne es je getestet zu haben. ;)

 

Ich weiß es ganz genau, da der Freundliche und ich es gemeinsam bei offener Haube getestet haben. Wenn die Klimaanlage kühlen muß (entsprechend hohe Innenraumtemperatur in Kombination mit entsprechender Außentemperatur, bei am Klimagerät in der Mittelkonsole eingestellter niedrigerer Temperatur), dreht sich immer der Lüfter. Ebenso, wenn die Kühlwassertemperatur einen bestimmten Wert übersteigt. (getestet durch Warmlaufen des Motors im Stand mit erhöhter Drehzahl und gedrückter ECON-Taste)

 

Selbst, wenn ich im Innenraum eine niedrigere Temperatur einstelle, als dort im Moment vorhanden ist und auch die Außentemperatur höher ist, als die eingestellte und mit kaltem Motor aus der Tiefgarage fahre, arbeitet der besagte Lüfter, wenn ECON nicht gedrückt ist, ECON also nicht leuchtet.

Ist also unabhängig von der Kühlwassertemperatur.

 

Erst, wenn die eingestellte Innenraumtemperatur erreicht ist und die Außentemperatur nicht höher als die Innenraumtemperatur ist, schaltet der besagte Lüfter aus.

 

Zumindest ist das bei mir so. Vielleicht ist bei Dir ja der Lüfter defekt?

 

Aber Fakt ist, dass das (softwarefalsche) Steuergerät nicht den Lüfter, der die Luft in den Innenraum pustet regelt.

 

Das habe ich auch nie behauptet. Ich sprach immer nur von dem Lüfter der direkt hinter dem Kühler, unterhalb des Steuergeräts im Motorraum sitzt.

 

 

Gruß Harlekin

 

 

EDIT: ich bereure schon, daß ich den Thread hier gestartet habe. Habe mir schon gedacht, daß mein Beitrag hier zerpflückt wird. Vielleicht bin ich ja auf Drogen oder habe Probleme mit der Sommerhitze und bilde mir das alles nur ein? Ich habe nur meine Beobachtungen wieder gegeben. Warum das so ist, weiß ich nicht. Ich weiß aber ganz genau, daß es so ist - zumindest bei mir. Und laut Aussage des Freundlichen wurde nur das Steuergerät getauscht und sonst nichts. Der Lüfter, der direkt hinter dem Autokühler sitzt dreht sich jetzt gleichmäßig und nicht mehr zwischen an und aus schwankend, im Innenraum gibt es keine gurgelnden Geräusche mehr und die Anfahrschwäche ist weg. Natürlich merkt man schon minimal eine kleine Leistungseinbuße beim Anfahren, wenn die Klima an ist (Lüfter läuft). Aber das ist kaum spürbar. Das Gas reagiert normal, der A2 nimmt ganz normal Gas an, beim Schalten vom ersten in den zweiten Gang gibt es keine Bremswirkung mehr, die sich durch ein Nicken nach vorne bemerkbar macht. Beim Gasgeben beschleunigt der A2 jetzt auch ganz normal und nicht zeitlich verzögert, wie zuvor. Das, was ich immer mit Anfahrschwäche gemeint habe, war etwas ganz ganz anderes und in der Form nicht akzeptierbar.

Link to comment
Share on other sites

Guest WilliButz

Also für mich besteht der folgender Zusammenhang zwischen Klima und dem Lüfter:

 

Das Ding funktioniert ja wie ein Kühlschrank, also entsteht auf der einen Seite Kälte (drinnen) und auf der Wärme (draussen/hinten). Ist halt so in der Kältetechnik.

 

Siehe auch : http://de.wikipedia.org/wiki/K%C3%BChlschrank

 

Konsequenz: viel Kälte erzeugt auch viel Wärme, die natürlich abgeführt werden muss. Daher läuft der Lüfter an.

 

LG

Willi

Link to comment
Share on other sites

Guest erstens

Hallo Harlekin,

 

es geht doch nicht darum, dass Dir jemand nicht glaubt oder Deine Beobachtungen anzweifelt. Ich jedenfalls nicht. Du hast Deine Beobachtungen geschildert und auch den Erfolg mit dem neuen Teil. Diese Information geht ja hervor und jeder nimmt die mit und ich glaube das auch und freue mich, dass es jetzt bei dir so gut geht.

 

WilliButz hat scheibar die Erklärung. Und ich habe mich geirrt. Ich habe nur an eine indirekten Zusammenhang geglaubt, der nur bei warmen Bedingungen dann zu einem direkten wird aber dann müßte der Kühlerlüfter aus bleiben bei kalten Motor. Da der aber immer mit Klima an ist (ich prüfe das auch bei mir jetzt nach) gibt es eine direkten. Mein Irrtum. Undzwar um die Wärme abzuführen aber vermutlich auch um den Kondensator zu trocknen also das Kondenswasser zu verdampfen, wäre jedenfalls sinnvoll. Weiß aber nicht genau wo der Sitzt, nur dass es irgendwo einen Kondenswasserablauf gibt (dessen Stopfen verstopfen könnte bzw. nicht richtig sitzt, dann wird es muffig im Innenraum).

 

Habe jetzt mal genauer in die Stromlaufpläne aus dem RepBuch geguckt. Einerseits gibt es eien Thermoschalter (heißes Wasser: Lüfter an) und zum anderen gibt es zwei Signaldrähte (je 0,35mm² sw/ge und ge/gr) direkt von der Klimabedieneinheit zum Lüftersteuergerät.

Mehr Abhängigkeiten hat der Kühlerlüfter nicht.

 

Eventuell hast du ein ganz anderes Auto ohne Anfahrschwäche, wenn alles ganz ist. Siehe dazu hier: Klimaautomatik - das unbekannte Wesen

Es gibt nämlich unterschiedliche Bedienungsanleitungen.

 

 

ALso ich falle auf die Knie und entschuldige mich, dass ich mich nicht gleich schlau gemacht habe. Nur wenn der Lüfter immer läuft mit Klima kann ich mir bei meinem eben nicht vorstellen, das sämtliche ANfahrschwäche weg ist aber die neue Bedienungsanleitung spricht von Kompressor aus beim Beschleunigen, was bis Mj 02 nicht der Fall ist.

 

Gruß erstens

Link to comment
Share on other sites

Guest erstens

Auch beim Mj 01 1.4 Benziner (also dann offenbar bei allen) läuft der Kühlerlüfter wenn der Klimakompressor an ist. ABer bei mir nur mit ganz langsamer Drehzahl, die nicht zu hören ist. Ganz schnell läuft er nur wenn Wasser heiß und 30° sind. Dann klingt es wie ein angestellter Düsenjäger, wenn die Drehzahl runterkommt. ;)

 

 

Zur Klärung des Anfahrschwäche oder nicht Problems haben wir auf jeden Fall Erkenntnisse jetzt gewonnen: Klimaautomatik - das unbekannte Wesen

Link to comment
Share on other sites

Es gibt etwas neues bei mir zu vermelden. Wäre ja auch ein wunder wenn mein A2 so ein Problem nicht hätte, hat er doch bis jetzt alle Serienfehler mitgenommen. :rolleyes:

 

Also nachdem ich das hier gelesen habe mit Gluggern und Gurgeln und dem ständig anspringenden sehr lauten Lüfter in Verbindung mit leicht schwankender Drehzahl dachte ich nur "Ja normaaaaal, ne" Dat gleiche macht meiner auch".

 

Ich kaschiere die Anfahrschwäche aber mit der Kupplung und hatte gedacht bei so einem kleinen Motor wäre die Anfahrschwäche normal. Sobald sie die Temperatur erreicht hat merke ich aber garnichts mehr. Zum Glück.

 

Heute stand ich in der Einfahrt mit gerade anlaufender Klima und ich bin fast nicht Rückwärts die Steigung rauf gekommen. Kein Scherz ich habe fast vollgas gegeben und die Kupplung mehr als schleifen lassen. So kann es ja nicht weitergehen, dass es aber so heftig ist ist erst seit kurzem so. Nächste Woche habe ich noch Prüfungen und danach werde ich mal in die Werkstattfahren habe noch ein paar andere Kleinigkeiten zu bemängeln.

 

Wenn ich jetzt losfahre läuft dieser Lüfter sofort auf hochturen und ist mega laut und man kann deutlich hören wie er immer aus und dann sofort wieder aus geht und das in ganz kurzen Abständen, dazu das Gurgeln und die schwankende Drehzahl. Ist die Temperatur aber erreicht ist alles normal.

 

Youngdirver

Link to comment
Share on other sites

Guest erstens
Original von Youngdriver

 

Wenn ich jetzt losfahre läuft dieser Lüfter sofort auf hochturen und ist mega laut und man kann deutlich hören wie er immer aus und dann sofort wieder aus geht und das in ganz kurzen Abständen, dazu das Gurgeln und die schwankende Drehzahl. Ist die Temperatur aber erreicht ist alles normal.

 

Youngdirver

 

Du meinst, wenn du mit kaltem Motor losfährst und Klima ist an? Dann hast due gleich die volle Drehzahl am Lüfter?

Das wäre in der Tat nicht normal.

Er läuft da bei mir nur ganz langsam (Wärmeabführ und Kondenswasser verdunsten helfen) (denn bei kaltem Motor soll ja das Kühlwasser nicht wirklich gekühlt werden..)

 

Erst mit warmem Motor hat meiner die laute, volle Drehzahl (aber nicht schwankend).

 

Gruß erstens

Link to comment
Share on other sites

Ob kalt oder warm ist egal. Wenn ich den Motor an mache ist es für ca 5 Sekunden ruhig und dann regelt der Lüfter recht schnell auf volle Leistung und man hört deutlich wie er an und aus geht. Ist der Motor warm kann es außerdem sein, dass er auch in der Drehzahl schwankt, mal schneller mal langsamer aber das recht schnell und mit deutlichen sprüngen. Der Witz ist aber dass man davon innen absolut nichts merkt. Die Klima kühlt wie immer sofort runter, die Anfahrschwäche ist wie immer recht deutlich alles wie gehabt. Nur weil ich mich über das laute Außengeräusch gewundert habe und hier die Probleme gelesen habe bin ich darauf aufmerksam geworden. Mal sehen wieviel ich trotz Carlife Plus selber zahlen muss. Vielleicht wird ja dann die Anfahrschwäche weniger, glaube ich aber nicht mir geht es in erster Linie darum dass der Lüfter nicht immer diese Tortur mit An Aus und dann gleiche volle Leistung durchmachen muss und außerdem nervt das gurgeln wenn man mal kein Radio an hat.

Ich wette viele A2 fahrer haben das Problem nur merken sie es garnicht, da sie denken es sei normal.

 

Youngdirver

Link to comment
Share on other sites

....und ich komm auch!

 

Na das kenne ich doch!

Geht mir genauso!

Klima an und ich kann die Kiste fast anschieben. Wenn ich mal etwas schneller über ne Kreuzung muß, geht das nur mit schleifender Kupplung! ..in dem Zusammenhang....Gruß an die Kupplung!

Letztens mußte ich mitten auf der Kreuzung den von rechts kommenden durchlassen, weil ich mich mit der Beschleunigung des kleinen arg verschätzt habe. Da kam aber garnix mehr, obwohl der Fuß bereits in der Ölwanne steckte!

Wie gesagt, wenn die klima an ist. Egal ob warm oder kalt draussen.

Und wenn ich eine konstante Drehzahl zwischen 1500 und 2500 U/min fahre, dann ruckelt/schwankt die Drehzahl so komisch! Egal welcher Gang (2te oder 3te)

 

Deshalb bin ich mehr als dankbar diesen Thread gefunden zu haben! Danke an den Autor, der damit seine Absicht voll erreicht hat!!! :HURRA:

 

Ich fahre demnächst zum Freundlichen und mache ihn auf den Fehler aufmerksam. Mal sehen!

 

 

Gruß Tossibaer

Link to comment
Share on other sites

Ich will auch noch mit meinem: Bei mir auch!

 

Eingeschaltete Klimaanlage führt zu mangelhaftem Anfahrverhalten ... wenn es eng ist, nur mit hohen Drehzahlen und schleifender Kupplung - sonst wird es nicht nur eng sondern auch mal gefährlich.

 

Klima aus: normales Fahrverhalten ... zieht so gleichmäßig durch wie das der 45 PS Polo schon getan hatte, den ich vor dem FSI besass. :D

Link to comment
Share on other sites

  • 2 months later...

So, ich habe diesen Thread als PDF mal der betreuenden Service-Meisterin im Audi-Zentrum Dortmund zugestellt und mein Auto abgegeben (Motorkontrollleuchte war an, er musste also sowieso zur Rep.).

 

Seit gestern habe ich mein kleines, schwarzes Automobil zurück und muss sagen: der geht wie 's Gewitter! So, wie ich es mir eigentlich von einem FSI immer gewünscht habe! Langtest z.B. zur Thematik Spritverbrauch steht natürlich jetzt erstmal bevor, ich werde berichten.

 

Das ist jetzt 'ne echte Rennkugel *freu*

 

Grüße aus DO - /PECCO

Link to comment
Share on other sites

Hallo,

 

Zitat: Die Kundendienstlösung sind Kühlerlüfter-Steuergeräte mit gelbem Punkt und unveränderter Teilenummer 8Z0 959 501.

 

Habe gesehen, dass es zwei Steuergeräte gibt. Beide haben die gleiche Teilenummer. Bei einem steht dabei " Für Fahrzeugeinsatz in wärmeren Klimazonen" ??? Ist es vieleicht genau das Steuergerät , welches dann zur Fehlerbehebung eingebaut wird?

 

Gruß

Ulrich

Link to comment
Share on other sites

Übrigens ist die ELSA-Nummer im Audi-System nicht (mehr?) vorhanden, fällt mir gerade noch dazu ein.

 

Waren heute fast 300 km unterwegs und das FSI-fahren macht jetzt echt so richtig Spässchen :-)

 

Daher nochmal großes Lob von meiner Seite an das Audi-Zentrum in Dortmund, die SOFORT reagiert haben, als ich mit diesem thread hier dort angetanzt bin :-) Ich sage mal: "Daumen hoch!"

 

Grüße - /PECCO

Link to comment
Share on other sites

Guest erstens
Original von 2001 A2 1,4

Mal ne doofe Frage, kann das auch beim 1,4l-Benziner die Anfahrschwäche "schwächen"?

Möglich ist das. zumindest teilweise. Laut Asante ist es die Lösung. Ich bin der Meinung, dass damit lediglich die elektrische Leistungsaufnahme etwas niedriger sein kann aber das war es dann auch. Und Gaspedalabhängig wird es auch nicht, weil die Regeleinheit, die ja die Signale gibt gleich bleibt (Das Bedienteil gibt die Befehle). Der Kompressor selbst muß demnach im Hochsommer immernoch kräftig Leistung auch beim Anfahren schlucken, daher nur ein Teilerfolg aber man müßte das mit zwei drei Autos mal ausprobieren. Dann wüßten wir es.

Link to comment
Share on other sites

  • 10 months later...

Ich wage es einfach mal dies Thema nochmal trotz einem Jahr alter anzuwärmen.

Würden bitte diejenigen die mittels Tausch des Steuergerätes den Fehler beseitigt haben, mal ihre Motoren nennen ? Am besten wäre der Motorkennbuchstabe und das Naujahr.

 

Bei den neueren 1,4ern (BBY/AUA ab. 034EG Steuergerät z.b) gibts ja inzwischen eine geänderte SW fürs Motor-Steuergerät, bringt aber bei den älteren nichts, da nicht flashfähig.

Nun hat sich meine Schwester nen 2002er 1,4er geholt (AUA Motor) der das nun auch hat, wie ich finde extrem...frage ist,erst das Kühlerlüfter STG für rund 120 euro, und dann ein neues Motor-STG oder gleich ein neues Motor-STG mit EG-Index.

Link to comment
Share on other sites

Hi,

 

also ich hab den AUA und bei mir wurde der Lüfter getauscht. Ob da das Steuergerät dabei ist, wage ich zu bezweifeln... jedenfalls ist die Anfahrschwäche noch wie immer da.

 

Sogar so stark, dass ich heute beim Rechts-Abbiegen mit quietschenden Reifen losgefahren bin, was 2 Bullen hinter mir wohl veranlasst hat, mir zu folgen.

Da ich das gemerkt habe, bin ich etwas provokanter gefahren, wofür sie mich mit Blaulicht angehalten haben.

Es folgte ein relativ forscher Wortwechsel, indem man mir ein Verwarngeld angeboten hat und sogar 10 Stunden in der Fahrschule (aufgrund meines aggressiven Fahrstils; ich habs wie gesagt provoziert, ohne jedoch deutlich zu schnell zu fahren).

Ich habe gesagt, dass sie gerne mal probieren können, mit meinem Auto bei diesen Bedingungen mit Klima anzufahren und dass es nunmal sehr leicht passiert, dass die Reifen quietschen usw. Daraufhin wurde behauptet, dass das Auto dann nicht für den Straßenverkehr geeignet sei und blablabla....

 

Jedenfalls ließ man mich dann weiterfahren nach einigen Belehrungen... Einer der beiden Polizisten ist in meinem Bekanntenkreis bekannt für teilweise auffälliges Verhalten, auf das ich hier nicht näher eingehen möchte. Nicht, dass der hier noch mitliest... ;)

Link to comment
Share on other sites

Bei mir ist die Klima-Anfahrschwäche immer noch so stark wenn es draussen 28/29 Grad hat, daß Gangwechsel unter 3000 Touren mit der Kupplung abgefedert werden müssen, um keine Mini-Ruckler aufs Getriebe zu haben, weil der Kompressor dermassen den Wagen bremst. Der Freundliche, der immer schön bis 3500 Touren zieht, merkt natürlich nie was. Das kann einfach nicht normal sein. So fahre ich aktuell fast immer ohne Klima, leider. Allerdings habe ich auch ab und zu Motoraussetzer (nur Motor) und denke "da ist noch mehr"....Sonst finde ich den AUA selbst schon gut und er langt mir vollkommen.

 

Angeblich konnte das Audizentrum an der Kollaustrasse bei meinem 2002er mit 34 Liter Tank (AUA) die neue Software flashen (45 Euro) und die macht wirklich Null Unterschied.

 

Ich dachte jetzt schon an eine Spannungsgeschichte (Regler), aber im Leerlauf verbiegt die Klima (war allerdings nur ein !!! Kurtztest !!!) die Spannungslage an der Batterie um gerade einmal 0,3 Volt, von 14,2 auf 13,9. Dies ist wohl nicht der Rede wert. Da ich nur Motoraussetzer habe, nicht der gesamten Elektrik sind jetzt wieder alle Wege offen.....ist zum Verzweifeln. Wenn ich von der nächsten Firmenreise zurück bin, frage ich mal nach dem Lüfter + Steuergerät....

Link to comment
Share on other sites

  • 4 weeks later...

War gestern beim Feundlichen, wieder Audi Zentrum HH. Hatte vergessen, das Lüftersteuergerät anzusprehen. Auf einer Messfahrt (auch BAB) wurde mir aber ganz klar bestätigt, daß meine Kugel nicht über die Abschaltung des Kompressors unter Volllast verfügt (05/2002).

 

Da die Benziner, die ausgeprägte Anfahschwäche besitzen, man merkt dies schon, wenn man nur leicht die Kupplung kommen läßt, wie die Tourennadel etwas einknickt (von ca. 630 auf unter 600 Touren ohne Klima), denke ich aktuell wäre der Weisheit letzter Schluß in dieser Angelegenheit, ein aktuelleres Motorsteuergerät zu verbauen, daß den Kompressor unter Last wegnimmt. Wenn es denn machbar wäre für AUA und man dafür das Kleingeld sein Eigen nennt.

 

Im Oktober habe ich einen Termin für einen neuen Drehzahlgeber und werde noch einmal das Lüftersteuergerät ansprechen. Bringt es wirklich etwas, dann wäre dies vielleicht eine Option "einen Tick" besser zu fahren...für noch vertretbare Kosten.

Link to comment
Share on other sites

  • 4 weeks later...

Wollte nur mal melden, daß ich jetzt den neuen Drehzahlgeber drin habe und die Kugel fährt sich wieder richtig super. Seit 4 Tagen hält der Effekt und ich will es nicht beschreien, es scheint aber alles am Drehzahlgeber gelegen zu haben. Die endgültige Rechnung mit Details steckt noch in der Post.

 

Ausserdem hat mir wohl der Freundliche die Kupplung gerichtet, vermutlich war irgendetwas mit der Hydraulik nicht OK, vielleicht lediglich zu wenig Flüssigkeit oder zu viel Luft...who knows. Ich habe jetzt wieder ein ganz schönes Einkuppelgefühl, smooth in der Pedalbewegung, aber trotzdem den Tick bissiger/standfester im Zupacken. Die Bremsen sind auch bissiger, die ja wohl am gleichen Hydraulikstrang hängen. Endlich kein Schlag mehr auf das Getriebe bei niedertourigen Gangwechseln wegen fehlender Kraft. Vor allem "beeindruckend" ist jetzt wieder, was der 16V an Leistung hat, wenn er denn richtig läuft. Vorher hatte ich in der Mitte um die 2000 bis 3000 Touren so eine Leistungsdelle, die ist komplett weg.

 

Wenn alles so bleibt ist der Elch CDi170 meinens Freundes am WE fällig....hehe...

 

Und der nächste Somme + Klima kann kommen.....

Link to comment
Share on other sites

  • 3 weeks later...

Wollte noch mal up-daten. Ich ging davon aus, daß meine Probleme mit dem Drehzahlgeber gelöst sind (wobei es sich jetzt rausstellt laut Rechnung wurde der Obere "TP" Geber ausgetauscht !). Fakt ist aber, daß ich schon wieder leichte Leistungsprobleme habe, nicht viel, aber spührbar ("Kraftschluß"). Von daher glaube ich nicht mehr, daß der nächste Sommer so ein Vergnügen wird, wie ich dachte.

In folgenden Dingen bin ich mir mehr und mehr sicher :

 

- Aktuell keine Mikro-Motor-Aussetzer, der Austausch des Gebers hat also was gebracht.

 

- Die Kupplung ist nach jedem Aufenthalt deutlich weicher, aber viel bissiger im Zupacken (Vermutlich durch die Entlüftung der Bremsen und das Abschmieren). Die Bremse ist wieder eine Audi-Bremse, auch ohne tuning Belege.

 

- Durch die Kupplung nimmt das Auto viel besser die Beschleunigung an und dies auch viel ruhiger. Als wenn der Wagen über einen Sensor den besser Kraftschluß merkt, daß die Kupplung besser schließt und ggf. mehr Luft aufmacht und Spirt reintut.

 

- Nach 150 KM ist dieser Effekt deutlich aufgeweicht, die Bremse hat den ersten Biss verloren. Anfahren wird wieder zur Fummelei, schalten beim Abbiegen vom 3 in den 2 zeigt, daß die Kupplung nicht hinterherkommt.

 

- Im nächsten Sommer bin ich mir fast sicher, daß ich wieder mit der Kupplung und der Klima rumeier.....

 

- Rückwirkend konnte ich mal eine Kupplung eines A2 FSI erleben, die richtig bissig war, so war meine noch nie !

 

Ergo: ich lasse jetzt den bekannten Druckschlauch zur Kupplung wechseln. Der kostet 20-30 Euro, wenn überhaubt, plus Einbau.

 

Als ich den Wagen einmal im Spätsommer aus einer Reperatur bekam fuhr er sich ja auch so super. Vermutlich wurden auch dort die Bremsen entlüftet und die Kupplung funktionierte ein fach sahniger, und das Steuergerät hat dies bestimmt erkannt (Bremse und Kupplung am gleichen Strang).

 

Mehr und mehr glaube ich, daß meine Anfahrschwäche eher an der Kupplung zu suchen ist und nicht am Kompressor oder ähnlichen Teilen. Der Unterschied in der Performance nach einem Aufenthalt beim Freundlichen ist einfach so gravierend, daß ich mittlerweile glaube, daß wenn der Motor einfach sauber geht und der Rest auch die Leistung "umsetzt", die Klima kaum noch zu spüren ist.

 

Sorry, sollte dies alles zum Teil wenig helfen, aber ab und helfen diese Infos doch Fehlerbilder zu erkennen. Berichte dann wieder in 300KM und sobald der neue Schlauch drin ist. Hoffe nicht die Kupplung selbst hat etwas.....

Link to comment
Share on other sites

  • 4 years later...

Auch wenn ich dafür den alten Thread wieder aufwärme, kann mir jemand bestätigen, ob es normal ist, daß der Kühlerlüfter läuft, wenn der Motor kalt ist( Zeiger noch auf Linksanschlag und Econ)

Ich habe den Eindruck, dass der Motor zu langsam warm wird 1,4l BBY.

Link to comment
Share on other sites

  • 6 months later...
  • 9 months later...

Mahlzeit, will das auch bald mal angreifen. Stimmt diese Nummer 8Z0959501 noch? Bei Ebay gibts dann noch welche mit einem Buchstaben am Ende... will mir net unbedingt jetzt ein neues Steuergerät kaufen da ich es erst testen will... könnte mir jemand bei der Suche helfen?

Link to comment
Share on other sites

Mahlzeit, will das auch bald mal angreifen. Stimmt diese Nummer 8Z0959501 noch? Bei Ebay gibts dann noch welche mit einem Buchstaben am Ende... will mir net unbedingt jetzt ein neues Steuergerät kaufen da ich es erst testen will... könnte mir jemand bei der Suche helfen?

 

Hallo,

wo finde ich den das Kühlerlüfter Steuergerät um einen eventuell vorhandenen gelben Punkt zu sehen?

 

Hier Fotos von zwei Kühler-STGs:

Eines von 08/2003 ohne und eines von 04/2005 mit gelbem Punkt. Der Punkt ist auf der Montageseite, also wohl nur ausgebaut zu sehen. (Hoffe mal, das wird jetzt hier keine Inspiration für Fakes auf ebay :( )

Die Typenschilder und Teilenummern sind ziemlich identisch.

Wer sowas braucht, kann sich ja melden :)

P1070893.JPG.a8376e86b015920102112e60a3b60d11.JPG

P1070895.JPG.7614ce11dfa0d8c553746aa5e91e9d87.JPG

P1070896.JPG.8196c625334c7d67fb0303cd9d85a688.JPG

Edited by A2-E
Link to comment
Share on other sites

Hast du denn was entsprechendes anzubieten? :) Möglicherweise wärs bei mir auch mal einen Versuch wert. Aber nicht für die 200 Euro Neupreis bei Audi auf Verdacht.

Link to comment
Share on other sites

Hast du denn was entsprechendes anzubieten? :) Möglicherweise wärs bei mir auch mal einen Versuch wert. Aber nicht für die 200 Euro Neupreis bei Audi auf Verdacht.

 

Können wir per PN klären, aber nur wenn du dann aussagefähige Vergleiche berichtest :jaa:

Link to comment
Share on other sites

Nach einer Stunde Fahrt heute, glaube ich ja schon, dass mich genau dieses Problem auch heimsucht. Mit Klima an komme ich zwar schon von der Ampel weg, aber doch ein wenig zäh und habe oft starke Leistungslöcher untenrum, als würde das Gaspedal einfach nicht reagieren. ECON wieder rein, wirds ein ganz anderes Auto, man kommt super weg und untenrum wird zügig reagiert.

 

Kommt das in etwa hin? Achja: In der Warmlaufphase ist er auch mit Klima sehr zügig. Das kommt alles immer erst bei mir, sobald der Wagen richtig warmgefahren ist, und noch extremer nach einer Weile Stadtverkehr. Dann im 2ten oder 3ten Hochbeschleunigen und unter ~ 2500 u/m geht praktisch nix, man drückt durch und fährt in ein richtiges Loch rein. Wer kennt das noch?

Edited by klaba
Link to comment
Share on other sites

Nach einer Stunde Fahrt heute, glaube ich ja schon, dass mich genau dieses Problem auch heimsucht. Mit Klima an komme ich zwar schon von der Ampel weg, aber doch ein wenig zäh und habe oft starke Leistungslöcher untenrum, als würde das Gaspedal einfach nicht reagieren. ECON wieder rein, wirds ein ganz anderes Auto, man kommt super weg und untenrum wird zügig reagiert.

 

Kommt das in etwa hin? Achja: In der Warmlaufphase ist er auch mit Klima sehr zügig. Das kommt alles immer erst bei mir, sobald der Wagen richtig warmgefahren ist, und noch extremer nach einer Weile Stadtverkehr. Dann im 2ten oder 3ten Hochbeschleunigen und unter ~ 2500 u/m geht praktisch nix, man drückt durch und fährt in ein richtiges Loch rein. Wer kennt das noch?

 

Das ist bei meinem sehr ähnlich, allerdings ohne die Ausnahme Warmlaufphase. Sehr zähes Anfahren mit Fast-Abwürgen und beim Hochschalten sieht es auch nicht besser aus. Dazu säuft er wie mein alter Großer - ca. 2,5 - 3l mehr bei hohen Außentemperaturen mit eingeschaltetet Klima. Demnächst kommt wohl ein Schild ans Carport: Kein Zutritt unter fünf Zylindern...

Link to comment
Share on other sites

Das ist bei meinem sehr ähnlich, allerdings ohne die Ausnahme Warmlaufphase. Sehr zähes Anfahren mit Fast-Abwürgen und beim Hochschalten sieht es auch nicht besser aus. Dazu säuft er wie mein alter Großer - ca. 2,5 - 3l mehr bei hohen Außentemperaturen mit eingeschaltetet Klima. Demnächst kommt wohl ein Schild ans Carport: Kein Zutritt unter fünf Zylindern...

 

Dann teste doch einfach mal ein Lüftersteuergerät mit gelben Punkt. Ich würde so ein Verhalten nicht hinnehmen, wenn es die offensichtliche Chance gibt es zu beiseitigen.

Edited by Nagah
Link to comment
Share on other sites

Dann teste doch einfach mal ein Lüftersteuergerät mit gelben Punkt. Ich würde so ein Verhalten nicht hnnehmen, wenn es die offensichtliche Chance gibt es zu beiseitigen.

Ja klar, nachdem ich jetzt über dieses Thema gestolpert bin auf jeden Fall. Man muß nur erstmal drauf kommen, daß das nicht normal ist...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.