Jump to content
famore

Anleitung Ausbau Stellmotoren der Klima

Recommended Posts

Guest
vor 15 Stunden schrieb Opöl:

Mit PayPal und dort hinterlegter Kreditkarte.

 

Gruß 

Horst

Ich habe auch ein aktives PayPal-Konto. Nur konnte ich bei Aliexpress kein

Paypal auswählen....

Share this post


Link to post
Share on other sites

Ich vermute mal, das das von dem Händler abhängt, der standardmäßig ausgewählt ist.

Mein erster Versuch ging ja auch ins Leere.

Ich könnte mir vorstellen, dass der durch einen anderen in der Liste ersetzt wurde, nachdem er seinen letzten Stellmotor verkauft hatte.

(Ist nur ne Vermutung) 

 

Gruß

Horst 

Share this post


Link to post
Share on other sites

Vielen Dank an den TE und weitere Zuträger, mit Hilfe dieses Threads konnte ich an unserem FSI die Stellmotoren ausbauen und die Potis gegen neue V3 von @Elscholliaustauschen.

War ein bisschen Fummelei, speziell der Wiedereinbau (untere Klappe war beim ersten versuch einen Zahn daneben gesprungen), aber letztendlich erfolgreich.

Das ist hier wirklich ein Superforum!

Edited by Georgie

Share this post


Link to post
Share on other sites
Am 22.4.2018 um 19:02 schrieb Schaltsack:

 

An alle V2.1 gebeutelten...

Auf Aliexpress gibt es Stellmotoren mit V2.1 Potis.

Ich habe gestern meine Potis  (und nur die Potis) getauscht.

 

https://de.aliexpress.com/item/NEW-AC-Heater-Servo-Flap-Climate-Control-Motor-8D1820511B-8D1820511F-For-Audi-A4-RS4-quattro-VW/32805535310.html

 

Glaubt mir die Potis und Motoren passen und bei dem Preis...

 

Ich habe heute bei meiner Inspektion standardmäßig das Steuergerät ausgelesen und folgende Fehlercodes erhalten:

 

00710 - Stellmotor für Defrostklappe (V107) 

            41-10 - Blockiert oder Spannungslos - Sporadisch

01272 - Stellmotor für Zentralklappe (V70) 

            41-10 - Blockiert oder Spannungslos - Sporadisch

00601 - Potentiometer-Stellmotor für Zentralklappe (G112) 

            30-10 - Unterbrechung / Kurzschluß nach Plus - Sporadisch

 

Da ich hier in Spanien eigentlich immer die gleiche Einstellung bei meiner Klimaanlage habe,  ist mir noch nie aufgefallen, ob die Stellmotoren überhaupt noch funktionieren. Subjektiv würde ich sagen, da gibt es keine Störung. Bekanntlich wird aber nix besser im Alter und deshalb wollte ich mich schon mal mit Ersatzteilen bevorraten. Kann ich mir die Teile bei Aliexpress bestellen und würden die Potis/Motoren auch für meinen Audi A2 aus dem Baujahr 2001 passen? 

 

Ich denke den Ausbau und das Umrüsten würde ich nach den ganzen Tipps und Tricks hier im Forum hinbekommen. Ich bin nur unsicher, woher ich die Ersatzteile bekommen soll, außer natürlich die Originalen aus dem Glaspalast. 

Bin für jeden Tipp dankbar...

Edited by Migo123

Share this post


Link to post
Share on other sites
Guest

Da die Fehler nur sporadisch auftreten, ist das noch nicht aufgefallen.

Fehlt der Zusatz sporadisch, hat es dauerhafte Auswirkungen.

Die günstigste Lösung ist: nur die Poti's austauschen

 

MfG Chris

Share this post


Link to post
Share on other sites
Guest

Das ist abhängig davon, welche Stellmotoren verbaut sind...

Share this post


Link to post
Share on other sites
Am 12.1.2019 um 15:16 schrieb Migo123:

Audi A2 aus dem Baujahr 2001

Müsste die Aliexpress-Version sein. Die Potis von @Elscholli passen erst aber späteren Baujahren. 100%-Sicherheit gibt Nachschauen:

  • fünf Pins am Stecker in einer Reihe nebeneinander -> @Elscholli
  • zwei Reihen Pins übereinander, einmal zwei, einmal drei -> Aliexpress

 

Hier findet man auch nochmal die Infos zu den Unterschieden V2.1 und V3: https://wiki.a2-freun.de/wiki/index.php/Ausbau_Stellmotoren_der_Klima

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Nur noch mal eine Frage zu den Teilenummern - weil die SuFu keinen Erfolg hatte. Es geht um die Stellmotoren für Fahrzeuge bis einschl. Mj. 2003 (also die Stellmotoren mit den alten Potis):

  • Zentralklappe (V70):
    • ETKA sagt: 8Z0 819 453 C
    • www sagt alternativ: 6Q0 907 511 B
  • Umluftklappe (V113):
    • ETKA sagt: 8Z1 819 453 A
    • www sagt alternativ: 6Q1 819 453

Handelt es sich bei den jeweiligen Teilenummern um identische Baugruppen? Oder anders: passen beide Teile in den A2?

Share this post


Link to post
Share on other sites

Ich habe inzwischen die Antwort z.T. selbst gefunden und möchte sie Euch nicht vorenthalten:

  • Stellmotor (V70): 6Q0 907 511 B ist nicht mehr erhältlich. Stattdessen 8Z0 819 453 C bestellen.

Wer passt die Angaben im Wiki entsprechend an? Aber Achtung: die Angabe bezieht sich nur auf Fzge bis einschl. Mj. 2003 (in denen die Stellmotoren mit den "alten" V2.1-Potis verbaut sind)!

 

Quelle: www.online-teile.com

 

 

Aber noch eine Frage: wenn ich die Threads zum Thema "Stellmotoren" so durchlese, gewinne ich subjektiv den Eindruck, dass die V2.1-Potis schneller kaputt gehen als die V3. Oder täusche ich mich?

Share this post


Link to post
Share on other sites

Neues von der Temperaturklappe:

Hatte vor ziemlich genau einen Jahr die Potentiometer V3 getauscht. Alles war super bis gestern. Am ersten wärmeren Tag nurnoch heiße luft ... . Hatte das auch sonst jemand nach so kurzer Zeit? Pech? Ich habe noch potis und könnte die Aktion wiederholen.

 

 

Share this post


Link to post
Share on other sites

Mich hat es bei den aktuell recht milden Temperaturen auch (aus den Luftdüsen) heiß erwischt.

Ich hoffe ich kann am Wochenende die Stellmotoren bzw. die Potis tauschen.

 

Kann jemand berichten, wie die Grundeinstellung von statten geht. Ich habe in  VCDS schon die Fehlermeldungen gefunden und die Positionswerte der Stellklappen anschauen können.

Ich würde gern den Stellweg aufzeichnen bzw. die Grundeinstellung durchführen, habe dafür wohl noch nicht den richtigen Menüpunkt gefunden.

Die Software gibt nur den Hinweis, den Reparaturleitfaden zu beachten....

Share this post


Link to post
Share on other sites

001 ausführen.  Gibt kein Menü dafür. 

 

 - Bret

Share this post


Link to post
Share on other sites

Doch, nennt sich "Endanschläge der Stellmotoren anlernen" meine ich. Im Untermenü Grundeinstellung.

Share this post


Link to post
Share on other sites

Ok, danke. Anlernen geht also nur für alle Stellmotorern gesamt? Ich war immer zum Eintrag des einzelnen Stellmotors gegangen. Hier wurde mir die Funktion nicht angeboten und bei der Funktion Anlernen bin ich wieder vom Eintrag des Stellmotors weggekommen....

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

habe heute Vormittag ebenfalls die Stellmotoren ausgebaut. Es kam nur noch heiße Luft, egal was man an der Klimatronik eingestellt hat. Fehlermeldung mit auslese tool ergab 01271, Stellmotor für Temperaturklappe, Offener Kreislauf, Kurzschluss nach Masse. Werde nun den V68 an den Herrn von eBay schicken. Darüber hinaus habe ich bei Autoteile Sadi das neue Bauteil bestellt.

 

Beim Ausbau selbst, dank der Anleitung ging es leicht von der Hand, ist mir ein Halteklipp für das Modul abgebrochen. Hoffentlich hält es nach dem Einbau gut genug. 

 

Meine Frage: Warum bekomme ich nun nur noch kalte Luft? An der Klappen habe ich nichts verändert.

 

Bin sehr gespannt wie der Einbau wird und wie lange der Herr von eBay für die Reparatur benötigt.

Share this post


Link to post
Share on other sites
Posted (edited)

Guten Abend,

 

habe das reparierte Bauteil von eBay eingebaut und 001 Grundeinstellung gefahren.

Nun erhalte ich 00727 Potentiometer im Stellmotor für Defrosterklappe sowie 00600 Potentiometer Stellmotor für Temperaturklappe.

 

Anbei ein Video wie sich die Temperaturklappe bewegt. Ist dies normal? Video Stellmotor V68

Kennt sich jemand mit den Fehlern aus? Wäre mega wenn ich mal mit jemandem telefonieren könnte zu dem Problem.

 

Besten Dank

 

Matthias

Edited by matze365
Rechtschreibfehler

Share this post


Link to post
Share on other sites
Posted (edited)

@matze365,

 

ich habe mir den Antrieb noch nicht im Betrieb angeschaut. Nach dem Zusammenbau war alles gut.

 

Wenn ich Dein Video so anschaue, beschleicht mich aber der Verdacht, dass der mögliche Weg nur zu etwa 1/3 genutzt wird.

Falsch zusammenbauen der Zahnräder geht eigentlich nicht, aber ich würde da trotzdem mal ansetzen.

Vielleicht ist an der (n) Klappe (n) was nicht richtig eingehängt oder die Klappe (n) sind aus ihrer Führung raus?

 

Kannst Du denn am STG manuell von kalt (min) auf warm (max) stellen? Wie sieht die Bewegung dann aus?
 

Gruß

Horst

Edited by Opöl

Share this post


Link to post
Share on other sites

Bei meinem hatte ich das selbe Phänomen. Laut Vorbesitzer hatte der Poti einen an der Waffel.

Also habe ich mir einen vom schrotti einen Ersatz geholt. (leider nicht passend das ich die neuere Version besitze)

Aber bei mir war nur das Zahnrad versetzt. Also unten ein bischen locker gemacht und die Zahnräder genau aufeinander eingestellt.

Share this post


Link to post
Share on other sites
Posted (edited)
Am 2.3.2020 um 19:17 schrieb matze365:

 

 

 

 

Habe den Fehler beheben können. Im Video sieht man, wie der Motor das Bauteil nicht richtig ansteuern kann da dieser schon auf Anschlag ist.

Man muss den Motor auf den anderen Anschlag bringen. Entweder mit einem Dongle über OBD II und einer Software (bspw. Diagnose Test der einzelnen Komponenten der Klima) oder über 9V Strom. Dann passen die zwei Zahnräder perfekt aufeinander. Beachten wie man das Modul ausgebaut hat. Im Anhang ein Bild vor dem Ausbau. Genau so müsste man es dann auch wieder einbauen falls man es nicht ansteuern kann.

IMG_7987.jpg

Edited by matze365

Share this post


Link to post
Share on other sites
Am 22.7.2017 um 21:04 schrieb Opöl:

@wauzzz,

 

das Problem beim Zusammenbau ist, dass die Stellungen der Motoren und der Klappen VORHER passend ausgerichtet werden müssen.

Du kannst beim Einbau weder an den Motoren noch an den Klappen noch was justieren. Die Zahnräder der Motoren kannst Du eh manuell nicht verdrehen, und wenn Du den Rahmen mit den Motoren einrasten willst, kommst Du an die Klappen nicht mehr dran ☠️

 

Also entweder passt es oder nicht...

 

ich habe es so gemacht:

 

1. Obere Klappe per Hand bis zum mechanischen Anschlag nach oben bewegt. Die blieb auch in dieser Position.

2. Die untere Klappe manuell in die unterste Position gebracht.

3. Die Stellmotoren mit einem Rasierernetzteil (irgendwo zwischen 1,5 und 4.5 V, damit der Stellmotor nicht beschädigt wird) in die entsprechende Endposition fahren. Dabei bitte die Drehrichtungsumkehr Stellmotor Zahnrad  <-> Klappen Zahnrad beachten.

 

Dann stehen die Zahnräder grundsätzlich in korrekter Position zu den Klappen. Ein wenig wackeln und klopfen lässt sie dann irgendwann in der richtigen Position einrasten.

 

Ich kann mir nicht vorstellen, dass der Rahmen sich korrekt montieren und einrasten lässt, wenn die Zahnräder nicht passen. Hast Du das kontrolliert? Die Klappen lassen sich auch per Hand frei bewegen?

 

Viel Erfolg.

 

Gruß Horst

 

 

 

 

Moin,

 

ich bin davon ausgegangen, Du hättest den Thread gelesen.

 

Gruß

Horst

  • Haha 1

Share this post


Link to post
Share on other sites

Wieder mal einen herzlichen Dank an @famore und seinen Pioniergeist den er im Jahr 2014 bewiesen hat und diese Anleitung auf den Weg gebracht hat!

Habe nun am 2. A2 den Poti vom V68 gewechselt und mich auf die tolle Beschreibung verlassen können.

Hoffe allerdings, daß die anderen Potis noch eine Weile durchhalten.

Spass macht der Wechsel nicht wirklich.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Terms of Service here: Terms of Use, Privacy Policy here Privacy Policy and cookie information here: We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.